<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->

<!-- BEGIN html -->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<!--<![endif]-->
	<!-- BEGIN head -->
	<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4673516816258668",
    enable_page_level_ads: true
  });
</script>
		<!-- Title -->
		<title>Majoro must  salvage ABC | The Post</title>

		<!-- Meta Tags -->
		<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
		
		<!--[if lte IE 10]>
		<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
		<![endif]-->
		<!-- Favicon -->
					<link rel="shortcut icon" href="http://www.thepost.co.ls/wp-content/themes/trendyblog-theme/images/favicon.ico" type="image/x-icon" />
				
		<link rel="alternate" type="application/rss+xml" href="http://www.thepost.co.ls/feed/" title="The Post latest posts" />
		<link rel="alternate" type="application/rss+xml" href="http://www.thepost.co.ls/comments/feed/" title="The Post latest comments" />
		<link rel="pingback" href="http://www.thepost.co.ls/xmlrpc.php" />

		
<!-- Open Graph Meta Tags generated by Blog2Social 653 - https://www.blog2social.com -->
<meta property="og:title" content="Majoro must salvage ABC"/>
<meta property="og:description" content="ELSEWHERE in this issue we carry a story of the massive defections that are rocking the All Basotho Convention (ABC) party.The defections are taking place count"/>
<meta property="og:url" content="http://www.thepost.co.ls/comment/majoro-must-salvage-abc/"/>
<meta property="og:image" content="http://www.thepost.co.ls/wp-content/uploads/2016/09/Comments1.jpg"/>
<meta property="og:image:width" content="2439"/>
<meta property="og:image:height" content="2439"/>
<!-- Open Graph Meta Tags generated by Blog2Social 653 - https://www.blog2social.com -->

<!-- Twitter Card generated by Blog2Social 653 - https://www.blog2social.com -->
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Majoro must salvage ABC"/>
<meta name="twitter:description" content="ELSEWHERE in this issue we carry a story of the massive defections that are rocking the All Basotho Convention (ABC) party.The defections are taking place count"/>
<meta name="twitter:image" content="http://www.thepost.co.ls/wp-content/uploads/2016/09/Comments1.jpg"/>
<!-- Twitter Card generated by Blog2Social 653 - https://www.blog2social.com -->
<meta name="author" content="The Post"/>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Post &raquo; Feed" href="http://www.thepost.co.ls/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Post &raquo; Comments Feed" href="http://www.thepost.co.ls/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Post &raquo; Majoro must  salvage ABC Comments Feed" href="http://www.thepost.co.ls/comment/majoro-must-salvage-abc/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thepost.co.ls\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='google-fonts-1-css'  href='http://fonts.googleapis.com/css?family=Adamina%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;subset=latin&#038;ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css'  href='http://www.thepost.co.ls/wp-content/themes/trendyblog-theme/css/normalize.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.thepost.co.ls/wp-content/themes/trendyblog-theme/css/fontawesome.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='weather-css'  href='http://www.thepost.co.ls/wp-content/themes/trendyblog-theme/css/weather.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='http://www.thepost.co.ls/wp-content/themes/trendyblog-theme/css/style.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-0-css'  href='http://www.thepost.co.ls/wp-content/themes/trendyblog-theme/css/responsive-0.css?ver=1.0' type='text/css' media='(max-width:768px)' />
<link rel='stylesheet' id='responsive-768-css'  href='http://www.thepost.co.ls/wp-content/themes/trendyblog-theme/css/responsive-768.css?ver=1.0' type='text/css' media='(min-width:769px) and (max-width:992px)' />
<link rel='stylesheet' id='responsive-992-css'  href='http://www.thepost.co.ls/wp-content/themes/trendyblog-theme/css/responsive-992.css?ver=1.0' type='text/css' media='(min-width:993px) and (max-width:1200px)' />
<link rel='stylesheet' id='responsive-1200-css'  href='http://www.thepost.co.ls/wp-content/themes/trendyblog-theme/css/responsive-1200.css?ver=1.0' type='text/css' media='(min-width:1201px)' />
<link rel='stylesheet' id='style-css'  href='http://www.thepost.co.ls/wp-content/themes/trendyblog-theme/style.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.4.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var df = {"THEME_NAME":"trendyblog","THEME_FULL_NAME":"TrendyBlog","adminUrl":"http:\/\/www.thepost.co.ls\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"http:\/\/www.thepost.co.ls\/wp-content\/themes\/trendyblog-theme\/images\/","cssUrl":"http:\/\/www.thepost.co.ls\/wp-content\/themes\/trendyblog-theme\/css\/","themeUrl":"http:\/\/www.thepost.co.ls\/wp-content\/themes\/trendyblog-theme","pageurl":"http:\/\/www.thepost.co.ls\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.thepost.co.ls/wp-content/themes/trendyblog-theme/js/bxslider.min.js?ver=5.4'></script>
<script type='text/javascript' src='http://www.thepost.co.ls/wp-content/themes/trendyblog-theme/js/fitvids.min.js?ver=5.4'></script>
<link rel='https://api.w.org/' href='http://www.thepost.co.ls/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thepost.co.ls/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thepost.co.ls/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Engage in public consultations' href='http://www.thepost.co.ls/insight/engage-in-public-consultations/' />
<link rel='next' title='Further thoughts on Soyinka' href='http://www.thepost.co.ls/insight/further-thoughts-on-soyinka/' />
<meta name="generator" content="WordPress 5.4" />
<link rel="canonical" href="http://www.thepost.co.ls/comment/majoro-must-salvage-abc/" />
<link rel='shortlink' href='http://www.thepost.co.ls/?p=19483' />
<link rel="alternate" type="application/json+oembed" href="http://www.thepost.co.ls/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thepost.co.ls%2Fcomment%2Fmajoro-must-salvage-abc%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thepost.co.ls/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thepost.co.ls%2Fcomment%2Fmajoro-must-salvage-abc%2F&#038;format=xml" />
<!-- Analytics by WP-Statistics v12.6.12 - https://wp-statistics.com/ -->

<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style>
/*------------------------------------------------------------------------------
    Color
    (link hover, weather forecast icon, weather forecast temp, logo span,
    dropcap first letter, quotes, meta calendar icon)
------------------------------------------------------------------------------*/
a:hover,
#header .header_meta .weather_forecast i,
#header .header_meta .weather_forecast .temp,
#site_title span,
.dropcap:first-letter,
.full_meta span.meta_date:before,
.full_meta span.meta_comments:before,
.full_meta span.meta_views:before,
.full_meta span.meta_author i,
blockquote p span:first-child,
blockquote p span:last-child,
.entry_media span.meta_likes a,
article.post .entry_content p a,
.full_meta span.meta_likes:before {
    color: #EE3437;
}

/*------------------------------------------------------------------------------
    Background
    (mark, button, search icon in menu, format, tags hover, post format hover,
    input submit, shop hover icon, pagination current link, shop button,
    span format icon, review border, rating result, transition line, wide slider
    controls, filter shop handle)
------------------------------------------------------------------------------*/
mark,
.breaking-news .breaking-title,
.search_icon_form a,
.author_box .posts,
span.format,
.tagcloud a:hover,
#footer .tagcloud a:hover,
.item .item_thumb .thumb_icon a,
input[type="submit"], 
.thumb_meta span.category,
ul.products li.product .item_thumb .thumb_icon a,
ul.page-numbers li span.current,
ul.products li.product a.btn:hover,
.layout_post_1 .item_thumb .thumb_icon a,
.full_meta span.meta_format,
.review_footer span,
.transition_line,
.layout_post_2 .item_thumb .thumb_icon a,
.list_posts .post .item_thumb .thumb_icon a,
.wide_slider .bx-wrapper .bx-controls-direction a:hover,
.ui-slider-range,
#gallery_grid .gallery_album .item_thumb .thumb_icon a,
.wc-proceed-to-checkout,
.single_add_to_cart_button.btn_red,
#back_to_top a:hover {
    background-color: #EE3437;
}

/*------------------------------------------------------------------------------
    Border
    (drop down menu, tags hover, slider pager top border)
------------------------------------------------------------------------------*/
nav.site_navigation ul.menu ul.sub-menu,
nav.site_navigation ul.menu > li > .content,
nav.site_navigation ul.menu > li.has_dt_mega_menu > ul.dt_mega_menu,
.tagcloud a:hover:before,
#footer .tagcloud a:hover:before,
#wide_slider_pager .box.active {
    border-color: #4F56FF;
}

/*------------------------------------------------------------------------------
    Heading colors in post content
------------------------------------------------------------------------------*/
.entry_content>h1:not(.page_title):not(.entry-title):not(.entry_title),
.entry_content>h2,
.entry_content>h3,
.entry_content>h4,
.entry_content>h5,
.entry_content>h6,
.entry_content>.row>.col>h1:not(.page_title):not(.entry-title):not(.entry_title),
.entry_content>.row>.col>h2,
.entry_content>.row>.col>h3,
.entry_content>.row>.col>h4,
.entry_content>.row>.col>h5,
.entry_content>.row>.col>h6 {
    color: #737373;
}
.entry_content .head_title h2 {
	color: #222;
}

.entry_content .head_title h2 {
	color: #222;
}

/*------------------------------------------------------------------------------
    Content Link Color
------------------------------------------------------------------------------*/

.entry_content a:not(.ui-tabs-anchor):not(.btn):not(.gal-link):not(:hover) {
    color: #FC8D8D;
}

/*------------------------------------------------------------------------------
    Accordions background and color
------------------------------------------------------------------------------*/
.accordion_content .accordion_content_title {
	background-color: #EEEEEE;
}

/*------------------------------------------------------------------------------
    Accordion icon background and color
------------------------------------------------------------------------------*/
.accordion_content .accordion_content_title:after {
	background-color: #080808;
	color: #0D0D0D;
}


		/* Background Color/Texture/Image */
		body {
							background: #DAEEFE;
			
		}

			</style><style>
/*------------------------------------------------------------------------------
    Body
------------------------------------------------------------------------------*/
body {
    font-family: "Adamina", sans-serif;
    font-size: 14px;
}
/*------------------------------------------------------------------------------
    Main Menu
------------------------------------------------------------------------------*/
nav.site_navigation ul.menu > li > a {
    font-size: 18px;
}
nav.site_navigation ul.menu > li > a > div.subtitle {
	font-size: 12px;
}
nav.site_navigation ul.menu ul.sub-menu {
	font-size: 12px;
}
/*------------------------------------------------------------------------------
    Headings
    (headings, menu links, dropcap first letter, panel subtitle)
------------------------------------------------------------------------------*/
h1,
h2,
h3,
h4,
h5,
h6,
nav.site_navigation ul.menu > li > a,
.dropcap:first-letter,
.panel_title span {
    font-family: "Adamina", sans-serif
}

</style><script>


			//form validation
			function validateName(fld) {
				"use strict";
				var error = "";
						
				if (fld.value === '' || fld.value === 'Nickname' || fld.value === 'Enter Your Name..' || fld.value === 'Your Name..') {
					error = "You did not enter your first name.";
				} else if ((fld.value.length < 2) || (fld.value.length > 200)) {
					error = "First name is the wrong length.";
				}
				return error;
			}
					
			function validateEmail(fld) {
				"use strict";
				var error="";
				var illegalChars = /^[^@]+@[^@.]+\.[^@]*\w\w$/;
						
				if (fld.value === "") {
					error = "You did not enter an email address.";
				} else if ( fld.value.match(illegalChars) === null) {
					error = "The email address contains illegal characters.";
				}

				return error;

			}
					
			function valName(text) {
				"use strict";
				var error = "";
						
				if (text === '' || text === 'Nickname' || text === 'Enter Your Name..' || text === 'Your Name..') {
					error = "You did not enter Your First Name.";
				} else if ((text.length < 2) || (text.length > 50)) {
					error = "First Name is the wrong length.";
				}
				return error;
			}
					
			function valEmail(text) {
				"use strict";
				var error="";
				var illegalChars = /^[^@]+@[^@.]+\.[^@]*\w\w$/;
						
				if (text === "") {
					error = "You did not enter an email address.";
				} else if ( text.match(illegalChars) === null) {
					error = "The email address contains illegal characters.";
				}

				return error;

			}
					
			function validateMessage(fld) {
				"use strict";
				var error = "";
						
				if (fld.value === '') {
					error = "You did not enter Your message.";
				} else if (fld.value.length < 3) {
					error = "The message is to short.";
				}

				return error;
			}		

			function validatecheckbox() {
				"use strict";
				var error = "Please select at least one checkbox!";
				return error;
			}

</script><!--[if lte IE 9]><script src="http://www.thepost.co.ls/wp-content/themes/trendyblog-theme/js/shiv.min.js"></script><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Majoro must  salvage ABC" />
<meta property="og:url" content="http://www.thepost.co.ls/comment/majoro-must-salvage-abc/" />
<meta property="og:description" content="ELSEWHERE in this issue we carry a story of the massive defections that are rocking the All Basotho Convention (ABC) party.The defections are taking place countrywide and could leave the ABC severe…" />
<meta property="article:published_time" content="2021-05-18T14:37:49+00:00" />
<meta property="article:modified_time" content="2021-05-18T14:37:53+00:00" />
<meta property="og:site_name" content="The Post" />
<meta property="og:image" content="http://www.thepost.co.ls/wp-content/uploads/2016/09/Comments1.jpg" />
<meta property="og:image:width" content="2439" />
<meta property="og:image:height" content="2439" />
<meta name="twitter:text:title" content="Majoro must  salvage ABC" />
<meta name="twitter:image" content="http://www.thepost.co.ls/wp-content/uploads/2016/09/Comments1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
	

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4673516816258668",
    enable_page_level_ads: true
  });
</script>


<meta name="facebook-domain-verification" content="z47dxl8np7baug01vaoq2t72xmun5t" />

	<!-- END head -->
	</head>
	
	<!-- BEGIN body -->
	<body class="post-template-default single single-post postid-19483 single-format-standard">
					
						
    <!-- Wrapper -->
    <div id="wrapper" class="wide">
        <!-- Header -->
        <header id="header" role="banner">    
        	            <!-- Header meta -->
            <div class="header_meta">
                <div class="container">
																	                    <div class="weather_forecast date">
		                    	May 22, 2021		                    </div>
																<!-- Top menu -->
	                    <nav class="top_navigation" role="navigation">
	                        <span class="top_navigation_toggle"><i class="fa fa-reorder"></i></span>
	                        <div class="menu-footer-menu-container"><ul class="menu" rel="Top Menu"><li id="menu-item-125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125"><a href="http://www.thepost.co.ls/category/local-news/">Local</a></li>
<li id="menu-item-133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133"><a href="http://www.thepost.co.ls/category/entertainment/">Entertainment</a></li>
<li id="menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135"><a href="http://www.thepost.co.ls/category/features/">Features</a></li>
<li id="menu-item-130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130"><a href="http://www.thepost.co.ls/category/insight/">Insight</a></li>
<li id="menu-item-131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131"><a href="http://www.thepost.co.ls/category/health/">Health</a></li>
<li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132"><a href="http://www.thepost.co.ls/category/world/">World</a></li>
		
									<li class="search_icon_form"><a href="javascript:voiud(0);"><i class="fa fa-search"></i></a>
		                                <div class="sub-search">
		                                    <form  method="get" action="http://www.thepost.co.ls">
		                                        <input type="search" placeholder="Search..." name="s" id="s">
		                                        <input type="submit" value="Search">
		                                    </form>
		                                </div>
		                            </li></ul></div>	                    </nav>
	                    <!-- End Top menu -->
						
                </div>
            </div>
            <!-- End Header meta -->
                        <!-- Header main -->
            <div id="header_main" class="sticky header_main">
                <div class="container">
                	<!-- Logo -->
                    <div class="site_brand">
														<a href="http://www.thepost.co.ls"><img src="http://www.thepost.co.ls/wp-content/uploads/2017/02/Untitled-1.png" alt="The Post" /></a>
											</div>
					<!-- End Logo -->
								        			        					<!-- Site navigation -->
                    <nav class="site_navigation" role="navigation">
                        <span class="site_navigation_toggle"><i class="fa fa-reorder"></i></span>

						<ul class="menu" rel="Main Menu"><li id="menu-item-2973" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="http://www.thepost.co.ls/">Home</a></li>
<li id="menu-item-2974" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thepost.co.ls/category/africa/">Africa</a></li>
<li id="menu-item-2975" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thepost.co.ls/category/business/">Business</a></li>
<li id="menu-item-2976" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.thepost.co.ls/category/comment/">Comment</a></li>
<li id="menu-item-2977" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thepost.co.ls/category/muckracker/">Muckracker</a></li>
<li id="menu-item-2978" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thepost.co.ls/category/news/">News</a></li>
<li id="menu-item-2979" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thepost.co.ls/category/sports/">Sports</a></li>
<li id="menu-item-2980" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.thepost.co.ls/contact-us/">Contact us</a></li>
</ul>                    </nav>
                    <!-- End Site navigation -->
			        		        		        	</div>
		                    </div>
            <!-- End Header main -->
        </header>
        <!-- End Header -->


	
            <!-- Section -->
            <section>
                <div class="container">
                	                    <div class="row">
                                                <!-- Main content -->
                        <div class="col main-content col_9_of_12">
                    
                    <ul class="breadcrumb"><li><a href="http://www.thepost.co.ls">Home</a></li> <li><a href="http://www.thepost.co.ls/category/comment/">Comment</a></li><li>Majoro must  salvage ABC</li></ul>
												            <!-- Post -->
            <article class="post post-19483 type-post status-publish format-standard has-post-thumbnail hentry category-comment">
				    <!-- Media -->
    <div class="entry_media">
	    	    		    			        <span class="meta_likes">
		        	<a href="javascript:void(0);" data-tip="0 likes" data-id="19483">
		        				        			<i class="fa fa-heart-o"></i>
		        				        	</a>
		        </span>
	        	         
	        	<a href="http://www.thepost.co.ls/wp-content/uploads/2016/09/Comments1.jpg" class="popup_link">
	        	        	<img src="http://www.thepost.co.ls/wp-content/uploads/2016/09/Comments1-1900x700_c.jpg" alt="Majoro must  salvage ABC" width="1900" height="700"/>	         
	       		</a>
	                    </div>
    <!-- End Media -->
				<div class="shortcode-content">
						                    	                    <!-- Full meta -->
	                    <div class="full_meta clearfix">
	                        <span class="meta_format"><i class="fa fa-file-text"></i></span>
															<span class="meta_date date updated">
									<a href="http://www.thepost.co.ls/2021/05/">
										May 18, 2021									</a>
								</span>
								                        	                            <span class="meta_comments"><a href="http://www.thepost.co.ls/comment/majoro-must-salvage-abc/#comments">Comments 0</a></span>
	                        	                        	                            <span class="meta_author">
	                            	<a  href="http://www.thepost.co.ls/author/admin/" title="Posts by The Post" rel="author" class="article-meta-data"><i class="fa fa-user"></i>The Post</a>	                            </span>
	                        	                        	                        								<span class="meta_views">270 Views</span>
	                        	                        
	                    </div><!-- End Full meta -->
                                        <!-- Entry content -->
                    <div class="entry_content">
											


		<h1 class="entry_title entry-title">Majoro must  salvage ABC</h1>
 
 									
							<div class="yydhp60a870a58282e" ><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Above Content -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4673516816258668"
     data-ad-slot="9353155435"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><style type="text/css">
.yydhp60a870a58282e {
margin: 5px; padding: 0px;
}
@media screen and (min-width: 1201px) {
.yydhp60a870a58282e {
display: block;
}
}
@media screen and (min-width: 993px) and (max-width: 1200px) {
.yydhp60a870a58282e {
display: block;
}
}
@media screen and (min-width: 769px) and (max-width: 992px) {
.yydhp60a870a58282e {
display: block;
}
}
@media screen and (min-width: 768px) and (max-width: 768px) {
.yydhp60a870a58282e {
display: block;
}
}
@media screen and (max-width: 767px) {
.yydhp60a870a58282e {
display: block;
}
}
</style>

<p>ELSEWHERE in this issue we carry a story of the massive defections that are rocking the All Basotho Convention (ABC) party.<br>The defections are taking place countrywide and could leave the ABC severely weakened. The majority of defectors are said to be joining Professor Nqosa Mahao’s newly minted Basotho Action Party (BAP) with others said to be crossing to the Democratic Congress (DC) party.<br>Based on what is happening on the ground, it is becoming clear that Mahao’s three-week old party could pose the biggest threat to the ABC’s grip on power.<br></p>



<p>The party will certainly knock off a huge chunk of the ABC’s power base.<br>As reported in this issue, a numbers of MPs, councilors and ordinary supporters who had been sitting on the fence to see where the ball falls, are now joining the BAP in droves.<br></p>



<p>It is the defection of the councilors and supporters that perhaps captures the mood on the ground in the ABC. They are clearly incensed with what has been happening in their party and want out, pronto.<br>Their biggest gripe is that Prime Minister Moeketsi Majoro was handing over control of the party to former premier Thomas Thabane and his deeply unpopular and belligerent wife ’Maesaiah.<br></p>



<p>Most of these supporters have maintained their visceral hatred of the former first lady who they view as uncouth.<br>Majoro, who is now the ABC deputy leader, might have clearly miscalculated and mis-read the mood on the ground when he connived with Thabane to push for Mahao’s ouster from the party.<br>He must now deal with the consequences of this fall-out.<br></p>



<p>In fact, the fresh crisis gripping the ABC will push Majoro’s powers of persuasion to the limit and his detractors would want to see if he can keep the ABC and the coalition government intact.<br>It is clear that Majoro faces a herculean task.<br>Majoro will square off against Mahao, an eloquent and charismatic law professor, who though remains untested in the cut-throat world of national politics.<br></p><div class="rpoyi60a870a5829ca" ><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Content Middle -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4673516816258668"
     data-ad-slot="3306621837"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><style type="text/css">
.rpoyi60a870a5829ca {
margin: 5px; padding: 0px;
}
@media screen and (min-width: 1201px) {
.rpoyi60a870a5829ca {
display: block;
}
}
@media screen and (min-width: 993px) and (max-width: 1200px) {
.rpoyi60a870a5829ca {
display: block;
}
}
@media screen and (min-width: 769px) and (max-width: 992px) {
.rpoyi60a870a5829ca {
display: block;
}
}
@media screen and (min-width: 768px) and (max-width: 768px) {
.rpoyi60a870a5829ca {
display: block;
}
}
@media screen and (max-width: 767px) {
.rpoyi60a870a5829ca {
display: block;
}
}
</style>




<p>What is also clear is that Mahao’s exit from the ABC three weeks ago did not resolve the internal squabbles that have bedevilled the party for years.<br>Instead, what the exit did was perhaps quicken the disintegration of a party that had dismally failed to manage its internal dynamics on the succession issue.<br></p>



<p>Here was a man who had won the party’s internal elections but was never allowed to take over the reins because he was perceived as an outsider who was in haste to seize power.<br>In our humble opinion, Thabane’s refusal to accept Mahao’s ascension to power two years ago will be his undoing. The deal that he cobbled with Majoro last month might now come back to haunt the ABC.<br></p>



<p>The defections we are now seeing are in fact a rebellion against Thabane and the former first lady and all that they stand for.<br>There is still a strong feeling within the ABC that while Thabane might have packed his bags for Makhoakhoeng, he retains a huge influence on what happens at State House and in government.<br></p>



<p>They believe that ’Maesaiah is still pulling the strings behind the scenes. This is what has infuriated the party’s power base.<br>Majoro must now find a way to extricate himself from the Thabanes if he is to salvage what remains of the ABC. Any other route would be politically suicidal.<br>If he continues to flirt with the Thabanes, Majoro would be euthanising himself politically.</p>
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-175804310-19483-60a870a582570' data-src='https://widgets.wp.com/likes/#blog_id=175804310&amp;post_id=19483&amp;origin=www.thepost.co.ls&amp;obj_id=175804310-19483-60a870a582570' data-name='like-post-frame-175804310-19483-60a870a582570'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	
												</div>
					        
    <div class="cs-single-post-controls">
                    <div class="cs-prev-post">
                <span><i class="fa fa-angle-double-left"></i> Previous</span>
                <a href="http://www.thepost.co.ls/insight/engage-in-public-consultations/">Engage in public consultations</a>
            </div>
                            <div class="cs-next-post">
                <span>Next  <i class="fa fa-angle-double-right"></i></span>
                <a href="http://www.thepost.co.ls/insight/further-thoughts-on-soyinka/">Further thoughts on Soyinka</a>
            </div>
            </div>

	
					<!-- End Entry content -->
					<br />
<b>Warning</b>:  count(): Parameter must be an array or an object that implements Countable in <b>/home/thepostc/public_html/wp-content/themes/trendyblog-theme/includes/single/post-tags-categories.php</b> on line <b>7</b><br />
	        <div class="bottom_wrapper">
        	            	            <!-- Entry categories -->
	            <div class="entry_tags categories">
	                <span><i class="fa fa-folder-open"></i> Category</span>
					<a href="http://www.thepost.co.ls/category/comment/">Comment</a>	            </div><!-- End Entry categories -->
	                </div>
		
					    <div class="post-share">
        <span class="share-text">Share this post:</span>
        <ul>
            <li>
                <a data-hashtags="" data-url="http://www.thepost.co.ls/comment/majoro-must-salvage-abc/" data-via="" data-text="Majoro must  salvage ABC" data-sharetip="Share on Twitter!" href="#" class="twitter df-tweet">
                    <span class="socicon">a</span>
                </a>

            </li>
            <li>
                <a href="http://www.facebook.com/sharer/sharer.php?u=http://www.thepost.co.ls/comment/majoro-must-salvage-abc/" data-url="http://www.thepost.co.ls/comment/majoro-must-salvage-abc/" data-url="http://www.thepost.co.ls/comment/majoro-must-salvage-abc/" data-sharetip="Share on Facebook!" class="facebook df-share">
                    <span class="socicon">b</span>
                </a>

            </li>
            <li>
                <a data-sharetip="Share on Google+!" href="https://plus.google.com/share?url=http://www.thepost.co.ls/comment/majoro-must-salvage-abc/" class="google df-pluss">
                    <span class="socicon">c</span>
                </a>

            </li>
            <li>
                <a data-sharetip="Share on Pinterest!" href="http://pinterest.com/pin/create/button/?url=http://www.thepost.co.ls/comment/majoro-must-salvage-abc/&media=http://www.thepost.co.ls/wp-content/uploads/2016/09/Comments1.jpg&description=Majoro must  salvage ABC" data-url="http://www.thepost.co.ls/comment/majoro-must-salvage-abc/" class="google df-pin">
                    <span class="socicon">d</span>
                </a>

            </li>
            <li>
                <a data-sharetip="Share on LinkedIn!" href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.thepost.co.ls/comment/majoro-must-salvage-abc/&title=Majoro must  salvage ABC" data-url="http://www.thepost.co.ls/comment/majoro-must-salvage-abc/" class="linkedin df-link">
                    <span class="socicon">j</span>
                </a>

            </li>
        </ul>
    </div>
	
					
					

			<!-- Panel title -->
		<div class="panel_title">
		    <div>
		        <h4>About author</h4>
		    </div>
		</div>
		<!-- Author box -->
	<div class="author_box">
			    	<img src="http://2.gravatar.com/avatar/88b99aaed0b897fbf7769f47effb0a86?s=100&#038;d=mm&#038;r=g" alt="The Post" />
	    	    <div class="description">
	        <a class="bio" href="http://www.thepost.co.ls/author/admin/">
				The Post				<span class="posts">5078 posts</span>
	        </a>
	        <p><span class='vcard author'><span class='fn'></span></span></p>
	        <ul class="social_icons">
	            	            	            	            	            	            	        </ul>
	        <a class="view_all" href="http://www.thepost.co.ls/author/admin/">
	        		        </a>
	    </div>
	</div>
																 </article>
				    <!-- You might also like -->
    <div class="panel_title">
        <div>
            <h4>You might also like</h4>
        </div>
    </div>
    <div class="row">
			        <div class="col col_4_of_12">
	            <!-- Layout post 1 -->
	            <div class="layout_post_1">
	                <div class="item_thumb">
	                    <div class="thumb_icon">
	                        <a href="http://www.thepost.co.ls/comment/no-to-torture/" style="background-color: #4F56FF"><i class="fa fa-copy"></i></a>
	                    </div>
	                    						    <div class="thumb_hover">
						        <a href="http://www.thepost.co.ls/comment/no-to-torture/">
						        	<img src="http://www.thepost.co.ls/wp-content/uploads/2017/09/mokhosi1-500x500_c.jpg" alt="No to torture" width="500" height="500"/>						        </a>
						    </div>

							                    <div class="thumb_meta">
															<span class="category" style="background-color: #4F56FF">
									Comment								</span>
															                    </div>
	                </div>
	                <div class="item_content">
	                    <h4><a href="http://www.thepost.co.ls/comment/no-to-torture/">No to torture</a></h4>
						<p>RECENT political developments in Lesotho over the last couple of weeks have put Lesotho back into the international limelight. Former defence minister Tseliso Mokhosi was arrested two weeks ago in</p>
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-175804310-4902-60a870a592a97' data-src='https://widgets.wp.com/likes/#blog_id=175804310&amp;post_id=4902&amp;origin=www.thepost.co.ls&amp;obj_id=175804310-4902-60a870a592a97' data-name='like-post-frame-175804310-4902-60a870a592a97'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
	                </div>
	            </div><!-- End Layout post 1 -->
	        </div>
             
			        <div class="col col_4_of_12">
	            <!-- Layout post 1 -->
	            <div class="layout_post_1">
	                <div class="item_thumb">
	                    <div class="thumb_icon">
	                        <a href="http://www.thepost.co.ls/comment/thanks-and-goodbye/" style="background-color: #4F56FF"><i class="fa fa-copy"></i></a>
	                    </div>
	                    						    <div class="thumb_hover">
						        <a href="http://www.thepost.co.ls/comment/thanks-and-goodbye/">
						        	<img src="http://www.thepost.co.ls/wp-content/uploads/2016/11/comments-002-500x500_c.jpg" alt="Thanks and goodbye!" width="500" height="500"/>						        </a>
						    </div>

							                    <div class="thumb_meta">
															<span class="category" style="background-color: #4F56FF">
									Comment								</span>
															                    </div>
	                </div>
	                <div class="item_content">
	                    <h4><a href="http://www.thepost.co.ls/comment/thanks-and-goodbye/">Thanks and goodbye!</a></h4>
						<p>PRIME Minister Thomas Thabane’s long and colourful political career now looks to have reached a dead end after Parliament finally moved to oust him this week. His own All Basotho</p>
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-175804310-15279-60a870a594740' data-src='https://widgets.wp.com/likes/#blog_id=175804310&amp;post_id=15279&amp;origin=www.thepost.co.ls&amp;obj_id=175804310-15279-60a870a594740' data-name='like-post-frame-175804310-15279-60a870a594740'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
	                </div>
	            </div><!-- End Layout post 1 -->
	        </div>
             
			        <div class="col col_4_of_12">
	            <!-- Layout post 1 -->
	            <div class="layout_post_1">
	                <div class="item_thumb">
	                    <div class="thumb_icon">
	                        <a href="http://www.thepost.co.ls/comment/articulate-your-development-agenda/" style="background-color: #4F56FF"><i class="fa fa-copy"></i></a>
	                    </div>
	                    						    <div class="thumb_hover">
						        <a href="http://www.thepost.co.ls/comment/articulate-your-development-agenda/">
						        	<img src="http://www.thepost.co.ls/wp-content/uploads/2016/11/comments-002-500x500_c.jpg" alt="Articulate your development agenda" width="500" height="500"/>						        </a>
						    </div>

							                    <div class="thumb_meta">
															<span class="category" style="background-color: #4F56FF">
									Comment								</span>
															                    </div>
	                </div>
	                <div class="item_content">
	                    <h4><a href="http://www.thepost.co.ls/comment/articulate-your-development-agenda/">Articulate your development agenda</a></h4>
						<p>THE Constitutional Court this week ruled that Prime Minister Pakalitha Mosisili did not violate the law when he advised King Letsie III to dissolve parliament and call a fresh election</p>
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-175804310-3820-60a870a595d71' data-src='https://widgets.wp.com/likes/#blog_id=175804310&amp;post_id=3820&amp;origin=www.thepost.co.ls&amp;obj_id=175804310-3820-60a870a595d71' data-name='like-post-frame-175804310-3820-60a870a595d71'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
	                </div>
	            </div><!-- End Layout post 1 -->
	        </div>
             
		    </div><!-- End You might also like -->

	


				
				
													        <!-- Comments -->
        <div id="comments">
            <div class="panel_title">
                <div>
                    <h4>0 Comments</h4>
                </div>
            </div>

			
											    <div class="no_comments">
				        <i class="fa fa-comments-o"></i>
				        <div>
				            <h4>No Comments Yet!</h4>
				            <p>You can be first to <a href="#respond">comment this post!</p>
				        </div>
				    </div>
										<span id="success"></span>
		</div>
		<!-- End Comments -->


			 <div id="respond">
		 	<h3>Leave a Reply</h3>
							<div id="writecomment" class="writecomment">
					<a href="#" name="respond"></a>
						<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/comment/majoro-must-salvage-abc/#respond" style="display:none;">Click here to cancel reply.</a></small></h3><form action="http://www.thepost.co.ls/wp-comments-post.php" method="post" id="" class="comment-form"><p><label for="comment">Comment <span>*</span></label><textarea name="comment" id="comment" placeholder="Your comment.."></textarea></p><p><label for="c_name">Nickname <span class="required">*</span></label><input type="text" placeholder="Nickname" name="author" id="author"></p>
<p><label for="c_email">E-mail <span class="required">*</span></label><input type="text" placeholder="E-mail" name="email" id="email"></p>
<p><label for="c_webside">Website</label><input type="text" placeholder="Website" name="url" id="url"></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post a Comment" /> <input type='hidden' name='comment_post_ID' value='19483' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a042d21635" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="7"/></p></form>	</div><!-- #respond -->
					</div>
					</div>
																</div><!-- End Main content -->
							
    <!-- Sidebar -->
    <div class="col col_3_of_12 sidebar sidebar_area" data-top="100">

	
		    <div class="theiaStickySidebar">

				<div class="widget-1 first widget">	<div class="tb_widget_search">
		<form method="get" action="http://www.thepost.co.ls" name="searchform" >
			<div>
				<label class="screen-reader-text" for="s">Search for:</label>
				<input type="text" placeholder="search here" class="search" name="s" id="s" />
				<input type="submit" id="searchsubmit" value="Search" />
			</div>
		<!-- END .searchform -->
		</form>
	</div>
</div><div class="widget-2 widget">			<div class="textwidget"><!-- Sidebar Ads1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-4673516816258668"
     data-ad-slot="4981831438"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div class="widget-3 widget"><div class="widget_title"><h3>Like Us On Facebook</h3></div><div class="fb_loader" style="text-align: center !important;"><img src="http://www.thepost.co.ls/wp-content/plugins/facebook-pagelike-widget/loader.gif" alt="Facebook Pagelike Widget" /></div><div id="fb-root"></div>
        <div class="fb-page" data-href="https://www.facebook.com/The-Post-Newspaper-211558305979415/?modal=profile_completion&notify_field=profile_picture&notif_t=page_user_activity&ref=notif " data-width="250" data-height="350" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="false" style="" hide_cta="false"></div></div>        <!-- A WordPress plugin developed by Milap Patel -->
    		
	<div class="widget-4 widget">		<div class="widget_title"><h3>Popular Posts</h3></div>		<div class="tb_widget_recent_list clearfix">
											                <!-- Post item -->
	                <div class="item clearfix">
	                    <div class="item_thumb">
	                        	                            <div class="thumb_icon">
	                                <a href="http://www.thepost.co.ls/news/how-army-boss-was-killed/" style="background-color: #4F56FF"><i class="fa fa-file-text"></i></a>
	                            </div>
	                        	                        <div class="thumb_hover">
	                            <a href="http://www.thepost.co.ls/news/how-army-boss-was-killed/">
	                            	<img class="visible animated" src="http://www.thepost.co.ls/wp-content/uploads/2017/08/Deputy-Commander-Major-General-Khoantle-Motsotso-500x500_c.gif" alt="How army boss was killed" width="500" height="500"/>	                            </a>
	                        </div>
	                    </div>
	                    <div class="item_content">
	                        <h4><a href="http://www.thepost.co.ls/news/how-army-boss-was-killed/">How army boss was killed</a></h4>
	                        <div class="item_meta clearfix">
	                            	                                <span class="meta_date">
	                                    <a href="http://www.thepost.co.ls/2017/09/">
	                                        September 11, 2017	                                    </a>
	                                </span>
	                            	                            	                                <span class="meta_likes">
	                                    <a href="http://www.thepost.co.ls/news/how-army-boss-was-killed/">1</a>
	                                </span>
	                            	                        </div>
	                    </div>
	                </div><!-- End Post item -->
	                
											                <!-- Post item -->
	                <div class="item clearfix">
	                    <div class="item_thumb">
	                        	                            <div class="thumb_icon">
	                                <a href="http://www.thepost.co.ls/news/maseribane-breaks-ranks/" style="background-color: #4F56FF"><i class="fa fa-file-text"></i></a>
	                            </div>
	                        	                        <div class="thumb_hover">
	                            <a href="http://www.thepost.co.ls/news/maseribane-breaks-ranks/">
	                            	<img class="visible animated" src="http://www.thepost.co.ls/wp-content/uploads/2019/12/King-Letsie-IIIwww-500x500_c.jpg" alt="’Maseribane breaks ranks" width="500" height="500"/>	                            </a>
	                        </div>
	                    </div>
	                    <div class="item_content">
	                        <h4><a href="http://www.thepost.co.ls/news/maseribane-breaks-ranks/">’Maseribane breaks ranks</a></h4>
	                        <div class="item_meta clearfix">
	                            	                                <span class="meta_date">
	                                    <a href="http://www.thepost.co.ls/2020/04/">
	                                        April 1, 2020	                                    </a>
	                                </span>
	                            	                            	                                <span class="meta_likes">
	                                    <a href="http://www.thepost.co.ls/news/maseribane-breaks-ranks/">0</a>
	                                </span>
	                            	                        </div>
	                    </div>
	                </div><!-- End Post item -->
	                
											                <!-- Post item -->
	                <div class="item clearfix">
	                    <div class="item_thumb">
	                        	                            <div class="thumb_icon">
	                                <a href="http://www.thepost.co.ls/news/more-power-to-the-king/" style="background-color: #4F56FF"><i class="fa fa-file-text"></i></a>
	                            </div>
	                        	                        <div class="thumb_hover">
	                            <a href="http://www.thepost.co.ls/news/more-power-to-the-king/">
	                            	<img class="visible animated" src="http://www.thepost.co.ls/wp-content/uploads/2017/09/PELELE-1-500x500_c.jpg" alt="‘More power to the King’" width="500" height="500"/>	                            </a>
	                        </div>
	                    </div>
	                    <div class="item_content">
	                        <h4><a href="http://www.thepost.co.ls/news/more-power-to-the-king/">‘More power to the King’</a></h4>
	                        <div class="item_meta clearfix">
	                            	                                <span class="meta_date">
	                                    <a href="http://www.thepost.co.ls/2017/10/">
	                                        October 22, 2017	                                    </a>
	                                </span>
	                            	                            	                                <span class="meta_likes">
	                                    <a href="http://www.thepost.co.ls/news/more-power-to-the-king/">1</a>
	                                </span>
	                            	                        </div>
	                    </div>
	                </div><!-- End Post item -->
	                
					</div>

	</div>
    <div class="widget-5 widget">			<div class="textwidget"><!-- Sidebar Ads2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-4673516816258668"
     data-ad-slot="9132829431"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>		
	<div class="widget-6 widget">		<div class="widget_title"><h3>Recent Comments</h3></div>		<ul class="tb_widget_last_comments clearfix">
			
		</ul>

	</div>		
	
      <div class="widget-7 widget">			<div class="textwidget"><!-- Sidebar Ad3 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-4673516816258668"
     data-ad-slot="1609562638"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>		
	<div class="widget-8 widget">		<div class="widget_title"><h3>Latests News</h3></div>		<div class="tb_widget_recent_list clearfix">
											                <!-- Post item -->
	                <div class="item clearfix">
	                    <div class="item_thumb">
	                        	                            <div class="thumb_icon">
	                                <a href="http://www.thepost.co.ls/news/the-future-is-bright/" style="background-color: #4F56FF"><i class="fa fa-file-text"></i></a>
	                            </div>
	                        	                        <div class="thumb_hover">
	                            <a href="http://www.thepost.co.ls/news/the-future-is-bright/">
	                            	<img class="visible animated" src="http://www.thepost.co.ls/wp-content/uploads/2020/12/Letelewwww-scaled-500x500_c.jpg" alt="The future is bright" width="500" height="500"/>	                            </a>
	                        </div>
	                    </div>
	                    <div class="item_content">
	                        <h4><a href="http://www.thepost.co.ls/news/the-future-is-bright/">The future is bright</a></h4>
	                        <div class="item_meta clearfix">
	                            	                                <span class="meta_date">
	                                    <a href="http://www.thepost.co.ls/2021/05/">
	                                        May 20, 2021	                                    </a>
	                                </span>
	                            	                            	                                <span class="meta_likes">
	                                    <a href="http://www.thepost.co.ls/news/the-future-is-bright/">0</a>
	                                </span>
	                            	                        </div>
	                    </div>
	                </div><!-- End Post item -->
	                
											                <!-- Post item -->
	                <div class="item clearfix">
	                    <div class="item_thumb">
	                        	                            <div class="thumb_icon">
	                                <a href="http://www.thepost.co.ls/insight/further-thoughts-on-soyinka/" style="background-color: #4F56FF"><i class="fa fa-file-text"></i></a>
	                            </div>
	                        	                        <div class="thumb_hover">
	                            <a href="http://www.thepost.co.ls/insight/further-thoughts-on-soyinka/">
	                            	<img class="visible animated" src="http://www.thepost.co.ls/wp-content/uploads/2021/05/Wole-Soyinka8-500x500_c.jpg" alt="Further thoughts on Soyinka" width="500" height="500"/>	                            </a>
	                        </div>
	                    </div>
	                    <div class="item_content">
	                        <h4><a href="http://www.thepost.co.ls/insight/further-thoughts-on-soyinka/">Further thoughts on Soyinka</a></h4>
	                        <div class="item_meta clearfix">
	                            	                                <span class="meta_date">
	                                    <a href="http://www.thepost.co.ls/2021/05/">
	                                        May 18, 2021	                                    </a>
	                                </span>
	                            	                            	                                <span class="meta_likes">
	                                    <a href="http://www.thepost.co.ls/insight/further-thoughts-on-soyinka/">0</a>
	                                </span>
	                            	                        </div>
	                    </div>
	                </div><!-- End Post item -->
	                
											                <!-- Post item -->
	                <div class="item clearfix">
	                    <div class="item_thumb">
	                        	                            <div class="thumb_icon">
	                                <a href="http://www.thepost.co.ls/comment/majoro-must-salvage-abc/" style="background-color: #4F56FF"><i class="fa fa-file-text"></i></a>
	                            </div>
	                        	                        <div class="thumb_hover">
	                            <a href="http://www.thepost.co.ls/comment/majoro-must-salvage-abc/">
	                            	<img class="visible animated" src="http://www.thepost.co.ls/wp-content/uploads/2016/09/Comments1-500x500_c.jpg" alt="Majoro must  salvage ABC" width="500" height="500"/>	                            </a>
	                        </div>
	                    </div>
	                    <div class="item_content">
	                        <h4><a href="http://www.thepost.co.ls/comment/majoro-must-salvage-abc/">Majoro must  salvage ABC</a></h4>
	                        <div class="item_meta clearfix">
	                            	                                <span class="meta_date">
	                                    <a href="http://www.thepost.co.ls/2021/05/">
	                                        May 18, 2021	                                    </a>
	                                </span>
	                            	                            	                                <span class="meta_likes">
	                                    <a href="http://www.thepost.co.ls/comment/majoro-must-salvage-abc/">0</a>
	                                </span>
	                            	                        </div>
	                    </div>
	                </div><!-- End Post item -->
	                
											                <!-- Post item -->
	                <div class="item clearfix">
	                    <div class="item_thumb">
	                        	                            <div class="thumb_icon">
	                                <a href="http://www.thepost.co.ls/insight/engage-in-public-consultations/" style="background-color: #4F56FF"><i class="fa fa-file-text"></i></a>
	                            </div>
	                        	                        <div class="thumb_hover">
	                            <a href="http://www.thepost.co.ls/insight/engage-in-public-consultations/">
	                            	<img class="visible animated" src="http://www.thepost.co.ls/wp-content/uploads/2021/05/Number-plates.psdwwwww-500x500_c.jpg" alt="Engage in public consultations" width="500" height="500"/>	                            </a>
	                        </div>
	                    </div>
	                    <div class="item_content">
	                        <h4><a href="http://www.thepost.co.ls/insight/engage-in-public-consultations/">Engage in public consultations</a></h4>
	                        <div class="item_meta clearfix">
	                            	                                <span class="meta_date">
	                                    <a href="http://www.thepost.co.ls/2021/05/">
	                                        May 18, 2021	                                    </a>
	                                </span>
	                            	                            	                                <span class="meta_likes">
	                                    <a href="http://www.thepost.co.ls/insight/engage-in-public-consultations/">0</a>
	                                </span>
	                            	                        </div>
	                    </div>
	                </div><!-- End Post item -->
	                
					</div>

	</div>
      		
	<div class="widget-9 last widget">		<div class="widget_title"><h3>Timeline</h3></div>		<div class="tb_widget_timeline clearfix">
						                <!-- Article -->
                <article>
                    <span class="date">20/05/2021</span>
                    <span class="time">10:00</span>
                    <div class="timeline_content">
                        <i class="fa fa-clock-o" style="color: #4F56FF"></i>
                        <h3><a href="http://www.thepost.co.ls/news/the-future-is-bright/">The future is bright</a></h3>
                    </div>
                </article><!-- End Article -->
						                <!-- Article -->
                <article>
                    <span class="date">18/05/2021</span>
                    <span class="time">16:42</span>
                    <div class="timeline_content">
                        <i class="fa fa-clock-o" style="color: #4F56FF"></i>
                        <h3><a href="http://www.thepost.co.ls/insight/further-thoughts-on-soyinka/">Further thoughts on Soyinka</a></h3>
                    </div>
                </article><!-- End Article -->
						                <!-- Article -->
                <article>
                    <span class="date">18/05/2021</span>
                    <span class="time">16:37</span>
                    <div class="timeline_content">
                        <i class="fa fa-clock-o" style="color: #4F56FF"></i>
                        <h3><a href="http://www.thepost.co.ls/comment/majoro-must-salvage-abc/">Majoro must  salvage ABC</a></h3>
                    </div>
                </article><!-- End Article -->
						                <!-- Article -->
                <article>
                    <span class="date">18/05/2021</span>
                    <span class="time">16:36</span>
                    <div class="timeline_content">
                        <i class="fa fa-clock-o" style="color: #4F56FF"></i>
                        <h3><a href="http://www.thepost.co.ls/insight/engage-in-public-consultations/">Engage in public consultations</a></h3>
                    </div>
                </article><!-- End Article -->
						                <!-- Article -->
                <article>
                    <span class="date">18/05/2021</span>
                    <span class="time">16:33</span>
                    <div class="timeline_content">
                        <i class="fa fa-clock-o" style="color: #4F56FF"></i>
                        <h3><a href="http://www.thepost.co.ls/insight/graduate-attributes/">Graduate attributes</a></h3>
                    </div>
                </article><!-- End Article -->
					</div>

	</div>
      
		    </div>
	  


	<!-- END sidebar -->
	</div>
		            </div>
            	        </div>
    </section><!-- End Section -->


				        <!-- Footer -->
        <footer id="footer">
            <div class="container">
                <div class="row">
                    <div class="col col_3_of_12">
								
	<div class="widget-1 first widget">		<div class="widget_title"><h3>Timeline</h3></div>		<div class="tb_widget_timeline clearfix">
						                <!-- Article -->
                <article>
                    <span class="date">20/05/2021</span>
                    <span class="time">10:00</span>
                    <div class="timeline_content">
                        <i class="fa fa-clock-o" style="color: #4F56FF"></i>
                        <h3><a href="http://www.thepost.co.ls/news/the-future-is-bright/">The future is bright</a></h3>
                    </div>
                </article><!-- End Article -->
						                <!-- Article -->
                <article>
                    <span class="date">18/05/2021</span>
                    <span class="time">16:42</span>
                    <div class="timeline_content">
                        <i class="fa fa-clock-o" style="color: #4F56FF"></i>
                        <h3><a href="http://www.thepost.co.ls/insight/further-thoughts-on-soyinka/">Further thoughts on Soyinka</a></h3>
                    </div>
                </article><!-- End Article -->
						                <!-- Article -->
                <article>
                    <span class="date">18/05/2021</span>
                    <span class="time">16:37</span>
                    <div class="timeline_content">
                        <i class="fa fa-clock-o" style="color: #4F56FF"></i>
                        <h3><a href="http://www.thepost.co.ls/comment/majoro-must-salvage-abc/">Majoro must  salvage ABC</a></h3>
                    </div>
                </article><!-- End Article -->
						                <!-- Article -->
                <article>
                    <span class="date">18/05/2021</span>
                    <span class="time">16:36</span>
                    <div class="timeline_content">
                        <i class="fa fa-clock-o" style="color: #4F56FF"></i>
                        <h3><a href="http://www.thepost.co.ls/insight/engage-in-public-consultations/">Engage in public consultations</a></h3>
                    </div>
                </article><!-- End Article -->
						                <!-- Article -->
                <article>
                    <span class="date">18/05/2021</span>
                    <span class="time">16:33</span>
                    <div class="timeline_content">
                        <i class="fa fa-clock-o" style="color: #4F56FF"></i>
                        <h3><a href="http://www.thepost.co.ls/insight/graduate-attributes/">Graduate attributes</a></h3>
                    </div>
                </article><!-- End Article -->
					</div>

	</div>
                          </div>
                    <div class="col col_3_of_12">
								
	<div class="widget-1 first widget">		<div class="widget_title"><h3>Recent Comments</h3></div>		<ul class="tb_widget_last_comments clearfix">
			
		</ul>

	</div>		
	
                          </div>
                    <div class="col col_3_of_12">
						<div class="widget-1 first widget">			<div class="textwidget"><!-- Footer Ads1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-4673516816258668"
     data-ad-slot="6039762239"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>                    </div>
                    <div class="col col_3_of_12">
                    	<div class="widget-1 first widget"><div class="widget_title"><h3>Terms of Use</h3></div><div class="menu-privacy-container"><ul id="menu-privacy" class="menu"><li id="menu-item-3866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3866"><a href="http://www.thepost.co.ls/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-3867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3867"><a href="http://www.thepost.co.ls/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-3868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3868"><a href="http://www.thepost.co.ls/discussion-and-submission-guidelines/">Discussion and Submission Guidelines</a></li>
</ul></div></div>                    </div>
                </div>
            </div>
        </footer>
        <!-- End Footer -->
        <!-- Copyright -->
        <div id="copyright" role="contentinfo">
            <div class="container">
                <p>© 2017 Copyright The Post Newspaper. All Rights reserved. <a href="http://astratech.co">AstraTech</a> </p>
            </div>
        </div><!-- End Copyright -->
    </div><!-- End Wrapper -->
    		<!-- Back to top -->
		<p id="back_to_top"><a href="#top"><i class="fa fa-angle-up"></i></a></p>
	
	<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/ui/effect.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/ui/effect-slide.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/ui/accordion.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/ui/tabs.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/ui/button.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/ui/spinner.min.js'></script>
<script type='text/javascript' src='http://www.thepost.co.ls/wp-content/themes/trendyblog-theme/js/admin/jquery.c00kie.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.thepost.co.ls/wp-content/themes/trendyblog-theme/js/easing.min.js?ver=5.4'></script>
<script type='text/javascript' src='http://www.thepost.co.ls/wp-content/themes/trendyblog-theme/js/smoothscroll.min.js?ver=5.4'></script>
<script type='text/javascript' src='http://www.thepost.co.ls/wp-content/themes/trendyblog-theme/js/magnific.min.js?ver=5.4'></script>
<script type='text/javascript' src='http://www.thepost.co.ls/wp-content/themes/trendyblog-theme/js/viewportchecker.js?ver=5.4'></script>
<script type='text/javascript' src='http://www.thepost.co.ls/wp-content/themes/trendyblog-theme/js/init.js?ver=5.4'></script>
<script type='text/javascript' src='http://www.thepost.co.ls/wp-content/themes/trendyblog-theme/js/stickysidebar.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.thepost.co.ls/wp-content/themes/trendyblog-theme/js/scripts.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.thepost.co.ls/wp-content/themes/trendyblog-theme/js/trendyblog.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.1/_inc/build/likes/queuehandler.min.js'></script>
<script async="async" type='text/javascript' src='http://www.thepost.co.ls/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var milapfbwidgetvars = {"app_id":"","select_lng":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thepost.co.ls/wp-content/plugins/facebook-pagelike-widget/fb.js?ver=1.0'></script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202120#ver=202120' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-202120.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.1',blog:'175804310',post:'19483',tz:'2',srv:'www.thepost.co.ls'} ]);
	_stq.push([ 'clickTrackerInit', '175804310', '19483' ]);
</script>
	<!-- END body -->
	<p class="TK">Powered by <a href="http://themekiller.com/" title="themekiller" rel="follow"> themekiller.com </a></p>
	</body>
<!-- END html -->
</html>