<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->

<!-- BEGIN html -->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<!--<![endif]-->
	<!-- BEGIN head -->
	<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4673516816258668",
    enable_page_level_ads: true
  });
</script>
		<!-- Title -->
		<title>Leading with humility | The Post</title>

		<!-- Meta Tags -->
		<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
		
		<!--[if lte IE 10]>
		<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
		<![endif]-->
		<!-- Favicon -->
					<link rel="shortcut icon" href="http://www.thepost.co.ls/wp-content/themes/trendyblog-theme/images/favicon.ico" type="image/x-icon" />
				
		<link rel="alternate" type="application/rss+xml" href="http://www.thepost.co.ls/feed/" title="The Post latest posts" />
		<link rel="alternate" type="application/rss+xml" href="http://www.thepost.co.ls/comments/feed/" title="The Post latest comments" />
		<link rel="pingback" href="http://www.thepost.co.ls/xmlrpc.php" />

		
<!-- Open Graph Meta Tags generated by Blog2Social 653 - https://www.blog2social.com -->
<meta property="og:title" content="Leading with humility"/>
<meta property="og:description" content="MASERU-At the helm of Sekhametsi Investment Consortium is an eight-member board entrusted with steering the ship through a business terrain made dicier by the d"/>
<meta property="og:url" content="http://www.thepost.co.ls/news/leading-with-humility/"/>
<meta property="og:image" content="http://www.thepost.co.ls/wp-content/uploads/2021/04/Moteane.psdwwww-scaled.jpg"/>
<meta property="og:image:width" content="2560"/>
<meta property="og:image:height" content="1707"/>
<!-- Open Graph Meta Tags generated by Blog2Social 653 - https://www.blog2social.com -->

<!-- Twitter Card generated by Blog2Social 653 - https://www.blog2social.com -->
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Leading with humility"/>
<meta name="twitter:description" content="MASERU-At the helm of Sekhametsi Investment Consortium is an eight-member board entrusted with steering the ship through a business terrain made dicier by the d"/>
<meta name="twitter:image" content="http://www.thepost.co.ls/wp-content/uploads/2021/04/Moteane.psdwwww-scaled.jpg"/>
<!-- Twitter Card generated by Blog2Social 653 - https://www.blog2social.com -->
<meta name="author" content="The Post"/>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Post &raquo; Feed" href="http://www.thepost.co.ls/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Post &raquo; Comments Feed" href="http://www.thepost.co.ls/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Post &raquo; Leading with humility Comments Feed" href="http://www.thepost.co.ls/news/leading-with-humility/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thepost.co.ls\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='google-fonts-1-css'  href='http://fonts.googleapis.com/css?family=Adamina%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;subset=latin&#038;ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css'  href='http://www.thepost.co.ls/wp-content/themes/trendyblog-theme/css/normalize.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.thepost.co.ls/wp-content/themes/trendyblog-theme/css/fontawesome.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='weather-css'  href='http://www.thepost.co.ls/wp-content/themes/trendyblog-theme/css/weather.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='http://www.thepost.co.ls/wp-content/themes/trendyblog-theme/css/style.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-0-css'  href='http://www.thepost.co.ls/wp-content/themes/trendyblog-theme/css/responsive-0.css?ver=1.0' type='text/css' media='(max-width:768px)' />
<link rel='stylesheet' id='responsive-768-css'  href='http://www.thepost.co.ls/wp-content/themes/trendyblog-theme/css/responsive-768.css?ver=1.0' type='text/css' media='(min-width:769px) and (max-width:992px)' />
<link rel='stylesheet' id='responsive-992-css'  href='http://www.thepost.co.ls/wp-content/themes/trendyblog-theme/css/responsive-992.css?ver=1.0' type='text/css' media='(min-width:993px) and (max-width:1200px)' />
<link rel='stylesheet' id='responsive-1200-css'  href='http://www.thepost.co.ls/wp-content/themes/trendyblog-theme/css/responsive-1200.css?ver=1.0' type='text/css' media='(min-width:1201px)' />
<link rel='stylesheet' id='style-css'  href='http://www.thepost.co.ls/wp-content/themes/trendyblog-theme/style.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.4.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var df = {"THEME_NAME":"trendyblog","THEME_FULL_NAME":"TrendyBlog","adminUrl":"http:\/\/www.thepost.co.ls\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"http:\/\/www.thepost.co.ls\/wp-content\/themes\/trendyblog-theme\/images\/","cssUrl":"http:\/\/www.thepost.co.ls\/wp-content\/themes\/trendyblog-theme\/css\/","themeUrl":"http:\/\/www.thepost.co.ls\/wp-content\/themes\/trendyblog-theme","pageurl":"http:\/\/www.thepost.co.ls\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.thepost.co.ls/wp-content/themes/trendyblog-theme/js/bxslider.min.js?ver=5.4'></script>
<script type='text/javascript' src='http://www.thepost.co.ls/wp-content/themes/trendyblog-theme/js/fitvids.min.js?ver=5.4'></script>
<link rel='https://api.w.org/' href='http://www.thepost.co.ls/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thepost.co.ls/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thepost.co.ls/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='‘SADC plot to save soldiers’' href='http://www.thepost.co.ls/news/sadc-plot-to-save-soldiers/' />
<meta name="generator" content="WordPress 5.4" />
<link rel="canonical" href="http://www.thepost.co.ls/news/leading-with-humility/" />
<link rel='shortlink' href='http://www.thepost.co.ls/?p=18987' />
<link rel="alternate" type="application/json+oembed" href="http://www.thepost.co.ls/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thepost.co.ls%2Fnews%2Fleading-with-humility%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thepost.co.ls/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thepost.co.ls%2Fnews%2Fleading-with-humility%2F&#038;format=xml" />
<!-- Analytics by WP-Statistics v12.6.12 - https://wp-statistics.com/ -->

<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style>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</style><style>
/*------------------------------------------------------------------------------
    Body
------------------------------------------------------------------------------*/
body {
    font-family: "Adamina", sans-serif;
    font-size: 14px;
}
/*------------------------------------------------------------------------------
    Main Menu
------------------------------------------------------------------------------*/
nav.site_navigation ul.menu > li > a {
    font-size: 18px;
}
nav.site_navigation ul.menu > li > a > div.subtitle {
	font-size: 12px;
}
nav.site_navigation ul.menu ul.sub-menu {
	font-size: 12px;
}
/*------------------------------------------------------------------------------
    Headings
    (headings, menu links, dropcap first letter, panel subtitle)
------------------------------------------------------------------------------*/
h1,
h2,
h3,
h4,
h5,
h6,
nav.site_navigation ul.menu > li > a,
.dropcap:first-letter,
.panel_title span {
    font-family: "Adamina", sans-serif
}

</style><script>


			//form validation
			function validateName(fld) {
				"use strict";
				var error = "";
						
				if (fld.value === '' || fld.value === 'Nickname' || fld.value === 'Enter Your Name..' || fld.value === 'Your Name..') {
					error = "You did not enter your first name.";
				} else if ((fld.value.length < 2) || (fld.value.length > 200)) {
					error = "First name is the wrong length.";
				}
				return error;
			}
					
			function validateEmail(fld) {
				"use strict";
				var error="";
				var illegalChars = /^[^@]+@[^@.]+\.[^@]*\w\w$/;
						
				if (fld.value === "") {
					error = "You did not enter an email address.";
				} else if ( fld.value.match(illegalChars) === null) {
					error = "The email address contains illegal characters.";
				}

				return error;

			}
					
			function valName(text) {
				"use strict";
				var error = "";
						
				if (text === '' || text === 'Nickname' || text === 'Enter Your Name..' || text === 'Your Name..') {
					error = "You did not enter Your First Name.";
				} else if ((text.length < 2) || (text.length > 50)) {
					error = "First Name is the wrong length.";
				}
				return error;
			}
					
			function valEmail(text) {
				"use strict";
				var error="";
				var illegalChars = /^[^@]+@[^@.]+\.[^@]*\w\w$/;
						
				if (text === "") {
					error = "You did not enter an email address.";
				} else if ( text.match(illegalChars) === null) {
					error = "The email address contains illegal characters.";
				}

				return error;

			}
					
			function validateMessage(fld) {
				"use strict";
				var error = "";
						
				if (fld.value === '') {
					error = "You did not enter Your message.";
				} else if (fld.value.length < 3) {
					error = "The message is to short.";
				}

				return error;
			}		

			function validatecheckbox() {
				"use strict";
				var error = "Please select at least one checkbox!";
				return error;
			}

</script><!--[if lte IE 9]><script src="http://www.thepost.co.ls/wp-content/themes/trendyblog-theme/js/shiv.min.js"></script><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Leading with humility" />
<meta property="og:url" content="http://www.thepost.co.ls/news/leading-with-humility/" />
<meta property="og:description" content="MASERU-At the helm of Sekhametsi Investment Consortium is an eight-member board entrusted with steering the ship through a business terrain made dicier by the disruptive innovations, evolving trend…" />
<meta property="article:published_time" content="2021-04-08T08:00:24+00:00" />
<meta property="article:modified_time" content="2021-04-07T21:41:21+00:00" />
<meta property="og:site_name" content="The Post" />
<meta property="og:image" content="http://www.thepost.co.ls/wp-content/uploads/2021/04/Moteane.psdwwww-scaled.jpg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1707" />
<meta name="twitter:text:title" content="Leading with humility" />
<meta name="twitter:image" content="http://www.thepost.co.ls/wp-content/uploads/2021/04/Moteane.psdwwww-scaled.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
	

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4673516816258668",
    enable_page_level_ads: true
  });
</script>


<meta name="facebook-domain-verification" content="z47dxl8np7baug01vaoq2t72xmun5t" />

	<!-- END head -->
	</head>
	
	<!-- BEGIN body -->
	<body class="post-template-default single single-post postid-18987 single-format-standard">
					
		<div id="popup_content" class="text-banner-add" style="display:none;">
			<div style="border: 1px solid #fff; position: relative; -moz-border-radius: 4px; -webkit-border-radius: 4px; border-radius: 4px;">
				<a href="#" id="baner_close">Close</a>
				<div class="popup-inner">
					<center><a href='http://www.thepost.co.ls/wp-content/uploads/2020/06/SLB-The-Post-Web-Banner-728px-X-90px-.jpg'</a></a></center>
				</div>
			</div>
		</div>
						
    <!-- Wrapper -->
    <div id="wrapper" class="wide">
        <!-- Header -->
        <header id="header" role="banner">    
        	            <!-- Header meta -->
            <div class="header_meta">
                <div class="container">
																	                    <div class="weather_forecast date">
		                    	April 9, 2021		                    </div>
																<!-- Top menu -->
	                    <nav class="top_navigation" role="navigation">
	                        <span class="top_navigation_toggle"><i class="fa fa-reorder"></i></span>
	                        <div class="menu-footer-menu-container"><ul class="menu" rel="Top Menu"><li id="menu-item-125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125"><a href="http://www.thepost.co.ls/category/local-news/">Local</a></li>
<li id="menu-item-133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133"><a href="http://www.thepost.co.ls/category/entertainment/">Entertainment</a></li>
<li id="menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135"><a href="http://www.thepost.co.ls/category/features/">Features</a></li>
<li id="menu-item-130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130"><a href="http://www.thepost.co.ls/category/insight/">Insight</a></li>
<li id="menu-item-131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131"><a href="http://www.thepost.co.ls/category/health/">Health</a></li>
<li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132"><a href="http://www.thepost.co.ls/category/world/">World</a></li>
		
									<li class="search_icon_form"><a href="javascript:voiud(0);"><i class="fa fa-search"></i></a>
		                                <div class="sub-search">
		                                    <form  method="get" action="http://www.thepost.co.ls">
		                                        <input type="search" placeholder="Search..." name="s" id="s">
		                                        <input type="submit" value="Search">
		                                    </form>
		                                </div>
		                            </li></ul></div>	                    </nav>
	                    <!-- End Top menu -->
						
                </div>
            </div>
            <!-- End Header meta -->
                        <!-- Header main -->
            <div id="header_main" class="sticky header_main">
                <div class="container">
                	<!-- Logo -->
                    <div class="site_brand">
														<a href="http://www.thepost.co.ls"><img src="http://www.thepost.co.ls/wp-content/uploads/2017/02/Untitled-1.png" alt="The Post" /></a>
											</div>
					<!-- End Logo -->
								        			        					<!-- Site navigation -->
                    <nav class="site_navigation" role="navigation">
                        <span class="site_navigation_toggle"><i class="fa fa-reorder"></i></span>

						<ul class="menu" rel="Main Menu"><li id="menu-item-2973" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="http://www.thepost.co.ls/">Home</a></li>
<li id="menu-item-2974" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thepost.co.ls/category/africa/">Africa</a></li>
<li id="menu-item-2975" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thepost.co.ls/category/business/">Business</a></li>
<li id="menu-item-2976" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thepost.co.ls/category/comment/">Comment</a></li>
<li id="menu-item-2977" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thepost.co.ls/category/muckracker/">Muckracker</a></li>
<li id="menu-item-2978" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.thepost.co.ls/category/news/">News</a></li>
<li id="menu-item-2979" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thepost.co.ls/category/sports/">Sports</a></li>
<li id="menu-item-2980" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.thepost.co.ls/contact-us/">Contact us</a></li>
</ul>                    </nav>
                    <!-- End Site navigation -->
			        		        		        	</div>
		                    </div>
            <!-- End Header main -->
        </header>
        <!-- End Header -->


	
            <!-- Section -->
            <section>
                <div class="container">
                	                    <div class="row">
                                                <!-- Main content -->
                        <div class="col main-content col_9_of_12">
                    
                    <ul class="breadcrumb"><li><a href="http://www.thepost.co.ls">Home</a></li> <li><a href="http://www.thepost.co.ls/category/news/">News</a></li><li>Leading with humility</li></ul>
												            <!-- Post -->
            <article class="post post-18987 type-post status-publish format-standard has-post-thumbnail hentry category-news">
				    <!-- Media -->
    <div class="entry_media">
	    	    		    			        <span class="meta_likes">
		        	<a href="javascript:void(0);" data-tip="0 likes" data-id="18987">
		        				        			<i class="fa fa-heart-o"></i>
		        				        	</a>
		        </span>
	        	         
	        	<a href="http://www.thepost.co.ls/wp-content/uploads/2021/04/Moteane.psdwwww-scaled.jpg" class="popup_link">
	        	        	<img src="http://www.thepost.co.ls/wp-content/uploads/2021/04/Moteane.psdwwww-scaled-1900x700_c.jpg" alt="Leading with humility" width="1900" height="700"/>	         
	       		</a>
	                    </div>
    <!-- End Media -->
				<div class="shortcode-content">
						                    	                    <!-- Full meta -->
	                    <div class="full_meta clearfix">
	                        <span class="meta_format"><i class="fa fa-file-text"></i></span>
															<span class="meta_date date updated">
									<a href="http://www.thepost.co.ls/2021/04/">
										April 8, 2021									</a>
								</span>
								                        	                            <span class="meta_comments"><a href="http://www.thepost.co.ls/news/leading-with-humility/#comments">Comments 0</a></span>
	                        	                        	                            <span class="meta_author">
	                            	<a  href="http://www.thepost.co.ls/author/admin/" title="Posts by The Post" rel="author" class="article-meta-data"><i class="fa fa-user"></i>The Post</a>	                            </span>
	                        	                        	                        								<span class="meta_views">306 Views</span>
	                        	                        
	                    </div><!-- End Full meta -->
                                        <!-- Entry content -->
                    <div class="entry_content">
											


		<h1 class="entry_title entry-title">Leading with humility</h1>
 
 									
							<div class="igthx607088b0f299c" ><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Above Content -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4673516816258668"
     data-ad-slot="9353155435"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><style type="text/css">
.igthx607088b0f299c {
margin: 5px; padding: 0px;
}
@media screen and (min-width: 1201px) {
.igthx607088b0f299c {
display: block;
}
}
@media screen and (min-width: 993px) and (max-width: 1200px) {
.igthx607088b0f299c {
display: block;
}
}
@media screen and (min-width: 769px) and (max-width: 992px) {
.igthx607088b0f299c {
display: block;
}
}
@media screen and (min-width: 768px) and (max-width: 768px) {
.igthx607088b0f299c {
display: block;
}
}
@media screen and (max-width: 767px) {
.igthx607088b0f299c {
display: block;
}
}
</style>

<p><strong>MASERU</strong>-At the helm of Sekhametsi Investment Consortium is an eight-member board entrusted with steering the ship through a business terrain made dicier by the disruptive innovations, evolving trends and unpredictable shifts in the economy.<br></p>



<p>The board members are however quick to point out that they are not bosses but mere shareholders and members of the team entrusted to help make decisions. Elected by the more than 500 members, their role is not only to protect the investments but also to grow shareholders’ values through prudent investment.<br></p>



<p>They are staunchly accountable to the shareholders who appointed and put their trust in them. This week we feature two of the directors. If Matjato Moteane represents the Sekhametsi legacy, then Naleli Maphathe is a reflection of its future. Yet together they march forward, learning from each other and growing the company.</p>



<p>MATJATO Moteane, 62, was one of the founders and the first chairman of the Sekhametsi Investment Consortium.<br>Moteane qualified as an architect in 1984 and worked for a practice he would eventually acquire three years later. At 42 he became the Vodacom Lesotho chairman, a position he held from 2002 to 2019.<br></p>



<p>He was the first chairman of the Lerotholi Polytechnic College when it was transformed into an autonomous institution.<br>Moteane also became the chairman of the Lesotho Council of Higher Education when it was established.<br>In 2008 he was appointed to the Nedbank board and became the chairman from 2010 to 2020. A stickler for corporate governance rules and ethics, Moteane has been in charge of Sekhametsi’s operations since its inception in 2000.<br></p>



<p>During those two decades, the consortium has grown into a M1.2 billion business with interests in telecommunications, real estate, asset management and textile manufacturing.<br>Vodacom, in which Sekhametsi owns 20 percent, has grown into a M5 billion telecommunications company with the widest network coverage, 1.6 million subscribers and controls 80 percent of the market.<br>He says what inspired him to be part of Sekhametsi was a passion for economic transformation in Lesotho.<br></p>



<p>“I realised that it was unhelpful to just complain that foreigners are owning businesses in Lesotho. We had to do something to participate in the economy,” he says.<br>The idea, he says, was inspired by a prominent and elder man who was his friend.<br>“He said in life you must decide if you want to be the person who switches the light on or the one who owns the generator. I wanted to be the one who owns the generator that powers the light.”<br></p>



<p>Moteane and fellow shareholders have been “generators” for the past two decades, steadily building a company through prudent and calculated investments into different sectors of the economy.<br>The recent acquisition of a 30 percent stake in Afri-Expo, is their first foray into the manufacturing sector but is certainly not the last.<br>A man of faith, Moteane derives his inspiration from a Lesotho Evangelical Church hymn that says: If you send me to do a task, give me the strength to do my best.<br></p><div class="ihhbm607088b0f2a9c" ><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Content Middle -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4673516816258668"
     data-ad-slot="3306621837"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><style type="text/css">
.ihhbm607088b0f2a9c {
margin: 5px; padding: 0px;
}
@media screen and (min-width: 1201px) {
.ihhbm607088b0f2a9c {
display: block;
}
}
@media screen and (min-width: 993px) and (max-width: 1200px) {
.ihhbm607088b0f2a9c {
display: block;
}
}
@media screen and (min-width: 769px) and (max-width: 992px) {
.ihhbm607088b0f2a9c {
display: block;
}
}
@media screen and (min-width: 768px) and (max-width: 768px) {
.ihhbm607088b0f2a9c {
display: block;
}
}
@media screen and (max-width: 767px) {
.ihhbm607088b0f2a9c {
display: block;
}
}
</style>




<p>“I just want to do my best for my family, the shareholders, partners and my country,” Moteane says.<br>He says the mission now is to drive Sekhametsi’s growth and deliver more value to the shareholders.<br>“The future is exciting for Sekhametsi,” says the avid golfer who also likes gardening.<br>Naleli Maphathe</p>



<p>Naleli Maphathe joined the Sekhametsi Investment Consortium board in 2015. The 38-year-old entrepreneur has however been part of Sekhametsi since 2000 when his mother bought him shares.<br></p>



<p>He increased his equity in 2009 after coming back from school.<br>Maphathe says the past five years on the board taught him the importance of prudence and non-linear management style. The trick, he explains, is to hire competent people who are the right fit for the job.<br>“That way you can trust them to make the right decisions and deliver in their respective roles without micromanagement. You give the people a chance and leeway to exert themselves to the best of their ability,” he says.<br>His time on the board has also helped him understand the Sekhametsi business model and vision because most of the fellow directors were the founding shareholders.<br></p>



<p>Maphathe says the opportunity to increase his shareholding in the company was a dream come true.<br>“It was about patriotism. The dream of having a Basotho-owned company doing great things and changing the business landscape in the country.”<br>Maphathe brings the ‘youth element’ as well as an eye for branding, marketing and advertising to the board.<br></p>



<p>He draws these from his career in the same field. Maphathe owns Splash Printers, a printing, advertising and marketing agency in Maseru. In addition, he helps his mother at Tripharm Manufacturing, in Maputsoe, with corporate strategy. He also assists his father with real estate management in Mafeteng.<br>Maphathe is driven “by change and working with it”.<br></p>



<p>“The world is always changing. We need leadership adaptable to the ever-changing business environment. Only then can we conquer the challenges that change brings and turn them into opportunities to innovate and grow ourselves, businesses, communities and the country”.<br>During his free time, Maphathe likes music, with a specific taste in Deep House and Hip-Hop. The new crop of Lesotho-Hop has attracted his interest as well.<br>He also rears rabbits.</p>
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-175804310-18987-607088b0f2820' data-src='https://widgets.wp.com/likes/#blog_id=175804310&amp;post_id=18987&amp;origin=www.thepost.co.ls&amp;obj_id=175804310-18987-607088b0f2820' data-name='like-post-frame-175804310-18987-607088b0f2820'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	
												</div>
					        
    <div class="cs-single-post-controls">
                    <div class="cs-prev-post">
                <span><i class="fa fa-angle-double-left"></i> Previous</span>
                <a href="http://www.thepost.co.ls/news/sadc-plot-to-save-soldiers/">‘SADC plot to save soldiers’</a>
            </div>
                    </div>

	
					<!-- End Entry content -->
					<br />
<b>Warning</b>:  count(): Parameter must be an array or an object that implements Countable in <b>/home/thepostc/public_html/wp-content/themes/trendyblog-theme/includes/single/post-tags-categories.php</b> on line <b>7</b><br />
	        <div class="bottom_wrapper">
        	            	            <!-- Entry categories -->
	            <div class="entry_tags categories">
	                <span><i class="fa fa-folder-open"></i> Category</span>
					<a href="http://www.thepost.co.ls/category/news/">News</a>	            </div><!-- End Entry categories -->
	                </div>
		
					    <div class="post-share">
        <span class="share-text">Share this post:</span>
        <ul>
            <li>
                <a data-hashtags="" data-url="http://www.thepost.co.ls/news/leading-with-humility/" data-via="" data-text="Leading with humility" data-sharetip="Share on Twitter!" href="#" class="twitter df-tweet">
                    <span class="socicon">a</span>
                </a>

            </li>
            <li>
                <a href="http://www.facebook.com/sharer/sharer.php?u=http://www.thepost.co.ls/news/leading-with-humility/" data-url="http://www.thepost.co.ls/news/leading-with-humility/" data-url="http://www.thepost.co.ls/news/leading-with-humility/" data-sharetip="Share on Facebook!" class="facebook df-share">
                    <span class="socicon">b</span>
                </a>

            </li>
            <li>
                <a data-sharetip="Share on Google+!" href="https://plus.google.com/share?url=http://www.thepost.co.ls/news/leading-with-humility/" class="google df-pluss">
                    <span class="socicon">c</span>
                </a>

            </li>
            <li>
                <a data-sharetip="Share on Pinterest!" href="http://pinterest.com/pin/create/button/?url=http://www.thepost.co.ls/news/leading-with-humility/&media=http://www.thepost.co.ls/wp-content/uploads/2021/04/Moteane.psdwwww-scaled.jpg&description=Leading with humility" data-url="http://www.thepost.co.ls/news/leading-with-humility/" class="google df-pin">
                    <span class="socicon">d</span>
                </a>

            </li>
            <li>
                <a data-sharetip="Share on LinkedIn!" href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.thepost.co.ls/news/leading-with-humility/&title=Leading with humility" data-url="http://www.thepost.co.ls/news/leading-with-humility/" class="linkedin df-link">
                    <span class="socicon">j</span>
                </a>

            </li>
        </ul>
    </div>
	
					
					

			<!-- Panel title -->
		<div class="panel_title">
		    <div>
		        <h4>About author</h4>
		    </div>
		</div>
		<!-- Author box -->
	<div class="author_box">
			    	<img src="http://2.gravatar.com/avatar/88b99aaed0b897fbf7769f47effb0a86?s=100&#038;d=mm&#038;r=g" alt="The Post" />
	    	    <div class="description">
	        <a class="bio" href="http://www.thepost.co.ls/author/admin/">
				The Post				<span class="posts">4913 posts</span>
	        </a>
	        <p><span class='vcard author'><span class='fn'></span></span></p>
	        <ul class="social_icons">
	            	            	            	            	            	            	        </ul>
	        <a class="view_all" href="http://www.thepost.co.ls/author/admin/">
	        		        </a>
	    </div>
	</div>
																 </article>
				    <!-- You might also like -->
    <div class="panel_title">
        <div>
            <h4>You might also like</h4>
        </div>
    </div>
    <div class="row">
			        <div class="col col_4_of_12">
	            <!-- Layout post 1 -->
	            <div class="layout_post_1">
	                <div class="item_thumb">
	                    <div class="thumb_icon">
	                        <a href="http://www.thepost.co.ls/news/gloves-off-in-tsikoane/" style="background-color: #4F56FF"><i class="fa fa-copy"></i></a>
	                    </div>
	                    						    <div class="thumb_hover">
						        <a href="http://www.thepost.co.ls/news/gloves-off-in-tsikoane/">
						        	<img src="http://www.thepost.co.ls/wp-content/uploads/2020/09/Thabiso-Molapowww-500x500_c.jpg" alt="Gloves off in Tsikoane" width="500" height="500"/>						        </a>
						    </div>

							                    <div class="thumb_meta">
															<span class="category" style="background-color: #4F56FF">
									News								</span>
															                    </div>
	                </div>
	                <div class="item_content">
	                    <h4><a href="http://www.thepost.co.ls/news/gloves-off-in-tsikoane/">Gloves off in Tsikoane</a></h4>
						<p>MASERU-About 75km north of Maseru lies Tsikoane, a constituency that is a microcosm of Lesotho and its attendant challenges.Water is in short supply. Villagers still walk for kilometres to access</p>
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-175804310-17751-607088b11015c' data-src='https://widgets.wp.com/likes/#blog_id=175804310&amp;post_id=17751&amp;origin=www.thepost.co.ls&amp;obj_id=175804310-17751-607088b11015c' data-name='like-post-frame-175804310-17751-607088b11015c'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
	                </div>
	            </div><!-- End Layout post 1 -->
	        </div>
             
			        <div class="col col_4_of_12">
	            <!-- Layout post 1 -->
	            <div class="layout_post_1">
	                <div class="item_thumb">
	                    <div class="thumb_icon">
	                        <a href="http://www.thepost.co.ls/local-news/ministry-issues-5-new-wool-licences/" style="background-color: #4F56FF"><i class="fa fa-copy"></i></a>
	                    </div>
	                    						    <div class="thumb_hover">
						        <a href="http://www.thepost.co.ls/local-news/ministry-issues-5-new-wool-licences/">
						        	<img src="http://www.thepost.co.ls/wp-content/uploads/2018/04/CHALANE-PHORI_copy-500x500_c.jpg" alt="Ministry  issues 5 new wool  licences" width="500" height="500"/>						        </a>
						    </div>

							                    <div class="thumb_meta">
															<span class="category" style="background-color: #4F56FF">
									News								</span>
															                    </div>
	                </div>
	                <div class="item_content">
	                    <h4><a href="http://www.thepost.co.ls/local-news/ministry-issues-5-new-wool-licences/">Ministry  issues 5 new wool  licences</a></h4>
						<p>MASERU &#8211; THE Ministry of Small Businesses has granted wool and mohair brokerage licences to five companies, Minister Chalane Phori told a press conference yesterday. Phori said the interviews for</p>
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-175804310-12627-607088b111063' data-src='https://widgets.wp.com/likes/#blog_id=175804310&amp;post_id=12627&amp;origin=www.thepost.co.ls&amp;obj_id=175804310-12627-607088b111063' data-name='like-post-frame-175804310-12627-607088b111063'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
	                </div>
	            </div><!-- End Layout post 1 -->
	        </div>
             
			        <div class="col col_4_of_12">
	            <!-- Layout post 1 -->
	            <div class="layout_post_1">
	                <div class="item_thumb">
	                    <div class="thumb_icon">
	                        <a href="http://www.thepost.co.ls/news/top-judge-blasts-judges/" style="background-color: #4F56FF"><i class="fa fa-copy"></i></a>
	                    </div>
	                    						    <div class="thumb_hover">
						        <a href="http://www.thepost.co.ls/news/top-judge-blasts-judges/">
						        	<img src="http://www.thepost.co.ls/wp-content/uploads/2019/02/KANANELO-MOSITOwwww-500x500_c.jpg" alt="Top judge blasts judges" width="500" height="500"/>						        </a>
						    </div>

							                    <div class="thumb_meta">
															<span class="category" style="background-color: #4F56FF">
									News								</span>
															                    </div>
	                </div>
	                <div class="item_content">
	                    <h4><a href="http://www.thepost.co.ls/news/top-judge-blasts-judges/">Top judge blasts judges</a></h4>
						<p>MASERU &#8211; COURT of Appeal President, Justice Kananelo Mosito has expressed deep concerns about the lack of accountability by judges. Justice Mosito, said this while delivering judgment in a maintenance</p>
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-175804310-10454-607088b112138' data-src='https://widgets.wp.com/likes/#blog_id=175804310&amp;post_id=10454&amp;origin=www.thepost.co.ls&amp;obj_id=175804310-10454-607088b112138' data-name='like-post-frame-175804310-10454-607088b112138'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
	                </div>
	            </div><!-- End Layout post 1 -->
	        </div>
             
		    </div><!-- End You might also like -->

	


				
				
													        <!-- Comments -->
        <div id="comments">
            <div class="panel_title">
                <div>
                    <h4>0 Comments</h4>
                </div>
            </div>

			
											    <div class="no_comments">
				        <i class="fa fa-comments-o"></i>
				        <div>
				            <h4>No Comments Yet!</h4>
				            <p>You can be first to <a href="#respond">comment this post!</p>
				        </div>
				    </div>
										<span id="success"></span>
		</div>
		<!-- End Comments -->


			 <div id="respond">
		 	<h3>Leave a Reply</h3>
							<div id="writecomment" class="writecomment">
					<a href="#" name="respond"></a>
						<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/leading-with-humility/#respond" style="display:none;">Click here to cancel reply.</a></small></h3><form action="http://www.thepost.co.ls/wp-comments-post.php" method="post" id="" class="comment-form"><p><label for="comment">Comment <span>*</span></label><textarea name="comment" id="comment" placeholder="Your comment.."></textarea></p><p><label for="c_name">Nickname <span class="required">*</span></label><input type="text" placeholder="Nickname" name="author" id="author"></p>
<p><label for="c_email">E-mail <span class="required">*</span></label><input type="text" placeholder="E-mail" name="email" id="email"></p>
<p><label for="c_webside">Website</label><input type="text" placeholder="Website" name="url" id="url"></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post a Comment" /> <input type='hidden' name='comment_post_ID' value='18987' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b94f22ed0a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="45"/></p></form>	</div><!-- #respond -->
					</div>
					</div>
																</div><!-- End Main content -->
							
    <!-- Sidebar -->
    <div class="col col_3_of_12 sidebar sidebar_area" data-top="100">

	
		    <div class="theiaStickySidebar">

				<div class="widget-1 first widget">	<div class="tb_widget_search">
		<form method="get" action="http://www.thepost.co.ls" name="searchform" >
			<div>
				<label class="screen-reader-text" for="s">Search for:</label>
				<input type="text" placeholder="search here" class="search" name="s" id="s" />
				<input type="submit" id="searchsubmit" value="Search" />
			</div>
		<!-- END .searchform -->
		</form>
	</div>
</div><div class="widget-2 widget">			<div class="textwidget"><!-- Sidebar Ads1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-4673516816258668"
     data-ad-slot="4981831438"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div class="widget-3 widget"><div class="widget_title"><h3>Like Us On Facebook</h3></div><div class="fb_loader" style="text-align: center !important;"><img src="http://www.thepost.co.ls/wp-content/plugins/facebook-pagelike-widget/loader.gif" alt="Facebook Pagelike Widget" /></div><div id="fb-root"></div>
        <div class="fb-page" data-href="https://www.facebook.com/The-Post-Newspaper-211558305979415/?modal=profile_completion&notify_field=profile_picture&notif_t=page_user_activity&ref=notif " data-width="250" data-height="350" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="false" style="" hide_cta="false"></div></div>        <!-- A WordPress plugin developed by Milap Patel -->
    		
	<div class="widget-4 widget">		<div class="widget_title"><h3>Popular Posts</h3></div>		<div class="tb_widget_recent_list clearfix">
											                <!-- Post item -->
	                <div class="item clearfix">
	                    <div class="item_thumb">
	                        	                            <div class="thumb_icon">
	                                <a href="http://www.thepost.co.ls/news/how-army-boss-was-killed/" style="background-color: #4F56FF"><i class="fa fa-file-text"></i></a>
	                            </div>
	                        	                        <div class="thumb_hover">
	                            <a href="http://www.thepost.co.ls/news/how-army-boss-was-killed/">
	                            	<img class="visible animated" src="http://www.thepost.co.ls/wp-content/uploads/2017/08/Deputy-Commander-Major-General-Khoantle-Motsotso-500x500_c.gif" alt="How army boss was killed" width="500" height="500"/>	                            </a>
	                        </div>
	                    </div>
	                    <div class="item_content">
	                        <h4><a href="http://www.thepost.co.ls/news/how-army-boss-was-killed/">How army boss was killed</a></h4>
	                        <div class="item_meta clearfix">
	                            	                                <span class="meta_date">
	                                    <a href="http://www.thepost.co.ls/2017/09/">
	                                        September 11, 2017	                                    </a>
	                                </span>
	                            	                            	                                <span class="meta_likes">
	                                    <a href="http://www.thepost.co.ls/news/how-army-boss-was-killed/">1</a>
	                                </span>
	                            	                        </div>
	                    </div>
	                </div><!-- End Post item -->
	                
											                <!-- Post item -->
	                <div class="item clearfix">
	                    <div class="item_thumb">
	                        	                            <div class="thumb_icon">
	                                <a href="http://www.thepost.co.ls/news/maseribane-breaks-ranks/" style="background-color: #4F56FF"><i class="fa fa-file-text"></i></a>
	                            </div>
	                        	                        <div class="thumb_hover">
	                            <a href="http://www.thepost.co.ls/news/maseribane-breaks-ranks/">
	                            	<img class="visible animated" src="http://www.thepost.co.ls/wp-content/uploads/2019/12/King-Letsie-IIIwww-500x500_c.jpg" alt="’Maseribane breaks ranks" width="500" height="500"/>	                            </a>
	                        </div>
	                    </div>
	                    <div class="item_content">
	                        <h4><a href="http://www.thepost.co.ls/news/maseribane-breaks-ranks/">’Maseribane breaks ranks</a></h4>
	                        <div class="item_meta clearfix">
	                            	                                <span class="meta_date">
	                                    <a href="http://www.thepost.co.ls/2020/04/">
	                                        April 1, 2020	                                    </a>
	                                </span>
	                            	                            	                                <span class="meta_likes">
	                                    <a href="http://www.thepost.co.ls/news/maseribane-breaks-ranks/">0</a>
	                                </span>
	                            	                        </div>
	                    </div>
	                </div><!-- End Post item -->
	                
											                <!-- Post item -->
	                <div class="item clearfix">
	                    <div class="item_thumb">
	                        	                            <div class="thumb_icon">
	                                <a href="http://www.thepost.co.ls/news/more-power-to-the-king/" style="background-color: #4F56FF"><i class="fa fa-file-text"></i></a>
	                            </div>
	                        	                        <div class="thumb_hover">
	                            <a href="http://www.thepost.co.ls/news/more-power-to-the-king/">
	                            	<img class="visible animated" src="http://www.thepost.co.ls/wp-content/uploads/2017/09/PELELE-1-500x500_c.jpg" alt="‘More power to the King’" width="500" height="500"/>	                            </a>
	                        </div>
	                    </div>
	                    <div class="item_content">
	                        <h4><a href="http://www.thepost.co.ls/news/more-power-to-the-king/">‘More power to the King’</a></h4>
	                        <div class="item_meta clearfix">
	                            	                                <span class="meta_date">
	                                    <a href="http://www.thepost.co.ls/2017/10/">
	                                        October 22, 2017	                                    </a>
	                                </span>
	                            	                            	                                <span class="meta_likes">
	                                    <a href="http://www.thepost.co.ls/news/more-power-to-the-king/">1</a>
	                                </span>
	                            	                        </div>
	                    </div>
	                </div><!-- End Post item -->
	                
					</div>

	</div>
    <div class="widget-5 widget">			<div class="textwidget"><!-- Sidebar Ads2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-4673516816258668"
     data-ad-slot="9132829431"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>		
	<div class="widget-6 widget">		<div class="widget_title"><h3>Recent Comments</h3></div>		<ul class="tb_widget_last_comments clearfix">
			
		</ul>

	</div>		
	
      <div class="widget-7 widget">			<div class="textwidget"><!-- Sidebar Ad3 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-4673516816258668"
     data-ad-slot="1609562638"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>		
	<div class="widget-8 widget">		<div class="widget_title"><h3>Latests News</h3></div>		<div class="tb_widget_recent_list clearfix">
											                <!-- Post item -->
	                <div class="item clearfix">
	                    <div class="item_thumb">
	                        	                            <div class="thumb_icon">
	                                <a href="http://www.thepost.co.ls/news/leading-with-humility/" style="background-color: #4F56FF"><i class="fa fa-file-text"></i></a>
	                            </div>
	                        	                        <div class="thumb_hover">
	                            <a href="http://www.thepost.co.ls/news/leading-with-humility/">
	                            	<img class="visible animated" src="http://www.thepost.co.ls/wp-content/uploads/2021/04/Moteane.psdwwww-scaled-500x500_c.jpg" alt="Leading with humility" width="500" height="500"/>	                            </a>
	                        </div>
	                    </div>
	                    <div class="item_content">
	                        <h4><a href="http://www.thepost.co.ls/news/leading-with-humility/">Leading with humility</a></h4>
	                        <div class="item_meta clearfix">
	                            	                                <span class="meta_date">
	                                    <a href="http://www.thepost.co.ls/2021/04/">
	                                        April 8, 2021	                                    </a>
	                                </span>
	                            	                            	                                <span class="meta_likes">
	                                    <a href="http://www.thepost.co.ls/news/leading-with-humility/">0</a>
	                                </span>
	                            	                        </div>
	                    </div>
	                </div><!-- End Post item -->
	                
											                <!-- Post item -->
	                <div class="item clearfix">
	                    <div class="item_thumb">
	                        	                            <div class="thumb_icon">
	                                <a href="http://www.thepost.co.ls/news/sadc-plot-to-save-soldiers/" style="background-color: #4F56FF"><i class="fa fa-file-text"></i></a>
	                            </div>
	                        	                        <div class="thumb_hover">
	                            <a href="http://www.thepost.co.ls/news/sadc-plot-to-save-soldiers/">
	                            	<img class="visible animated" src="http://www.thepost.co.ls/wp-content/uploads/2021/04/Dikgang-Moseneke1wwww-500x500_c.jpg" alt="‘SADC plot to save soldiers’" width="500" height="500"/>	                            </a>
	                        </div>
	                    </div>
	                    <div class="item_content">
	                        <h4><a href="http://www.thepost.co.ls/news/sadc-plot-to-save-soldiers/">‘SADC plot to save soldiers’</a></h4>
	                        <div class="item_meta clearfix">
	                            	                                <span class="meta_date">
	                                    <a href="http://www.thepost.co.ls/2021/04/">
	                                        April 6, 2021	                                    </a>
	                                </span>
	                            	                            	                                <span class="meta_likes">
	                                    <a href="http://www.thepost.co.ls/news/sadc-plot-to-save-soldiers/">0</a>
	                                </span>
	                            	                        </div>
	                    </div>
	                </div><!-- End Post item -->
	                
											                <!-- Post item -->
	                <div class="item clearfix">
	                    <div class="item_thumb">
	                        	                            <div class="thumb_icon">
	                                <a href="http://www.thepost.co.ls/news/dont-visit-for-easter-says-minister/" style="background-color: #4F56FF"><i class="fa fa-file-text"></i></a>
	                            </div>
	                        	                        <div class="thumb_hover">
	                            <a href="http://www.thepost.co.ls/news/dont-visit-for-easter-says-minister/">
	                            	<img class="visible animated" src="http://www.thepost.co.ls/wp-content/uploads/2020/12/Motlalentoa-Letsosawwww-scaled-500x500_c.jpg" alt="Don’t visit for Easter, says minister" width="500" height="500"/>	                            </a>
	                        </div>
	                    </div>
	                    <div class="item_content">
	                        <h4><a href="http://www.thepost.co.ls/news/dont-visit-for-easter-says-minister/">Don’t visit for Easter, says minister</a></h4>
	                        <div class="item_meta clearfix">
	                            	                                <span class="meta_date">
	                                    <a href="http://www.thepost.co.ls/2021/04/">
	                                        April 6, 2021	                                    </a>
	                                </span>
	                            	                            	                                <span class="meta_likes">
	                                    <a href="http://www.thepost.co.ls/news/dont-visit-for-easter-says-minister/">0</a>
	                                </span>
	                            	                        </div>
	                    </div>
	                </div><!-- End Post item -->
	                
											                <!-- Post item -->
	                <div class="item clearfix">
	                    <div class="item_thumb">
	                        	                            <div class="thumb_icon">
	                                <a href="http://www.thepost.co.ls/news/lesotho-struggles-to-acquire-vaccines/" style="background-color: #4F56FF"><i class="fa fa-file-text"></i></a>
	                            </div>
	                        	                        <div class="thumb_hover">
	                            <a href="http://www.thepost.co.ls/news/lesotho-struggles-to-acquire-vaccines/">
	                            	<img class="visible animated" src="http://www.thepost.co.ls/wp-content/uploads/2021/04/MOEKETSI-MAJORO.psdwwww-scaled-500x500_c.jpg" alt="Lesotho struggles to acquire vaccines" width="500" height="500"/>	                            </a>
	                        </div>
	                    </div>
	                    <div class="item_content">
	                        <h4><a href="http://www.thepost.co.ls/news/lesotho-struggles-to-acquire-vaccines/">Lesotho struggles to acquire vaccines</a></h4>
	                        <div class="item_meta clearfix">
	                            	                                <span class="meta_date">
	                                    <a href="http://www.thepost.co.ls/2021/04/">
	                                        April 6, 2021	                                    </a>
	                                </span>
	                            	                            	                                <span class="meta_likes">
	                                    <a href="http://www.thepost.co.ls/news/lesotho-struggles-to-acquire-vaccines/">0</a>
	                                </span>
	                            	                        </div>
	                    </div>
	                </div><!-- End Post item -->
	                
					</div>

	</div>
      		
	<div class="widget-9 last widget">		<div class="widget_title"><h3>Timeline</h3></div>		<div class="tb_widget_timeline clearfix">
						                <!-- Article -->
                <article>
                    <span class="date">08/04/2021</span>
                    <span class="time">10:00</span>
                    <div class="timeline_content">
                        <i class="fa fa-clock-o" style="color: #4F56FF"></i>
                        <h3><a href="http://www.thepost.co.ls/news/leading-with-humility/">Leading with humility</a></h3>
                    </div>
                </article><!-- End Article -->
						                <!-- Article -->
                <article>
                    <span class="date">06/04/2021</span>
                    <span class="time">17:30</span>
                    <div class="timeline_content">
                        <i class="fa fa-clock-o" style="color: #4F56FF"></i>
                        <h3><a href="http://www.thepost.co.ls/news/sadc-plot-to-save-soldiers/">‘SADC plot to save soldiers’</a></h3>
                    </div>
                </article><!-- End Article -->
						                <!-- Article -->
                <article>
                    <span class="date">06/04/2021</span>
                    <span class="time">17:28</span>
                    <div class="timeline_content">
                        <i class="fa fa-clock-o" style="color: #4F56FF"></i>
                        <h3><a href="http://www.thepost.co.ls/news/dont-visit-for-easter-says-minister/">Don’t visit for Easter, says minister</a></h3>
                    </div>
                </article><!-- End Article -->
						                <!-- Article -->
                <article>
                    <span class="date">06/04/2021</span>
                    <span class="time">17:25</span>
                    <div class="timeline_content">
                        <i class="fa fa-clock-o" style="color: #4F56FF"></i>
                        <h3><a href="http://www.thepost.co.ls/news/lesotho-struggles-to-acquire-vaccines/">Lesotho struggles to acquire vaccines</a></h3>
                    </div>
                </article><!-- End Article -->
						                <!-- Article -->
                <article>
                    <span class="date">06/04/2021</span>
                    <span class="time">17:23</span>
                    <div class="timeline_content">
                        <i class="fa fa-clock-o" style="color: #4F56FF"></i>
                        <h3><a href="http://www.thepost.co.ls/news/mofomobe-joins-bnp-race/">Mofomobe joins BNP race</a></h3>
                    </div>
                </article><!-- End Article -->
					</div>

	</div>
      
		    </div>
	  


	<!-- END sidebar -->
	</div>
		            </div>
            	        </div>
    </section><!-- End Section -->


				        <!-- Footer -->
        <footer id="footer">
            <div class="container">
                <div class="row">
                    <div class="col col_3_of_12">
								
	<div class="widget-1 first widget">		<div class="widget_title"><h3>Timeline</h3></div>		<div class="tb_widget_timeline clearfix">
						                <!-- Article -->
                <article>
                    <span class="date">08/04/2021</span>
                    <span class="time">10:00</span>
                    <div class="timeline_content">
                        <i class="fa fa-clock-o" style="color: #4F56FF"></i>
                        <h3><a href="http://www.thepost.co.ls/news/leading-with-humility/">Leading with humility</a></h3>
                    </div>
                </article><!-- End Article -->
						                <!-- Article -->
                <article>
                    <span class="date">06/04/2021</span>
                    <span class="time">17:30</span>
                    <div class="timeline_content">
                        <i class="fa fa-clock-o" style="color: #4F56FF"></i>
                        <h3><a href="http://www.thepost.co.ls/news/sadc-plot-to-save-soldiers/">‘SADC plot to save soldiers’</a></h3>
                    </div>
                </article><!-- End Article -->
						                <!-- Article -->
                <article>
                    <span class="date">06/04/2021</span>
                    <span class="time">17:28</span>
                    <div class="timeline_content">
                        <i class="fa fa-clock-o" style="color: #4F56FF"></i>
                        <h3><a href="http://www.thepost.co.ls/news/dont-visit-for-easter-says-minister/">Don’t visit for Easter, says minister</a></h3>
                    </div>
                </article><!-- End Article -->
						                <!-- Article -->
                <article>
                    <span class="date">06/04/2021</span>
                    <span class="time">17:25</span>
                    <div class="timeline_content">
                        <i class="fa fa-clock-o" style="color: #4F56FF"></i>
                        <h3><a href="http://www.thepost.co.ls/news/lesotho-struggles-to-acquire-vaccines/">Lesotho struggles to acquire vaccines</a></h3>
                    </div>
                </article><!-- End Article -->
						                <!-- Article -->
                <article>
                    <span class="date">06/04/2021</span>
                    <span class="time">17:23</span>
                    <div class="timeline_content">
                        <i class="fa fa-clock-o" style="color: #4F56FF"></i>
                        <h3><a href="http://www.thepost.co.ls/news/mofomobe-joins-bnp-race/">Mofomobe joins BNP race</a></h3>
                    </div>
                </article><!-- End Article -->
					</div>

	</div>
                          </div>
                    <div class="col col_3_of_12">
								
	<div class="widget-1 first widget">		<div class="widget_title"><h3>Recent Comments</h3></div>		<ul class="tb_widget_last_comments clearfix">
			
		</ul>

	</div>		
	
                          </div>
                    <div class="col col_3_of_12">
						<div class="widget-1 first widget">			<div class="textwidget"><!-- Footer Ads1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-4673516816258668"
     data-ad-slot="6039762239"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>                    </div>
                    <div class="col col_3_of_12">
                    	<div class="widget-1 first widget"><div class="widget_title"><h3>Terms of Use</h3></div><div class="menu-privacy-container"><ul id="menu-privacy" class="menu"><li id="menu-item-3866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3866"><a href="http://www.thepost.co.ls/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-3867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3867"><a href="http://www.thepost.co.ls/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-3868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3868"><a href="http://www.thepost.co.ls/discussion-and-submission-guidelines/">Discussion and Submission Guidelines</a></li>
</ul></div></div>                    </div>
                </div>
            </div>
        </footer>
        <!-- End Footer -->
        <!-- Copyright -->
        <div id="copyright" role="contentinfo">
            <div class="container">
                <p>© 2017 Copyright The Post Newspaper. All Rights reserved. <a href="http://astratech.co">AstraTech</a> </p>
            </div>
        </div><!-- End Copyright -->
    </div><!-- End Wrapper -->
    		<!-- Back to top -->
		<p id="back_to_top"><a href="#top"><i class="fa fa-angle-up"></i></a></p>
			

		<script type="text/javascript">
		<!--
		
		jQuery(document).ready(function($){
			$('#popup_content').popup( {
				starttime 			 : 5,
				selfclose			 : 15,
				popup_div			 : 'popup',
				overlay_div	 		 : 'overlay',
				close_id			 : 'baner_close',
				overlay				 : true,
				opacity_level		 : 0.7,
				overlay_cc			 : false,
				centered			 : true,
				top	 		   		 : 130,
				left	 			 : 130,
				setcookie 			 : true,
				cookie_name	 		 : 'a6c7d0',
				cookie_timeout 	 	 : 0,
				cookie_views 		 : 0,
				floating	 		 : true,
				floating_reaction	 : 700,
				floating_speed 		 : 12,
				fly_in : false,				fly_out : false,				popup_appear  		 : 'show',
				popup_appear_time 	 : 0,
				confirm_close	 	 : false,
				confirm_close_text 	 : 'Do you really want to close?'
			} );
		});
		-->
		</script>
		
	<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/ui/effect.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/ui/effect-slide.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/ui/accordion.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/ui/tabs.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/ui/button.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/ui/spinner.min.js'></script>
<script type='text/javascript' src='http://www.thepost.co.ls/wp-content/themes/trendyblog-theme/js/admin/jquery.c00kie.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.thepost.co.ls/wp-content/themes/trendyblog-theme/js/jquery.floating_popup.1.3.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.thepost.co.ls/wp-content/themes/trendyblog-theme/js/easing.min.js?ver=5.4'></script>
<script type='text/javascript' src='http://www.thepost.co.ls/wp-content/themes/trendyblog-theme/js/smoothscroll.min.js?ver=5.4'></script>
<script type='text/javascript' src='http://www.thepost.co.ls/wp-content/themes/trendyblog-theme/js/magnific.min.js?ver=5.4'></script>
<script type='text/javascript' src='http://www.thepost.co.ls/wp-content/themes/trendyblog-theme/js/viewportchecker.js?ver=5.4'></script>
<script type='text/javascript' src='http://www.thepost.co.ls/wp-content/themes/trendyblog-theme/js/init.js?ver=5.4'></script>
<script type='text/javascript' src='http://www.thepost.co.ls/wp-content/themes/trendyblog-theme/js/stickysidebar.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.thepost.co.ls/wp-content/themes/trendyblog-theme/js/scripts.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.thepost.co.ls/wp-content/themes/trendyblog-theme/js/trendyblog.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.1/_inc/build/likes/queuehandler.min.js'></script>
<script async="async" type='text/javascript' src='http://www.thepost.co.ls/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var milapfbwidgetvars = {"app_id":"","select_lng":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thepost.co.ls/wp-content/plugins/facebook-pagelike-widget/fb.js?ver=1.0'></script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202114#ver=202114' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-202114.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.1',blog:'175804310',post:'18987',tz:'2',srv:'www.thepost.co.ls'} ]);
	_stq.push([ 'clickTrackerInit', '175804310', '18987' ]);
</script>
	<!-- END body -->
	<p class="TK">Powered by <a href="http://themekiller.com/" title="themekiller" rel="follow"> themekiller.com </a></p>
	</body>
<!-- END html -->
</html>