<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->

<!-- BEGIN html -->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<!--<![endif]-->
	<!-- BEGIN head -->
	<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4673516816258668",
    enable_page_level_ads: true
  });
</script>
		<!-- Title -->
		<title>‘Thabane too ill to lead party’ | The Post</title>

		<!-- Meta Tags -->
		<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
		
		<!--[if lte IE 10]>
		<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
		<![endif]-->
		<!-- Favicon -->
					<link rel="shortcut icon" href="http://www.thepost.co.ls/wp-content/themes/trendyblog-theme/images/favicon.ico" type="image/x-icon" />
				
		<link rel="alternate" type="application/rss+xml" href="http://www.thepost.co.ls/feed/" title="The Post latest posts" />
		<link rel="alternate" type="application/rss+xml" href="http://www.thepost.co.ls/comments/feed/" title="The Post latest comments" />
		<link rel="pingback" href="http://www.thepost.co.ls/xmlrpc.php" />

		
<!-- Open Graph Meta Tags generated by Blog2Social 653 - https://www.blog2social.com -->
<meta property="og:title" content="‘Thabane too ill to lead party’"/>
<meta property="og:description" content="MASERU-TWO members of the All Basotho Convention (ABC) executive committee say party leader Thomas Thabane is too ill to continue leading the party.The two have"/>
<meta property="og:url" content="http://www.thepost.co.ls/news/thabane-too-ill-to-lead-party/"/>
<meta property="og:image" content="http://www.thepost.co.ls/wp-content/uploads/2019/09/Thabanewww.jpg"/>
<meta property="og:image:width" content="6000"/>
<meta property="og:image:height" content="4000"/>
<!-- Open Graph Meta Tags generated by Blog2Social 653 - https://www.blog2social.com -->

<!-- Twitter Card generated by Blog2Social 653 - https://www.blog2social.com -->
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="‘Thabane too ill to lead party’"/>
<meta name="twitter:description" content="MASERU-TWO members of the All Basotho Convention (ABC) executive committee say party leader Thomas Thabane is too ill to continue leading the party.The two have"/>
<meta name="twitter:image" content="http://www.thepost.co.ls/wp-content/uploads/2019/09/Thabanewww.jpg"/>
<!-- Twitter Card generated by Blog2Social 653 - https://www.blog2social.com -->
<meta name="author" content="The Post"/>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Post &raquo; Feed" href="http://www.thepost.co.ls/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Post &raquo; Comments Feed" href="http://www.thepost.co.ls/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Post &raquo; ‘Thabane too ill to lead party’ Comments Feed" href="http://www.thepost.co.ls/news/thabane-too-ill-to-lead-party/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thepost.co.ls\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='google-fonts-1-css'  href='http://fonts.googleapis.com/css?family=Adamina%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;subset=latin&#038;ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css'  href='http://www.thepost.co.ls/wp-content/themes/trendyblog-theme/css/normalize.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.thepost.co.ls/wp-content/themes/trendyblog-theme/css/fontawesome.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='weather-css'  href='http://www.thepost.co.ls/wp-content/themes/trendyblog-theme/css/weather.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='http://www.thepost.co.ls/wp-content/themes/trendyblog-theme/css/style.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-0-css'  href='http://www.thepost.co.ls/wp-content/themes/trendyblog-theme/css/responsive-0.css?ver=1.0' type='text/css' media='(max-width:768px)' />
<link rel='stylesheet' id='responsive-768-css'  href='http://www.thepost.co.ls/wp-content/themes/trendyblog-theme/css/responsive-768.css?ver=1.0' type='text/css' media='(min-width:769px) and (max-width:992px)' />
<link rel='stylesheet' id='responsive-992-css'  href='http://www.thepost.co.ls/wp-content/themes/trendyblog-theme/css/responsive-992.css?ver=1.0' type='text/css' media='(min-width:993px) and (max-width:1200px)' />
<link rel='stylesheet' id='responsive-1200-css'  href='http://www.thepost.co.ls/wp-content/themes/trendyblog-theme/css/responsive-1200.css?ver=1.0' type='text/css' media='(min-width:1201px)' />
<link rel='stylesheet' id='style-css'  href='http://www.thepost.co.ls/wp-content/themes/trendyblog-theme/style.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.4.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var df = {"THEME_NAME":"trendyblog","THEME_FULL_NAME":"TrendyBlog","adminUrl":"http:\/\/www.thepost.co.ls\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"http:\/\/www.thepost.co.ls\/wp-content\/themes\/trendyblog-theme\/images\/","cssUrl":"http:\/\/www.thepost.co.ls\/wp-content\/themes\/trendyblog-theme\/css\/","themeUrl":"http:\/\/www.thepost.co.ls\/wp-content\/themes\/trendyblog-theme","pageurl":"http:\/\/www.thepost.co.ls\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.thepost.co.ls/wp-content/themes/trendyblog-theme/js/bxslider.min.js?ver=5.4'></script>
<script type='text/javascript' src='http://www.thepost.co.ls/wp-content/themes/trendyblog-theme/js/fitvids.min.js?ver=5.4'></script>
<link rel='https://api.w.org/' href='http://www.thepost.co.ls/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thepost.co.ls/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thepost.co.ls/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Low-key budget for Lesotho' href='http://www.thepost.co.ls/news/low-key-budget-for-lesotho/' />
<link rel='next' title='Mosito says he’s victim of factional fights' href='http://www.thepost.co.ls/news/mosito-says-hes-victim-of-factional-fights/' />
<meta name="generator" content="WordPress 5.4" />
<link rel="canonical" href="http://www.thepost.co.ls/news/thabane-too-ill-to-lead-party/" />
<link rel='shortlink' href='http://www.thepost.co.ls/?p=18482' />
<link rel="alternate" type="application/json+oembed" href="http://www.thepost.co.ls/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thepost.co.ls%2Fnews%2Fthabane-too-ill-to-lead-party%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thepost.co.ls/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thepost.co.ls%2Fnews%2Fthabane-too-ill-to-lead-party%2F&#038;format=xml" />
<!-- Analytics by WP-Statistics v12.6.12 - https://wp-statistics.com/ -->

<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style>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</style><style>
/*------------------------------------------------------------------------------
    Body
------------------------------------------------------------------------------*/
body {
    font-family: "Adamina", sans-serif;
    font-size: 14px;
}
/*------------------------------------------------------------------------------
    Main Menu
------------------------------------------------------------------------------*/
nav.site_navigation ul.menu > li > a {
    font-size: 18px;
}
nav.site_navigation ul.menu > li > a > div.subtitle {
	font-size: 12px;
}
nav.site_navigation ul.menu ul.sub-menu {
	font-size: 12px;
}
/*------------------------------------------------------------------------------
    Headings
    (headings, menu links, dropcap first letter, panel subtitle)
------------------------------------------------------------------------------*/
h1,
h2,
h3,
h4,
h5,
h6,
nav.site_navigation ul.menu > li > a,
.dropcap:first-letter,
.panel_title span {
    font-family: "Adamina", sans-serif
}

</style><script>


			//form validation
			function validateName(fld) {
				"use strict";
				var error = "";
						
				if (fld.value === '' || fld.value === 'Nickname' || fld.value === 'Enter Your Name..' || fld.value === 'Your Name..') {
					error = "You did not enter your first name.";
				} else if ((fld.value.length < 2) || (fld.value.length > 200)) {
					error = "First name is the wrong length.";
				}
				return error;
			}
					
			function validateEmail(fld) {
				"use strict";
				var error="";
				var illegalChars = /^[^@]+@[^@.]+\.[^@]*\w\w$/;
						
				if (fld.value === "") {
					error = "You did not enter an email address.";
				} else if ( fld.value.match(illegalChars) === null) {
					error = "The email address contains illegal characters.";
				}

				return error;

			}
					
			function valName(text) {
				"use strict";
				var error = "";
						
				if (text === '' || text === 'Nickname' || text === 'Enter Your Name..' || text === 'Your Name..') {
					error = "You did not enter Your First Name.";
				} else if ((text.length < 2) || (text.length > 50)) {
					error = "First Name is the wrong length.";
				}
				return error;
			}
					
			function valEmail(text) {
				"use strict";
				var error="";
				var illegalChars = /^[^@]+@[^@.]+\.[^@]*\w\w$/;
						
				if (text === "") {
					error = "You did not enter an email address.";
				} else if ( text.match(illegalChars) === null) {
					error = "The email address contains illegal characters.";
				}

				return error;

			}
					
			function validateMessage(fld) {
				"use strict";
				var error = "";
						
				if (fld.value === '') {
					error = "You did not enter Your message.";
				} else if (fld.value.length < 3) {
					error = "The message is to short.";
				}

				return error;
			}		

			function validatecheckbox() {
				"use strict";
				var error = "Please select at least one checkbox!";
				return error;
			}

</script><!--[if lte IE 9]><script src="http://www.thepost.co.ls/wp-content/themes/trendyblog-theme/js/shiv.min.js"></script><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="‘Thabane too ill to lead party’" />
<meta property="og:url" content="http://www.thepost.co.ls/news/thabane-too-ill-to-lead-party/" />
<meta property="og:description" content="MASERU-TWO members of the All Basotho Convention (ABC) executive committee say party leader Thomas Thabane is too ill to continue leading the party.The two have filed an urgent High Court applicati…" />
<meta property="article:published_time" content="2021-02-23T13:58:59+00:00" />
<meta property="article:modified_time" content="2021-02-23T13:59:03+00:00" />
<meta property="og:site_name" content="The Post" />
<meta property="og:image" content="http://www.thepost.co.ls/wp-content/uploads/2019/09/Thabanewww.jpg" />
<meta property="og:image:width" content="6000" />
<meta property="og:image:height" content="4000" />
<meta name="twitter:text:title" content="‘Thabane too ill to lead party’" />
<meta name="twitter:image" content="http://www.thepost.co.ls/wp-content/uploads/2019/09/Thabanewww.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
	

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4673516816258668",
    enable_page_level_ads: true
  });
</script>


<meta name="facebook-domain-verification" content="z47dxl8np7baug01vaoq2t72xmun5t" />

	<!-- END head -->
	</head>
	
	<!-- BEGIN body -->
	<body class="post-template-default single single-post postid-18482 single-format-standard">
					
		<div id="popup_content" class="text-banner-add" style="display:none;">
			<div style="border: 1px solid #fff; position: relative; -moz-border-radius: 4px; -webkit-border-radius: 4px; border-radius: 4px;">
				<a href="#" id="baner_close">Close</a>
				<div class="popup-inner">
					<center><a href='http://www.thepost.co.ls/wp-content/uploads/2020/06/SLB-The-Post-Web-Banner-728px-X-90px-.jpg'</a></a></center>
				</div>
			</div>
		</div>
						
    <!-- Wrapper -->
    <div id="wrapper" class="wide">
        <!-- Header -->
        <header id="header" role="banner">    
        	            <!-- Header meta -->
            <div class="header_meta">
                <div class="container">
																	                    <div class="weather_forecast date">
		                    	February 25, 2021		                    </div>
																<!-- Top menu -->
	                    <nav class="top_navigation" role="navigation">
	                        <span class="top_navigation_toggle"><i class="fa fa-reorder"></i></span>
	                        <div class="menu-footer-menu-container"><ul class="menu" rel="Top Menu"><li id="menu-item-125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125"><a href="http://www.thepost.co.ls/category/local-news/">Local</a></li>
<li id="menu-item-133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133"><a href="http://www.thepost.co.ls/category/entertainment/">Entertainment</a></li>
<li id="menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135"><a href="http://www.thepost.co.ls/category/features/">Features</a></li>
<li id="menu-item-130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130"><a href="http://www.thepost.co.ls/category/insight/">Insight</a></li>
<li id="menu-item-131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131"><a href="http://www.thepost.co.ls/category/health/">Health</a></li>
<li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132"><a href="http://www.thepost.co.ls/category/world/">World</a></li>
		
									<li class="search_icon_form"><a href="javascript:voiud(0);"><i class="fa fa-search"></i></a>
		                                <div class="sub-search">
		                                    <form  method="get" action="http://www.thepost.co.ls">
		                                        <input type="search" placeholder="Search..." name="s" id="s">
		                                        <input type="submit" value="Search">
		                                    </form>
		                                </div>
		                            </li></ul></div>	                    </nav>
	                    <!-- End Top menu -->
						
                </div>
            </div>
            <!-- End Header meta -->
                        <!-- Header main -->
            <div id="header_main" class="sticky header_main">
                <div class="container">
                	<!-- Logo -->
                    <div class="site_brand">
														<a href="http://www.thepost.co.ls"><img src="http://www.thepost.co.ls/wp-content/uploads/2017/02/Untitled-1.png" alt="The Post" /></a>
											</div>
					<!-- End Logo -->
								        			        					<!-- Site navigation -->
                    <nav class="site_navigation" role="navigation">
                        <span class="site_navigation_toggle"><i class="fa fa-reorder"></i></span>

						<ul class="menu" rel="Main Menu"><li id="menu-item-2973" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="http://www.thepost.co.ls/">Home</a></li>
<li id="menu-item-2974" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thepost.co.ls/category/africa/">Africa</a></li>
<li id="menu-item-2975" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thepost.co.ls/category/business/">Business</a></li>
<li id="menu-item-2976" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thepost.co.ls/category/comment/">Comment</a></li>
<li id="menu-item-2977" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thepost.co.ls/category/muckracker/">Muckracker</a></li>
<li id="menu-item-2978" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.thepost.co.ls/category/news/">News</a></li>
<li id="menu-item-2979" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thepost.co.ls/category/sports/">Sports</a></li>
<li id="menu-item-2980" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.thepost.co.ls/contact-us/">Contact us</a></li>
</ul>                    </nav>
                    <!-- End Site navigation -->
			        		        		        	</div>
		                    </div>
            <!-- End Header main -->
        </header>
        <!-- End Header -->


	
            <!-- Section -->
            <section>
                <div class="container">
                	                    <div class="row">
                                                <!-- Main content -->
                        <div class="col main-content col_9_of_12">
                    
                    <ul class="breadcrumb"><li><a href="http://www.thepost.co.ls">Home</a></li> <li><a href="http://www.thepost.co.ls/category/news/">News</a></li><li>‘Thabane too ill to lead party’</li></ul>
												            <!-- Post -->
            <article class="post post-18482 type-post status-publish format-standard has-post-thumbnail hentry category-news">
				    <!-- Media -->
    <div class="entry_media">
	    	    		    			        <span class="meta_likes">
		        	<a href="javascript:void(0);" data-tip="0 likes" data-id="18482">
		        				        			<i class="fa fa-heart-o"></i>
		        				        	</a>
		        </span>
	        	         
	        	<a href="http://www.thepost.co.ls/wp-content/uploads/2019/09/Thabanewww.jpg" class="popup_link">
	        	        	<img src="http://www.thepost.co.ls/wp-content/uploads/2019/09/Thabanewww-1900x700_c.jpg" alt="‘Thabane too ill to lead party’" width="1900" height="700"/>	         
	       		</a>
	                    </div>
    <!-- End Media -->
				<div class="shortcode-content">
						                    	                    <!-- Full meta -->
	                    <div class="full_meta clearfix">
	                        <span class="meta_format"><i class="fa fa-file-text"></i></span>
															<span class="meta_date date updated">
									<a href="http://www.thepost.co.ls/2021/02/">
										February 23, 2021									</a>
								</span>
								                        	                            <span class="meta_comments"><a href="http://www.thepost.co.ls/news/thabane-too-ill-to-lead-party/#comments">Comments 0</a></span>
	                        	                        	                            <span class="meta_author">
	                            	<a  href="http://www.thepost.co.ls/author/admin/" title="Posts by The Post" rel="author" class="article-meta-data"><i class="fa fa-user"></i>The Post</a>	                            </span>
	                        	                        	                        								<span class="meta_views">655 Views</span>
	                        	                        
	                    </div><!-- End Full meta -->
                                        <!-- Entry content -->
                    <div class="entry_content">
											


		<h1 class="entry_title entry-title">‘Thabane too ill to lead party’</h1>
 
 									
							<div class="nncxj60382f30b1d07" ><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Above Content -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4673516816258668"
     data-ad-slot="9353155435"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><style type="text/css">
.nncxj60382f30b1d07 {
margin: 5px; padding: 0px;
}
@media screen and (min-width: 1201px) {
.nncxj60382f30b1d07 {
display: block;
}
}
@media screen and (min-width: 993px) and (max-width: 1200px) {
.nncxj60382f30b1d07 {
display: block;
}
}
@media screen and (min-width: 769px) and (max-width: 992px) {
.nncxj60382f30b1d07 {
display: block;
}
}
@media screen and (min-width: 768px) and (max-width: 768px) {
.nncxj60382f30b1d07 {
display: block;
}
}
@media screen and (max-width: 767px) {
.nncxj60382f30b1d07 {
display: block;
}
}
</style>

<p><strong>MASERU</strong>-TWO members of the All Basotho Convention (ABC) executive committee say party leader Thomas Thabane is too ill to continue leading the party.<br>The two have filed an urgent High Court application seeking an order to remove Thabane as leader because of ill-health.<br></p>



<p>Sekhonyana Mosenene and Thabo Sekonyela, who are members of the party’s executive committee, want the court to declare that Thabane “is not fit to continue discharging functions of the leader of the political party on account of his illness”.<br>They also want Thabane “disqualified from participating, acting, signing documents, attending meetings, making decisions and acts of similar nature on behalf of the party or about the party” “due to his state of health”.<br></p>



<p>That interdict, the trio argues, should remain in force until a new party leader is elected.<br>It is not clear what kind of illness the two are referring to but his wife, Maesaiah, is on record as having said he suffers from Alzheimer’s, a mental disease commonly associated with old age.<br></p>



<p>Maesaiah, who is also cited in the court papers, made the revelation last year when applying for bail after her arrest for the 2017 murder of Thabane’s wife Lipolelo.<br>Common symptoms of Alzheimer’s include loss of memory, difficulties with decision-making, judgement, problem-solving as well as producing or understanding language.<br></p>



<p>Other symptoms include loss of ability to learn new information, senility, depression as well as confusion about time and place.<br>’Maesaiah also told the court that Thabane was critically ill because he had just had a prostate operation and suffered from incontinence.<br>But despite those claims the 82-year-old appears agile for his age.<br>He has continued to address executive committee meetings where he has demonstrated that he had lost none of his political shrewdness.<br></p>



<p>The former prime minister has repeatedly tried to turn the executive committee against Prime Minister Moeketsi Majoro. On four occasions he aggressively pushed for a vote to remove Majoro as prime minister.<br>The court case, filed on Tuesday, should be seen in the context of that battle.<br>The plan appears to be to neutralise his influence in the committee where he openly leads a camp hell-bent on ousting Majoro.<br></p>



<p>Thabane’s absence from the committee would significantly defang his camp.<br>The lawsuit is also meant to reduce the number of pro-Thabane members in the committee.<br>Mosenene and Sekonyela want ’Malelaka Lehohla (women’s league president), Tšoloane Maphasa (youth league chairman) and Makopoi Mohapi barred from participating in the committee until the case is finalised and their positions are constitutionally filled.<br></p>



<p>They are asking that the Master of the High Court appoints a person to manage Thabane’s affairs, except those of the party because it can manage in terms of its constitution in the absence of Thabane.<br>Thabane’s backers in the committee are however pushing back, with ABC spokesman Montoeli Masoetsa calling Mosenene and Sekonyela “mere trojan horses”.<br></p><div class="nkswy60382f30b1de7" ><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Content Middle -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4673516816258668"
     data-ad-slot="3306621837"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><style type="text/css">
.nkswy60382f30b1de7 {
margin: 5px; padding: 0px;
}
@media screen and (min-width: 1201px) {
.nkswy60382f30b1de7 {
display: block;
}
}
@media screen and (min-width: 993px) and (max-width: 1200px) {
.nkswy60382f30b1de7 {
display: block;
}
}
@media screen and (min-width: 769px) and (max-width: 992px) {
.nkswy60382f30b1de7 {
display: block;
}
}
@media screen and (min-width: 768px) and (max-width: 768px) {
.nkswy60382f30b1de7 {
display: block;
}
}
@media screen and (max-width: 767px) {
.nkswy60382f30b1de7 {
display: block;
}
}
</style>




<p>“They are not the real applicants because they are just being used as a front,” said Masoetsa, who has since broken ranks with the faction that supports deputy leader Professor Nqosa Mahao.<br>“They are just fronts, the real owner of the case will be known as times goes on,” Masoetsa said.<br>“We know each other that is why we know that they are just a front.”<br>He said the constitution allows the youth committee chairman and the women’s league chairman to attend executive meetings.<br></p>



<p>“Where there are conflicts the truth always falls victim. The people who are talking have forgotten that Thabane has been complaining of not being invited to committee meetings”.<br>“Thabane is the leader and chairman of the committee no matter what happens he should be invited to its meetings”.<br>Youth league chairman Maphasa, who is one of the respondents, said Mosenene and Sekonyela “are wasting their time on conflicts and disagreements”.<br></p>



<p>Maphasa said they will only be removed from office by the party’s elective conference.<br>“I wonder who will benefit from the case that is wasting our time,” Maphasa said.<br>He also said if the infighting does not stop the ABC will lose elections next year.<br></p>



<p>“Basotho will punish us for our never-ending conflicts,” Maphasa said.<br>The attempt to get Thabane’s supporters removed from the committee is important because the numbers are evenly matched.<br>Without the three members Thabane’s camp will not be able to muster enough numbers to force the committee to recall Majoro.<br></p>



<p>The camp fighting for Majoro has won previous votes by a slim margin.<br>The lawsuit brings a new dimension to what has been a gruelling battle for power.<br>Court cases and mediation have failed to end the battles, leaving the party on the verge of an implosion that will upend the coalition government.</p>



<p><strong>Staff Reporter</strong></p>
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-175804310-18482-60382f30b1bbc' data-src='https://widgets.wp.com/likes/#blog_id=175804310&amp;post_id=18482&amp;origin=www.thepost.co.ls&amp;obj_id=175804310-18482-60382f30b1bbc' data-name='like-post-frame-175804310-18482-60382f30b1bbc'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	
												</div>
					        
    <div class="cs-single-post-controls">
                    <div class="cs-prev-post">
                <span><i class="fa fa-angle-double-left"></i> Previous</span>
                <a href="http://www.thepost.co.ls/news/low-key-budget-for-lesotho/">Low-key budget for Lesotho</a>
            </div>
                            <div class="cs-next-post">
                <span>Next  <i class="fa fa-angle-double-right"></i></span>
                <a href="http://www.thepost.co.ls/news/mosito-says-hes-victim-of-factional-fights/">Mosito says he’s victim of factional fights</a>
            </div>
            </div>

	
					<!-- End Entry content -->
					<br />
<b>Warning</b>:  count(): Parameter must be an array or an object that implements Countable in <b>/home/thepostc/public_html/wp-content/themes/trendyblog-theme/includes/single/post-tags-categories.php</b> on line <b>7</b><br />
	        <div class="bottom_wrapper">
        	            	            <!-- Entry categories -->
	            <div class="entry_tags categories">
	                <span><i class="fa fa-folder-open"></i> Category</span>
					<a href="http://www.thepost.co.ls/category/news/">News</a>	            </div><!-- End Entry categories -->
	                </div>
		
					    <div class="post-share">
        <span class="share-text">Share this post:</span>
        <ul>
            <li>
                <a data-hashtags="" data-url="http://www.thepost.co.ls/news/thabane-too-ill-to-lead-party/" data-via="" data-text="‘Thabane too ill to lead party’" data-sharetip="Share on Twitter!" href="#" class="twitter df-tweet">
                    <span class="socicon">a</span>
                </a>

            </li>
            <li>
                <a href="http://www.facebook.com/sharer/sharer.php?u=http://www.thepost.co.ls/news/thabane-too-ill-to-lead-party/" data-url="http://www.thepost.co.ls/news/thabane-too-ill-to-lead-party/" data-url="http://www.thepost.co.ls/news/thabane-too-ill-to-lead-party/" data-sharetip="Share on Facebook!" class="facebook df-share">
                    <span class="socicon">b</span>
                </a>

            </li>
            <li>
                <a data-sharetip="Share on Google+!" href="https://plus.google.com/share?url=http://www.thepost.co.ls/news/thabane-too-ill-to-lead-party/" class="google df-pluss">
                    <span class="socicon">c</span>
                </a>

            </li>
            <li>
                <a data-sharetip="Share on Pinterest!" href="http://pinterest.com/pin/create/button/?url=http://www.thepost.co.ls/news/thabane-too-ill-to-lead-party/&media=http://www.thepost.co.ls/wp-content/uploads/2019/09/Thabanewww.jpg&description=‘Thabane too ill to lead party’" data-url="http://www.thepost.co.ls/news/thabane-too-ill-to-lead-party/" class="google df-pin">
                    <span class="socicon">d</span>
                </a>

            </li>
            <li>
                <a data-sharetip="Share on LinkedIn!" href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.thepost.co.ls/news/thabane-too-ill-to-lead-party/&title=‘Thabane too ill to lead party’" data-url="http://www.thepost.co.ls/news/thabane-too-ill-to-lead-party/" class="linkedin df-link">
                    <span class="socicon">j</span>
                </a>

            </li>
        </ul>
    </div>
	
					
					

			<!-- Panel title -->
		<div class="panel_title">
		    <div>
		        <h4>About author</h4>
		    </div>
		</div>
		<!-- Author box -->
	<div class="author_box">
			    	<img src="http://2.gravatar.com/avatar/88b99aaed0b897fbf7769f47effb0a86?s=100&#038;d=mm&#038;r=g" alt="The Post" />
	    	    <div class="description">
	        <a class="bio" href="http://www.thepost.co.ls/author/admin/">
				The Post				<span class="posts">4737 posts</span>
	        </a>
	        <p><span class='vcard author'><span class='fn'></span></span></p>
	        <ul class="social_icons">
	            	            	            	            	            	            	        </ul>
	        <a class="view_all" href="http://www.thepost.co.ls/author/admin/">
	        		        </a>
	    </div>
	</div>
																 </article>
				    <!-- You might also like -->
    <div class="panel_title">
        <div>
            <h4>You might also like</h4>
        </div>
    </div>
    <div class="row">
			        <div class="col col_4_of_12">
	            <!-- Layout post 1 -->
	            <div class="layout_post_1">
	                <div class="item_thumb">
	                    <div class="thumb_icon">
	                        <a href="http://www.thepost.co.ls/news/father-3-sons-gunned-down/" style="background-color: #4F56FF"><i class="fa fa-copy"></i></a>
	                    </div>
	                    						    <div class="thumb_hover">
						        <a href="http://www.thepost.co.ls/news/father-3-sons-gunned-down/">
						        	<img src="http://www.thepost.co.ls/wp-content/uploads/2018/06/MOPELI_copy-500x500_c.jpg" alt="Father, 3 sons gunned down" width="500" height="500"/>						        </a>
						    </div>

							                    <div class="thumb_meta">
															<span class="category" style="background-color: #4F56FF">
									News								</span>
															                    </div>
	                </div>
	                <div class="item_content">
	                    <h4><a href="http://www.thepost.co.ls/news/father-3-sons-gunned-down/">Father, 3 sons gunned down</a></h4>
						<p>QACHA’S-NEK-A father and his three sons were shot dead on Saturday night in Ha-Tomose, Matebeng, Qacha’s Nek district.The Matebeng Area Chief, Theko Makhaola, described it as part of revenge killings</p>
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-175804310-16656-60382f30c5ecf' data-src='https://widgets.wp.com/likes/#blog_id=175804310&amp;post_id=16656&amp;origin=www.thepost.co.ls&amp;obj_id=175804310-16656-60382f30c5ecf' data-name='like-post-frame-175804310-16656-60382f30c5ecf'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
	                </div>
	            </div><!-- End Layout post 1 -->
	        </div>
             
			        <div class="col col_4_of_12">
	            <!-- Layout post 1 -->
	            <div class="layout_post_1">
	                <div class="item_thumb">
	                    <div class="thumb_icon">
	                        <a href="http://www.thepost.co.ls/news/lndc-rolls-up-sleeves-to-create-jobs/" style="background-color: #4F56FF"><i class="fa fa-copy"></i></a>
	                    </div>
	                    						    <div class="thumb_hover">
						        <a href="http://www.thepost.co.ls/news/lndc-rolls-up-sleeves-to-create-jobs/">
						        	<img src="http://www.thepost.co.ls/wp-content/uploads/2018/02/MOHATO-SELEKE-1a-500x500_c.jpg" alt="LNDC rolls up sleeves to create jobs" width="500" height="500"/>						        </a>
						    </div>

							                    <div class="thumb_meta">
															<span class="category" style="background-color: #4F56FF">
									News								</span>
															                    </div>
	                </div>
	                <div class="item_content">
	                    <h4><a href="http://www.thepost.co.ls/news/lndc-rolls-up-sleeves-to-create-jobs/">LNDC rolls up sleeves to create jobs</a></h4>
						<p>MASERU THE Lesotho National Development Corporation (LNDC)’s new chief executive, Mohato Seleke, seems to have started his tenure on a good note. The LNDC is building a M1 billion manufacturing hub</p>
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-175804310-6311-60382f30e91bf' data-src='https://widgets.wp.com/likes/#blog_id=175804310&amp;post_id=6311&amp;origin=www.thepost.co.ls&amp;obj_id=175804310-6311-60382f30e91bf' data-name='like-post-frame-175804310-6311-60382f30e91bf'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
	                </div>
	            </div><!-- End Layout post 1 -->
	        </div>
             
			        <div class="col col_4_of_12">
	            <!-- Layout post 1 -->
	            <div class="layout_post_1">
	                <div class="item_thumb">
	                    <div class="thumb_icon">
	                        <a href="http://www.thepost.co.ls/local-news/when-kids-have-babies/" style="background-color: #4F56FF"><i class="fa fa-copy"></i></a>
	                    </div>
	                    						    <div class="thumb_hover">
						        <a href="http://www.thepost.co.ls/local-news/when-kids-have-babies/">
						        	<img src="http://www.thepost.co.ls/wp-content/uploads/2019/06/Screenshot-52wwwwwwwwwwwww-500x500_c.jpg" alt="When ‘kids’ have babies" width="500" height="500"/>						        </a>
						    </div>

							                    <div class="thumb_meta">
															<span class="category" style="background-color: #4F56FF">
									Local News								</span>
															                    </div>
	                </div>
	                <div class="item_content">
	                    <h4><a href="http://www.thepost.co.ls/local-news/when-kids-have-babies/">When ‘kids’ have babies</a></h4>
						<p>QUTHING &#8211; THE hospital bed shakes violently as she twists in pain. Her head, now covered in unruly hair, is at the bottom of the bed. The teenage girl who</p>
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-175804310-12088-60382f30eb729' data-src='https://widgets.wp.com/likes/#blog_id=175804310&amp;post_id=12088&amp;origin=www.thepost.co.ls&amp;obj_id=175804310-12088-60382f30eb729' data-name='like-post-frame-175804310-12088-60382f30eb729'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
	                </div>
	            </div><!-- End Layout post 1 -->
	        </div>
             
		    </div><!-- End You might also like -->

	


				
				
													        <!-- Comments -->
        <div id="comments">
            <div class="panel_title">
                <div>
                    <h4>0 Comments</h4>
                </div>
            </div>

			
											    <div class="no_comments">
				        <i class="fa fa-comments-o"></i>
				        <div>
				            <h4>No Comments Yet!</h4>
				            <p>You can be first to <a href="#respond">comment this post!</p>
				        </div>
				    </div>
										<span id="success"></span>
		</div>
		<!-- End Comments -->


			 <div id="respond">
		 	<h3>Leave a Reply</h3>
							<div id="writecomment" class="writecomment">
					<a href="#" name="respond"></a>
						<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/thabane-too-ill-to-lead-party/#respond" style="display:none;">Click here to cancel reply.</a></small></h3><form action="http://www.thepost.co.ls/wp-comments-post.php" method="post" id="" class="comment-form"><p><label for="comment">Comment <span>*</span></label><textarea name="comment" id="comment" placeholder="Your comment.."></textarea></p><p><label for="c_name">Nickname <span class="required">*</span></label><input type="text" placeholder="Nickname" name="author" id="author"></p>
<p><label for="c_email">E-mail <span class="required">*</span></label><input type="text" placeholder="E-mail" name="email" id="email"></p>
<p><label for="c_webside">Website</label><input type="text" placeholder="Website" name="url" id="url"></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post a Comment" /> <input type='hidden' name='comment_post_ID' value='18482' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b6d6ad922f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="225"/></p></form>	</div><!-- #respond -->
					</div>
					</div>
																</div><!-- End Main content -->
							
    <!-- Sidebar -->
    <div class="col col_3_of_12 sidebar sidebar_area" data-top="100">

	
		    <div class="theiaStickySidebar">

				<div class="widget-1 first widget">	<div class="tb_widget_search">
		<form method="get" action="http://www.thepost.co.ls" name="searchform" >
			<div>
				<label class="screen-reader-text" for="s">Search for:</label>
				<input type="text" placeholder="search here" class="search" name="s" id="s" />
				<input type="submit" id="searchsubmit" value="Search" />
			</div>
		<!-- END .searchform -->
		</form>
	</div>
</div><div class="widget-2 widget">			<div class="textwidget"><!-- Sidebar Ads1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-4673516816258668"
     data-ad-slot="4981831438"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div class="widget-3 widget"><div class="widget_title"><h3>Like Us On Facebook</h3></div><div class="fb_loader" style="text-align: center !important;"><img src="http://www.thepost.co.ls/wp-content/plugins/facebook-pagelike-widget/loader.gif" alt="Facebook Pagelike Widget" /></div><div id="fb-root"></div>
        <div class="fb-page" data-href="https://www.facebook.com/The-Post-Newspaper-211558305979415/?modal=profile_completion&notify_field=profile_picture&notif_t=page_user_activity&ref=notif " data-width="250" data-height="350" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="false" style="" hide_cta="false"></div></div>        <!-- A WordPress plugin developed by Milap Patel -->
    		
	<div class="widget-4 widget">		<div class="widget_title"><h3>Popular Posts</h3></div>		<div class="tb_widget_recent_list clearfix">
											                <!-- Post item -->
	                <div class="item clearfix">
	                    <div class="item_thumb">
	                        	                            <div class="thumb_icon">
	                                <a href="http://www.thepost.co.ls/news/how-army-boss-was-killed/" style="background-color: #4F56FF"><i class="fa fa-file-text"></i></a>
	                            </div>
	                        	                        <div class="thumb_hover">
	                            <a href="http://www.thepost.co.ls/news/how-army-boss-was-killed/">
	                            	<img class="visible animated" src="http://www.thepost.co.ls/wp-content/uploads/2017/08/Deputy-Commander-Major-General-Khoantle-Motsotso-500x500_c.gif" alt="How army boss was killed" width="500" height="500"/>	                            </a>
	                        </div>
	                    </div>
	                    <div class="item_content">
	                        <h4><a href="http://www.thepost.co.ls/news/how-army-boss-was-killed/">How army boss was killed</a></h4>
	                        <div class="item_meta clearfix">
	                            	                                <span class="meta_date">
	                                    <a href="http://www.thepost.co.ls/2017/09/">
	                                        September 11, 2017	                                    </a>
	                                </span>
	                            	                            	                                <span class="meta_likes">
	                                    <a href="http://www.thepost.co.ls/news/how-army-boss-was-killed/">1</a>
	                                </span>
	                            	                        </div>
	                    </div>
	                </div><!-- End Post item -->
	                
											                <!-- Post item -->
	                <div class="item clearfix">
	                    <div class="item_thumb">
	                        	                            <div class="thumb_icon">
	                                <a href="http://www.thepost.co.ls/news/more-power-to-the-king/" style="background-color: #4F56FF"><i class="fa fa-file-text"></i></a>
	                            </div>
	                        	                        <div class="thumb_hover">
	                            <a href="http://www.thepost.co.ls/news/more-power-to-the-king/">
	                            	<img class="visible animated" src="http://www.thepost.co.ls/wp-content/uploads/2017/09/PELELE-1-500x500_c.jpg" alt="‘More power to the King’" width="500" height="500"/>	                            </a>
	                        </div>
	                    </div>
	                    <div class="item_content">
	                        <h4><a href="http://www.thepost.co.ls/news/more-power-to-the-king/">‘More power to the King’</a></h4>
	                        <div class="item_meta clearfix">
	                            	                                <span class="meta_date">
	                                    <a href="http://www.thepost.co.ls/2017/10/">
	                                        October 22, 2017	                                    </a>
	                                </span>
	                            	                            	                                <span class="meta_likes">
	                                    <a href="http://www.thepost.co.ls/news/more-power-to-the-king/">1</a>
	                                </span>
	                            	                        </div>
	                    </div>
	                </div><!-- End Post item -->
	                
											                <!-- Post item -->
	                <div class="item clearfix">
	                    <div class="item_thumb">
	                        	                            <div class="thumb_icon">
	                                <a href="http://www.thepost.co.ls/news/maseribane-breaks-ranks/" style="background-color: #4F56FF"><i class="fa fa-file-text"></i></a>
	                            </div>
	                        	                        <div class="thumb_hover">
	                            <a href="http://www.thepost.co.ls/news/maseribane-breaks-ranks/">
	                            	<img class="visible animated" src="http://www.thepost.co.ls/wp-content/uploads/2019/12/King-Letsie-IIIwww-500x500_c.jpg" alt="’Maseribane breaks ranks" width="500" height="500"/>	                            </a>
	                        </div>
	                    </div>
	                    <div class="item_content">
	                        <h4><a href="http://www.thepost.co.ls/news/maseribane-breaks-ranks/">’Maseribane breaks ranks</a></h4>
	                        <div class="item_meta clearfix">
	                            	                                <span class="meta_date">
	                                    <a href="http://www.thepost.co.ls/2020/04/">
	                                        April 1, 2020	                                    </a>
	                                </span>
	                            	                            	                                <span class="meta_likes">
	                                    <a href="http://www.thepost.co.ls/news/maseribane-breaks-ranks/">0</a>
	                                </span>
	                            	                        </div>
	                    </div>
	                </div><!-- End Post item -->
	                
					</div>

	</div>
    <div class="widget-5 widget">			<div class="textwidget"><!-- Sidebar Ads2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-4673516816258668"
     data-ad-slot="9132829431"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>		
	<div class="widget-6 widget">		<div class="widget_title"><h3>Recent Comments</h3></div>		<ul class="tb_widget_last_comments clearfix">
			
		</ul>

	</div>		
	
      <div class="widget-7 widget">			<div class="textwidget"><!-- Sidebar Ad3 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-4673516816258668"
     data-ad-slot="1609562638"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>		
	<div class="widget-8 widget">		<div class="widget_title"><h3>Latests News</h3></div>		<div class="tb_widget_recent_list clearfix">
											                <!-- Post item -->
	                <div class="item clearfix">
	                    <div class="item_thumb">
	                        	                            <div class="thumb_icon">
	                                <a href="http://www.thepost.co.ls/news/the-journey-begins/" style="background-color: #4F56FF"><i class="fa fa-file-text"></i></a>
	                            </div>
	                        	                        <div class="thumb_hover">
	                            <a href="http://www.thepost.co.ls/news/the-journey-begins/">
	                            	<img class="visible animated" src="http://www.thepost.co.ls/wp-content/uploads/2021/02/Kobeliiiwwww-scaled-500x500_c.jpg" alt="The journey begins" width="500" height="500"/>	                            </a>
	                        </div>
	                    </div>
	                    <div class="item_content">
	                        <h4><a href="http://www.thepost.co.ls/news/the-journey-begins/">The journey begins</a></h4>
	                        <div class="item_meta clearfix">
	                            	                                <span class="meta_date">
	                                    <a href="http://www.thepost.co.ls/2021/02/">
	                                        February 25, 2021	                                    </a>
	                                </span>
	                            	                            	                                <span class="meta_likes">
	                                    <a href="http://www.thepost.co.ls/news/the-journey-begins/">0</a>
	                                </span>
	                            	                        </div>
	                    </div>
	                </div><!-- End Post item -->
	                
											                <!-- Post item -->
	                <div class="item clearfix">
	                    <div class="item_thumb">
	                        	                            <div class="thumb_icon">
	                                <a href="http://www.thepost.co.ls/news/mosito-says-hes-victim-of-factional-fights/" style="background-color: #4F56FF"><i class="fa fa-file-text"></i></a>
	                            </div>
	                        	                        <div class="thumb_hover">
	                            <a href="http://www.thepost.co.ls/news/mosito-says-hes-victim-of-factional-fights/">
	                            	<img class="visible animated" src="http://www.thepost.co.ls/wp-content/uploads/2021/02/mapesela.psdwwwwww-scaled-500x500_c.jpg" alt="Mosito says he’s victim of factional fights" width="500" height="500"/>	                            </a>
	                        </div>
	                    </div>
	                    <div class="item_content">
	                        <h4><a href="http://www.thepost.co.ls/news/mosito-says-hes-victim-of-factional-fights/">Mosito says he’s victim of factional fights</a></h4>
	                        <div class="item_meta clearfix">
	                            	                                <span class="meta_date">
	                                    <a href="http://www.thepost.co.ls/2021/02/">
	                                        February 23, 2021	                                    </a>
	                                </span>
	                            	                            	                                <span class="meta_likes">
	                                    <a href="http://www.thepost.co.ls/news/mosito-says-hes-victim-of-factional-fights/">0</a>
	                                </span>
	                            	                        </div>
	                    </div>
	                </div><!-- End Post item -->
	                
											                <!-- Post item -->
	                <div class="item clearfix">
	                    <div class="item_thumb">
	                        	                            <div class="thumb_icon">
	                                <a href="http://www.thepost.co.ls/news/thabane-too-ill-to-lead-party/" style="background-color: #4F56FF"><i class="fa fa-file-text"></i></a>
	                            </div>
	                        	                        <div class="thumb_hover">
	                            <a href="http://www.thepost.co.ls/news/thabane-too-ill-to-lead-party/">
	                            	<img class="visible animated" src="http://www.thepost.co.ls/wp-content/uploads/2019/09/Thabanewww-500x500_c.jpg" alt="‘Thabane too ill to lead party’" width="500" height="500"/>	                            </a>
	                        </div>
	                    </div>
	                    <div class="item_content">
	                        <h4><a href="http://www.thepost.co.ls/news/thabane-too-ill-to-lead-party/">‘Thabane too ill to lead party’</a></h4>
	                        <div class="item_meta clearfix">
	                            	                                <span class="meta_date">
	                                    <a href="http://www.thepost.co.ls/2021/02/">
	                                        February 23, 2021	                                    </a>
	                                </span>
	                            	                            	                                <span class="meta_likes">
	                                    <a href="http://www.thepost.co.ls/news/thabane-too-ill-to-lead-party/">0</a>
	                                </span>
	                            	                        </div>
	                    </div>
	                </div><!-- End Post item -->
	                
											                <!-- Post item -->
	                <div class="item clearfix">
	                    <div class="item_thumb">
	                        	                            <div class="thumb_icon">
	                                <a href="http://www.thepost.co.ls/news/low-key-budget-for-lesotho/" style="background-color: #4F56FF"><i class="fa fa-file-text"></i></a>
	                            </div>
	                        	                        <div class="thumb_hover">
	                            <a href="http://www.thepost.co.ls/news/low-key-budget-for-lesotho/">
	                            	<img class="visible animated" src="http://www.thepost.co.ls/wp-content/uploads/2020/08/THABO-SOFONEAwww-scaled-500x500_c.jpg" alt="Low-key budget for Lesotho" width="500" height="500"/>	                            </a>
	                        </div>
	                    </div>
	                    <div class="item_content">
	                        <h4><a href="http://www.thepost.co.ls/news/low-key-budget-for-lesotho/">Low-key budget for Lesotho</a></h4>
	                        <div class="item_meta clearfix">
	                            	                                <span class="meta_date">
	                                    <a href="http://www.thepost.co.ls/2021/02/">
	                                        February 23, 2021	                                    </a>
	                                </span>
	                            	                            	                                <span class="meta_likes">
	                                    <a href="http://www.thepost.co.ls/news/low-key-budget-for-lesotho/">0</a>
	                                </span>
	                            	                        </div>
	                    </div>
	                </div><!-- End Post item -->
	                
					</div>

	</div>
      		
	<div class="widget-9 last widget">		<div class="widget_title"><h3>Timeline</h3></div>		<div class="tb_widget_timeline clearfix">
						                <!-- Article -->
                <article>
                    <span class="date">25/02/2021</span>
                    <span class="time">10:00</span>
                    <div class="timeline_content">
                        <i class="fa fa-clock-o" style="color: #4F56FF"></i>
                        <h3><a href="http://www.thepost.co.ls/news/the-journey-begins/">The journey begins</a></h3>
                    </div>
                </article><!-- End Article -->
						                <!-- Article -->
                <article>
                    <span class="date">23/02/2021</span>
                    <span class="time">16:04</span>
                    <div class="timeline_content">
                        <i class="fa fa-clock-o" style="color: #4F56FF"></i>
                        <h3><a href="http://www.thepost.co.ls/news/mosito-says-hes-victim-of-factional-fights/">Mosito says he’s victim of factional fights</a></h3>
                    </div>
                </article><!-- End Article -->
						                <!-- Article -->
                <article>
                    <span class="date">23/02/2021</span>
                    <span class="time">15:58</span>
                    <div class="timeline_content">
                        <i class="fa fa-clock-o" style="color: #4F56FF"></i>
                        <h3><a href="http://www.thepost.co.ls/news/thabane-too-ill-to-lead-party/">‘Thabane too ill to lead party’</a></h3>
                    </div>
                </article><!-- End Article -->
						                <!-- Article -->
                <article>
                    <span class="date">23/02/2021</span>
                    <span class="time">15:55</span>
                    <div class="timeline_content">
                        <i class="fa fa-clock-o" style="color: #4F56FF"></i>
                        <h3><a href="http://www.thepost.co.ls/news/low-key-budget-for-lesotho/">Low-key budget for Lesotho</a></h3>
                    </div>
                </article><!-- End Article -->
						                <!-- Article -->
                <article>
                    <span class="date">23/02/2021</span>
                    <span class="time">15:49</span>
                    <div class="timeline_content">
                        <i class="fa fa-clock-o" style="color: #4F56FF"></i>
                        <h3><a href="http://www.thepost.co.ls/news/army-boss-warns-of-plot/">Army boss warns of plot</a></h3>
                    </div>
                </article><!-- End Article -->
					</div>

	</div>
      
		    </div>
	  


	<!-- END sidebar -->
	</div>
		            </div>
            	        </div>
    </section><!-- End Section -->


				        <!-- Footer -->
        <footer id="footer">
            <div class="container">
                <div class="row">
                    <div class="col col_3_of_12">
								
	<div class="widget-1 first widget">		<div class="widget_title"><h3>Timeline</h3></div>		<div class="tb_widget_timeline clearfix">
						                <!-- Article -->
                <article>
                    <span class="date">25/02/2021</span>
                    <span class="time">10:00</span>
                    <div class="timeline_content">
                        <i class="fa fa-clock-o" style="color: #4F56FF"></i>
                        <h3><a href="http://www.thepost.co.ls/news/the-journey-begins/">The journey begins</a></h3>
                    </div>
                </article><!-- End Article -->
						                <!-- Article -->
                <article>
                    <span class="date">23/02/2021</span>
                    <span class="time">16:04</span>
                    <div class="timeline_content">
                        <i class="fa fa-clock-o" style="color: #4F56FF"></i>
                        <h3><a href="http://www.thepost.co.ls/news/mosito-says-hes-victim-of-factional-fights/">Mosito says he’s victim of factional fights</a></h3>
                    </div>
                </article><!-- End Article -->
						                <!-- Article -->
                <article>
                    <span class="date">23/02/2021</span>
                    <span class="time">15:58</span>
                    <div class="timeline_content">
                        <i class="fa fa-clock-o" style="color: #4F56FF"></i>
                        <h3><a href="http://www.thepost.co.ls/news/thabane-too-ill-to-lead-party/">‘Thabane too ill to lead party’</a></h3>
                    </div>
                </article><!-- End Article -->
						                <!-- Article -->
                <article>
                    <span class="date">23/02/2021</span>
                    <span class="time">15:55</span>
                    <div class="timeline_content">
                        <i class="fa fa-clock-o" style="color: #4F56FF"></i>
                        <h3><a href="http://www.thepost.co.ls/news/low-key-budget-for-lesotho/">Low-key budget for Lesotho</a></h3>
                    </div>
                </article><!-- End Article -->
						                <!-- Article -->
                <article>
                    <span class="date">23/02/2021</span>
                    <span class="time">15:49</span>
                    <div class="timeline_content">
                        <i class="fa fa-clock-o" style="color: #4F56FF"></i>
                        <h3><a href="http://www.thepost.co.ls/news/army-boss-warns-of-plot/">Army boss warns of plot</a></h3>
                    </div>
                </article><!-- End Article -->
					</div>

	</div>
                          </div>
                    <div class="col col_3_of_12">
								
	<div class="widget-1 first widget">		<div class="widget_title"><h3>Recent Comments</h3></div>		<ul class="tb_widget_last_comments clearfix">
			
		</ul>

	</div>		
	
                          </div>
                    <div class="col col_3_of_12">
						<div class="widget-1 first widget">			<div class="textwidget"><!-- Footer Ads1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-4673516816258668"
     data-ad-slot="6039762239"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>                    </div>
                    <div class="col col_3_of_12">
                    	<div class="widget-1 first widget"><div class="widget_title"><h3>Terms of Use</h3></div><div class="menu-privacy-container"><ul id="menu-privacy" class="menu"><li id="menu-item-3866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3866"><a href="http://www.thepost.co.ls/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-3867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3867"><a href="http://www.thepost.co.ls/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-3868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3868"><a href="http://www.thepost.co.ls/discussion-and-submission-guidelines/">Discussion and Submission Guidelines</a></li>
</ul></div></div>                    </div>
                </div>
            </div>
        </footer>
        <!-- End Footer -->
        <!-- Copyright -->
        <div id="copyright" role="contentinfo">
            <div class="container">
                <p>© 2017 Copyright The Post Newspaper. All Rights reserved. <a href="http://astratech.co">AstraTech</a> </p>
            </div>
        </div><!-- End Copyright -->
    </div><!-- End Wrapper -->
    		<!-- Back to top -->
		<p id="back_to_top"><a href="#top"><i class="fa fa-angle-up"></i></a></p>
			

		<script type="text/javascript">
		<!--
		
		jQuery(document).ready(function($){
			$('#popup_content').popup( {
				starttime 			 : 5,
				selfclose			 : 15,
				popup_div			 : 'popup',
				overlay_div	 		 : 'overlay',
				close_id			 : 'baner_close',
				overlay				 : true,
				opacity_level		 : 0.7,
				overlay_cc			 : false,
				centered			 : true,
				top	 		   		 : 130,
				left	 			 : 130,
				setcookie 			 : true,
				cookie_name	 		 : 'a6c7d0',
				cookie_timeout 	 	 : 0,
				cookie_views 		 : 0,
				floating	 		 : true,
				floating_reaction	 : 700,
				floating_speed 		 : 12,
				fly_in : false,				fly_out : false,				popup_appear  		 : 'show',
				popup_appear_time 	 : 0,
				confirm_close	 	 : false,
				confirm_close_text 	 : 'Do you really want to close?'
			} );
		});
		-->
		</script>
		
	<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/ui/effect.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/ui/effect-slide.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/ui/accordion.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/ui/tabs.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/ui/button.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/ui/spinner.min.js'></script>
<script type='text/javascript' src='http://www.thepost.co.ls/wp-content/themes/trendyblog-theme/js/admin/jquery.c00kie.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.thepost.co.ls/wp-content/themes/trendyblog-theme/js/jquery.floating_popup.1.3.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.thepost.co.ls/wp-content/themes/trendyblog-theme/js/easing.min.js?ver=5.4'></script>
<script type='text/javascript' src='http://www.thepost.co.ls/wp-content/themes/trendyblog-theme/js/smoothscroll.min.js?ver=5.4'></script>
<script type='text/javascript' src='http://www.thepost.co.ls/wp-content/themes/trendyblog-theme/js/magnific.min.js?ver=5.4'></script>
<script type='text/javascript' src='http://www.thepost.co.ls/wp-content/themes/trendyblog-theme/js/viewportchecker.js?ver=5.4'></script>
<script type='text/javascript' src='http://www.thepost.co.ls/wp-content/themes/trendyblog-theme/js/init.js?ver=5.4'></script>
<script type='text/javascript' src='http://www.thepost.co.ls/wp-content/themes/trendyblog-theme/js/stickysidebar.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.thepost.co.ls/wp-content/themes/trendyblog-theme/js/scripts.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.thepost.co.ls/wp-content/themes/trendyblog-theme/js/trendyblog.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.1/_inc/build/likes/queuehandler.min.js'></script>
<script async="async" type='text/javascript' src='http://www.thepost.co.ls/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var milapfbwidgetvars = {"app_id":"","select_lng":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thepost.co.ls/wp-content/plugins/facebook-pagelike-widget/fb.js?ver=1.0'></script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202108#ver=202108' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-202108.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.1',blog:'175804310',post:'18482',tz:'2',srv:'www.thepost.co.ls'} ]);
	_stq.push([ 'clickTrackerInit', '175804310', '18482' ]);
</script>
	<!-- END body -->
	<p class="TK">Powered by <a href="http://themekiller.com/" title="themekiller" rel="follow"> themekiller.com </a></p>
	</body>
<!-- END html -->
</html>