<!DOCTYPE html>
<html dir="ltr" lang="en"
	prefix="og: https://ogp.me/ns#" >
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://www.thepost.co.ls/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://www.thepost.co.ls/wp-content/uploads/2022/09/DSC_7766-1-1000x600.jpg" />
		<meta name="twitter:image" content="https://www.thepost.co.ls/wp-content/uploads/2022/09/DSC_7766-1-1000x600.jpg" />
	<meta property="og:url" content="https://www.thepost.co.ls/comment/news-pst/breaking-news-shao-wins-candidacy-case/" />
<meta property="og:title" content="[Breaking News] Shao wins candidacy case" />
<meta property="og:description" content="MASERU &#8211; ZHEN YU Shao, the first Mosotho of Chinese descent to actively participate in Lesotho’s politics, has won a constitutional case that challenged his candidacy for general election. The Constitutional Court ruled today that the constitution or any law in Lesotho does not debar Shao from seeking a political post. The Christian Advocates and [&hellip;]" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:url" content="https://www.thepost.co.ls/comment/news-pst/breaking-news-shao-wins-candidacy-case/">
<meta name="twitter:title" content="[Breaking News] Shao wins candidacy case">
<meta name="twitter:description" content="MASERU &#8211; ZHEN YU Shao, the first Mosotho of Chinese descent to actively participate in Lesotho’s politics, has won a constitutional case that challenged his candidacy for general election. The Constitutional Court ruled today that the constitution or any law in Lesotho does not debar Shao from seeking a political post. The Christian Advocates and [&hellip;]">

		<!-- All in One SEO 4.2.5.1 - aioseo.com -->
		<meta name="description" content="MASERU - ZHEN YU Shao, the first Mosotho of Chinese descent to actively participate in Lesotho’s politics, has won a constitutional case that challenged his candidacy for general election. The Constitutional Court ruled today that the constitution or any law in Lesotho does not debar Shao from seeking a political post. The Christian Advocates and" />
		<meta name="robots" content="max-image-preview:large" />
		<link rel="canonical" href="https://www.thepost.co.ls/comment/news-pst/breaking-news-shao-wins-candidacy-case/" />
		<meta name="generator" content="All in One SEO (AIOSEO) 4.2.5.1 " />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="The Post - Telling it Like it is" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="[Breaking News] Shao wins candidacy case - The Post" />
		<meta property="og:description" content="MASERU - ZHEN YU Shao, the first Mosotho of Chinese descent to actively participate in Lesotho’s politics, has won a constitutional case that challenged his candidacy for general election. The Constitutional Court ruled today that the constitution or any law in Lesotho does not debar Shao from seeking a political post. The Christian Advocates and" />
		<meta property="og:url" content="https://www.thepost.co.ls/comment/news-pst/breaking-news-shao-wins-candidacy-case/" />
		<meta property="article:published_time" content="2022-10-05T11:46:32+00:00" />
		<meta property="article:modified_time" content="2022-10-05T11:46:32+00:00" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:title" content="[Breaking News] Shao wins candidacy case - The Post" />
		<meta name="twitter:description" content="MASERU - ZHEN YU Shao, the first Mosotho of Chinese descent to actively participate in Lesotho’s politics, has won a constitutional case that challenged his candidacy for general election. The Constitutional Court ruled today that the constitution or any law in Lesotho does not debar Shao from seeking a political post. The Christian Advocates and" />
		<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"BreadcrumbList","@id":"https:\/\/www.thepost.co.ls\/comment\/news-pst\/breaking-news-shao-wins-candidacy-case\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/www.thepost.co.ls\/#listItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/www.thepost.co.ls\/","name":"Home","description":"News DC youths attack Matekane March 29, 2022 News Police block march March 29, 2022 News Parties panic over Matekane\u2019s party March 29, 2022 News Bid to oust Majoro fails again March 29, 2022 News Civil servants take battle to Constitutional Court March 29, 2022 News T\u0161enola teenager shot dead March 29, 2022 News The","url":"https:\/\/www.thepost.co.ls\/"},"nextItem":"https:\/\/www.thepost.co.ls\/comment\/news-pst\/breaking-news-shao-wins-candidacy-case\/#listItem"},{"@type":"ListItem","@id":"https:\/\/www.thepost.co.ls\/comment\/news-pst\/breaking-news-shao-wins-candidacy-case\/#listItem","position":2,"item":{"@type":"WebPage","@id":"https:\/\/www.thepost.co.ls\/comment\/news-pst\/breaking-news-shao-wins-candidacy-case\/","name":"[Breaking News] Shao wins candidacy case","description":"MASERU - ZHEN YU Shao, the first Mosotho of Chinese descent to actively participate in Lesotho\u2019s politics, has won a constitutional case that challenged his candidacy for general election. The Constitutional Court ruled today that the constitution or any law in Lesotho does not debar Shao from seeking a political post. The Christian Advocates and","url":"https:\/\/www.thepost.co.ls\/comment\/news-pst\/breaking-news-shao-wins-candidacy-case\/"},"previousItem":"https:\/\/www.thepost.co.ls\/#listItem"}]},{"@type":"Organization","@id":"https:\/\/www.thepost.co.ls\/#organization","name":"The Post","url":"https:\/\/www.thepost.co.ls\/"},{"@type":"WebSite","@id":"https:\/\/www.thepost.co.ls\/#website","url":"https:\/\/www.thepost.co.ls\/","name":"The Post","description":"Telling it Like it is","inLanguage":"en","publisher":{"@id":"https:\/\/www.thepost.co.ls\/#organization"}},{"@type":"BlogPosting","@id":"https:\/\/www.thepost.co.ls\/comment\/news-pst\/breaking-news-shao-wins-candidacy-case\/#blogposting","name":"[Breaking News] Shao wins candidacy case - The Post","description":"MASERU - ZHEN YU Shao, the first Mosotho of Chinese descent to actively participate in Lesotho\u2019s politics, has won a constitutional case that challenged his candidacy for general election. The Constitutional Court ruled today that the constitution or any law in Lesotho does not debar Shao from seeking a political post. The Christian Advocates and","inLanguage":"en","headline":"[Breaking News] Shao wins candidacy case","author":{"@id":"https:\/\/www.thepost.co.ls\/author\/thepostc\/#author"},"publisher":{"@id":"https:\/\/www.thepost.co.ls\/#organization"},"datePublished":"2022-10-05T11:46:32+02:00","dateModified":"2022-10-05T11:46:32+02:00","articleSection":"News, News-pst, news, Shao, thepost, thepostnewspaper","mainEntityOfPage":{"@id":"https:\/\/www.thepost.co.ls\/comment\/news-pst\/breaking-news-shao-wins-candidacy-case\/#webpage"},"isPartOf":{"@id":"https:\/\/www.thepost.co.ls\/comment\/news-pst\/breaking-news-shao-wins-candidacy-case\/#webpage"},"image":{"@type":"ImageObject","url":"https:\/\/www.thepost.co.ls\/wp-content\/uploads\/2022\/09\/DSC_7766-1-scaled.jpg","@id":"https:\/\/www.thepost.co.ls\/#articleImage","width":2560,"height":1585}},{"@type":"WebPage","@id":"https:\/\/www.thepost.co.ls\/comment\/news-pst\/breaking-news-shao-wins-candidacy-case\/#webpage","url":"https:\/\/www.thepost.co.ls\/comment\/news-pst\/breaking-news-shao-wins-candidacy-case\/","name":"[Breaking News] Shao wins candidacy case - The Post","description":"MASERU - ZHEN YU Shao, the first Mosotho of Chinese descent to actively participate in Lesotho\u2019s politics, has won a constitutional case that challenged his candidacy for general election. The Constitutional Court ruled today that the constitution or any law in Lesotho does not debar Shao from seeking a political post. The Christian Advocates and","inLanguage":"en","isPartOf":{"@id":"https:\/\/www.thepost.co.ls\/#website"},"breadcrumb":{"@id":"https:\/\/www.thepost.co.ls\/comment\/news-pst\/breaking-news-shao-wins-candidacy-case\/#breadcrumblist"},"author":"https:\/\/www.thepost.co.ls\/author\/thepostc\/#author","creator":"https:\/\/www.thepost.co.ls\/author\/thepostc\/#author","image":{"@type":"ImageObject","url":"https:\/\/www.thepost.co.ls\/wp-content\/uploads\/2022\/09\/DSC_7766-1-scaled.jpg","@id":"https:\/\/www.thepost.co.ls\/#mainImage","width":2560,"height":1585},"primaryImageOfPage":{"@id":"https:\/\/www.thepost.co.ls\/comment\/news-pst\/breaking-news-shao-wins-candidacy-case\/#mainImage"},"datePublished":"2022-10-05T11:46:32+02:00","dateModified":"2022-10-05T11:46:32+02:00"}]}
		</script>
		<!-- All in One SEO -->


	<!-- This site is optimized with the Yoast SEO plugin v19.7.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>[Breaking News] Shao wins candidacy case - The Post</title>
	<link rel="canonical" href="https://www.thepost.co.ls/comment/news-pst/breaking-news-shao-wins-candidacy-case/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="[Breaking News] Shao wins candidacy case - The Post" />
	<meta property="og:description" content="MASERU &#8211; ZHEN YU Shao, the first Mosotho of Chinese descent to actively participate in Lesotho’s politics, has won a constitutional case that challenged his candidacy for general election. The Constitutional Court ruled today that the constitution or any law in Lesotho does not debar Shao from seeking a political post. The Christian Advocates and [&hellip;]" />
	<meta property="og:url" content="https://www.thepost.co.ls/comment/news-pst/breaking-news-shao-wins-candidacy-case/" />
	<meta property="og:site_name" content="The Post" />
	<meta property="article:publisher" content="https://www.facebook.com/thepost.co.ls" />
	<meta property="article:published_time" content="2022-10-05T11:46:32+00:00" />
	<meta property="og:image" content="https://www.thepost.co.ls/wp-content/uploads/2022/09/DSC_7766-1-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1585" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="The Post" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@thepostpaper" />
	<meta name="twitter:site" content="@thepostpaper" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="The Post" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://www.thepost.co.ls/comment/news-pst/breaking-news-shao-wins-candidacy-case/#article","isPartOf":{"@id":"https://www.thepost.co.ls/comment/news-pst/breaking-news-shao-wins-candidacy-case/"},"author":{"name":"The Post","@id":"https://www.thepost.co.ls/#/schema/person/568c226b3e6f208a2e3b2ee481857fad"},"headline":"[Breaking News] Shao wins candidacy case","datePublished":"2022-10-05T11:46:32+00:00","dateModified":"2022-10-05T11:46:32+00:00","mainEntityOfPage":{"@id":"https://www.thepost.co.ls/comment/news-pst/breaking-news-shao-wins-candidacy-case/"},"wordCount":259,"commentCount":0,"publisher":{"@id":"https://www.thepost.co.ls/#organization"},"image":{"@id":"https://www.thepost.co.ls/comment/news-pst/breaking-news-shao-wins-candidacy-case/#primaryimage"},"thumbnailUrl":"https://www.thepost.co.ls/wp-content/uploads/2022/09/DSC_7766-1-scaled.jpg","keywords":["news","Shao","thepost","thepostnewspaper"],"articleSection":["News","News-pst"],"inLanguage":"en","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.thepost.co.ls/comment/news-pst/breaking-news-shao-wins-candidacy-case/#respond"]}]},{"@type":"WebPage","@id":"https://www.thepost.co.ls/comment/news-pst/breaking-news-shao-wins-candidacy-case/","url":"https://www.thepost.co.ls/comment/news-pst/breaking-news-shao-wins-candidacy-case/","name":"[Breaking News] Shao wins candidacy case - The Post","isPartOf":{"@id":"https://www.thepost.co.ls/#website"},"primaryImageOfPage":{"@id":"https://www.thepost.co.ls/comment/news-pst/breaking-news-shao-wins-candidacy-case/#primaryimage"},"image":{"@id":"https://www.thepost.co.ls/comment/news-pst/breaking-news-shao-wins-candidacy-case/#primaryimage"},"thumbnailUrl":"https://www.thepost.co.ls/wp-content/uploads/2022/09/DSC_7766-1-scaled.jpg","datePublished":"2022-10-05T11:46:32+00:00","dateModified":"2022-10-05T11:46:32+00:00","breadcrumb":{"@id":"https://www.thepost.co.ls/comment/news-pst/breaking-news-shao-wins-candidacy-case/#breadcrumb"},"inLanguage":"en","potentialAction":[{"@type":"ReadAction","target":["https://www.thepost.co.ls/comment/news-pst/breaking-news-shao-wins-candidacy-case/"]}]},{"@type":"ImageObject","inLanguage":"en","@id":"https://www.thepost.co.ls/comment/news-pst/breaking-news-shao-wins-candidacy-case/#primaryimage","url":"https://www.thepost.co.ls/wp-content/uploads/2022/09/DSC_7766-1-scaled.jpg","contentUrl":"https://www.thepost.co.ls/wp-content/uploads/2022/09/DSC_7766-1-scaled.jpg","width":2560,"height":1585},{"@type":"BreadcrumbList","@id":"https://www.thepost.co.ls/comment/news-pst/breaking-news-shao-wins-candidacy-case/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.thepost.co.ls/"},{"@type":"ListItem","position":2,"name":"[Breaking News] Shao wins candidacy case"}]},{"@type":"WebSite","@id":"https://www.thepost.co.ls/#website","url":"https://www.thepost.co.ls/","name":"The Post","description":"Telling it Like it is","publisher":{"@id":"https://www.thepost.co.ls/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.thepost.co.ls/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en"},{"@type":"Organization","@id":"https://www.thepost.co.ls/#organization","name":"The Post","url":"https://www.thepost.co.ls/","sameAs":["https://www.facebook.com/thepost.co.ls","https://twitter.com/thepostpaper"],"logo":{"@type":"ImageObject","inLanguage":"en","@id":"https://www.thepost.co.ls/#/schema/logo/image/","url":"https://www.thepost.co.ls/wp-content/uploads/2022/04/logo.png","contentUrl":"https://www.thepost.co.ls/wp-content/uploads/2022/04/logo.png","width":286,"height":73,"caption":"The Post"},"image":{"@id":"https://www.thepost.co.ls/#/schema/logo/image/"}},{"@type":"Person","@id":"https://www.thepost.co.ls/#/schema/person/568c226b3e6f208a2e3b2ee481857fad","name":"The Post","image":{"@type":"ImageObject","inLanguage":"en","@id":"https://www.thepost.co.ls/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/14fdf2a8d1df43e171cb65ff5fc020af?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/14fdf2a8d1df43e171cb65ff5fc020af?s=96&d=mm&r=g","caption":"The Post"},"url":"https://www.thepost.co.ls/author/thepostc/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Post &raquo; Feed" href="https://www.thepost.co.ls/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Post &raquo; Comments Feed" href="https://www.thepost.co.ls/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Post &raquo; [Breaking News] Shao wins candidacy case Comments Feed" href="https://www.thepost.co.ls/comment/news-pst/breaking-news-shao-wins-candidacy-case/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thepost.co.ls\/wp-includes\/js\/wp-emoji-release.min.js?ver=c07ccf58fd5ed213fa522ef70cb7bf2a"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thepost.co.ls/wp-includes/css/dist/block-library/style.min.css?ver=c07ccf58fd5ed213fa522ef70cb7bf2a' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.thepost.co.ls/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://www.thepost.co.ls/wp-content/plugins/theia-post-slider/dist/css/font-theme.css?ver=2.1.3' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button,
				.theiaPostSlider_nav.fontTheme ._button svg {
					color: #f08100;
					fill: #f08100;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 svg {
					width: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus,
				.theiaPostSlider_nav.fontTheme ._button:hover svg,
				.theiaPostSlider_nav.fontTheme ._button:focus svg {
					color: #ffa338;
					fill: #ffa338;
				}
	
				.theiaPostSlider_nav.fontTheme ._disabled,				 
                .theiaPostSlider_nav.fontTheme ._disabled svg {
					color: #777777 !important;
					fill: #777777 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://www.thepost.co.ls/wp-content/plugins/theia-post-slider/assets/fonts/style.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='math-captcha-frontend-css'  href='https://www.thepost.co.ls/wp-content/plugins/wp-advanced-math-captcha/css/frontend.css?ver=c07ccf58fd5ed213fa522ef70cb7bf2a' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=c07ccf58fd5ed213fa522ef70cb7bf2a' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-photoswipe-css'  href='https://www.thepost.co.ls/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.thepost.co.ls/wp-includes/css/dashicons.min.css?ver=c07ccf58fd5ed213fa522ef70cb7bf2a' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css'  href='https://www.thepost.co.ls/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://www.thepost.co.ls/wp-content/themes/zox-news/style.css?ver=c07ccf58fd5ed213fa522ef70cb7bf2a' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://www.thepost.co.ls/wp-content/themes/zox-news/css/reset.css?ver=c07ccf58fd5ed213fa522ef70cb7bf2a' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.thepost.co.ls/wp-content/themes/zox-news/font-awesome/css/all.css?ver=c07ccf58fd5ed213fa522ef70cb7bf2a' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CInter%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://www.thepost.co.ls/wp-content/themes/zox-news/css/media-queries.css?ver=c07ccf58fd5ed213fa522ef70cb7bf2a' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thepost.co.ls/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/plugins/theia-post-slider/dist/js/jquery.history.js?ver=1.7.1' id='history.js-js'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/plugins/theia-post-slider/dist/js/async.min.js?ver=14.09.2014' id='async.js-js'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/plugins/theia-post-slider/dist/js/tps.js?ver=2.1.3' id='theiaPostSlider/theiaPostSlider.js-js'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/plugins/theia-post-slider/dist/js/main.js?ver=2.1.3' id='theiaPostSlider/main.js-js'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/plugins/theia-post-slider/dist/js/tps-transition-slide.js?ver=2.1.3' id='theiaPostSlider/transition.js-js'></script>
<link rel="https://api.w.org/" href="https://www.thepost.co.ls/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thepost.co.ls/wp-json/wp/v2/posts/26864" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thepost.co.ls/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thepost.co.ls/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.thepost.co.ls/?p=26864' />
<link rel="alternate" type="application/json+oembed" href="https://www.thepost.co.ls/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thepost.co.ls%2Fcomment%2Fnews-pst%2Fbreaking-news-shao-wins-candidacy-case%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thepost.co.ls/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thepost.co.ls%2Fcomment%2Fnews-pst%2Fbreaking-news-shao-wins-candidacy-case%2F&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-79138424-1', 'auto');
			ga('send', 'pageview');
		</script>

	<link rel="icon" href="https://www.thepost.co.ls/wp-content/uploads/2022/04/cropped-favco-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.thepost.co.ls/wp-content/uploads/2022/04/cropped-favco-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thepost.co.ls/wp-content/uploads/2022/04/cropped-favco-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.thepost.co.ls/wp-content/uploads/2022/04/cropped-favco-270x270.png" />
<style id="yellow-pencil">
/*
	The following CSS codes are created by the YellowPencil plugin.
	https://yellowpencil.waspthemes.com/
*/
#mvp-foot-top{-webkit-transform:translatex(0px) translatey(0px);-ms-transform:translatex(0px) translatey(0px);transform:translatex(0px) translatey(0px);background-color:#0069b3;}#mvp-foot-bot{background-color:#e30428;-webkit-transform:translatex(0px) translatey(0px);-ms-transform:translatex(0px) translatey(0px);transform:translatex(0px) translatey(0px);}#mvp-foot-copy p{color:#ffffff;}#mvp-foot-menu .menu a{color:#ffffff;}.mvp-nav-bot-cont .mvp-nav-bot-left-out .mvp-nav-bot-left-in .mvp-nav-menu .menu-mobile-main-menu-container .menu .menu-item a{color:#080707 !important;}
</style></head>
<body class="post-template-default single single-post postid-26864 single-format-standard wp-embed-responsive theiaPostSlider_body non-logged-in elementor-default elementor-kit-22111">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://www.thepost.co.ls/"><img src="https://www.thepost.co.ls/wp-content/uploads/2022/04/logo2.png" alt="The Post" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-mobile-main-menu-container"><ul id="menu-mobile-main-menu" class="menu"><li id="menu-item-23676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-23676"><a href="https://www.thepost.co.ls/">Home</a></li>
<li id="menu-item-23677" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23677"><a href="https://www.thepost.co.ls/category/news/">News</a></li>
<li id="menu-item-23678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23678"><a href="https://www.thepost.co.ls/category/business/">Business</a></li>
<li id="menu-item-23679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23679"><a href="https://www.thepost.co.ls/category/insight/">Insight</a></li>
<li id="menu-item-23680" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-23680"><a href="https://www.thepost.co.ls/category/comment/">Comment</a></li>
<li id="menu-item-23681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23681"><a href="https://www.thepost.co.ls/category/muckracker/">Muckracker</a></li>
<li id="menu-item-23682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23682"><a href="https://www.thepost.co.ls/category/sports/">Sports</a></li>
<li id="menu-item-23683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23683"><a href="https://e-paper.blog/">E-Paper</a></li>
<li id="menu-item-24508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24508"><a href="https://www.thepost.co.ls/category/opinions/">Opinions</a></li>
<li id="menu-item-24509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24509"><a href="https://www.thepost.co.ls/category/features/">Features</a></li>
<li id="menu-item-23684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23684"><a href="https://www.thepost.co.ls/contact-us/">Contact us</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/thepost.co.ls" target="_blank" class="fab fa-facebook-f"></a></li>
										<li><a href="https://twitter.com/thepostpaper" target="_blank" class="fab fa-twitter"></a></li>
																			<li><a href="https://www.youtube.com/channel/UCfpulnfEm5hd0c7b6OOTkag" target="_blank" class="fab fa-youtube"></a></li>
											</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://www.thepost.co.ls/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
											<div id="mvp-leader-wrap">
					<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4673516816258668"
     crossorigin="anonymous"></script>
<!-- Above Content -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4673516816258668"
     data-ad-slot="9353155435"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div><!--mvp-leader-wrap-->
										<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																															<a href="https://www.facebook.com/thepost.co.ls" target="_blank"><span class="mvp-nav-soc-but fab fa-facebook-f"></span></a>
																																														<a href="https://twitter.com/thepostpaper" target="_blank"><span class="mvp-nav-soc-but fab fa-twitter"></span></a>
																																																													<a href="https://www.youtube.com/channel/UCfpulnfEm5hd0c7b6OOTkag" target="_blank"><span class="mvp-nav-soc-but fab fa-youtube"></span></a>
																													</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://www.thepost.co.ls/"><img itemprop="logo" src="https://www.thepost.co.ls/wp-content/uploads/2022/04/logo2.png" alt="The Post" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://www.thepost.co.ls/"><img src="https://www.thepost.co.ls/wp-content/uploads/2022/04/logo2.png" alt="The Post" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">The Post</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>[Breaking News] Shao wins candidacy case</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-mobile-main-menu-container"><ul id="menu-mobile-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-23676"><a href="https://www.thepost.co.ls/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23677 mvp-mega-dropdown"><a href="https://www.thepost.co.ls/category/news/">News</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.thepost.co.ls/comment/news-pst/breaking-news-shao-wins-candidacy-case/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/DSC_7766-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/DSC_7766-1-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/09/DSC_7766-1-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/09/DSC_7766-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>[Breaking News] Shao wins candidacy case</p></a></li><li><a href="https://www.thepost.co.ls/news/were-ready-to-govern-2/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/10/DSC_9715-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/10/DSC_9715-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/10/DSC_9715-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/10/DSC_9715-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>We’re ready to govern</p></a></li><li><a href="https://www.thepost.co.ls/comment/news-pst/university-students-stage-protest/"><div class="mvp-mega-img"><img width="360" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2019/02/Kananelo-Mosito-pres-of-appeal-court-and-acting-judge-of-appeal-phillip-Musonda-Copywwwwww.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2019/02/Kananelo-Mosito-pres-of-appeal-court-and-acting-judge-of-appeal-phillip-Musonda-Copywwwwww.jpg 3456w, https://www.thepost.co.ls/wp-content/uploads/2019/02/Kananelo-Mosito-pres-of-appeal-court-and-acting-judge-of-appeal-phillip-Musonda-Copywwwwww-300x200.jpg 300w, https://www.thepost.co.ls/wp-content/uploads/2019/02/Kananelo-Mosito-pres-of-appeal-court-and-acting-judge-of-appeal-phillip-Musonda-Copywwwwww-768x512.jpg 768w, https://www.thepost.co.ls/wp-content/uploads/2019/02/Kananelo-Mosito-pres-of-appeal-court-and-acting-judge-of-appeal-phillip-Musonda-Copywwwwww-1024x683.jpg 1024w" sizes="(max-width: 360px) 100vw, 360px" /></div><p>University students stage protest</p></a></li><li><a href="https://www.thepost.co.ls/comment/news-pst/rights-group-piles-pressure-on-lesotho/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/07/Mafaesa.psdwww-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/07/Mafaesa.psdwww-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/07/Mafaesa.psdwww-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/07/Mafaesa.psdwww-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Rights group piles pressure  on Lesotho</p></a></li><li><a href="https://www.thepost.co.ls/news/the-plight-of-abandoned-children/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/10/WhatsApp-Image-2022-09-28-at-14.17.30-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/10/WhatsApp-Image-2022-09-28-at-14.17.30-400x240.jpeg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/10/WhatsApp-Image-2022-09-28-at-14.17.30-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>The plight of abandoned children</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23678 mvp-mega-dropdown"><a href="https://www.thepost.co.ls/category/business/">Business</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.thepost.co.ls/business/new-push-to-revive-tourism-sector/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/10/79AD4570-5C24-4895-96F5-6D70A2A4AA9B-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/10/79AD4570-5C24-4895-96F5-6D70A2A4AA9B-400x240.jpeg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/10/79AD4570-5C24-4895-96F5-6D70A2A4AA9B-1000x600.jpeg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/10/79AD4570-5C24-4895-96F5-6D70A2A4AA9B-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>New push to revive tourism sector</p></a></li><li><a href="https://www.thepost.co.ls/business/botho-begins-building-campus/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/Molefiwww-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/Molefiwww-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/09/Molefiwww-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/09/Molefiwww-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Botho begins building campus</p></a></li><li><a href="https://www.thepost.co.ls/business/a-sweet-coffee-spot-in-thetsane/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/Sehlabbaka-Moiloa-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/Sehlabbaka-Moiloa-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/09/Sehlabbaka-Moiloa-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/09/Sehlabbaka-Moiloa-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>A sweet coffee spot in Thetsane</p></a></li><li><a href="https://www.thepost.co.ls/business/new-e-commerce-platform-for-small-businesses/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/DSC_0008-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/DSC_0008-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/09/DSC_0008-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/09/DSC_0008-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>New e-commerce platform for small businesses</p></a></li><li><a href="https://www.thepost.co.ls/business/m780m-to-boost-small-businesses/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/Mokuku-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/Mokuku-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/09/Mokuku-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/09/Mokuku-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>M780m to boost small businesses</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23679 mvp-mega-dropdown"><a href="https://www.thepost.co.ls/category/insight/">Insight</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.thepost.co.ls/comment/insight-pst/the-congo-river-in-literature/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/10/Joseph-Conrad-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/10/Joseph-Conrad-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/10/Joseph-Conrad-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/10/Joseph-Conrad-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>The Congo River in literature</p></a></li><li><a href="https://www.thepost.co.ls/insight/dont-vote-for-empty-promises/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/05/selibe-mochoboroane.psdwww-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/05/selibe-mochoboroane.psdwww-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/05/selibe-mochoboroane.psdwww-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/05/selibe-mochoboroane.psdwww-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Don’t vote for empty promises</p></a></li><li><a href="https://www.thepost.co.ls/comment/insight-pst/give-women-a-chance-to-lead/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/10/Mantsopa-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/10/Mantsopa-400x240.png 400w, https://www.thepost.co.ls/wp-content/uploads/2022/10/Mantsopa-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Give women a chance  to lead</p></a></li><li><a href="https://www.thepost.co.ls/insight/loud-cry-for-help/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/Black-Woman-Crying-400x240.webp" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/Black-Woman-Crying-400x240.webp 400w, https://www.thepost.co.ls/wp-content/uploads/2022/09/Black-Woman-Crying-300x180.webp 300w, https://www.thepost.co.ls/wp-content/uploads/2022/09/Black-Woman-Crying-1024x614.webp 1024w, https://www.thepost.co.ls/wp-content/uploads/2022/09/Black-Woman-Crying-768x461.webp 768w, https://www.thepost.co.ls/wp-content/uploads/2022/09/Black-Woman-Crying-1000x600.webp 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/09/Black-Woman-Crying-590x354.webp 590w, https://www.thepost.co.ls/wp-content/uploads/2022/09/Black-Woman-Crying.webp 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Loud cry for help</p></a></li><li><a href="https://www.thepost.co.ls/insight/its-going-to-be-a-rough-ride/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/07/Sam-Matekane.psdwww-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/07/Sam-Matekane.psdwww-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/07/Sam-Matekane.psdwww-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/07/Sam-Matekane.psdwww-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>It’s going to be a rough ride</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-23680 mvp-mega-dropdown"><a href="https://www.thepost.co.ls/category/comment/">Comment</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.thepost.co.ls/comment/news-pst/breaking-news-shao-wins-candidacy-case/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/DSC_7766-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/DSC_7766-1-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/09/DSC_7766-1-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/09/DSC_7766-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>[Breaking News] Shao wins candidacy case</p></a></li><li><a href="https://www.thepost.co.ls/comment/insight-pst/the-congo-river-in-literature/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/10/Joseph-Conrad-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/10/Joseph-Conrad-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/10/Joseph-Conrad-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/10/Joseph-Conrad-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>The Congo River in literature</p></a></li><li><a href="https://www.thepost.co.ls/insight/dont-vote-for-empty-promises/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/05/selibe-mochoboroane.psdwww-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/05/selibe-mochoboroane.psdwww-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/05/selibe-mochoboroane.psdwww-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/05/selibe-mochoboroane.psdwww-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Don’t vote for empty promises</p></a></li><li><a href="https://www.thepost.co.ls/comment/clean-up-voters-register-2/"><div class="mvp-mega-img"><img width="240" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2016/09/Comments1.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2016/09/Comments1.jpg 2439w, https://www.thepost.co.ls/wp-content/uploads/2016/09/Comments1-150x150.jpg 150w, https://www.thepost.co.ls/wp-content/uploads/2016/09/Comments1-300x300.jpg 300w, https://www.thepost.co.ls/wp-content/uploads/2016/09/Comments1-768x768.jpg 768w, https://www.thepost.co.ls/wp-content/uploads/2016/09/Comments1-1024x1024.jpg 1024w, https://www.thepost.co.ls/wp-content/uploads/2016/09/Comments1-48x48.jpg 48w" sizes="(max-width: 240px) 100vw, 240px" /></div><p>Clean up voters’ register</p></a></li><li><a href="https://www.thepost.co.ls/comment/insight-pst/give-women-a-chance-to-lead/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/10/Mantsopa-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/10/Mantsopa-400x240.png 400w, https://www.thepost.co.ls/wp-content/uploads/2022/10/Mantsopa-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Give women a chance  to lead</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23681 mvp-mega-dropdown"><a href="https://www.thepost.co.ls/category/muckracker/">Muckracker</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.thepost.co.ls/muckracker/get-ready-for-heartbreaks/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/10/black-man-holding-broken-heart-crying-sad-feeling-hurt-210030652-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/10/black-man-holding-broken-heart-crying-sad-feeling-hurt-210030652-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/10/black-man-holding-broken-heart-crying-sad-feeling-hurt-210030652-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Get ready for heartbreaks</p></a></li><li><a href="https://www.thepost.co.ls/muckracker/here-comes-shao/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/DSC_7766-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/DSC_7766-1-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/09/DSC_7766-1-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/09/DSC_7766-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Here comes Shao</p></a></li><li><a href="https://www.thepost.co.ls/muckracker/lesotho-congress-for-destruction/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/08/Metsing-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/08/Metsing-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/08/Metsing-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/08/Metsing-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Lesotho Congress for Destruction</p></a></li><li><a href="https://www.thepost.co.ls/muckracker/broke-and-broken/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/depositphotos_63718491-stock-photo-broke-young-man-showing-empty-400x240.webp" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/depositphotos_63718491-stock-photo-broke-young-man-showing-empty-400x240.webp 400w, https://www.thepost.co.ls/wp-content/uploads/2022/09/depositphotos_63718491-stock-photo-broke-young-man-showing-empty-590x354.webp 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Broke and broken</p></a></li><li><a href="https://www.thepost.co.ls/muckracker/small-and-greedy-chancers-2/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/Mohatle.psdwww-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div><p>Small and greedy chancers</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23682 mvp-mega-dropdown"><a href="https://www.thepost.co.ls/category/sports/">Sports</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.thepost.co.ls/sports/top-post-for-masupha-in-eastern-cape/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/10/Fako-Masupha-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/10/Fako-Masupha-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/10/Fako-Masupha-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/10/Fako-Masupha-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Top post for Masupha in Eastern Cape</p></a></li><li><a href="https://www.thepost.co.ls/comment/sports-pst/makae-opens-up-on-challenges/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/10/Tumelo-Makae-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/10/Tumelo-Makae-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/10/Tumelo-Makae-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/10/Tumelo-Makae-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Makae opens up on challenges</p></a></li><li><a href="https://www.thepost.co.ls/sports/servicing-bikes-at-the-front/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/10/nthati-letsie-2-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/10/nthati-letsie-2-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/10/nthati-letsie-2-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/10/nthati-letsie-2-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Servicing bikes at the front</p></a></li><li><a href="https://www.thepost.co.ls/sports/matlama-wins-back-top-spot/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/10/Makume-Theletsane-of-Matlama-shielding-the-ball-against-of-Machokha-at-LCS-during-premier-league-tie-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/10/Makume-Theletsane-of-Matlama-shielding-the-ball-against-of-Machokha-at-LCS-during-premier-league-tie-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/10/Makume-Theletsane-of-Matlama-shielding-the-ball-against-of-Machokha-at-LCS-during-premier-league-tie-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/10/Makume-Theletsane-of-Matlama-shielding-the-ball-against-of-Machokha-at-LCS-during-premier-league-tie-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Matlama wins back top spot</p></a></li><li><a href="https://www.thepost.co.ls/comment/sports-pst/local-football-suffers-lack-of-qualified-coaches/"><div class="mvp-mega-img"><img width="360" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/02/Mohapi-Mokhosi.psdwww-scaled.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/02/Mohapi-Mokhosi.psdwww-scaled.jpg 2560w, https://www.thepost.co.ls/wp-content/uploads/2022/02/Mohapi-Mokhosi.psdwww-300x200.jpg 300w, https://www.thepost.co.ls/wp-content/uploads/2022/02/Mohapi-Mokhosi.psdwww-1024x683.jpg 1024w, https://www.thepost.co.ls/wp-content/uploads/2022/02/Mohapi-Mokhosi.psdwww-768x512.jpg 768w, https://www.thepost.co.ls/wp-content/uploads/2022/02/Mohapi-Mokhosi.psdwww-1536x1024.jpg 1536w, https://www.thepost.co.ls/wp-content/uploads/2022/02/Mohapi-Mokhosi.psdwww-2048x1365.jpg 2048w, https://www.thepost.co.ls/wp-content/uploads/2022/02/Mohapi-Mokhosi.psdwww-600x398.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></div><p>Local football suffers lack of qualified coaches</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23683"><a href="https://e-paper.blog/">E-Paper</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24508 mvp-mega-dropdown"><a href="https://www.thepost.co.ls/category/opinions/">Opinions</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.thepost.co.ls/opinions/reforms-time-to-change-hearts-and-minds/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/05/NRA-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/05/NRA-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/05/NRA-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/05/NRA-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Reforms: time  to change hearts and minds</p></a></li><li><a href="https://www.thepost.co.ls/opinions/we-have-lost-our-moral-indignation/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/04/Nthane.psdwww-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/04/Nthane.psdwww-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/04/Nthane.psdwww-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/04/Nthane.psdwww-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>We have lost our moral indignation</p></a></li><li><a href="https://www.thepost.co.ls/opinions/no-peace-plan-no-economic-recovery/"><div class="mvp-mega-img"><img width="240" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2016/06/Brigadier-3-Mahao.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2016/06/Brigadier-3-Mahao.jpg 478w, https://www.thepost.co.ls/wp-content/uploads/2016/06/Brigadier-3-Mahao-150x150.jpg 150w, https://www.thepost.co.ls/wp-content/uploads/2016/06/Brigadier-3-Mahao-300x300.jpg 300w, https://www.thepost.co.ls/wp-content/uploads/2016/06/Brigadier-3-Mahao-48x48.jpg 48w" sizes="(max-width: 240px) 100vw, 240px" /></div><p>No peace plan, no  economic recovery</p></a></li><li><a href="https://www.thepost.co.ls/opinions/professionalising-education/"><div class="mvp-mega-img"><img width="326" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2021/06/schools-1.psdwww.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2021/06/schools-1.psdwww.jpg 1200w, https://www.thepost.co.ls/wp-content/uploads/2021/06/schools-1.psdwww-300x221.jpg 300w, https://www.thepost.co.ls/wp-content/uploads/2021/06/schools-1.psdwww-1024x753.jpg 1024w, https://www.thepost.co.ls/wp-content/uploads/2021/06/schools-1.psdwww-768x565.jpg 768w" sizes="(max-width: 326px) 100vw, 326px" /></div><p>Professionalising education</p></a></li><li><a href="https://www.thepost.co.ls/opinions/the-middle-class-have-failed-us/"><div class="mvp-mega-img"><img width="360" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2021/04/vaccinating-1.psdwwwww-scaled.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2021/04/vaccinating-1.psdwwwww-scaled.jpg 2560w, https://www.thepost.co.ls/wp-content/uploads/2021/04/vaccinating-1.psdwwwww-300x200.jpg 300w, https://www.thepost.co.ls/wp-content/uploads/2021/04/vaccinating-1.psdwwwww-1024x683.jpg 1024w, https://www.thepost.co.ls/wp-content/uploads/2021/04/vaccinating-1.psdwwwww-768x512.jpg 768w, https://www.thepost.co.ls/wp-content/uploads/2021/04/vaccinating-1.psdwwwww-1536x1024.jpg 1536w, https://www.thepost.co.ls/wp-content/uploads/2021/04/vaccinating-1.psdwwwww-2048x1365.jpg 2048w" sizes="(max-width: 360px) 100vw, 360px" /></div><p>The middle class have failed us</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24509 mvp-mega-dropdown"><a href="https://www.thepost.co.ls/category/features/">Features</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.thepost.co.ls/local-news/we-lost-direction-in-the-abc/"><div class="mvp-mega-img"><img width="360" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2021/05/Kaya-Nyapane-1.psdwwww-scaled.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2021/05/Kaya-Nyapane-1.psdwwww-scaled.jpg 2560w, https://www.thepost.co.ls/wp-content/uploads/2021/05/Kaya-Nyapane-1.psdwwww-300x200.jpg 300w, https://www.thepost.co.ls/wp-content/uploads/2021/05/Kaya-Nyapane-1.psdwwww-1024x683.jpg 1024w, https://www.thepost.co.ls/wp-content/uploads/2021/05/Kaya-Nyapane-1.psdwwww-768x512.jpg 768w, https://www.thepost.co.ls/wp-content/uploads/2021/05/Kaya-Nyapane-1.psdwwww-1536x1024.jpg 1536w, https://www.thepost.co.ls/wp-content/uploads/2021/05/Kaya-Nyapane-1.psdwwww-2048x1365.jpg 2048w" sizes="(max-width: 360px) 100vw, 360px" /></div><p>‘We lost  direction in the ABC’</p></a></li><li><a href="https://www.thepost.co.ls/features/bullet-proofing-your-online-data/"><div class="mvp-mega-img"></div><p>Bullet-proofing your online data</p></a></li><li><a href="https://www.thepost.co.ls/features/the-electronic-ticket/"><div class="mvp-mega-img"><img width="362" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2017/09/Roma.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2017/09/Roma.jpg 1440w, https://www.thepost.co.ls/wp-content/uploads/2017/09/Roma-300x199.jpg 300w, https://www.thepost.co.ls/wp-content/uploads/2017/09/Roma-768x509.jpg 768w, https://www.thepost.co.ls/wp-content/uploads/2017/09/Roma-1024x678.jpg 1024w" sizes="(max-width: 362px) 100vw, 362px" /></div><p>The electronic ticket</p></a></li><li><a href="https://www.thepost.co.ls/features/coderina-is-coming-to-nul/"><div class="mvp-mega-img"><img width="400" height="225" src="https://www.thepost.co.ls/wp-content/uploads/2017/08/roma.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2017/08/roma.jpg 701w, https://www.thepost.co.ls/wp-content/uploads/2017/08/roma-300x169.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Coderina is coming to NUL</p></a></li><li><a href="https://www.thepost.co.ls/features/afrisam-cements-ties-with-lesotho/"><div class="mvp-mega-img"></div><p>Afrisam cements ties with Lesotho</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23684"><a href="https://www.thepost.co.ls/contact-us/">Contact us</a></li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative">	<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.thepost.co.ls/comment/news-pst/breaking-news-shao-wins-candidacy-case/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<header id="mvp-post-head" class="left relative">
						<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.thepost.co.ls/category/news/"><span class="mvp-post-cat left">News</span></a></h3>
						<h1 class="mvp-post-title left entry-title" itemprop="headline">[Breaking News] Shao wins candidacy case</h1>
																			<div class="mvp-author-info-wrap left relative">
								<div class="mvp-author-info-thumb left relative">
									<img alt='' src='https://secure.gravatar.com/avatar/14fdf2a8d1df43e171cb65ff5fc020af?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/14fdf2a8d1df43e171cb65ff5fc020af?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>								</div><!--mvp-author-info-thumb-->
								<div class="mvp-author-info-text left relative">
									<div class="mvp-author-info-date left relative">
										<p>Published</p> <span class="mvp-post-date">3 hours ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-10-05">October 5, 2022</time></span>
										<meta itemprop="dateModified" content="2022-10-05 1:46 pm"/>
									</div><!--mvp-author-info-date-->
									<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
										<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.thepost.co.ls/author/thepostc/" title="Posts by The Post" rel="author">The Post</a></span> 									</div><!--mvp-author-info-name-->
								</div><!--mvp-author-info-text-->
							</div><!--mvp-author-info-wrap-->
											</header>
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																																																														<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="2560" height="1585" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/DSC_7766-1-scaled.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/DSC_7766-1-scaled.jpg 2560w, https://www.thepost.co.ls/wp-content/uploads/2022/09/DSC_7766-1-300x186.jpg 300w, https://www.thepost.co.ls/wp-content/uploads/2022/09/DSC_7766-1-1024x634.jpg 1024w, https://www.thepost.co.ls/wp-content/uploads/2022/09/DSC_7766-1-768x476.jpg 768w, https://www.thepost.co.ls/wp-content/uploads/2022/09/DSC_7766-1-1536x951.jpg 1536w, https://www.thepost.co.ls/wp-content/uploads/2022/09/DSC_7766-1-2048x1268.jpg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" />																								<meta itemprop="url" content="https://www.thepost.co.ls/wp-content/uploads/2022/09/DSC_7766-1-1000x600.jpg">
												<meta itemprop="width" content="1000">
												<meta itemprop="height" content="600">
											</div><!--mvp-post-feat-img-->
																																																														<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																																		<div class="mvp-post-soc-wrap left relative">
		<ul class="mvp-post-soc-list left relative">
			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.thepost.co.ls/comment/news-pst/breaking-news-shao-wins-candidacy-case/&amp;t=[Breaking News] Shao wins candidacy case', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
			<li class="mvp-post-soc-fb">
				<i class="fab fa-facebook-f" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://twitter.com/intent/tweet?text=[Breaking News] Shao wins candidacy case -&amp;url=https://www.thepost.co.ls/comment/news-pst/breaking-news-shao-wins-candidacy-case/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
			<li class="mvp-post-soc-twit">
				<i class="fab fa-twitter" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.thepost.co.ls/comment/news-pst/breaking-news-shao-wins-candidacy-case/&amp;media=https://www.thepost.co.ls/wp-content/uploads/2022/09/DSC_7766-1-1000x600.jpg&amp;description=[Breaking News] Shao wins candidacy case', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
			<li class="mvp-post-soc-pin">
				<i class="fab fa-pinterest-p" aria-hidden="true"></i>
			</li>
			</a>
			<a href="mailto:?subject=[Breaking News] Shao wins candidacy case&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.thepost.co.ls/comment/news-pst/breaking-news-shao-wins-candidacy-case/">
			<li class="mvp-post-soc-email">
				<i class="fa fa-envelope" aria-hidden="true"></i>
			</li>
			</a>
																		<a href="https://www.thepost.co.ls/comment/news-pst/breaking-news-shao-wins-candidacy-case/#respond">
						<li class="mvp-post-soc-com mvp-com-click">
							<i class="far fa-comment" aria-hidden="true"></i>
						</li>
						</a>
														</ul>
	</div><!--mvp-post-soc-wrap-->
	<div id="mvp-soc-mob-wrap">
		<div class="mvp-soc-mob-out left relative">
			<div class="mvp-soc-mob-in">
				<div class="mvp-soc-mob-left left relative">
					<ul class="mvp-soc-mob-list left relative">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.thepost.co.ls/comment/news-pst/breaking-news-shao-wins-candidacy-case/&amp;t=[Breaking News] Shao wins candidacy case', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
						<li class="mvp-soc-mob-fb">
							<i class="fab fa-facebook-f" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=[Breaking News] Shao wins candidacy case -&amp;url=https://www.thepost.co.ls/comment/news-pst/breaking-news-shao-wins-candidacy-case/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
						<li class="mvp-soc-mob-twit">
							<i class="fab fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.thepost.co.ls/comment/news-pst/breaking-news-shao-wins-candidacy-case/&amp;media=https://www.thepost.co.ls/wp-content/uploads/2022/09/DSC_7766-1-1000x600.jpg&amp;description=[Breaking News] Shao wins candidacy case', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
						<li class="mvp-soc-mob-pin">
							<i class="fab fa-pinterest-p" aria-hidden="true"></i>
						</li>
						</a>
						<a href="whatsapp://send?text=[Breaking News] Shao wins candidacy case https://www.thepost.co.ls/comment/news-pst/breaking-news-shao-wins-candidacy-case/"><div class="whatsapp-share"><span class="whatsapp-but1">
						<li class="mvp-soc-mob-what">
							<i class="fab fa-whatsapp" aria-hidden="true"></i>
						</li>
						</a>
						<a href="mailto:?subject=[Breaking News] Shao wins candidacy case&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.thepost.co.ls/comment/news-pst/breaking-news-shao-wins-candidacy-case/">
						<li class="mvp-soc-mob-email">
							<i class="fa fa-envelope" aria-hidden="true"></i>
						</li>
						</a>
																					<a href="https://www.thepost.co.ls/comment/news-pst/breaking-news-shao-wins-candidacy-case/#respond">
								<li class="mvp-soc-mob-com mvp-com-click">
									<i class="far fa-comment" aria-hidden="true"></i>
								</li>
								</a>
																		</ul>
				</div><!--mvp-soc-mob-left-->
			</div><!--mvp-soc-mob-in-->
			<div class="mvp-soc-mob-right left relative">
				<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
			</div><!--mvp-soc-mob-right-->
		</div><!--mvp-soc-mob-out-->
	</div><!--mvp-soc-mob-wrap-->
																															<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class="left relative">
																																							<div id="mvp-content-main" class="left relative">
														<div id="tps_slideContainer_26864" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p style="font-weight: 400;"><strong>MASERU</strong> &#8211; ZHEN YU Shao, the first Mosotho of Chinese descent to actively participate in Lesotho’s politics, has won a constitutional case that challenged his candidacy for general election.</p>
<p style="font-weight: 400;">The Constitutional Court ruled today that the constitution or any law in Lesotho does not debar Shao from seeking a political post.</p>
<p style="font-weight: 400;">The Christian Advocates and Ambassadors Association and six individuals has asked the court to declare Shao unsuitable to stand for election in Lesotho because his country of origin, China, has no legal provision for a naturalized Mosotho to seek a political position.</p>
<p style="font-weight: 400;">They association also argued that Shao is not fluent in spoken and written Sesotho and English languages.</p>
<p style="font-weight: 400;">The complainants also argued that Shao’s political success would encourage the stampede of Chinese in Lesotho to get naturalized and seek political jobs.</p>
<p style="font-weight: 400;">Shao will be the first Chinese-African to stand for election in Africa.</p>
<p style="font-weight: 400;">The court has ruled that Shao could stand for the elections because he qualifies as a citizen of Lesotho.</p>
<p style="font-weight: 400;">Shao, standing as an independent candidate in Tsolo constituency after his former party, the Movement for Economic Change (MEC) rejected his political advances, is leading the newly formed Basotho Pele Association (BPA).</p>
<p style="font-weight: 400;">Two weeks ago 250 people from the MEC and the All Basotho Convention (ABC) defected to him at his final rally ahead of election.</p>
<p style="font-weight: 400;">His entry into local politics has been met with disbelief and sometimes outrage by others who seem puzzled why a Mosotho of Chinese descent would want to seek political power.</p>
<p><strong>Nkheli Liphoto</strong></p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_26864&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/www.thepost.co.ls\/comment\/news-pst\/breaking-news-shao-wins-candidacy-case\/&quot;,&quot;postId&quot;:26864,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/www.thepost.co.ls\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://www.thepost.co.ls/tag/news/" rel="tag">news</a><a href="https://www.thepost.co.ls/tag/shao/" rel="tag">Shao</a><a href="https://www.thepost.co.ls/tag/thepost/" rel="tag">thepost</a><a href="https://www.thepost.co.ls/tag/thepostnewspaper/" rel="tag">thepostnewspaper</a></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																													<div id="mvp-prev-next-wrap" class="left relative">
																																																	<div class="mvp-prev-post-wrap left relative">
																		<a href="https://www.thepost.co.ls/news/were-ready-to-govern-2/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-prev-cont-out right relative">
																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>
																				<div class="mvp-prev-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
																						<p>We’re ready to govern</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-prev-cont-in-->
																			</div><!--mvp-prev-cont-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-prev-post-wrap-->
																															</div><!--mvp-prev-next-wrap-->
																																										<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://www.thepost.co.ls/wp-content/uploads/2022/04/logo2.png"/>
																	<meta itemprop="url" content="https://www.thepost.co.ls/wp-content/uploads/2022/04/logo2.png">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="The Post">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																											<div class="mvp-cont-read-but-wrap left relative">
															<span class="mvp-cont-read-but">Continue Reading</span>
														</div><!--mvp-cont-read-but-wrap-->
																																								<div id="mvp-post-bot-ad" class="left relative">
															<span class="mvp-ad-label">Advertisement</span>
															<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4673516816258668"
     crossorigin="anonymous"></script>
<!-- Above Content -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4673516816258668"
     data-ad-slot="9353155435"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>														</div><!--mvp-post-bot-ad-->
																																								<div id="mvp-related-posts" class="left relative">
															<h4 class="mvp-widget-home-title">
																<span class="mvp-widget-home-title">You may like</span>
															</h4>
																			<ul class="mvp-related-posts-list left related">
            								<a href="https://www.thepost.co.ls/comment/sports-pst/local-football-suffers-lack-of-qualified-coaches/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="360" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/02/Mohapi-Mokhosi.psdwww-scaled.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/02/Mohapi-Mokhosi.psdwww-scaled.jpg 2560w, https://www.thepost.co.ls/wp-content/uploads/2022/02/Mohapi-Mokhosi.psdwww-300x200.jpg 300w, https://www.thepost.co.ls/wp-content/uploads/2022/02/Mohapi-Mokhosi.psdwww-1024x683.jpg 1024w, https://www.thepost.co.ls/wp-content/uploads/2022/02/Mohapi-Mokhosi.psdwww-768x512.jpg 768w, https://www.thepost.co.ls/wp-content/uploads/2022/02/Mohapi-Mokhosi.psdwww-1536x1024.jpg 1536w, https://www.thepost.co.ls/wp-content/uploads/2022/02/Mohapi-Mokhosi.psdwww-2048x1365.jpg 2048w, https://www.thepost.co.ls/wp-content/uploads/2022/02/Mohapi-Mokhosi.psdwww-600x398.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" />									<img width="80" height="53" src="https://www.thepost.co.ls/wp-content/uploads/2022/02/Mohapi-Mokhosi.psdwww-scaled.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/02/Mohapi-Mokhosi.psdwww-scaled.jpg 2560w, https://www.thepost.co.ls/wp-content/uploads/2022/02/Mohapi-Mokhosi.psdwww-300x200.jpg 300w, https://www.thepost.co.ls/wp-content/uploads/2022/02/Mohapi-Mokhosi.psdwww-1024x683.jpg 1024w, https://www.thepost.co.ls/wp-content/uploads/2022/02/Mohapi-Mokhosi.psdwww-768x512.jpg 768w, https://www.thepost.co.ls/wp-content/uploads/2022/02/Mohapi-Mokhosi.psdwww-1536x1024.jpg 1536w, https://www.thepost.co.ls/wp-content/uploads/2022/02/Mohapi-Mokhosi.psdwww-2048x1365.jpg 2048w, https://www.thepost.co.ls/wp-content/uploads/2022/02/Mohapi-Mokhosi.psdwww-850x560.jpg 850w, https://www.thepost.co.ls/wp-content/uploads/2022/02/Mohapi-Mokhosi.psdwww-600x398.jpg 600w, https://www.thepost.co.ls/wp-content/uploads/2022/02/Mohapi-Mokhosi.psdwww-455x300.jpg 455w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Local football suffers lack of qualified coaches</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.thepost.co.ls/videos/maikutlo-a-balateli-ba-abc/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/10/MAIKUTLO-A-BALATELI-BA-MOKHA-OA-ABC-400x240.png" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/10/MAIKUTLO-A-BALATELI-BA-MOKHA-OA-ABC-400x240.png 400w, https://www.thepost.co.ls/wp-content/uploads/2022/10/MAIKUTLO-A-BALATELI-BA-MOKHA-OA-ABC-1000x600.png 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/10/MAIKUTLO-A-BALATELI-BA-MOKHA-OA-ABC-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/10/MAIKUTLO-A-BALATELI-BA-MOKHA-OA-ABC-80x80.png" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/10/MAIKUTLO-A-BALATELI-BA-MOKHA-OA-ABC-80x80.png 80w, https://www.thepost.co.ls/wp-content/uploads/2022/10/MAIKUTLO-A-BALATELI-BA-MOKHA-OA-ABC-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />																			<div class="mvp-vid-box-wrap mvp-vid-box-mid mvp-vid-marg">
											<i class="fa fa-2 fa-play" aria-hidden="true"></i>
										</div><!--mvp-vid-box-wrap-->
																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Maikutlo a balateli ba ABC</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.thepost.co.ls/videos/funeral-service-of-commando-private-lebuajoang-nonyana/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/10/NEW-COALITION-ANNOUNCED-11-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/10/NEW-COALITION-ANNOUNCED-11-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/10/NEW-COALITION-ANNOUNCED-11-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/10/NEW-COALITION-ANNOUNCED-11-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/10/NEW-COALITION-ANNOUNCED-11-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/10/NEW-COALITION-ANNOUNCED-11-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/10/NEW-COALITION-ANNOUNCED-11-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			<div class="mvp-vid-box-wrap mvp-vid-box-mid mvp-vid-marg">
											<i class="fa fa-2 fa-play" aria-hidden="true"></i>
										</div><!--mvp-vid-box-wrap-->
																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Funeral Service of Commando Private Lebuajoang Nonyana</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.thepost.co.ls/videos/mochoboroane-s-full-interview/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/THABANE-MURDER-CHARGES-2-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/THABANE-MURDER-CHARGES-2-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/09/THABANE-MURDER-CHARGES-2-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/09/THABANE-MURDER-CHARGES-2-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/THABANE-MURDER-CHARGES-2-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/THABANE-MURDER-CHARGES-2-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/09/THABANE-MURDER-CHARGES-2-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			<div class="mvp-vid-box-wrap mvp-vid-box-mid mvp-vid-marg">
											<i class="fa fa-2 fa-play" aria-hidden="true"></i>
										</div><!--mvp-vid-box-wrap-->
																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Mochoboroane&#8217; s full interview</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.thepost.co.ls/videos/nobody-will-stop-me/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/NEW-COALITION-ANNOUNCED-9-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/NEW-COALITION-ANNOUNCED-9-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/09/NEW-COALITION-ANNOUNCED-9-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/09/NEW-COALITION-ANNOUNCED-9-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/NEW-COALITION-ANNOUNCED-9-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/NEW-COALITION-ANNOUNCED-9-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/09/NEW-COALITION-ANNOUNCED-9-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			<div class="mvp-vid-box-wrap mvp-vid-box-mid mvp-vid-marg">
											<i class="fa fa-2 fa-play" aria-hidden="true"></i>
										</div><!--mvp-vid-box-wrap-->
																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Nobody will stop me</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.thepost.co.ls/videos-pst/exclusive-interview-nobody-will-stop-me-says-shao/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/1664046181989-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/1664046181989-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/09/1664046181989-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/09/1664046181989-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/1664046181989-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/1664046181989-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/09/1664046181989-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			<div class="mvp-vid-box-wrap mvp-vid-box-mid mvp-vid-marg">
											<i class="fa fa-2 fa-play" aria-hidden="true"></i>
										</div><!--mvp-vid-box-wrap-->
																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>[Exclusive Interview] &#8220;Nobody Will Stop Me&#8221; Says Shao</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            		</ul>														</div><!--mvp-related-posts-->
																																																							<div id="mvp-comments-button" class="left relative mvp-com-click">
																<span class="mvp-comment-but-text">Click to comment</span>
															</div><!--mvp-comments-button-->
															<div id="comments" class="mvp-com-click-id-26864 mvp-com-click-main">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><div><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Leave a Reply</span></h4></div> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/comment/news-pst/breaking-news-shao-wins-candidacy-case/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.thepost.co.ls/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>

		<p class="math-captcha-form">
			<label>Math Captcha<br/></label>
			<span><input type="text" size="2" length="2" id="mc-input" class="mc-input" name="mc-value" value="" aria-required="true"/> + &#x37;&#x38; = &#56;&#x34;</span>
		</p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='26864' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div><!--comments-->																																							</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													<div id="mvp-post-add-box">
								<div id="mvp-post-add-wrap" class="left relative">
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.thepost.co.ls/category/news/"><span class="mvp-post-cat left">News</span></a></h3>
												<h1 class="mvp-post-title left">We’re ready to govern</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt='' src='https://secure.gravatar.com/avatar/14fdf2a8d1df43e171cb65ff5fc020af?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/14fdf2a8d1df43e171cb65ff5fc020af?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">1 day ago</span> <p>on</p> <span class="mvp-post-date">October 4, 2022</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.thepost.co.ls/author/thepostc/" title="Posts by The Post" rel="author">The Post</a></span> 															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="2560" height="1707" src="https://www.thepost.co.ls/wp-content/uploads/2022/10/DSC_9715-scaled.jpg" class="attachment- size- wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/10/DSC_9715-scaled.jpg 2560w, https://www.thepost.co.ls/wp-content/uploads/2022/10/DSC_9715-300x200.jpg 300w, https://www.thepost.co.ls/wp-content/uploads/2022/10/DSC_9715-1024x683.jpg 1024w, https://www.thepost.co.ls/wp-content/uploads/2022/10/DSC_9715-768x512.jpg 768w, https://www.thepost.co.ls/wp-content/uploads/2022/10/DSC_9715-1536x1024.jpg 1536w, https://www.thepost.co.ls/wp-content/uploads/2022/10/DSC_9715-2048x1365.jpg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div id="tps_slideContainer_26846" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p><strong>MASERU</strong> &#8211; THE Movement for Economic Change (MEC) leader, Selibe Mochoboroane, says he will push for the government to acquire a 51 percent stake in all companies where it has shares if his party wins election next Friday.</p>
<p>Mochoboroane says that should not rattle investors who currently own as much as 70 percent in diamond mines with the government owning the remaining 30 percent.</p>
<p>He says such a structure will ensure Basotho benefit fully from their natural resources.</p>
<p>“How do you have a say as government over your natural resources with a shareholding of 30 percent? We just do not have control,” he says.</p>
<p>“When I get into power we will ensure that the government increases shareholding to 51 percent so that we are in control. We still need foreign investors but we need to be in control.”</p>
<p>It is strategy that has been tried elsewhere in Africa with devastating consequences as investors, unnerved by the radical rhetoric, quickly fled.</p>
<p>But Mochoboroane is adamant that such a radical economic policy will not trigger investor flight.</p>
<p>“It will not threaten investors. What we will have to do is to buy the shares to have one more share. They’ll still do the work but we have to be in control,” he says.</p>
<p>“A diamond is a non-renewable resource. Once extracted it is gone and will not be replaced.”</p>
<p>An MEC government, Mochoboroane says, will create a sovereign development fund to ensure that Basotho benefit fully from their natural resources.</p>
<p>“When we sell diamonds, a certain percentage has to go to the investment so that the next generation can benefit from the extraction of our diamonds.”</p>
<p>Funds generated from the sale of the diamonds will then be channeled towards infrastructure development “to ensure we leave a legacy for the next generation”.</p>
<p>“We have to have some means of ensuring that the generations to come also benefit from the same resources that we kept. They should not just see the dongas that came as a result of extracting diamonds.”</p>
<p>Mochoboroane is a strong admirer of the Botswana model; how the government has used its vast mineral wealth to educate and place thousands of Batswana into top universities around the world.</p>
<p>“Here in Lesotho we cannot take our students to study at Oxford University because we can’t afford that. But Batswana, with their investments in mining, are able to do that,” he says.</p>
<p>“We must therefore create a sovereign wealth fund so that the future generations can benefit from our resources. Such a fund will save us from borrowing from the IMF and World Bank. We will borrow from our resource.”</p>
<p>Mochoboroane also wants a shake-up of the government’s pension fund which he says is currently working for the benefit of South Africa.</p>
<p>“Look at how fast Sandton is growing. They get these resources from Lesotho and we are not able to tap into our own resource,” he says.</p>
<p>Sandton is the richest square mile in Africa with big businesses headquartered there.</p>
<p>For Mochoboroane the key to fixing what’s ailing Lesotho lies in adopting radical economic transformation programmes for the country.</p>
<p>He thinks he is, judged on past performance alone, the best candidate for the country’s biggest job, come October 7.</p>
<p>He says Basotho should vote for his MEC next Friday “because it preaches the gospel of service delivery”.</p>
<p>“It doesn’t just preach but it also delivers (on its campaign promises),” he says.</p>
<p>Mochoboroane is quick to point to what he says is a “solid track-record” of service delivery first when he was Deputy Minister of Local Government.</p>
<p>“This is the kind of politics I am sharing with the people. They know that was the basis of the formation of the MEC, it is nothing but service delivery,” he says.</p>
<p>“Wherever we are, whether we are in opposition, or in government, we deliver. I served as chairperson of the Public Accounts Committee.</p>
<p>There was never a time when the PAC performed the way it did. Look at the number of motions filed by the deputy leader of the MEC in parliament.”</p>
<p>He says all this is because of the ethos of the MEC – to deliver on their mandate to the people of Lesotho.</p>
<p>He says the MEC should be judged at the ballot box “on the basis of our past performance”.</p>
<p>If the MEC wins the elections next week, Mochoboroane says he wants Lesotho to go back to the ideals of the National Strategic Development Plan that was penned under former Prime Minister Pakalitha Mosisili.</p>
<p>Under the Maputo Declaration, Mochoboroane says, Lesotho pledged to channel ten percent of its national budget to agriculture.</p>
<p>That grand plan has never been implemented, leaving Lesotho to survive on handouts from international relief agencies.</p>
<p>Instead, what we have seen from successive governments is a starving of the agriculture sector leaving the country food-insecure.</p>
<p>“As we speak, there has never been a time when we go beyond 2.5 percent. We’ve been between two percent and 2.7 percent (being allocated to agriculture). We have not even got to five percent of our total budget yet agriculture is the backbone for the growth of the economy,” he says.</p>
<p>“There is just no way that we as a country can depend on another (to feed ourselves),” he says.</p>
<p>“If you are not able to produce your own products there is no way that you will be able to stimulate the growth of the economy.”</p>
<p>“The declaration Mosisili signed in 2009 in Maputo must be implemented.”</p>
<p>If the MEC wins the polls, Mochoboroane says apart from revamping agriculture, they will also channel their energies on fighting corruption which has resulted in massive leakages in tax mobilisation.</p>
<p>“When Basotho have elected me into power, I will work to (uproot) corruption to ensure that we collect as much revenue as possible.”</p>
<p>To boost Lesotho’s revenue, Mochoboroane says he wants the 1986 Water Treaty signed with South Africa reviewed significantly because the current deal is heavily skewed in Pretoria’s favour.</p>
<p>“That treaty was signed by the apartheid regime and the military regime which was not elected by the people. We are going to engage South Africa to review the treaty,” he says.</p>
<p>“The royalties we get from selling water are far low as compared to the benefits South Africa gets from our water. We will have to sit down with South Africa and convince them that we need to review that treaty.”</p>
<p>Judging by the attendance at his rallies and the aggressive recruitment of members behind the scenes, Mochoboroane says he expects his MEC to put up a stellar show at the polls this time around.</p>
<p>“You will be shocked when the results are announced,” he says.</p>
<p>Mochoboroane was in a bullish mood when thepost spoke to him at his party’s offices this week.</p>
<p>“I’m certain that we are going to do very well looking at how I performed in the previous elections and how we are doing now in terms of the campaign. I’m hopeful that we are going to do well.”</p>
<p>He says they have been on the ground campaigning since the last election in 2017, setting up structures for the MEC.</p>
<p>The results, he says, have been outstanding.</p>
<p>“But looking at the membership and the successes of our rallies, I am certain that at least I will be able to compete in 20 constituencies and participate in the rest of the constituencies.”</p>
<p>Mochoboroane won the Thabana-Morena constituency in the 2017 snap election, the only constituency his MEC won outright.</p>
<p>He hopes to retain that constituency whilst adding a few more.</p>
<p>“I am not quite sure how many seats I am going to win but I will be in a position to compete and when you compete there can only be two outcomes: either you win or you lose. But even if you lose, you lose with very good numbers.”</p>
<p>He says he has no qualms with the manner in which the Independent Electoral Commission (IEC) has run the election so far.</p>
<p>He however would have wanted voter education and advertising to have been done a little earlier to ensure Basotho access relevant voter education.</p>
<p>Mochoboroane is realistic enough to keep his ambitions in check. He says he acknowledges that no single political party is going to romp to victory and win the necessary 61 seats to form government on its own.</p>
<p>“We are in the era of coalition governments,” he says. “There is no way we can run away from coalition governments. We will have to live with coalition governments for the next 20 years or so.”</p>
<p>He says despite that reality, he still believes the MEC can lead the next coalition government. But even after forming a coalition government, political parties should not use that as an excuse to fail to deliver on their electoral promises.</p>
<p>“Nobody should give an excuse that they failed to deliver because they were in a coalition government. Coalition governments do not stop anyone from delivering quality services,” he says.</p>
<p>“With or without a coalition government we have to deliver.”</p>
<p>He says Basotho must vote for the MEC, a “party that believes in service delivery that has a vision of moving Lesotho from where it is now to a Lesotho that will be prosperous in the next five years”.</p>
<p>The MEC is a fiercely pro-Basotho political formation whose election manifesto promises “to kill corruption” whilst promising to “create jobs” for Basotho.</p>
<p>With an image of a hand watch, the MEC says “2022 should be the dawn of a new Lesotho that turns the tide on the downward trend of the past 10 years”.</p>
<p>“This is a moment of renewal. It is an opportunity to build democratic institutions and return our country to a path of transformation, growth and development,” the party says in its manifesto.</p>
<p>It says an MEC government will be anchored on five thematic areas:<br />
• Fiercely fighting corruption and enforcement of the law<br />
• Promoting private sector development<br />
• Infrastructure development, economic recovery and growth<br />
• Strengthening patriotism and social cohesion<br />
• Improving social security services</p>
<p>Mochoboroane says while there was nothing fundamentally with Zhen Yu Shao, a Mosotho of Chinese descent, joining a political party of his choice, he just cannot understand why the man should be allowed to run for elections in Lesotho.</p>
<p>“That is an insult to Basotho,” he says bluntly.</p>
<p>Shao initially wanted to stand for elections under the MEC banner but was given short thrift by the party that felt he was a liability and would damage the reputation of a party that projects itself as fiercely pro-Basotho.</p>
<p>When the MEC rejected him, Shao packed his bags and formed his Basotho Pele party under which he is running for elections in the Ha-Tsolo constituency.</p>
<p>This week, a group of Basotho launched a legal challenge against Shao’s candidacy.</p>
<p>Mochoboroane says it would be a travesty of justice to Basotho to allow Shao to run in the elections.</p>
<p>“We are Africans living in Africa. We are Basotho living in Lesotho. Now can you think of a parliament run by a Chinese?”</p>
<p>“We have a problem of an economy that is not too strong, that depends on other countries such as China. Now think of a situation where we are now led by a Chinese national. I take that as an insult to Basotho.”</p>
<p>“Even the Basotho who are voting for the Chinese national, does that mean that even amongst themselves no one can stand for elections? Does that mean they have lost hope even in themselves? I take it as an insult to Basotho.”</p>
<p>He says when he first picked information that Shao had joined his party, he immediately dispatched a delegation led by the party’s secretary general “to find out what was happening”.</p>
<p>“We agreed that if it’s true (that Shao was a member) it had come to an end immediately. We cannot afford as a party to have a Chinese national who will stand the elections under the flag of the party.”</p>
<p><strong>Abel Chapatarongo &amp; Khotsofalang Koloi</strong></p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_26846&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/www.thepost.co.ls\/news\/were-ready-to-govern-2\/&quot;,&quot;postId&quot;:26846,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/www.thepost.co.ls\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://www.thepost.co.ls/news/were-ready-to-govern-2/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.thepost.co.ls/category/news/"><span class="mvp-post-cat left">News</span></a></h3>
												<h1 class="mvp-post-title left">University students stage protest</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt='' src='https://secure.gravatar.com/avatar/14fdf2a8d1df43e171cb65ff5fc020af?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/14fdf2a8d1df43e171cb65ff5fc020af?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">1 day ago</span> <p>on</p> <span class="mvp-post-date">October 4, 2022</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.thepost.co.ls/author/thepostc/" title="Posts by The Post" rel="author">The Post</a></span> 															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="3456" height="2304" src="https://www.thepost.co.ls/wp-content/uploads/2019/02/Kananelo-Mosito-pres-of-appeal-court-and-acting-judge-of-appeal-phillip-Musonda-Copywwwwww.jpg" class="attachment- size- wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2019/02/Kananelo-Mosito-pres-of-appeal-court-and-acting-judge-of-appeal-phillip-Musonda-Copywwwwww.jpg 3456w, https://www.thepost.co.ls/wp-content/uploads/2019/02/Kananelo-Mosito-pres-of-appeal-court-and-acting-judge-of-appeal-phillip-Musonda-Copywwwwww-300x200.jpg 300w, https://www.thepost.co.ls/wp-content/uploads/2019/02/Kananelo-Mosito-pres-of-appeal-court-and-acting-judge-of-appeal-phillip-Musonda-Copywwwwww-768x512.jpg 768w, https://www.thepost.co.ls/wp-content/uploads/2019/02/Kananelo-Mosito-pres-of-appeal-court-and-acting-judge-of-appeal-phillip-Musonda-Copywwwwww-1024x683.jpg 1024w" sizes="(max-width: 3456px) 100vw, 3456px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div id="tps_slideContainer_26844" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p><strong>MASERU</strong> &#8211; STUDENTS at the National University of Lesotho (NUL) took to the streets yesterday to protest the delay by the university to release their last semester results.</p>
<p>The students alleged that the delay had resulted in them failing to access their stipends from the National Manpower Development Secretariat (NMDS).</p>
<p>They claimed that the NMDS relies on the lists of registered students from the university who would have passed to process further payments.</p>
<p>The students said they will continue to protest until their grievances are addressed.</p>
<p>Yesterday the students disrupted classes as they marched at the campus in Roma, singing and chanting on the pavements.</p>
<p>They were holding long sticks and singing Mona ha rea tlela masaoana (We have not come here for nonsense) while chanting around the school’s premises.</p>
<p>The NUL SRC president, Tumo Tsanyane, told thepost yesterday that some students who had sat for supplementary exams had not received their results.</p>
<p>He said without the results, the “students are not able to renew their scholarship with (the NMDS)”.</p>
<p>“The students are not able to know their academic stance whether they will be proceeding to the prospective year or are set to repeat the entire courses,” read a letter of grievances addressed to the vice-chancellor.</p>
<p>They also said post-graduate students in the Faculty of Education had also not received their results.</p>
<p>They also complained that some Masters in Clinical Social Work students submitted their academic work in May and are still awaiting dissertation feedback from external examiners.</p>
<p>They complained that the students at the IEMS campus have no Wi-fi at their campus to access internet services even in the computer rooms.</p>
<p>“Results at IEMS have not been issued to this day.”</p>
<p>They said classes at the main campus should be halted until all students are registered.</p>
<p>“Students are suffering an irrecoverable prejudice with lectures continuing while others are stranded,” the letter reads.</p>
<p>“Lecturers have started getting on with their coursework for those who are doing practical courses.”</p>
<p>“Students’ Cards (must) be issued and the university must announce reasonable dates for such to happen.”</p>
<p>They added that the supplementary results should be issued within five working days so that students know their fate.</p>
<p>“We wish to further indicate that failure to respond to such thorny grievances, the students in accordance with the Student Union constitution shall embark on a peaceful and constitutional protest to compel the university to adhere to the grievances mentioned above.”</p>
<p>The NUL Pro-Vice Chancellor, Professor Kananelo Mosito, told thepost that the school system is being fixed and is expected to be operational as soon as possible.</p>
<p>“They gave the vice-chancellor their letter and it will be worked out,” Professor Mosito said.</p>
<p><strong>Nkheli Liphoto</strong></p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_26844&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/www.thepost.co.ls\/comment\/news-pst\/university-students-stage-protest\/&quot;,&quot;postId&quot;:26844,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/www.thepost.co.ls\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://www.thepost.co.ls/comment/news-pst/university-students-stage-protest/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.thepost.co.ls/category/news/"><span class="mvp-post-cat left">News</span></a></h3>
												<h1 class="mvp-post-title left">Rights group piles pressure  on Lesotho</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt='' src='https://secure.gravatar.com/avatar/14fdf2a8d1df43e171cb65ff5fc020af?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/14fdf2a8d1df43e171cb65ff5fc020af?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">1 day ago</span> <p>on</p> <span class="mvp-post-date">October 4, 2022</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.thepost.co.ls/author/thepostc/" title="Posts by The Post" rel="author">The Post</a></span> 															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="2560" height="1647" src="https://www.thepost.co.ls/wp-content/uploads/2022/07/Mafaesa.psdwww-scaled.jpg" class="attachment- size- wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/07/Mafaesa.psdwww-scaled.jpg 2560w, https://www.thepost.co.ls/wp-content/uploads/2022/07/Mafaesa.psdwww-300x193.jpg 300w, https://www.thepost.co.ls/wp-content/uploads/2022/07/Mafaesa.psdwww-1024x659.jpg 1024w, https://www.thepost.co.ls/wp-content/uploads/2022/07/Mafaesa.psdwww-768x494.jpg 768w, https://www.thepost.co.ls/wp-content/uploads/2022/07/Mafaesa.psdwww-1536x988.jpg 1536w, https://www.thepost.co.ls/wp-content/uploads/2022/07/Mafaesa.psdwww-2048x1318.jpg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div id="tps_slideContainer_26842" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p><strong>MASERU</strong> &#8211; An international human rights group has called on the next Lesotho government to tackle police brutality, torture and killings.</p>
<p>Amnesty International made the call in a statement this week.</p>
<p>It says Lesotho must ensure accountability for human rights crimes beyond the electioneering period for the October 7 election.</p>
<p>“A dangerous pattern of human rights violations, including torture, unlawful killings, and excessive use of force by members of the security forces in Lesotho has been a common feature of the past five years under the current coalition government,” said Muleya Mwananyanda, Amnesty International’s Director for East and Southern Africa.</p>
<p>“Political candidates vying for leadership positions, including parliamentary seats, in the upcoming general elections must make a commitment to put respect for human rights and accountability for past human rights violations front and centre of their campaigns,” Mwananyanda said.</p>
<p>“If elected, they must ensure access to justice and effective remedies for the victims of these human rights crimes.”</p>
<p>Since 2017, Lesotho has seen a number of human rights violations, including excessive and disproportionate use of force by the security forces.</p>
<p>There have also been reports of unlawful killings, torture and other ill-treatment of suspected perpetrators of crime by members of the security forces, including the police and the army.</p>
<p>Amnesty International mentioned several unlawful killings perpetrated by security agencies in the last few years.</p>
<p>The statement refers to the unlawful use of force by police in Lesotho that has resulted in unlawful killings, including on 16 June 2022, when police opened fire at protesting National University of Lesotho (NUL students).</p>
<p>The police killed one student, Kopano Makutoane, and injured several others.</p>
<p>Several police officers were later suspended but there has not been an update on the investigation.</p>
<p>The statement also mentioned Tšeliso Sekonyela who died in custody in September last year at the Thetsane Police Station where he was being held for allegedly stealing alcohol.</p>
<p>Police officers delivered his body at a morgue two days later.</p>
<p>Three police officers were later suspended pending an investigation into Sekonyela’s death.</p>
<p>Amnesty International noted that although some members of the police were suspended for their actions, including the killing of Makutoane, other members of the security forces remain in their posts despite ample evidence and research by human rights organisations pointing to serious human rights violations.</p>
<p>Amnesty International has also documented cases of torture and other ill-treatment by the security forces.</p>
<p>In January this year, Advocate Napo Mafaesa was arrested by the police on allegations of concealing a gun belonging to his client.</p>
<p>Police officers took him to Ha-Mabote Police Station and subjected him to torture to force him to “confess”.</p>
<p>Police allegedly shackled Advocate Mafaesa’s legs and bound his hands before suffocating him with a tyre tube.</p>
<p>They repeatedly poured cold water on his face while assaulting him.</p>
<p>Advocate Mafaesa was freed in the early hours of January 14 in serious pain and is suing the police for the torture he claims he suffered.</p>
<p>In another case, ’Mateboho Matekane, from Ha-Pita in Maseru was arrested on November 30 last year, accused of stealing group savings funds.</p>
<p>She told Amnesty International that she was taken to Lithoteng Police Station where she was beaten with a spade, including on her buttocks, until she urinated on herself and passed out.</p>
<p>She later lost her job because the torture she suffered meant she was in too much pain to be able to work.</p>
<p>On May 19 this year, 35 people were tortured by the police and the army for protesting against power cuts in Liseleng in the district of Thaba-Tseka.</p>
<p>They were later charged with disturbing the peace.</p>
<p>Police authorities, including Police Commissioner Holomo Molibeli, admitted to Amnesty International during a meeting at the police headquarters in Maseru in July that torture and other human rights violations cases have come up within their ranks but blame “rogue police elements”.</p>
<p>“It is the duty of the police to protect the public, yet Lesotho’s track record of police brutality shows that the public have much to fear from their law enforcement officers,” Mwananyanda said.</p>
<p>“It is time for the Lesotho authorities to take a zero-tolerance attitude to unlawful killings, torture and other ill-treatment by their security forces and ensure that those suspected to be responsible are held to account,” he said.</p>
<p>“Victims must be provided with access to justice and effective remedies.”</p>
<p><strong>Staff Reporter</strong></p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_26842&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/www.thepost.co.ls\/comment\/news-pst\/rights-group-piles-pressure-on-lesotho\/&quot;,&quot;postId&quot;:26842,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/www.thepost.co.ls\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://www.thepost.co.ls/comment/news-pst/rights-group-piles-pressure-on-lesotho/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																	</div><!--mvp-post-add-wrap-->
							</div><!--mvp-post-add-box-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
						<section id="mvp_ad_widget-4" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4673516816258668"
     crossorigin="anonymous"></script>
<!-- Sidebar Ad3 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-4673516816258668"
     data-ad-slot="1609562638"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
		</section><section id="mvp_tabber_widget-3" class="mvp-side-widget mvp_tabber_widget">
			<div class="mvp-widget-tab-wrap left relative">
				<div class="mvp-feat1-list-wrap left relative">
					<div class="mvp-feat1-list-head-wrap left relative">
						<ul class="mvp-feat1-list-buts left relative">
							<li class="mvp-feat-col-tab"><a href="#mvp-tab-col1"><span class="mvp-feat1-list-but">Latest News</span></a></li>
																				</ul>
					</div><!--mvp-feat1-list-head-wrap-->
					<div id="mvp-tab-col1" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="https://www.thepost.co.ls/comment/news-pst/breaking-news-shao-wins-candidacy-case/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/DSC_7766-1-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/DSC_7766-1-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/09/DSC_7766-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">3 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>[Breaking News] Shao wins candidacy case</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/muckracker/get-ready-for-heartbreaks/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/10/black-man-holding-broken-heart-crying-sad-feeling-hurt-210030652-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/10/black-man-holding-broken-heart-crying-sad-feeling-hurt-210030652-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/10/black-man-holding-broken-heart-crying-sad-feeling-hurt-210030652-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Muckracker</span><span class="mvp-cd-date left relative">1 day ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Get ready for heartbreaks</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/muckracker/here-comes-shao/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/DSC_7766-1-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/DSC_7766-1-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/09/DSC_7766-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Muckracker</span><span class="mvp-cd-date left relative">1 day ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Here comes Shao</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/comment/insight-pst/the-congo-river-in-literature/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/10/Joseph-Conrad-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/10/Joseph-Conrad-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/10/Joseph-Conrad-300x300.jpg 300w, https://www.thepost.co.ls/wp-content/uploads/2022/10/Joseph-Conrad-1024x1024.jpg 1024w, https://www.thepost.co.ls/wp-content/uploads/2022/10/Joseph-Conrad-150x150.jpg 150w, https://www.thepost.co.ls/wp-content/uploads/2022/10/Joseph-Conrad-768x768.jpg 768w, https://www.thepost.co.ls/wp-content/uploads/2022/10/Joseph-Conrad.jpg 1200w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Insight</span><span class="mvp-cd-date left relative">1 day ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>The Congo River in literature</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/insight/dont-vote-for-empty-promises/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/05/selibe-mochoboroane.psdwww-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/05/selibe-mochoboroane.psdwww-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/05/selibe-mochoboroane.psdwww-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Insight</span><span class="mvp-cd-date left relative">1 day ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Don’t vote for empty promises</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/comment/clean-up-voters-register-2/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2016/09/Comments1.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2016/09/Comments1.jpg 2439w, https://www.thepost.co.ls/wp-content/uploads/2016/09/Comments1-150x150.jpg 150w, https://www.thepost.co.ls/wp-content/uploads/2016/09/Comments1-300x300.jpg 300w, https://www.thepost.co.ls/wp-content/uploads/2016/09/Comments1-768x768.jpg 768w, https://www.thepost.co.ls/wp-content/uploads/2016/09/Comments1-1024x1024.jpg 1024w, https://www.thepost.co.ls/wp-content/uploads/2016/09/Comments1-48x48.jpg 48w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Comment</span><span class="mvp-cd-date left relative">1 day ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Clean up voters’ register</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/comment/insight-pst/give-women-a-chance-to-lead/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/10/Mantsopa-80x80.png" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/10/Mantsopa-80x80.png 80w, https://www.thepost.co.ls/wp-content/uploads/2022/10/Mantsopa-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Insight</span><span class="mvp-cd-date left relative">1 day ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Give women a chance  to lead</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/news/were-ready-to-govern-2/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/10/DSC_9715-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/10/DSC_9715-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/10/DSC_9715-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">1 day ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>We’re ready to govern</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/comment/news-pst/university-students-stage-protest/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="53" src="https://www.thepost.co.ls/wp-content/uploads/2019/02/Kananelo-Mosito-pres-of-appeal-court-and-acting-judge-of-appeal-phillip-Musonda-Copywwwwww.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2019/02/Kananelo-Mosito-pres-of-appeal-court-and-acting-judge-of-appeal-phillip-Musonda-Copywwwwww.jpg 3456w, https://www.thepost.co.ls/wp-content/uploads/2019/02/Kananelo-Mosito-pres-of-appeal-court-and-acting-judge-of-appeal-phillip-Musonda-Copywwwwww-300x200.jpg 300w, https://www.thepost.co.ls/wp-content/uploads/2019/02/Kananelo-Mosito-pres-of-appeal-court-and-acting-judge-of-appeal-phillip-Musonda-Copywwwwww-768x512.jpg 768w, https://www.thepost.co.ls/wp-content/uploads/2019/02/Kananelo-Mosito-pres-of-appeal-court-and-acting-judge-of-appeal-phillip-Musonda-Copywwwwww-1024x683.jpg 1024w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">1 day ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>University students stage protest</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/comment/news-pst/rights-group-piles-pressure-on-lesotho/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/07/Mafaesa.psdwww-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/07/Mafaesa.psdwww-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/07/Mafaesa.psdwww-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">1 day ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Rights group piles pressure  on Lesotho</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/news/the-plight-of-abandoned-children/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/10/WhatsApp-Image-2022-09-28-at-14.17.30-80x80.jpeg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/10/WhatsApp-Image-2022-09-28-at-14.17.30-80x80.jpeg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/10/WhatsApp-Image-2022-09-28-at-14.17.30-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">1 day ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>The plight of abandoned children</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/comment/news-pst/a-small-hydro-electricity-station/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/10/Ketso-Tsitsinyane-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/10/Ketso-Tsitsinyane-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/10/Ketso-Tsitsinyane-150x150.jpg 150w, https://www.thepost.co.ls/wp-content/uploads/2022/10/Ketso-Tsitsinyane-595x600.jpg 595w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">1 day ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>A small  hydro electricity station</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/comment/news-pst/mofolo-vows-to-transform-kolonyama/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/10/Screenshot-252.psdwwww-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/10/Screenshot-252.psdwwww-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/10/Screenshot-252.psdwwww-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">1 day ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Mofolo vows to transform Kolonyama</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/news/lesotho-has-highest-tb-prevalence-rate-in-world/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/10/Dr-Maama-80x80.png" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/10/Dr-Maama-80x80.png 80w, https://www.thepost.co.ls/wp-content/uploads/2022/10/Dr-Maama-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">1 day ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Lesotho has highest TB prevalence rate in world</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/business/new-push-to-revive-tourism-sector/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/10/79AD4570-5C24-4895-96F5-6D70A2A4AA9B-80x80.jpeg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/10/79AD4570-5C24-4895-96F5-6D70A2A4AA9B-80x80.jpeg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/10/79AD4570-5C24-4895-96F5-6D70A2A4AA9B-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business</span><span class="mvp-cd-date left relative">1 day ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>New push to revive tourism sector</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col1-->
										<div id="mvp-tab-col2" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="https://www.thepost.co.ls/news/i-made-matekane-rich-moleleki/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/04/Monyane-Moleleki.psdwww-1-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/04/Monyane-Moleleki.psdwww-1-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/04/Monyane-Moleleki.psdwww-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">6 months ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>I made Matekane rich: Moleleki</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/news/musician-dumps-abc/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/04/Sebili.psdwww-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/04/Sebili.psdwww-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/04/Sebili.psdwww-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">6 months ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Musician  dumps ABC</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/news/mp-dumps-party-joins-matekane/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="53" src="https://www.thepost.co.ls/wp-content/uploads/2022/04/Limpho-Tau.psdww_-scaled.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/04/Limpho-Tau.psdww_-scaled.jpg 2560w, https://www.thepost.co.ls/wp-content/uploads/2022/04/Limpho-Tau.psdww_-300x200.jpg 300w, https://www.thepost.co.ls/wp-content/uploads/2022/04/Limpho-Tau.psdww_-1024x683.jpg 1024w, https://www.thepost.co.ls/wp-content/uploads/2022/04/Limpho-Tau.psdww_-768x512.jpg 768w, https://www.thepost.co.ls/wp-content/uploads/2022/04/Limpho-Tau.psdww_-1536x1024.jpg 1536w, https://www.thepost.co.ls/wp-content/uploads/2022/04/Limpho-Tau.psdww_-2048x1365.jpg 2048w, https://www.thepost.co.ls/wp-content/uploads/2022/04/Limpho-Tau.psdww_-850x560.jpg 850w, https://www.thepost.co.ls/wp-content/uploads/2022/04/Limpho-Tau.psdww_-600x398.jpg 600w, https://www.thepost.co.ls/wp-content/uploads/2022/04/Limpho-Tau.psdww_-455x300.jpg 455w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">6 months ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>MP dumps party, joins Matekane</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/news/row-over-army-secrets/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/06/Major-Poopa-chief-of-staff.jpgWWW-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/06/Major-Poopa-chief-of-staff.jpgWWW-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/06/Major-Poopa-chief-of-staff.jpgWWW-150x150.jpg 150w, https://www.thepost.co.ls/wp-content/uploads/2022/06/Major-Poopa-chief-of-staff.jpgWWW-360x354.jpg 360w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">4 months ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Row over army secrets</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/news/mp-charged-with-stock-theft/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/04/Mafojane-Mp-Motimposo.psdwww-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/04/Mafojane-Mp-Motimposo.psdwww-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/04/Mafojane-Mp-Motimposo.psdwww-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">6 months ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>MP charged with stock-theft</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/news/kamoli-threatened/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/04/Justice-Charles-Hungwe.psdwww-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/04/Justice-Charles-Hungwe.psdwww-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/04/Justice-Charles-Hungwe.psdwww-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">6 months ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Kamoli threatened</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/news/end-of-the-road-for-letsatsi/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/06/Chakela.psdwww-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/06/Chakela.psdwww-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/06/Chakela.psdwww-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">4 months ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>End of the road for Letsatsi</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/news/testy-exchange-in-mahao-trial/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/06/Shaunww-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/06/Shaunww-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/06/Shaunww-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">4 months ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Testy exchange in Mahao trial</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/videos/%f0%9d%90%92%f0%9d%90%8e%f0%9d%90%94%f0%9d%90%93%f0%9d%90%87-%f0%9d%90%80%f0%9d%90%85%f0%9d%90%91%f0%9d%90%88%f0%9d%90%82%f0%9d%90%80-%f0%9d%90%96%f0%9d%90%8e%f0%9d%90%8d%f0%9d%90%93-%f0%9d%90%93/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/05/Screenshot-170-80x80.png" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/05/Screenshot-170-80x80.png 80w, https://www.thepost.co.ls/wp-content/uploads/2022/05/Screenshot-170-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Videos</span><span class="mvp-cd-date left relative">5 months ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>South Africa won&#8217;t tolerate illegal immigrants</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/opinions/the-middle-class-have-failed-us/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="53" src="https://www.thepost.co.ls/wp-content/uploads/2021/04/vaccinating-1.psdwwwww-scaled.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2021/04/vaccinating-1.psdwwwww-scaled.jpg 2560w, https://www.thepost.co.ls/wp-content/uploads/2021/04/vaccinating-1.psdwwwww-300x200.jpg 300w, https://www.thepost.co.ls/wp-content/uploads/2021/04/vaccinating-1.psdwwwww-1024x683.jpg 1024w, https://www.thepost.co.ls/wp-content/uploads/2021/04/vaccinating-1.psdwwwww-768x512.jpg 768w, https://www.thepost.co.ls/wp-content/uploads/2021/04/vaccinating-1.psdwwwww-1536x1024.jpg 1536w, https://www.thepost.co.ls/wp-content/uploads/2021/04/vaccinating-1.psdwwwww-2048x1365.jpg 2048w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Opinions</span><span class="mvp-cd-date left relative">1 year ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>The middle class have failed us</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/opinions/professionalising-education/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="59" src="https://www.thepost.co.ls/wp-content/uploads/2021/06/schools-1.psdwww.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2021/06/schools-1.psdwww.jpg 1200w, https://www.thepost.co.ls/wp-content/uploads/2021/06/schools-1.psdwww-300x221.jpg 300w, https://www.thepost.co.ls/wp-content/uploads/2021/06/schools-1.psdwww-1024x753.jpg 1024w, https://www.thepost.co.ls/wp-content/uploads/2021/06/schools-1.psdwww-768x565.jpg 768w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Opinions</span><span class="mvp-cd-date left relative">1 year ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Professionalising education</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/news/lesotho-angers-sadc/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/07/Mathibeli-Mokhothuwww-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/07/Mathibeli-Mokhothuwww-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/07/Mathibeli-Mokhothuwww-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">2 months ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Lesotho angers SADC</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/videos/nthane-acquitted-of-murder-charges/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/04/FP4VywXXMAAGQu3-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/04/FP4VywXXMAAGQu3-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/04/FP4VywXXMAAGQu3-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Videos</span><span class="mvp-cd-date left relative">6 months ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Nthane acquitted of murder charges</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/opinions/no-peace-plan-no-economic-recovery/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2016/06/Brigadier-3-Mahao.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2016/06/Brigadier-3-Mahao.jpg 478w, https://www.thepost.co.ls/wp-content/uploads/2016/06/Brigadier-3-Mahao-150x150.jpg 150w, https://www.thepost.co.ls/wp-content/uploads/2016/06/Brigadier-3-Mahao-300x300.jpg 300w, https://www.thepost.co.ls/wp-content/uploads/2016/06/Brigadier-3-Mahao-48x48.jpg 48w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Opinions</span><span class="mvp-cd-date left relative">9 months ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>No peace plan, no  economic recovery</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/opinions/we-have-lost-our-moral-indignation/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/04/Nthane.psdwww-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/04/Nthane.psdwww-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/04/Nthane.psdwww-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Opinions</span><span class="mvp-cd-date left relative">6 months ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>We have lost our moral indignation</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col2-->
															<div id="mvp-tab-col3" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="https://www.thepost.co.ls/videos/maikutlo-a-balateli-ba-abc/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/10/MAIKUTLO-A-BALATELI-BA-MOKHA-OA-ABC-80x80.png" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/10/MAIKUTLO-A-BALATELI-BA-MOKHA-OA-ABC-80x80.png 80w, https://www.thepost.co.ls/wp-content/uploads/2022/10/MAIKUTLO-A-BALATELI-BA-MOKHA-OA-ABC-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Videos</span><span class="mvp-cd-date left relative">2 days ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Maikutlo a balateli ba ABC</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/videos/funeral-service-of-commando-private-lebuajoang-nonyana/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/10/NEW-COALITION-ANNOUNCED-11-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/10/NEW-COALITION-ANNOUNCED-11-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/10/NEW-COALITION-ANNOUNCED-11-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Videos</span><span class="mvp-cd-date left relative">4 days ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Funeral Service of Commando Private Lebuajoang Nonyana</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/videos/mochoboroane-s-full-interview/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/THABANE-MURDER-CHARGES-2-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/THABANE-MURDER-CHARGES-2-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/09/THABANE-MURDER-CHARGES-2-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Videos</span><span class="mvp-cd-date left relative">7 days ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Mochoboroane&#8217; s full interview</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/videos/nobody-will-stop-me/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/NEW-COALITION-ANNOUNCED-9-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/NEW-COALITION-ANNOUNCED-9-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/09/NEW-COALITION-ANNOUNCED-9-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Videos</span><span class="mvp-cd-date left relative">1 week ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Nobody will stop me</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/videos-pst/exclusive-interview-nobody-will-stop-me-says-shao/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/1664046181989-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/1664046181989-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/09/1664046181989-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Videos</span><span class="mvp-cd-date left relative">2 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>[Exclusive Interview] &#8220;Nobody Will Stop Me&#8221; Says Shao</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/videos/%f0%9d%90%82%f0%9d%90%86%f0%9d%90%8c-%f0%9d%90%8b%f0%9d%90%9e%f0%9d%90%a7%f0%9d%90%9d%f0%9d%90%ac-%f0%9d%90%80-%f0%9d%90%87%f0%9d%90%9e%f0%9d%90%a5%f0%9d%90%a9%f0%9d%90%a2%f0%9d%90%a7%f0%9d%90%a0/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/20220923_123128-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/20220923_123128-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/09/20220923_123128-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Videos</span><span class="mvp-cd-date left relative">2 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>𝐂𝐆𝐌 𝐋𝐞𝐧𝐝𝐬 𝐀 𝐇𝐞𝐥𝐩𝐢𝐧𝐠 𝐇𝐚𝐧𝐝</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/videos/massive-blow-for-government/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/1663687180002-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/1663687180002-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/09/1663687180002-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Videos</span><span class="mvp-cd-date left relative">2 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Massive blow for government</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/videos/the-deceased-was-not-assaulted/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/1663433180876-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/1663433180876-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/09/1663433180876-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Videos</span><span class="mvp-cd-date left relative">3 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>The deceased was not assaulted</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/videos/she-was-killed-for-twenty-maloti/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/1663417541508-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/1663417541508-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/09/1663417541508-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Videos</span><span class="mvp-cd-date left relative">3 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>She was killed for twenty maloti</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/videos/matela-pleads-not-guilty-in-his-wifes-murder-trial/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/1663308098557-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/1663308098557-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/09/1663308098557-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Videos</span><span class="mvp-cd-date left relative">3 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Matela pleads not guilty in his wife&#8217;s murder trial</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/videos/council-of-state-ill-advised-the-king/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/NEW-COALITION-ANNOUNCED-3-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/NEW-COALITION-ANNOUNCED-3-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/09/NEW-COALITION-ANNOUNCED-3-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Videos</span><span class="mvp-cd-date left relative">3 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Council of State Ill-advised The King</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/videos/%f0%9d%90%8a%f0%9d%90%9a%f0%9d%90%9b%f0%9d%90%a2-%f0%9d%90%a8-%f0%9d%90%ab%f0%9d%90%9e-%f0%9d%90%8b%f0%9d%90%9e%f0%9d%90%a1%f0%9d%90%a5%f0%9d%90%9a%f0%9d%90%a7%f0%9d%90%b2%f0%9d%90%9a-%f0%9d%90%9a/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/Kabi-80x80.jpeg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/Kabi-80x80.jpeg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/09/Kabi-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Videos</span><span class="mvp-cd-date left relative">4 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>𝐊𝐚𝐛𝐢 𝐨 𝐫𝐞 𝐋𝐞𝐡𝐥𝐚𝐧𝐲𝐚 𝐚 𝐢𝐭𝐥𝐚𝐥𝐞𝐡𝐞 𝐥𝐢𝐩𝐨𝐭𝐬𝐨𝐧𝐠 𝐀𝐟𝐫𝐢𝐤𝐚 𝐁𝐨𝐫𝐨𝐚</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/videos/judiciary-launched-strategic-plan-and-website/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/Copy-of-NEW-COALITION-ANNOUNCED-3-80x80.png" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/Copy-of-NEW-COALITION-ANNOUNCED-3-80x80.png 80w, https://www.thepost.co.ls/wp-content/uploads/2022/09/Copy-of-NEW-COALITION-ANNOUNCED-3-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Videos</span><span class="mvp-cd-date left relative">4 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Judiciary Launched Strategic Plan and Website</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/videos/national-assembly-passed-55-bills/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/Add-a-heading-11-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/Add-a-heading-11-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/09/Add-a-heading-11-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Videos</span><span class="mvp-cd-date left relative">4 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>National assembly passed 55 bills</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/videos/chiefs-to-decampaign-politicians/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/Copy-of-NEW-COALITION-ANNOUNCED-2-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/Copy-of-NEW-COALITION-ANNOUNCED-2-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/09/Copy-of-NEW-COALITION-ANNOUNCED-2-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Videos</span><span class="mvp-cd-date left relative">4 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Chiefs to Decampaign Politicians</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col3-->
									</div><!--mvp-feat1-list-wrap-->
			</div><!--mvp-widget-tab-wrap-->

		</section><section id="mvp_ad_widget-9" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4673516816258668"
     crossorigin="anonymous"></script>
<!-- Above Content -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4673516816258668"
     data-ad-slot="9353155435"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
		</section><section id="media_image-6" class="mvp-side-widget widget_media_image"><a href="https://www.nwu.ac.za/"><img width="150" height="300" src="https://www.thepost.co.ls/wp-content/uploads/2022/07/300x600-English-1-150x300.png" class="image wp-image-25729  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/07/300x600-English-1-150x300.png 150w, https://www.thepost.co.ls/wp-content/uploads/2022/07/300x600-English-1-512x1024.png 512w, https://www.thepost.co.ls/wp-content/uploads/2022/07/300x600-English-1-768x1536.png 768w, https://www.thepost.co.ls/wp-content/uploads/2022/07/300x600-English-1-1024x2048.png 1024w, https://www.thepost.co.ls/wp-content/uploads/2022/07/300x600-English-1.png 1250w" sizes="(max-width: 150px) 100vw, 150px" /></a></section>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
							<div id="mvp-post-more-wrap" class="left relative">
					<h4 class="mvp-widget-home-title">
						<span class="mvp-widget-home-title">Trending</span>
					</h4>
					<ul class="mvp-post-more-list left relative">
													<a href="https://www.thepost.co.ls/news/molelekis-security-guards-car-withdrawn/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/08/DSC_4862-4-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/08/DSC_4862-4-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/08/DSC_4862-4-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/08/DSC_4862-4-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/08/DSC_4862-4-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/08/DSC_4862-4-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/08/DSC_4862-4-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">2 months ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Moleleki’s security guards, car withdrawn</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.thepost.co.ls/news/abc-at-war-over-thetsane-candidate/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/08/Montoeli-Masoetsa.psdwww-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/08/Montoeli-Masoetsa.psdwww-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/08/Montoeli-Masoetsa.psdwww-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/08/Montoeli-Masoetsa.psdwww-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/08/Montoeli-Masoetsa.psdwww-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/08/Montoeli-Masoetsa.psdwww-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/08/Montoeli-Masoetsa.psdwww-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">2 months ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>ABC at war over Thetsane candidate</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.thepost.co.ls/news/deadlock-over-reforms/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="360" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/02/MOEKETSI-MAJORO-2.psdwww-scaled.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/02/MOEKETSI-MAJORO-2.psdwww-scaled.jpg 2560w, https://www.thepost.co.ls/wp-content/uploads/2022/02/MOEKETSI-MAJORO-2.psdwww-300x200.jpg 300w, https://www.thepost.co.ls/wp-content/uploads/2022/02/MOEKETSI-MAJORO-2.psdwww-1024x683.jpg 1024w, https://www.thepost.co.ls/wp-content/uploads/2022/02/MOEKETSI-MAJORO-2.psdwww-768x512.jpg 768w, https://www.thepost.co.ls/wp-content/uploads/2022/02/MOEKETSI-MAJORO-2.psdwww-1536x1024.jpg 1536w, https://www.thepost.co.ls/wp-content/uploads/2022/02/MOEKETSI-MAJORO-2.psdwww-2048x1365.jpg 2048w, https://www.thepost.co.ls/wp-content/uploads/2022/02/MOEKETSI-MAJORO-2.psdwww-600x398.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" />										<img width="80" height="53" src="https://www.thepost.co.ls/wp-content/uploads/2022/02/MOEKETSI-MAJORO-2.psdwww-scaled.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/02/MOEKETSI-MAJORO-2.psdwww-scaled.jpg 2560w, https://www.thepost.co.ls/wp-content/uploads/2022/02/MOEKETSI-MAJORO-2.psdwww-300x200.jpg 300w, https://www.thepost.co.ls/wp-content/uploads/2022/02/MOEKETSI-MAJORO-2.psdwww-1024x683.jpg 1024w, https://www.thepost.co.ls/wp-content/uploads/2022/02/MOEKETSI-MAJORO-2.psdwww-768x512.jpg 768w, https://www.thepost.co.ls/wp-content/uploads/2022/02/MOEKETSI-MAJORO-2.psdwww-1536x1024.jpg 1536w, https://www.thepost.co.ls/wp-content/uploads/2022/02/MOEKETSI-MAJORO-2.psdwww-2048x1365.jpg 2048w, https://www.thepost.co.ls/wp-content/uploads/2022/02/MOEKETSI-MAJORO-2.psdwww-850x560.jpg 850w, https://www.thepost.co.ls/wp-content/uploads/2022/02/MOEKETSI-MAJORO-2.psdwww-600x398.jpg 600w, https://www.thepost.co.ls/wp-content/uploads/2022/02/MOEKETSI-MAJORO-2.psdwww-455x300.jpg 455w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">2 months ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Deadlock  over reforms</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.thepost.co.ls/news/mp-tells-voters-off/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="338" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2021/11/Minister-of-Works-Transport-Tsoeu-Mokeretlawww-1.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2021/11/Minister-of-Works-Transport-Tsoeu-Mokeretlawww-1.jpg 768w, https://www.thepost.co.ls/wp-content/uploads/2021/11/Minister-of-Works-Transport-Tsoeu-Mokeretlawww-1-300x213.jpg 300w" sizes="(max-width: 338px) 100vw, 338px" />										<img width="80" height="57" src="https://www.thepost.co.ls/wp-content/uploads/2021/11/Minister-of-Works-Transport-Tsoeu-Mokeretlawww-1.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2021/11/Minister-of-Works-Transport-Tsoeu-Mokeretlawww-1.jpg 768w, https://www.thepost.co.ls/wp-content/uploads/2021/11/Minister-of-Works-Transport-Tsoeu-Mokeretlawww-1-300x213.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">1 month ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>MP tells voters off</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.thepost.co.ls/news/lec-switches-off-prime-ministers-office/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/08/Moeketsi-Majoro.psdwww-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/08/Moeketsi-Majoro.psdwww-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/08/Moeketsi-Majoro.psdwww-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/08/Moeketsi-Majoro.psdwww-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/08/Moeketsi-Majoro.psdwww-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/08/Moeketsi-Majoro.psdwww-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/08/Moeketsi-Majoro.psdwww-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">2 months ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>LEC switches off  Prime Minister’s office</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.thepost.co.ls/business/sadc-to-deploy-retired-dignitaries-to-lesotho/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/08/Moeketsi-Majoro1.psdwwww-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/08/Moeketsi-Majoro1.psdwwww-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/08/Moeketsi-Majoro1.psdwwww-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/08/Moeketsi-Majoro1.psdwwww-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/08/Moeketsi-Majoro1.psdwwww-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/08/Moeketsi-Majoro1.psdwwww-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/08/Moeketsi-Majoro1.psdwwww-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Business</span><span class="mvp-cd-date left relative">1 month ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>SADC to  deploy retired  dignitaries  to Lesotho</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.thepost.co.ls/business/small-businesses-minister-locked-out/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/08/mofomobe-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/08/mofomobe-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/08/mofomobe-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/08/mofomobe-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/08/mofomobe-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/08/mofomobe-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/08/mofomobe-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Business</span><span class="mvp-cd-date left relative">1 month ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Small Businesses Minister locked out</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.thepost.co.ls/business/small-scale-mining-to-resume-in-sekamaneng/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/08/MAMAKAMANE-MAKAMANE.psdwww-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/08/MAMAKAMANE-MAKAMANE.psdwww-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/08/MAMAKAMANE-MAKAMANE.psdwww-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/08/MAMAKAMANE-MAKAMANE.psdwww-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/08/MAMAKAMANE-MAKAMANE.psdwww-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/08/MAMAKAMANE-MAKAMANE.psdwww-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/08/MAMAKAMANE-MAKAMANE.psdwww-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Business</span><span class="mvp-cd-date left relative">1 month ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Small-scale mining to resume in Sekamaneng</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
											</ul>
				</div><!--mvp-post-more-wrap-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://www.thepost.co.ls/"><img src="https://www.thepost.co.ls/wp-content/uploads/2022/04/logo2.png" alt="The Post" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://www.facebook.com/thepost.co.ls" target="_blank" class="fab fa-facebook-f"></a></li>
																									<li><a href="https://twitter.com/thepostpaper" target="_blank" class="fab fa-twitter"></a></li>
																																																	<li><a href="https://www.youtube.com/channel/UCfpulnfEm5hd0c7b6OOTkag" target="_blank" class="fab fa-youtube"></a></li>
																															</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-mobile-main-menu-container"><ul id="menu-mobile-main-menu-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-23676"><a href="https://www.thepost.co.ls/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23677"><a href="https://www.thepost.co.ls/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23678"><a href="https://www.thepost.co.ls/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23679"><a href="https://www.thepost.co.ls/category/insight/">Insight</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-23680"><a href="https://www.thepost.co.ls/category/comment/">Comment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23681"><a href="https://www.thepost.co.ls/category/muckracker/">Muckracker</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23682"><a href="https://www.thepost.co.ls/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23683"><a href="https://e-paper.blog/">E-Paper</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24508"><a href="https://www.thepost.co.ls/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24509"><a href="https://www.thepost.co.ls/category/features/">Features</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23684"><a href="https://www.thepost.co.ls/contact-us/">Contact us</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2022. The Post Newspaper. All Rights Reserved</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
		<div data-theiaStickySidebar-sidebarSelector='"#secondary, #sidebar, .sidebar, #primary"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
				<!-- Root element of PhotoSwipe. Must have class pswp. -->
		<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

		    <!-- Background of PhotoSwipe.
		         It's a separate element as animating opacity is faster than rgba(). -->
		    <div class="pswp__bg"></div>

		    <!-- Slides wrapper with overflow:hidden. -->
		    <div class="pswp__scroll-wrap">

		        <!-- Container that holds slides.
		            PhotoSwipe keeps only 3 of them in the DOM to save memory.
		            Don't modify these 3 pswp__item elements, data is added later on. -->
		        <div class="pswp__container">
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		        </div>

		        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
		        <div class="pswp__ui pswp__ui--hidden">

		            <div class="pswp__top-bar">

		                <!--  Controls are self-explanatory. Order can be changed. -->

		                <div class="pswp__counter"></div>

		                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

		                <button class="pswp__button pswp__button--share" title="Share"></button>

		                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

		                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

		                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
		                <!-- element will get class pswp__preloader-active when preloader is running -->
		                <div class="pswp__preloader">
		                    <div class="pswp__preloader__icn">
		                      <div class="pswp__preloader__cut">
		                        <div class="pswp__preloader__donut"></div>
		                      </div>
		                    </div>
		                </div>
		            </div>

		            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
		                <div class="pswp__share-tooltip"></div>
		            </div>

		            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
		            </button>

		            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
		            </button>

		            <div class="pswp__caption">
		                <div class="pswp__caption__center"></div>
		            </div>

		        </div>

		    </div>

		</div>
		<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.3' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.thepost.co.ls\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/plugins/zox-alp//scripts/jquery.sticky-kit.min.js?ver=c07ccf58fd5ed213fa522ef70cb7bf2a' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/plugins/zox-alp//scripts/jquery.waypoints.min.js?ver=c07ccf58fd5ed213fa522ef70cb7bf2a' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.14.2' id='reviewer-nouislider-plugin-js'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/plugins/reviewer/public/assets/js/photoswipe.js?ver=3.14.2' id='reviewer-photoswipe-js'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.14.2' id='reviewer-knob-plugin-js'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.14.2' id='reviewer-public-script-js'></script>
<script type='text/javascript' id='reviewer-reviews-boxes-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerRatingObj = {"ajax_nonce":"62b71074d1","ajax_url":"https:\/\/www.thepost.co.ls\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"2ac2c1eb21","ajax_url":"https:\/\/www.thepost.co.ls\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"d684213c28","ajax_url":"https:\/\/www.thepost.co.ls\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.14.2' id='reviewer-reviews-boxes-script-js'></script>
<script type='text/javascript' id='reviewer-widget-users-reviews-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerQueryAllURs = {"ajax_nonce":"9caf2cd646","ajax_url":"https:\/\/www.thepost.co.ls\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.14.2' id='reviewer-widget-users-reviews-script-js'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/themes/zox-news/js/mvpcustom.js?ver=c07ccf58fd5ed213fa522ef70cb7bf2a' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>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</script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/themes/zox-news/js/scripts.js?ver=c07ccf58fd5ed213fa522ef70cb7bf2a' id='zoxnews-js'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/themes/zox-news/js/retina.js?ver=c07ccf58fd5ed213fa522ef70cb7bf2a' id='retina-js'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/themes/zox-news/js/flexslider.js?ver=c07ccf58fd5ed213fa522ef70cb7bf2a' id='flexslider-js'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=c07ccf58fd5ed213fa522ef70cb7bf2a' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-includes/js/comment-reply.min.js?ver=c07ccf58fd5ed213fa522ef70cb7bf2a' id='comment-reply-js'></script>
</body>
</html>