<!DOCTYPE html>
<html dir="ltr" lang="en"
	prefix="og: https://ogp.me/ns#" >
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://www.thepost.co.ls/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://www.thepost.co.ls/wp-content/uploads/2022/09/SAM-RAPAPA.psdwww-1-1000x600.jpg" />
		<meta name="twitter:image" content="https://www.thepost.co.ls/wp-content/uploads/2022/09/SAM-RAPAPA.psdwww-1-1000x600.jpg" />
	<meta property="og:url" content="https://www.thepost.co.ls/comment/news-pst/government-accepts-defeat/" />
<meta property="og:title" content="Government  accepts defeat" />
<meta property="og:description" content="MASERU &#8211; THE government has accepted defeat after the Court of Appeal agreed with the High Court that Prime Minister Moeketsi Majoro had acted outside the constitution when he declared a state of emergency. The Court of Appeal judgment came two weeks after the government lost the case in the High Court. The Appeal Court [&hellip;]" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:url" content="https://www.thepost.co.ls/comment/news-pst/government-accepts-defeat/">
<meta name="twitter:title" content="Government  accepts defeat">
<meta name="twitter:description" content="MASERU &#8211; THE government has accepted defeat after the Court of Appeal agreed with the High Court that Prime Minister Moeketsi Majoro had acted outside the constitution when he declared a state of emergency. The Court of Appeal judgment came two weeks after the government lost the case in the High Court. The Appeal Court [&hellip;]">

		<!-- All in One SEO 4.2.5.1 - aioseo.com -->
		<meta name="description" content="MASERU - THE government has accepted defeat after the Court of Appeal agreed with the High Court that Prime Minister Moeketsi Majoro had acted outside the constitution when he declared a state of emergency. The Court of Appeal judgment came two weeks after the government lost the case in the High Court. The Appeal Court" />
		<meta name="robots" content="max-image-preview:large" />
		<link rel="canonical" href="https://www.thepost.co.ls/comment/news-pst/government-accepts-defeat/" />
		<meta name="generator" content="All in One SEO (AIOSEO) 4.2.5.1 " />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="The Post - Telling it Like it is" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Government accepts defeat - The Post" />
		<meta property="og:description" content="MASERU - THE government has accepted defeat after the Court of Appeal agreed with the High Court that Prime Minister Moeketsi Majoro had acted outside the constitution when he declared a state of emergency. The Court of Appeal judgment came two weeks after the government lost the case in the High Court. The Appeal Court" />
		<meta property="og:url" content="https://www.thepost.co.ls/comment/news-pst/government-accepts-defeat/" />
		<meta property="article:published_time" content="2022-09-27T14:29:27+00:00" />
		<meta property="article:modified_time" content="2022-09-27T14:29:27+00:00" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:title" content="Government accepts defeat - The Post" />
		<meta name="twitter:description" content="MASERU - THE government has accepted defeat after the Court of Appeal agreed with the High Court that Prime Minister Moeketsi Majoro had acted outside the constitution when he declared a state of emergency. The Court of Appeal judgment came two weeks after the government lost the case in the High Court. The Appeal Court" />
		<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"BreadcrumbList","@id":"https:\/\/www.thepost.co.ls\/comment\/news-pst\/government-accepts-defeat\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/www.thepost.co.ls\/#listItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/www.thepost.co.ls\/","name":"Home","description":"News DC youths attack Matekane March 29, 2022 News Police block march March 29, 2022 News Parties panic over Matekane\u2019s party March 29, 2022 News Bid to oust Majoro fails again March 29, 2022 News Civil servants take battle to Constitutional Court March 29, 2022 News T\u0161enola teenager shot dead March 29, 2022 News The","url":"https:\/\/www.thepost.co.ls\/"},"nextItem":"https:\/\/www.thepost.co.ls\/comment\/news-pst\/government-accepts-defeat\/#listItem"},{"@type":"ListItem","@id":"https:\/\/www.thepost.co.ls\/comment\/news-pst\/government-accepts-defeat\/#listItem","position":2,"item":{"@type":"WebPage","@id":"https:\/\/www.thepost.co.ls\/comment\/news-pst\/government-accepts-defeat\/","name":"Government  accepts defeat","description":"MASERU - THE government has accepted defeat after the Court of Appeal agreed with the High Court that Prime Minister Moeketsi Majoro had acted outside the constitution when he declared a state of emergency. The Court of Appeal judgment came two weeks after the government lost the case in the High Court. The Appeal Court","url":"https:\/\/www.thepost.co.ls\/comment\/news-pst\/government-accepts-defeat\/"},"previousItem":"https:\/\/www.thepost.co.ls\/#listItem"}]},{"@type":"Organization","@id":"https:\/\/www.thepost.co.ls\/#organization","name":"The Post","url":"https:\/\/www.thepost.co.ls\/"},{"@type":"WebSite","@id":"https:\/\/www.thepost.co.ls\/#website","url":"https:\/\/www.thepost.co.ls\/","name":"The Post","description":"Telling it Like it is","inLanguage":"en","publisher":{"@id":"https:\/\/www.thepost.co.ls\/#organization"}},{"@type":"BlogPosting","@id":"https:\/\/www.thepost.co.ls\/comment\/news-pst\/government-accepts-defeat\/#blogposting","name":"Government accepts defeat - The Post","description":"MASERU - THE government has accepted defeat after the Court of Appeal agreed with the High Court that Prime Minister Moeketsi Majoro had acted outside the constitution when he declared a state of emergency. The Court of Appeal judgment came two weeks after the government lost the case in the High Court. The Appeal Court","inLanguage":"en","headline":"Government  accepts defeat","author":{"@id":"https:\/\/www.thepost.co.ls\/author\/thepostc\/#author"},"publisher":{"@id":"https:\/\/www.thepost.co.ls\/#organization"},"datePublished":"2022-09-27T14:29:27+02:00","dateModified":"2022-09-27T14:29:27+02:00","articleSection":"News, News-pst","mainEntityOfPage":{"@id":"https:\/\/www.thepost.co.ls\/comment\/news-pst\/government-accepts-defeat\/#webpage"},"isPartOf":{"@id":"https:\/\/www.thepost.co.ls\/comment\/news-pst\/government-accepts-defeat\/#webpage"},"image":{"@type":"ImageObject","url":"https:\/\/www.thepost.co.ls\/wp-content\/uploads\/2022\/09\/SAM-RAPAPA.psdwww-1-scaled.jpg","@id":"https:\/\/www.thepost.co.ls\/#articleImage","width":2560,"height":1707}},{"@type":"WebPage","@id":"https:\/\/www.thepost.co.ls\/comment\/news-pst\/government-accepts-defeat\/#webpage","url":"https:\/\/www.thepost.co.ls\/comment\/news-pst\/government-accepts-defeat\/","name":"Government accepts defeat - The Post","description":"MASERU - THE government has accepted defeat after the Court of Appeal agreed with the High Court that Prime Minister Moeketsi Majoro had acted outside the constitution when he declared a state of emergency. The Court of Appeal judgment came two weeks after the government lost the case in the High Court. The Appeal Court","inLanguage":"en","isPartOf":{"@id":"https:\/\/www.thepost.co.ls\/#website"},"breadcrumb":{"@id":"https:\/\/www.thepost.co.ls\/comment\/news-pst\/government-accepts-defeat\/#breadcrumblist"},"author":"https:\/\/www.thepost.co.ls\/author\/thepostc\/#author","creator":"https:\/\/www.thepost.co.ls\/author\/thepostc\/#author","image":{"@type":"ImageObject","url":"https:\/\/www.thepost.co.ls\/wp-content\/uploads\/2022\/09\/SAM-RAPAPA.psdwww-1-scaled.jpg","@id":"https:\/\/www.thepost.co.ls\/#mainImage","width":2560,"height":1707},"primaryImageOfPage":{"@id":"https:\/\/www.thepost.co.ls\/comment\/news-pst\/government-accepts-defeat\/#mainImage"},"datePublished":"2022-09-27T14:29:27+02:00","dateModified":"2022-09-27T14:29:27+02:00"}]}
		</script>
		<!-- All in One SEO -->


	<!-- This site is optimized with the Yoast SEO plugin v19.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Government accepts defeat - The Post</title>
	<link rel="canonical" href="https://www.thepost.co.ls/comment/news-pst/government-accepts-defeat/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Government accepts defeat - The Post" />
	<meta property="og:description" content="MASERU &#8211; THE government has accepted defeat after the Court of Appeal agreed with the High Court that Prime Minister Moeketsi Majoro had acted outside the constitution when he declared a state of emergency. The Court of Appeal judgment came two weeks after the government lost the case in the High Court. The Appeal Court [&hellip;]" />
	<meta property="og:url" content="https://www.thepost.co.ls/comment/news-pst/government-accepts-defeat/" />
	<meta property="og:site_name" content="The Post" />
	<meta property="article:publisher" content="https://www.facebook.com/thepost.co.ls" />
	<meta property="article:published_time" content="2022-09-27T14:29:27+00:00" />
	<meta property="og:image" content="https://www.thepost.co.ls/wp-content/uploads/2022/09/SAM-RAPAPA.psdwww-1-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1707" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="The Post" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@thepostpaper" />
	<meta name="twitter:site" content="@thepostpaper" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="The Post" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://www.thepost.co.ls/comment/news-pst/government-accepts-defeat/#article","isPartOf":{"@id":"https://www.thepost.co.ls/comment/news-pst/government-accepts-defeat/"},"author":{"name":"The Post","@id":"https://www.thepost.co.ls/#/schema/person/568c226b3e6f208a2e3b2ee481857fad"},"headline":"Government accepts defeat","datePublished":"2022-09-27T14:29:27+00:00","dateModified":"2022-09-27T14:29:27+00:00","mainEntityOfPage":{"@id":"https://www.thepost.co.ls/comment/news-pst/government-accepts-defeat/"},"wordCount":377,"commentCount":0,"publisher":{"@id":"https://www.thepost.co.ls/#organization"},"image":{"@id":"https://www.thepost.co.ls/comment/news-pst/government-accepts-defeat/#primaryimage"},"thumbnailUrl":"https://www.thepost.co.ls/wp-content/uploads/2022/09/SAM-RAPAPA.psdwww-1-scaled.jpg","articleSection":["News","News-pst"],"inLanguage":"en","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.thepost.co.ls/comment/news-pst/government-accepts-defeat/#respond"]}]},{"@type":"WebPage","@id":"https://www.thepost.co.ls/comment/news-pst/government-accepts-defeat/","url":"https://www.thepost.co.ls/comment/news-pst/government-accepts-defeat/","name":"Government accepts defeat - The Post","isPartOf":{"@id":"https://www.thepost.co.ls/#website"},"primaryImageOfPage":{"@id":"https://www.thepost.co.ls/comment/news-pst/government-accepts-defeat/#primaryimage"},"image":{"@id":"https://www.thepost.co.ls/comment/news-pst/government-accepts-defeat/#primaryimage"},"thumbnailUrl":"https://www.thepost.co.ls/wp-content/uploads/2022/09/SAM-RAPAPA.psdwww-1-scaled.jpg","datePublished":"2022-09-27T14:29:27+00:00","dateModified":"2022-09-27T14:29:27+00:00","breadcrumb":{"@id":"https://www.thepost.co.ls/comment/news-pst/government-accepts-defeat/#breadcrumb"},"inLanguage":"en","potentialAction":[{"@type":"ReadAction","target":["https://www.thepost.co.ls/comment/news-pst/government-accepts-defeat/"]}]},{"@type":"ImageObject","inLanguage":"en","@id":"https://www.thepost.co.ls/comment/news-pst/government-accepts-defeat/#primaryimage","url":"https://www.thepost.co.ls/wp-content/uploads/2022/09/SAM-RAPAPA.psdwww-1-scaled.jpg","contentUrl":"https://www.thepost.co.ls/wp-content/uploads/2022/09/SAM-RAPAPA.psdwww-1-scaled.jpg","width":2560,"height":1707},{"@type":"BreadcrumbList","@id":"https://www.thepost.co.ls/comment/news-pst/government-accepts-defeat/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.thepost.co.ls/"},{"@type":"ListItem","position":2,"name":"Government accepts defeat"}]},{"@type":"WebSite","@id":"https://www.thepost.co.ls/#website","url":"https://www.thepost.co.ls/","name":"The Post","description":"Telling it Like it is","publisher":{"@id":"https://www.thepost.co.ls/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.thepost.co.ls/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en"},{"@type":"Organization","@id":"https://www.thepost.co.ls/#organization","name":"The Post","url":"https://www.thepost.co.ls/","sameAs":["https://www.facebook.com/thepost.co.ls","https://twitter.com/thepostpaper"],"logo":{"@type":"ImageObject","inLanguage":"en","@id":"https://www.thepost.co.ls/#/schema/logo/image/","url":"https://www.thepost.co.ls/wp-content/uploads/2022/04/logo.png","contentUrl":"https://www.thepost.co.ls/wp-content/uploads/2022/04/logo.png","width":286,"height":73,"caption":"The Post"},"image":{"@id":"https://www.thepost.co.ls/#/schema/logo/image/"}},{"@type":"Person","@id":"https://www.thepost.co.ls/#/schema/person/568c226b3e6f208a2e3b2ee481857fad","name":"The Post","image":{"@type":"ImageObject","inLanguage":"en","@id":"https://www.thepost.co.ls/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/14fdf2a8d1df43e171cb65ff5fc020af?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/14fdf2a8d1df43e171cb65ff5fc020af?s=96&d=mm&r=g","caption":"The Post"},"url":"https://www.thepost.co.ls/author/thepostc/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Post &raquo; Feed" href="https://www.thepost.co.ls/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Post &raquo; Comments Feed" href="https://www.thepost.co.ls/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Post &raquo; Government  accepts defeat Comments Feed" href="https://www.thepost.co.ls/comment/news-pst/government-accepts-defeat/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thepost.co.ls\/wp-includes\/js\/wp-emoji-release.min.js?ver=c07ccf58fd5ed213fa522ef70cb7bf2a"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thepost.co.ls/wp-includes/css/dist/block-library/style.min.css?ver=c07ccf58fd5ed213fa522ef70cb7bf2a' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.thepost.co.ls/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://www.thepost.co.ls/wp-content/plugins/theia-post-slider/dist/css/font-theme.css?ver=2.1.3' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button,
				.theiaPostSlider_nav.fontTheme ._button svg {
					color: #f08100;
					fill: #f08100;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 svg {
					width: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus,
				.theiaPostSlider_nav.fontTheme ._button:hover svg,
				.theiaPostSlider_nav.fontTheme ._button:focus svg {
					color: #ffa338;
					fill: #ffa338;
				}
	
				.theiaPostSlider_nav.fontTheme ._disabled,				 
                .theiaPostSlider_nav.fontTheme ._disabled svg {
					color: #777777 !important;
					fill: #777777 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://www.thepost.co.ls/wp-content/plugins/theia-post-slider/assets/fonts/style.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='math-captcha-frontend-css'  href='https://www.thepost.co.ls/wp-content/plugins/wp-advanced-math-captcha/css/frontend.css?ver=c07ccf58fd5ed213fa522ef70cb7bf2a' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=c07ccf58fd5ed213fa522ef70cb7bf2a' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-photoswipe-css'  href='https://www.thepost.co.ls/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.thepost.co.ls/wp-includes/css/dashicons.min.css?ver=c07ccf58fd5ed213fa522ef70cb7bf2a' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css'  href='https://www.thepost.co.ls/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://www.thepost.co.ls/wp-content/themes/zox-news/style.css?ver=c07ccf58fd5ed213fa522ef70cb7bf2a' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://www.thepost.co.ls/wp-content/themes/zox-news/css/reset.css?ver=c07ccf58fd5ed213fa522ef70cb7bf2a' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.thepost.co.ls/wp-content/themes/zox-news/font-awesome/css/all.css?ver=c07ccf58fd5ed213fa522ef70cb7bf2a' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CInter%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://www.thepost.co.ls/wp-content/themes/zox-news/css/media-queries.css?ver=c07ccf58fd5ed213fa522ef70cb7bf2a' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thepost.co.ls/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/plugins/theia-post-slider/dist/js/jquery.history.js?ver=1.7.1' id='history.js-js'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/plugins/theia-post-slider/dist/js/async.min.js?ver=14.09.2014' id='async.js-js'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/plugins/theia-post-slider/dist/js/tps.js?ver=2.1.3' id='theiaPostSlider/theiaPostSlider.js-js'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/plugins/theia-post-slider/dist/js/main.js?ver=2.1.3' id='theiaPostSlider/main.js-js'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/plugins/theia-post-slider/dist/js/tps-transition-slide.js?ver=2.1.3' id='theiaPostSlider/transition.js-js'></script>
<link rel="https://api.w.org/" href="https://www.thepost.co.ls/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thepost.co.ls/wp-json/wp/v2/posts/26735" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thepost.co.ls/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thepost.co.ls/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.thepost.co.ls/?p=26735' />
<link rel="alternate" type="application/json+oembed" href="https://www.thepost.co.ls/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thepost.co.ls%2Fcomment%2Fnews-pst%2Fgovernment-accepts-defeat%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thepost.co.ls/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thepost.co.ls%2Fcomment%2Fnews-pst%2Fgovernment-accepts-defeat%2F&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-79138424-1', 'auto');
			ga('send', 'pageview');
		</script>

	<link rel="icon" href="https://www.thepost.co.ls/wp-content/uploads/2022/04/cropped-favco-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.thepost.co.ls/wp-content/uploads/2022/04/cropped-favco-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thepost.co.ls/wp-content/uploads/2022/04/cropped-favco-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.thepost.co.ls/wp-content/uploads/2022/04/cropped-favco-270x270.png" />
<style id="yellow-pencil">
/*
	The following CSS codes are created by the YellowPencil plugin.
	https://yellowpencil.waspthemes.com/
*/
#mvp-foot-top{-webkit-transform:translatex(0px) translatey(0px);-ms-transform:translatex(0px) translatey(0px);transform:translatex(0px) translatey(0px);background-color:#0069b3;}#mvp-foot-bot{background-color:#e30428;-webkit-transform:translatex(0px) translatey(0px);-ms-transform:translatex(0px) translatey(0px);transform:translatex(0px) translatey(0px);}#mvp-foot-copy p{color:#ffffff;}#mvp-foot-menu .menu a{color:#ffffff;}.mvp-nav-bot-cont .mvp-nav-bot-left-out .mvp-nav-bot-left-in .mvp-nav-menu .menu-mobile-main-menu-container .menu .menu-item a{color:#080707 !important;}
</style></head>
<body class="post-template-default single single-post postid-26735 single-format-standard wp-embed-responsive theiaPostSlider_body non-logged-in elementor-default elementor-kit-22111">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://www.thepost.co.ls/"><img src="https://www.thepost.co.ls/wp-content/uploads/2022/04/logo2.png" alt="The Post" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-mobile-main-menu-container"><ul id="menu-mobile-main-menu" class="menu"><li id="menu-item-23676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-23676"><a href="https://www.thepost.co.ls/">Home</a></li>
<li id="menu-item-23677" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23677"><a href="https://www.thepost.co.ls/category/news/">News</a></li>
<li id="menu-item-23678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23678"><a href="https://www.thepost.co.ls/category/business/">Business</a></li>
<li id="menu-item-23679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23679"><a href="https://www.thepost.co.ls/category/insight/">Insight</a></li>
<li id="menu-item-23680" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-23680"><a href="https://www.thepost.co.ls/category/comment/">Comment</a></li>
<li id="menu-item-23681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23681"><a href="https://www.thepost.co.ls/category/muckracker/">Muckracker</a></li>
<li id="menu-item-23682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23682"><a href="https://www.thepost.co.ls/category/sports/">Sports</a></li>
<li id="menu-item-23683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23683"><a href="https://e-paper.blog/">E-Paper</a></li>
<li id="menu-item-24508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24508"><a href="https://www.thepost.co.ls/category/opinions/">Opinions</a></li>
<li id="menu-item-24509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24509"><a href="https://www.thepost.co.ls/category/features/">Features</a></li>
<li id="menu-item-23684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23684"><a href="https://www.thepost.co.ls/contact-us/">Contact us</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/thepost.co.ls" target="_blank" class="fab fa-facebook-f"></a></li>
										<li><a href="https://twitter.com/thepostpaper" target="_blank" class="fab fa-twitter"></a></li>
																			<li><a href="https://www.youtube.com/channel/UCfpulnfEm5hd0c7b6OOTkag" target="_blank" class="fab fa-youtube"></a></li>
											</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://www.thepost.co.ls/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
											<div id="mvp-leader-wrap">
					<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4673516816258668"
     crossorigin="anonymous"></script>
<!-- Above Content -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4673516816258668"
     data-ad-slot="9353155435"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div><!--mvp-leader-wrap-->
										<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																															<a href="https://www.facebook.com/thepost.co.ls" target="_blank"><span class="mvp-nav-soc-but fab fa-facebook-f"></span></a>
																																														<a href="https://twitter.com/thepostpaper" target="_blank"><span class="mvp-nav-soc-but fab fa-twitter"></span></a>
																																																													<a href="https://www.youtube.com/channel/UCfpulnfEm5hd0c7b6OOTkag" target="_blank"><span class="mvp-nav-soc-but fab fa-youtube"></span></a>
																													</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://www.thepost.co.ls/"><img itemprop="logo" src="https://www.thepost.co.ls/wp-content/uploads/2022/04/logo2.png" alt="The Post" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://www.thepost.co.ls/"><img src="https://www.thepost.co.ls/wp-content/uploads/2022/04/logo2.png" alt="The Post" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">The Post</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>Government  accepts defeat</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-mobile-main-menu-container"><ul id="menu-mobile-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-23676"><a href="https://www.thepost.co.ls/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23677 mvp-mega-dropdown"><a href="https://www.thepost.co.ls/category/news/">News</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.thepost.co.ls/comment/news-pst/well-gang-up-against-rfp-says-rapapa-2/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/SAM-RAPAPA.psdwww-2-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/SAM-RAPAPA.psdwww-2-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/09/SAM-RAPAPA.psdwww-2-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/09/SAM-RAPAPA.psdwww-2-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>We’ll gang up against RFP, says Rapapa</p></a></li><li><a href="https://www.thepost.co.ls/comment/news-pst/mec-says-parties-must-end-famo-gang-ties/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/Selibe-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/Selibe-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/09/Selibe-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/09/Selibe-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>MEC says parties must end famo gang ties</p></a></li><li><a href="https://www.thepost.co.ls/comment/news-pst/account-for-missing-funds-says-chief/"><div class="mvp-mega-img"><img width="360" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/02/Majoro.psdwww-scaled.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/02/Majoro.psdwww-scaled.jpg 2560w, https://www.thepost.co.ls/wp-content/uploads/2022/02/Majoro.psdwww-300x200.jpg 300w, https://www.thepost.co.ls/wp-content/uploads/2022/02/Majoro.psdwww-1024x683.jpg 1024w, https://www.thepost.co.ls/wp-content/uploads/2022/02/Majoro.psdwww-768x512.jpg 768w, https://www.thepost.co.ls/wp-content/uploads/2022/02/Majoro.psdwww-1536x1024.jpg 1536w, https://www.thepost.co.ls/wp-content/uploads/2022/02/Majoro.psdwww-2048x1365.jpg 2048w, https://www.thepost.co.ls/wp-content/uploads/2022/02/Majoro.psdwww-600x398.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></div><p>Account for missing funds, says chief</p></a></li><li><a href="https://www.thepost.co.ls/comment/news-pst/stunning-details-of-how-matela-died-2/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/Qamowww-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/Qamowww-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/09/Qamowww-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/09/Qamowww-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Stunning details  of how Matela died</p></a></li><li><a href="https://www.thepost.co.ls/comment/news-pst/government-accepts-defeat/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/SAM-RAPAPA.psdwww-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/SAM-RAPAPA.psdwww-1-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/09/SAM-RAPAPA.psdwww-1-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/09/SAM-RAPAPA.psdwww-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Government  accepts defeat</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23678 mvp-mega-dropdown"><a href="https://www.thepost.co.ls/category/business/">Business</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.thepost.co.ls/business/botho-begins-building-campus/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/Molefiwww-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/Molefiwww-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/09/Molefiwww-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/09/Molefiwww-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Botho begins building campus</p></a></li><li><a href="https://www.thepost.co.ls/business/a-sweet-coffee-spot-in-thetsane/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/Sehlabbaka-Moiloa-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/Sehlabbaka-Moiloa-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/09/Sehlabbaka-Moiloa-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/09/Sehlabbaka-Moiloa-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>A sweet coffee spot in Thetsane</p></a></li><li><a href="https://www.thepost.co.ls/business/new-e-commerce-platform-for-small-businesses/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/DSC_0008-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/DSC_0008-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/09/DSC_0008-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/09/DSC_0008-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>New e-commerce platform for small businesses</p></a></li><li><a href="https://www.thepost.co.ls/business/m780m-to-boost-small-businesses/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/Mokuku-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/Mokuku-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/09/Mokuku-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/09/Mokuku-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>M780m to boost small businesses</p></a></li><li><a href="https://www.thepost.co.ls/business/payday-for-ecocash-subscribers/"><div class="mvp-mega-img"><img width="200" height="200" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/econet.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/econet.jpeg 200w, https://www.thepost.co.ls/wp-content/uploads/2022/09/econet-150x150.jpeg 150w, https://www.thepost.co.ls/wp-content/uploads/2022/09/econet-80x80.jpeg 80w" sizes="(max-width: 200px) 100vw, 200px" /></div><p>Payday for Ecocash subscribers</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23679 mvp-mega-dropdown"><a href="https://www.thepost.co.ls/category/insight/">Insight</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.thepost.co.ls/insight/the-power-of-co-operatives/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/sustainable_agriculture_in_Lesotho-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/sustainable_agriculture_in_Lesotho-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/09/sustainable_agriculture_in_Lesotho-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>The power of co-operatives</p></a></li><li><a href="https://www.thepost.co.ls/insight/the-battle-against-ovarian-cancer/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/roma.psdwww-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/roma.psdwww-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/09/roma.psdwww-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>The battle against ovarian cancer</p></a></li><li><a href="https://www.thepost.co.ls/comment/insight-pst/lets-re-ignite-the-vuka-zenzele-spirit/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/IMG_1138.jpgwww-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/IMG_1138.jpgwww-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/09/IMG_1138.jpgwww-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/09/IMG_1138.jpgwww-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Let’s re-ignite  the Vuka-Zenzele spirit</p></a></li><li><a href="https://www.thepost.co.ls/comment/insight-pst/difficult-works-of-literature/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/Christopher-Okigbo-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/Christopher-Okigbo-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/09/Christopher-Okigbo-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/09/Christopher-Okigbo-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Difficult works of literature</p></a></li><li><a href="https://www.thepost.co.ls/insight/burnetts-caribbean-verse-in-english/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/bob-marley-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/bob-marley-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/09/bob-marley-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/09/bob-marley-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Burnett’s Caribbean verse in English</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-23680 mvp-mega-dropdown"><a href="https://www.thepost.co.ls/category/comment/">Comment</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.thepost.co.ls/comment/news-pst/well-gang-up-against-rfp-says-rapapa-2/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/SAM-RAPAPA.psdwww-2-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/SAM-RAPAPA.psdwww-2-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/09/SAM-RAPAPA.psdwww-2-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/09/SAM-RAPAPA.psdwww-2-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>We’ll gang up against RFP, says Rapapa</p></a></li><li><a href="https://www.thepost.co.ls/comment/news-pst/mec-says-parties-must-end-famo-gang-ties/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/Selibe-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/Selibe-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/09/Selibe-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/09/Selibe-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>MEC says parties must end famo gang ties</p></a></li><li><a href="https://www.thepost.co.ls/comment/news-pst/account-for-missing-funds-says-chief/"><div class="mvp-mega-img"><img width="360" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/02/Majoro.psdwww-scaled.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/02/Majoro.psdwww-scaled.jpg 2560w, https://www.thepost.co.ls/wp-content/uploads/2022/02/Majoro.psdwww-300x200.jpg 300w, https://www.thepost.co.ls/wp-content/uploads/2022/02/Majoro.psdwww-1024x683.jpg 1024w, https://www.thepost.co.ls/wp-content/uploads/2022/02/Majoro.psdwww-768x512.jpg 768w, https://www.thepost.co.ls/wp-content/uploads/2022/02/Majoro.psdwww-1536x1024.jpg 1536w, https://www.thepost.co.ls/wp-content/uploads/2022/02/Majoro.psdwww-2048x1365.jpg 2048w, https://www.thepost.co.ls/wp-content/uploads/2022/02/Majoro.psdwww-600x398.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></div><p>Account for missing funds, says chief</p></a></li><li><a href="https://www.thepost.co.ls/comment/news-pst/stunning-details-of-how-matela-died-2/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/Qamowww-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/Qamowww-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/09/Qamowww-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/09/Qamowww-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Stunning details  of how Matela died</p></a></li><li><a href="https://www.thepost.co.ls/comment/news-pst/government-accepts-defeat/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/SAM-RAPAPA.psdwww-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/SAM-RAPAPA.psdwww-1-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/09/SAM-RAPAPA.psdwww-1-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/09/SAM-RAPAPA.psdwww-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Government  accepts defeat</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23681 mvp-mega-dropdown"><a href="https://www.thepost.co.ls/category/muckracker/">Muckracker</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.thepost.co.ls/muckracker/lesotho-congress-for-destruction/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/08/Metsing-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/08/Metsing-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/08/Metsing-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/08/Metsing-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Lesotho Congress for Destruction</p></a></li><li><a href="https://www.thepost.co.ls/muckracker/broke-and-broken/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/depositphotos_63718491-stock-photo-broke-young-man-showing-empty-400x240.webp" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/depositphotos_63718491-stock-photo-broke-young-man-showing-empty-400x240.webp 400w, https://www.thepost.co.ls/wp-content/uploads/2022/09/depositphotos_63718491-stock-photo-broke-young-man-showing-empty-590x354.webp 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Broke and broken</p></a></li><li><a href="https://www.thepost.co.ls/muckracker/small-and-greedy-chancers-2/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/Mohatle.psdwww-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div><p>Small and greedy chancers</p></a></li><li><a href="https://www.thepost.co.ls/muckracker/small-and-greedy-chancers/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/07/Sam-Matekane.psdwww-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/07/Sam-Matekane.psdwww-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/07/Sam-Matekane.psdwww-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/07/Sam-Matekane.psdwww-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Small and greedy chancers</p></a></li><li><a href="https://www.thepost.co.ls/comment/insight-pst/the-rfps-cowards/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/07/Mahali-Phamotse-1.jpgwww-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/07/Mahali-Phamotse-1.jpgwww-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/07/Mahali-Phamotse-1.jpgwww-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/07/Mahali-Phamotse-1.jpgwww-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>The RFP’s cowards</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23682 mvp-mega-dropdown"><a href="https://www.thepost.co.ls/category/sports/">Sports</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.thepost.co.ls/comment/sports-pst/swallows-honours-club-legends/"><div class="mvp-mega-img"><img width="360" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/02/Matlama-striker-Mabuthi-Potloane-challenged-by-swallows-players-.psdwww-scaled.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/02/Matlama-striker-Mabuthi-Potloane-challenged-by-swallows-players-.psdwww-scaled.jpg 2560w, https://www.thepost.co.ls/wp-content/uploads/2022/02/Matlama-striker-Mabuthi-Potloane-challenged-by-swallows-players-.psdwww-300x200.jpg 300w, https://www.thepost.co.ls/wp-content/uploads/2022/02/Matlama-striker-Mabuthi-Potloane-challenged-by-swallows-players-.psdwww-1024x683.jpg 1024w, https://www.thepost.co.ls/wp-content/uploads/2022/02/Matlama-striker-Mabuthi-Potloane-challenged-by-swallows-players-.psdwww-768x512.jpg 768w, https://www.thepost.co.ls/wp-content/uploads/2022/02/Matlama-striker-Mabuthi-Potloane-challenged-by-swallows-players-.psdwww-1536x1024.jpg 1536w, https://www.thepost.co.ls/wp-content/uploads/2022/02/Matlama-striker-Mabuthi-Potloane-challenged-by-swallows-players-.psdwww-2048x1365.jpg 2048w, https://www.thepost.co.ls/wp-content/uploads/2022/02/Matlama-striker-Mabuthi-Potloane-challenged-by-swallows-players-.psdwww-600x398.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></div><p>Swallows honours club legends</p></a></li><li><a href="https://www.thepost.co.ls/comment/sports-pst/ldf-boss-rues-slow-start/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/Motheo-Mohapiwww-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/Motheo-Mohapiwww-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/09/Motheo-Mohapiwww-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/09/Motheo-Mohapiwww-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>LDF boss rues slow start</p></a></li><li><a href="https://www.thepost.co.ls/comment/sports-pst/all-set-for-lesotho-sky-ride/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/Bikeswwwww-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/Bikeswwwww-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/09/Bikeswwwww-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>All set for Lesotho Sky ride</p></a></li><li><a href="https://www.thepost.co.ls/comment/sports-pst/tough-start-for-matlama/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/Mothobiwww-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/Mothobiwww-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/09/Mothobiwww-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/09/Mothobiwww-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Tough start for Matlama</p></a></li><li><a href="https://www.thepost.co.ls/sports/league-back-with-a-bang/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/DSC0069-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/DSC0069-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/09/DSC0069-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/09/DSC0069-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>League back with a bang!</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23683"><a href="https://e-paper.blog/">E-Paper</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24508 mvp-mega-dropdown"><a href="https://www.thepost.co.ls/category/opinions/">Opinions</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.thepost.co.ls/opinions/reforms-time-to-change-hearts-and-minds/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/05/NRA-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/05/NRA-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/05/NRA-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/05/NRA-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Reforms: time  to change hearts and minds</p></a></li><li><a href="https://www.thepost.co.ls/opinions/we-have-lost-our-moral-indignation/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/04/Nthane.psdwww-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/04/Nthane.psdwww-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/04/Nthane.psdwww-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/04/Nthane.psdwww-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>We have lost our moral indignation</p></a></li><li><a href="https://www.thepost.co.ls/opinions/no-peace-plan-no-economic-recovery/"><div class="mvp-mega-img"><img width="240" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2016/06/Brigadier-3-Mahao.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2016/06/Brigadier-3-Mahao.jpg 478w, https://www.thepost.co.ls/wp-content/uploads/2016/06/Brigadier-3-Mahao-150x150.jpg 150w, https://www.thepost.co.ls/wp-content/uploads/2016/06/Brigadier-3-Mahao-300x300.jpg 300w, https://www.thepost.co.ls/wp-content/uploads/2016/06/Brigadier-3-Mahao-48x48.jpg 48w" sizes="(max-width: 240px) 100vw, 240px" /></div><p>No peace plan, no  economic recovery</p></a></li><li><a href="https://www.thepost.co.ls/opinions/professionalising-education/"><div class="mvp-mega-img"><img width="326" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2021/06/schools-1.psdwww.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2021/06/schools-1.psdwww.jpg 1200w, https://www.thepost.co.ls/wp-content/uploads/2021/06/schools-1.psdwww-300x221.jpg 300w, https://www.thepost.co.ls/wp-content/uploads/2021/06/schools-1.psdwww-1024x753.jpg 1024w, https://www.thepost.co.ls/wp-content/uploads/2021/06/schools-1.psdwww-768x565.jpg 768w" sizes="(max-width: 326px) 100vw, 326px" /></div><p>Professionalising education</p></a></li><li><a href="https://www.thepost.co.ls/opinions/the-middle-class-have-failed-us/"><div class="mvp-mega-img"><img width="360" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2021/04/vaccinating-1.psdwwwww-scaled.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2021/04/vaccinating-1.psdwwwww-scaled.jpg 2560w, https://www.thepost.co.ls/wp-content/uploads/2021/04/vaccinating-1.psdwwwww-300x200.jpg 300w, https://www.thepost.co.ls/wp-content/uploads/2021/04/vaccinating-1.psdwwwww-1024x683.jpg 1024w, https://www.thepost.co.ls/wp-content/uploads/2021/04/vaccinating-1.psdwwwww-768x512.jpg 768w, https://www.thepost.co.ls/wp-content/uploads/2021/04/vaccinating-1.psdwwwww-1536x1024.jpg 1536w, https://www.thepost.co.ls/wp-content/uploads/2021/04/vaccinating-1.psdwwwww-2048x1365.jpg 2048w" sizes="(max-width: 360px) 100vw, 360px" /></div><p>The middle class have failed us</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24509 mvp-mega-dropdown"><a href="https://www.thepost.co.ls/category/features/">Features</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.thepost.co.ls/local-news/we-lost-direction-in-the-abc/"><div class="mvp-mega-img"><img width="360" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2021/05/Kaya-Nyapane-1.psdwwww-scaled.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2021/05/Kaya-Nyapane-1.psdwwww-scaled.jpg 2560w, https://www.thepost.co.ls/wp-content/uploads/2021/05/Kaya-Nyapane-1.psdwwww-300x200.jpg 300w, https://www.thepost.co.ls/wp-content/uploads/2021/05/Kaya-Nyapane-1.psdwwww-1024x683.jpg 1024w, https://www.thepost.co.ls/wp-content/uploads/2021/05/Kaya-Nyapane-1.psdwwww-768x512.jpg 768w, https://www.thepost.co.ls/wp-content/uploads/2021/05/Kaya-Nyapane-1.psdwwww-1536x1024.jpg 1536w, https://www.thepost.co.ls/wp-content/uploads/2021/05/Kaya-Nyapane-1.psdwwww-2048x1365.jpg 2048w" sizes="(max-width: 360px) 100vw, 360px" /></div><p>‘We lost  direction in the ABC’</p></a></li><li><a href="https://www.thepost.co.ls/features/bullet-proofing-your-online-data/"><div class="mvp-mega-img"></div><p>Bullet-proofing your online data</p></a></li><li><a href="https://www.thepost.co.ls/features/the-electronic-ticket/"><div class="mvp-mega-img"><img width="362" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2017/09/Roma.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2017/09/Roma.jpg 1440w, https://www.thepost.co.ls/wp-content/uploads/2017/09/Roma-300x199.jpg 300w, https://www.thepost.co.ls/wp-content/uploads/2017/09/Roma-768x509.jpg 768w, https://www.thepost.co.ls/wp-content/uploads/2017/09/Roma-1024x678.jpg 1024w" sizes="(max-width: 362px) 100vw, 362px" /></div><p>The electronic ticket</p></a></li><li><a href="https://www.thepost.co.ls/features/coderina-is-coming-to-nul/"><div class="mvp-mega-img"><img width="400" height="225" src="https://www.thepost.co.ls/wp-content/uploads/2017/08/roma.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2017/08/roma.jpg 701w, https://www.thepost.co.ls/wp-content/uploads/2017/08/roma-300x169.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Coderina is coming to NUL</p></a></li><li><a href="https://www.thepost.co.ls/features/afrisam-cements-ties-with-lesotho/"><div class="mvp-mega-img"></div><p>Afrisam cements ties with Lesotho</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23684"><a href="https://www.thepost.co.ls/contact-us/">Contact us</a></li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative">	<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.thepost.co.ls/comment/news-pst/government-accepts-defeat/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<header id="mvp-post-head" class="left relative">
						<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.thepost.co.ls/category/news/"><span class="mvp-post-cat left">News</span></a></h3>
						<h1 class="mvp-post-title left entry-title" itemprop="headline">Government  accepts defeat</h1>
																			<div class="mvp-author-info-wrap left relative">
								<div class="mvp-author-info-thumb left relative">
									<img alt='' src='https://secure.gravatar.com/avatar/14fdf2a8d1df43e171cb65ff5fc020af?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/14fdf2a8d1df43e171cb65ff5fc020af?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>								</div><!--mvp-author-info-thumb-->
								<div class="mvp-author-info-text left relative">
									<div class="mvp-author-info-date left relative">
										<p>Published</p> <span class="mvp-post-date">6 hours ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-09-27">September 27, 2022</time></span>
										<meta itemprop="dateModified" content="2022-09-27 4:29 pm"/>
									</div><!--mvp-author-info-date-->
									<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
										<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.thepost.co.ls/author/thepostc/" title="Posts by The Post" rel="author">The Post</a></span> 									</div><!--mvp-author-info-name-->
								</div><!--mvp-author-info-text-->
							</div><!--mvp-author-info-wrap-->
											</header>
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																																																														<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="2560" height="1707" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/SAM-RAPAPA.psdwww-1-scaled.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/SAM-RAPAPA.psdwww-1-scaled.jpg 2560w, https://www.thepost.co.ls/wp-content/uploads/2022/09/SAM-RAPAPA.psdwww-1-300x200.jpg 300w, https://www.thepost.co.ls/wp-content/uploads/2022/09/SAM-RAPAPA.psdwww-1-1024x683.jpg 1024w, https://www.thepost.co.ls/wp-content/uploads/2022/09/SAM-RAPAPA.psdwww-1-768x512.jpg 768w, https://www.thepost.co.ls/wp-content/uploads/2022/09/SAM-RAPAPA.psdwww-1-1536x1024.jpg 1536w, https://www.thepost.co.ls/wp-content/uploads/2022/09/SAM-RAPAPA.psdwww-1-2048x1365.jpg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" />																								<meta itemprop="url" content="https://www.thepost.co.ls/wp-content/uploads/2022/09/SAM-RAPAPA.psdwww-1-1000x600.jpg">
												<meta itemprop="width" content="1000">
												<meta itemprop="height" content="600">
											</div><!--mvp-post-feat-img-->
																																																														<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																																		<div class="mvp-post-soc-wrap left relative">
		<ul class="mvp-post-soc-list left relative">
			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.thepost.co.ls/comment/news-pst/government-accepts-defeat/&amp;t=Government  accepts defeat', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
			<li class="mvp-post-soc-fb">
				<i class="fab fa-facebook-f" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://twitter.com/intent/tweet?text=Government  accepts defeat -&amp;url=https://www.thepost.co.ls/comment/news-pst/government-accepts-defeat/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
			<li class="mvp-post-soc-twit">
				<i class="fab fa-twitter" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.thepost.co.ls/comment/news-pst/government-accepts-defeat/&amp;media=https://www.thepost.co.ls/wp-content/uploads/2022/09/SAM-RAPAPA.psdwww-1-1000x600.jpg&amp;description=Government  accepts defeat', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
			<li class="mvp-post-soc-pin">
				<i class="fab fa-pinterest-p" aria-hidden="true"></i>
			</li>
			</a>
			<a href="mailto:?subject=Government  accepts defeat&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.thepost.co.ls/comment/news-pst/government-accepts-defeat/">
			<li class="mvp-post-soc-email">
				<i class="fa fa-envelope" aria-hidden="true"></i>
			</li>
			</a>
																		<a href="https://www.thepost.co.ls/comment/news-pst/government-accepts-defeat/#respond">
						<li class="mvp-post-soc-com mvp-com-click">
							<i class="far fa-comment" aria-hidden="true"></i>
						</li>
						</a>
														</ul>
	</div><!--mvp-post-soc-wrap-->
	<div id="mvp-soc-mob-wrap">
		<div class="mvp-soc-mob-out left relative">
			<div class="mvp-soc-mob-in">
				<div class="mvp-soc-mob-left left relative">
					<ul class="mvp-soc-mob-list left relative">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.thepost.co.ls/comment/news-pst/government-accepts-defeat/&amp;t=Government  accepts defeat', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
						<li class="mvp-soc-mob-fb">
							<i class="fab fa-facebook-f" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Government  accepts defeat -&amp;url=https://www.thepost.co.ls/comment/news-pst/government-accepts-defeat/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
						<li class="mvp-soc-mob-twit">
							<i class="fab fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.thepost.co.ls/comment/news-pst/government-accepts-defeat/&amp;media=https://www.thepost.co.ls/wp-content/uploads/2022/09/SAM-RAPAPA.psdwww-1-1000x600.jpg&amp;description=Government  accepts defeat', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
						<li class="mvp-soc-mob-pin">
							<i class="fab fa-pinterest-p" aria-hidden="true"></i>
						</li>
						</a>
						<a href="whatsapp://send?text=Government  accepts defeat https://www.thepost.co.ls/comment/news-pst/government-accepts-defeat/"><div class="whatsapp-share"><span class="whatsapp-but1">
						<li class="mvp-soc-mob-what">
							<i class="fab fa-whatsapp" aria-hidden="true"></i>
						</li>
						</a>
						<a href="mailto:?subject=Government  accepts defeat&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.thepost.co.ls/comment/news-pst/government-accepts-defeat/">
						<li class="mvp-soc-mob-email">
							<i class="fa fa-envelope" aria-hidden="true"></i>
						</li>
						</a>
																					<a href="https://www.thepost.co.ls/comment/news-pst/government-accepts-defeat/#respond">
								<li class="mvp-soc-mob-com mvp-com-click">
									<i class="far fa-comment" aria-hidden="true"></i>
								</li>
								</a>
																		</ul>
				</div><!--mvp-soc-mob-left-->
			</div><!--mvp-soc-mob-in-->
			<div class="mvp-soc-mob-right left relative">
				<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
			</div><!--mvp-soc-mob-right-->
		</div><!--mvp-soc-mob-out-->
	</div><!--mvp-soc-mob-wrap-->
																															<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class="left relative">
																																							<div id="mvp-content-main" class="left relative">
														<div id="tps_slideContainer_26735" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p><strong>MASERU</strong> &#8211; THE government has accepted defeat after the Court of Appeal agreed with the High Court that Prime Minister Moeketsi Majoro had acted outside the constitution when he declared a state of emergency.</p>
<p>The Court of Appeal judgment came two weeks after the government lost the case in the High Court.</p>
<p>The Appeal Court upheld a judgment by the High Court that the government erred when it recalled parliament citing a state of emergency as ground to reconvene the National Assembly.</p>
<p>Communications Minister, Sam Rapapa, who is also the government spokesman, told a press conference on Tuesday that “all the laws that were passed by the parliament from 24 August to 19 August have been nullified”.</p>
<p>He said 17 laws had already been passed and out of them, 15 had already landed in King Letsie III’s office for royal assent.</p>
<p>It is now obvious that all the laws that were passed will be considered null and void, Rapapa said.</p>
<p>“We will always abide by the judgments of the courts of law,” he said.</p>
<p>He said the laws would not be implemented and the coming parliament, which is left with less than 30 days before it is sworn in, will take over the unfinished business.</p>
<p>The country is going to hold general elections on October 7.</p>
<p>“The forthcoming parliament will be sworn in to perform the duties left behind,” he said.</p>
<p>Journalist Kananelo Boloetse and Advocate Lintle Tuke had filed a constitutional case asking the High Court to nullify the national reforms laws and constitutional amendments passed by the parliament after it was recalled.</p>
<p>Three judges of the High Court, Chief Justice Sakoane Sakoane, Justice Tšeliso Monaphathi and Justice ’Mafelile Ralebese ruled that it was illegal to recall parliament.</p>
<p>The judgment means the reforms are dead in the water and could only be passed by the next parliament.</p>
<p>Apart from rolling back or delaying the reforms, the judgment has also created important legal precedence that could help individuals to use the courts to hold the government’s public institutions to account.</p>
<p>It means anyone could cite public interest to sue the government or a public institution.</p>
<p>No longer can the government argue that a person does not have legal standing to bring a case against it.</p>
<p><strong>Nkheli Liphoto</strong></p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_26735&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/www.thepost.co.ls\/comment\/news-pst\/government-accepts-defeat\/&quot;,&quot;postId&quot;:26735,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/www.thepost.co.ls\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																													<div id="mvp-prev-next-wrap" class="left relative">
																																	<div class="mvp-next-post-wrap right relative">
																		<a href="https://www.thepost.co.ls/comment/news-pst/stunning-details-of-how-matela-died-2/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-next-cont-out left relative">
																				<div class="mvp-next-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Up Next</span>
																						<p>Stunning details  of how Matela died</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-next-cont-in-->
																				<span class="mvp-next-arr fa fa-chevron-right right"></span>
																			</div><!--mvp-prev-next-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-next-post-wrap-->
																																																	<div class="mvp-prev-post-wrap left relative">
																		<a href="https://www.thepost.co.ls/news/how-politicians-killed-the-reforms-2/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-prev-cont-out right relative">
																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>
																				<div class="mvp-prev-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
																						<p>How politicians killed the reforms</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-prev-cont-in-->
																			</div><!--mvp-prev-cont-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-prev-post-wrap-->
																															</div><!--mvp-prev-next-wrap-->
																																										<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://www.thepost.co.ls/wp-content/uploads/2022/04/logo2.png"/>
																	<meta itemprop="url" content="https://www.thepost.co.ls/wp-content/uploads/2022/04/logo2.png">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="The Post">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																											<div class="mvp-cont-read-but-wrap left relative">
															<span class="mvp-cont-read-but">Continue Reading</span>
														</div><!--mvp-cont-read-but-wrap-->
																																								<div id="mvp-post-bot-ad" class="left relative">
															<span class="mvp-ad-label">Advertisement</span>
															<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4673516816258668"
     crossorigin="anonymous"></script>
<!-- Above Content -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4673516816258668"
     data-ad-slot="9353155435"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>														</div><!--mvp-post-bot-ad-->
																																								<div id="mvp-related-posts" class="left relative">
															<h4 class="mvp-widget-home-title">
																<span class="mvp-widget-home-title">You may like</span>
															</h4>
																													</div><!--mvp-related-posts-->
																																																							<div id="mvp-comments-button" class="left relative mvp-com-click">
																<span class="mvp-comment-but-text">Click to comment</span>
															</div><!--mvp-comments-button-->
															<div id="comments" class="mvp-com-click-id-26735 mvp-com-click-main">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><div><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Leave a Reply</span></h4></div> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/comment/news-pst/government-accepts-defeat/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.thepost.co.ls/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>

		<p class="math-captcha-form">
			<label>Math Captcha<br/></label>
			<span>&#51;0 + <input type="text" size="2" length="2" id="mc-input" class="mc-input" name="mc-value" value="" aria-required="true"/> = &#x33;5</span>
		</p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='26735' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div><!--comments-->																																							</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													<div id="mvp-post-add-box">
								<div id="mvp-post-add-wrap" class="left relative">
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.thepost.co.ls/category/news/"><span class="mvp-post-cat left">News</span></a></h3>
												<h1 class="mvp-post-title left">We’ll gang up against RFP, says Rapapa</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt='' src='https://secure.gravatar.com/avatar/14fdf2a8d1df43e171cb65ff5fc020af?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/14fdf2a8d1df43e171cb65ff5fc020af?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">5 hours ago</span> <p>on</p> <span class="mvp-post-date">September 27, 2022</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.thepost.co.ls/author/thepostc/" title="Posts by The Post" rel="author">The Post</a></span> 															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="2560" height="1707" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/SAM-RAPAPA.psdwww-2-scaled.jpg" class="attachment- size- wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/SAM-RAPAPA.psdwww-2-scaled.jpg 2560w, https://www.thepost.co.ls/wp-content/uploads/2022/09/SAM-RAPAPA.psdwww-2-300x200.jpg 300w, https://www.thepost.co.ls/wp-content/uploads/2022/09/SAM-RAPAPA.psdwww-2-1024x683.jpg 1024w, https://www.thepost.co.ls/wp-content/uploads/2022/09/SAM-RAPAPA.psdwww-2-768x512.jpg 768w, https://www.thepost.co.ls/wp-content/uploads/2022/09/SAM-RAPAPA.psdwww-2-1536x1024.jpg 1536w, https://www.thepost.co.ls/wp-content/uploads/2022/09/SAM-RAPAPA.psdwww-2-2048x1365.jpg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div id="tps_slideContainer_26746" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p><strong>MASERU</strong> &#8211; Lesotho’s biggest political parties have hatched a grand plan to throttle the Revolution for Prosperity (RFP) led by Sam Matekane.</p>
<p>The plot was revealed by the All Basotho Convention (ABC) chairman Sam Rapapa at an election rally held in Mashai constituency last Friday.</p>
<p>He said even if the RFP makes it into parliament, they will make sure that it would not be part of the next government.</p>
<p>The plan, Rapapa said, is to “keep the RFP leader Sam Matekane at least as the leader of opposition, with no party to cobble up a coalition government”.</p>
<p>He said Matekane’s “dream of becoming a government alone is practically impossible because” the ABC, the Movement for Economic Change (MEC), the Democratic Congress (DC), and the</p>
<p>Basotho Action Party (BAP) “will gang up to sabotage him”.</p>
<p>Rapapa spoke as he appealed to ABC members not to join the RFP which he said will not form a government or be in the next coalition government.</p>
<p>“These big parties will gang up against him (Matekane) and he will not be part of the government,” he said.</p>
<p>Rapapa wondered out loud why anyone would therefore want to leave the ABC to join the RFP.</p>
<p>“We will do everything to stop Matekane from getting into the government,” Rapapa said.</p>
<p>He urged Basotho to analyse critically which parties are likely to form the next government so they vote wisely on October 7.</p>
<p>“Both ABC and DC are likely to form a coalition government,” Rapapa said.</p>
<p>He said although he would in the past viciously attack the DC, he had since toned down after the two parties formed a coalition government in 2020.</p>
<p>In a lighthearted moment, Rapapa compared the political landscape in Lesotho to that of a child who runs away from his home to a neighbour’s house because the head of that house has arrived home with stolen wors.</p>
<p>Rapapa said people who are claiming they are leaving the ABC because it is engulfed in conflicts are lying. Instead, he said the conflicts are in the RFP which has been battling numerous court battles as party members fight to represent the party in the general election.</p>
<p>“There is no peace in Moruo,” Rapapa said. “There is a fight that is going on in the RFP.”</p>
<p>Moruo, which means wealth, is the RFP’s slogan. Rapapa urged the members to either vote for the DC or the ABC as there is peace and direction in those parties.</p>
<p>After the election, Rapapa said they will tell Maketane to stand in the corner with his people and a few constituencies.</p>
<p>He said Matekane is going to lead the opposition because they had discussed amongst themselves that he is a businessman and he should go back to business.</p>
<p>“We gave you a job to build roads, (but) you leave them with potholes and join politics,” Rapapa said.</p>
<p>He said Matekane is likely to only qualify as an MP and not a Prime Minister.</p>
<p>The ABC secretary general, Lebohang Hlaele, however distanced himself from Rapapa’s statement this week.</p>
<p>He said the party is busy campaigning to win next month’s election to form the next government and has not yet pronounced itself on any coalition deals.</p>
<p>“We have not planned to do anything about Matekane as the ABC National Executive Committee,” Hlaele said.</p>
<p>The ABC leader Nkaku Kabi told another rally in Thaba-Bosiu that “it is still premature as to which parties we would align ourselves with after the election”.</p>
<p>He said there are some parties that had been approaching the ABC to discuss coalition possibilities but they have not sat down to decide to cobble up any coalition agreements with any of them.</p>
<p>“Our committee has never met any party to discuss the formation of a coalition government after the election,” Kabi said.</p>
<p>Kabi said the matter should not trigger any ruckus in the party.</p>
<p><strong>Nkheli Liphoto</strong></p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_26746&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/www.thepost.co.ls\/comment\/news-pst\/well-gang-up-against-rfp-says-rapapa-2\/&quot;,&quot;postId&quot;:26746,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/www.thepost.co.ls\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://www.thepost.co.ls/comment/news-pst/well-gang-up-against-rfp-says-rapapa-2/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.thepost.co.ls/category/news/"><span class="mvp-post-cat left">News</span></a></h3>
												<h1 class="mvp-post-title left">MEC says parties must end famo gang ties</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt='' src='https://secure.gravatar.com/avatar/14fdf2a8d1df43e171cb65ff5fc020af?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/14fdf2a8d1df43e171cb65ff5fc020af?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">5 hours ago</span> <p>on</p> <span class="mvp-post-date">September 27, 2022</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.thepost.co.ls/author/thepostc/" title="Posts by The Post" rel="author">The Post</a></span> 															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="2560" height="1707" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/Selibe-scaled.jpg" class="attachment- size- wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/Selibe-scaled.jpg 2560w, https://www.thepost.co.ls/wp-content/uploads/2022/09/Selibe-300x200.jpg 300w, https://www.thepost.co.ls/wp-content/uploads/2022/09/Selibe-1024x683.jpg 1024w, https://www.thepost.co.ls/wp-content/uploads/2022/09/Selibe-768x512.jpg 768w, https://www.thepost.co.ls/wp-content/uploads/2022/09/Selibe-1536x1024.jpg 1536w, https://www.thepost.co.ls/wp-content/uploads/2022/09/Selibe-2048x1365.jpg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div id="tps_slideContainer_26743" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p><strong>MASERU</strong> &#8211; Selibe Mochoboroane, the leader of the Movement for Economic Change (MEC) party, last weekend lashed out at political parties that recruit famo music gangsters into their ranks.</p>
<p>Mochoboroane was speaking at a well-attended election campaign rally in Matsieng on Sunday.</p>
<p>He said it was unacceptable for political parties to recruit the feared famo music gangsters into their ranks for campaign purposes.</p>
<p>The famo music gangsters are closely tied to a network of illegal gold miners, better known as zama-zamas, who are based in South Africa’s gold mining towns and cities.</p>
<p>They have been blamed for waves of deadly violence across the two countries.</p>
<p>The migrant workers in the mines, who number about 40 000 Basotho, form a key voting bloc in Lesotho.</p>
<p>That explains why political parties are eager to woo the zama-zamas.</p>
<p>Mochoboroane said Lesotho will never develop and experience economic growth unless the authorities deal decisively with the famo music gangsters.</p>
<p>“You will never see these famo gangs at my political rallies,” Mochoboroane said.</p>
<p>The ruling coalition partners – the Democratic Congress (DC) and the All Basotho Convention (ABC) – have however not shied away from wooing the gangsters.</p>
<p>The Terene music gang associated with Mosotho Chakela is a close ally of the DC with the Terene camp led by Mokata backing the ABC.</p>
<p>Mochoboroane said it was wrong for politicians to align with the famo gangs since they would not be able to take any measures against them when they violate the law.</p>
<p>The Thabana-Morena MP said robberies and killing will decline significantly the day that the zama-zamas disentangle themselves from the political parties.</p>
<p>Were it not for the presence of the army, Mochoboroane said the crime rate would have been much higher.</p>
<p>He recalled a case of a robbery that occurred at the Mafeteng Post Bank where millions of maloti were stolen by famo gangsters who later spent it with one political party leader who was holed up in South Africa.</p>
<p>In 2019, Mochoboroane called for a thorough investigation of the pensions department after a series of fraud and robbery cases at various Lesotho Post Bank branches.</p>
<p>Two months ago Prime Minister Moeketsi Majoro complained that famo gangsters were wreaking havoc in the country and when they are arrested “prominent people in government approach the police to destroy their cases”.</p>
<p>Mochoboroane said they have had enough of the killings and those who kill each other with impunity should not be granted bail.</p>
<p>“Habitual killers who have turned into serial killers should also be killed,” Mochoboroane said.</p>
<p>He said the crimes and corruption that happen in the government ministries and departments start from the political parties.</p>
<p>Mochoboroane said at one time he suspended one of his MPs who was implicated in criminal activities.</p>
<p>“The people in Mafeteng were not pleased with that,” he recalled.</p>
<p>“I will suspend members who do not adhere to the party’s policies (even if it means) I will be the only left in the party.”</p>
<p>He said his MEC will soon set up a committee to crack the whip where their members have been deployed.</p>
<p>Mochoboroane also accused the Directorate on Corruption and Economic Offences (DCEO) of sleeping on the job.</p>
<p>He said the DCEO is not effective as it never wins court cases.</p>
<p>Mochoboroane said he would set up specialised courts to deal with white colour crime in Lesotho if his party wins elections next month.</p>
<p><strong>Nkheli Liphoto</strong></p>
<p>&nbsp;</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_26743&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/www.thepost.co.ls\/comment\/news-pst\/mec-says-parties-must-end-famo-gang-ties\/&quot;,&quot;postId&quot;:26743,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/www.thepost.co.ls\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://www.thepost.co.ls/comment/news-pst/mec-says-parties-must-end-famo-gang-ties/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.thepost.co.ls/category/news/"><span class="mvp-post-cat left">News</span></a></h3>
												<h1 class="mvp-post-title left">Account for missing funds, says chief</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt='' src='https://secure.gravatar.com/avatar/14fdf2a8d1df43e171cb65ff5fc020af?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/14fdf2a8d1df43e171cb65ff5fc020af?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">5 hours ago</span> <p>on</p> <span class="mvp-post-date">September 27, 2022</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.thepost.co.ls/author/thepostc/" title="Posts by The Post" rel="author">The Post</a></span> 															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="2560" height="1707" src="https://www.thepost.co.ls/wp-content/uploads/2022/02/Majoro.psdwww-scaled.jpg" class="attachment- size- wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/02/Majoro.psdwww-scaled.jpg 2560w, https://www.thepost.co.ls/wp-content/uploads/2022/02/Majoro.psdwww-300x200.jpg 300w, https://www.thepost.co.ls/wp-content/uploads/2022/02/Majoro.psdwww-1024x683.jpg 1024w, https://www.thepost.co.ls/wp-content/uploads/2022/02/Majoro.psdwww-768x512.jpg 768w, https://www.thepost.co.ls/wp-content/uploads/2022/02/Majoro.psdwww-1536x1024.jpg 1536w, https://www.thepost.co.ls/wp-content/uploads/2022/02/Majoro.psdwww-2048x1365.jpg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div id="tps_slideContainer_26741" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p><strong>MASERU</strong> &#8211; THE Principal Chief of Likhoele, Chief Lerotholi Seeiso, says government leaders should be made to account for public funds that went missing under their watch.</p>
<p>Chief Seeiso was speaking at a Revolution for Prosperity (RFP) rally in his area in Mafeteng over the weekend.</p>
<p>He said Prime Minister Moeketsi Majoro and his deputy Mathibeli Mokhothu must answer for the missing funds.</p>
<p>The Senator said about M6 billion and a further M50 million went missing under the current government’s watch.</p>
<p>“The government has to account for the missing staggering M6 billion and M50 million from the state coffers,” Chief Seeiso said.</p>
<p>“Now we have been informed that only M18 million of the missing M50 million has been recovered from the wrong hands,” he said.</p>
<p>Chief Seeiso was referring to the M50 million that was siphoned out of the country through muddy tenders and the Directorate on Corruption and Economic Offences (DCEO) managed to recover only M18 million.</p>
<p>He was also referring to the missing M6 billion cited in a recent report by the Auditor General.</p>
<p>He said his call on the government to account for the missing funds is not influenced by party politics but his sense of responsibility as one of the leaders in Lesotho.</p>
<p>“We are being labelled politicians by some people when we talk about issues that affect the nation,” he said.</p>
<p>“Basotho should know that they are the ones who have voted this government into power.”</p>
<p>“For this reason, they have to hold it accountable because they are the taxpayers.”</p>
<p>The chief said “a political party is not one’s clan and the ball is now in your court to decide whether to return the same people into the government or not”.</p>
<p>In Sesotho culture one cannot change his clan because he was born in the clan and is related to all the clan members by blood.</p>
<p>He said the whole Cabinet should account for the missing funds “because of a doctrine of collective responsibility in government”.</p>
<p>“The entire Cabinet should give the money back because it belongs to the government,” he said.</p>
<p><strong>Nkheli Liphoto</strong></p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_26741&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/www.thepost.co.ls\/comment\/news-pst\/account-for-missing-funds-says-chief\/&quot;,&quot;postId&quot;:26741,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/www.thepost.co.ls\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://www.thepost.co.ls/comment/news-pst/account-for-missing-funds-says-chief/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																	</div><!--mvp-post-add-wrap-->
							</div><!--mvp-post-add-box-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
						<section id="mvp_ad_widget-4" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4673516816258668"
     crossorigin="anonymous"></script>
<!-- Sidebar Ad3 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-4673516816258668"
     data-ad-slot="1609562638"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
		</section><section id="mvp_tabber_widget-3" class="mvp-side-widget mvp_tabber_widget">
			<div class="mvp-widget-tab-wrap left relative">
				<div class="mvp-feat1-list-wrap left relative">
					<div class="mvp-feat1-list-head-wrap left relative">
						<ul class="mvp-feat1-list-buts left relative">
							<li class="mvp-feat-col-tab"><a href="#mvp-tab-col1"><span class="mvp-feat1-list-but">Latest News</span></a></li>
																				</ul>
					</div><!--mvp-feat1-list-head-wrap-->
					<div id="mvp-tab-col1" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="https://www.thepost.co.ls/comment/news-pst/well-gang-up-against-rfp-says-rapapa-2/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/SAM-RAPAPA.psdwww-2-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/SAM-RAPAPA.psdwww-2-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/09/SAM-RAPAPA.psdwww-2-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">5 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>We’ll gang up against RFP, says Rapapa</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/comment/news-pst/mec-says-parties-must-end-famo-gang-ties/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/Selibe-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/Selibe-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/09/Selibe-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">5 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>MEC says parties must end famo gang ties</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/comment/news-pst/account-for-missing-funds-says-chief/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="53" src="https://www.thepost.co.ls/wp-content/uploads/2022/02/Majoro.psdwww-scaled.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/02/Majoro.psdwww-scaled.jpg 2560w, https://www.thepost.co.ls/wp-content/uploads/2022/02/Majoro.psdwww-300x200.jpg 300w, https://www.thepost.co.ls/wp-content/uploads/2022/02/Majoro.psdwww-1024x683.jpg 1024w, https://www.thepost.co.ls/wp-content/uploads/2022/02/Majoro.psdwww-768x512.jpg 768w, https://www.thepost.co.ls/wp-content/uploads/2022/02/Majoro.psdwww-1536x1024.jpg 1536w, https://www.thepost.co.ls/wp-content/uploads/2022/02/Majoro.psdwww-2048x1365.jpg 2048w, https://www.thepost.co.ls/wp-content/uploads/2022/02/Majoro.psdwww-850x560.jpg 850w, https://www.thepost.co.ls/wp-content/uploads/2022/02/Majoro.psdwww-600x398.jpg 600w, https://www.thepost.co.ls/wp-content/uploads/2022/02/Majoro.psdwww-455x300.jpg 455w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">5 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Account for missing funds, says chief</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/comment/news-pst/stunning-details-of-how-matela-died-2/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/Qamowww-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/Qamowww-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/09/Qamowww-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">5 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Stunning details  of how Matela died</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/comment/news-pst/government-accepts-defeat/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/SAM-RAPAPA.psdwww-1-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/SAM-RAPAPA.psdwww-1-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/09/SAM-RAPAPA.psdwww-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">6 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Government  accepts defeat</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/news/how-politicians-killed-the-reforms-2/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/Rakuoanewww-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/Rakuoanewww-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/09/Rakuoanewww-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">6 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>How politicians killed the reforms</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/comment/news-pst/from-journalism-to-activism-2/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/Kananelo-Boloetseww-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/Kananelo-Boloetseww-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/09/Kananelo-Boloetseww-300x300.jpg 300w, https://www.thepost.co.ls/wp-content/uploads/2022/09/Kananelo-Boloetseww-150x150.jpg 150w, https://www.thepost.co.ls/wp-content/uploads/2022/09/Kananelo-Boloetseww.jpg 480w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">6 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>From journalism to activism</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/muckracker/lesotho-congress-for-destruction/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/08/Metsing-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/08/Metsing-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/08/Metsing-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Muckracker</span><span class="mvp-cd-date left relative">6 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Lesotho Congress for Destruction</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/muckracker/broke-and-broken/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/depositphotos_63718491-stock-photo-broke-young-man-showing-empty-80x80.webp" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/depositphotos_63718491-stock-photo-broke-young-man-showing-empty-80x80.webp 80w, https://www.thepost.co.ls/wp-content/uploads/2022/09/depositphotos_63718491-stock-photo-broke-young-man-showing-empty-150x150.webp 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Muckracker</span><span class="mvp-cd-date left relative">6 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Broke and broken</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/innovation/a-window-shopping-app/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/Thandi-Mosasanewww-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/Thandi-Mosasanewww-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/09/Thandi-Mosasanewww-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Innovation</span><span class="mvp-cd-date left relative">6 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>A window-shopping app</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/comment/news-pst/resource-curse-hits-mokhotlong/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="53" src="https://www.thepost.co.ls/wp-content/uploads/2021/10/HOLOMO-MOLIBELI.psdwwww-scaled.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2021/10/HOLOMO-MOLIBELI.psdwwww-scaled.jpg 2560w, https://www.thepost.co.ls/wp-content/uploads/2021/10/HOLOMO-MOLIBELI.psdwwww-300x200.jpg 300w, https://www.thepost.co.ls/wp-content/uploads/2021/10/HOLOMO-MOLIBELI.psdwwww-1024x683.jpg 1024w, https://www.thepost.co.ls/wp-content/uploads/2021/10/HOLOMO-MOLIBELI.psdwwww-768x512.jpg 768w, https://www.thepost.co.ls/wp-content/uploads/2021/10/HOLOMO-MOLIBELI.psdwwww-1536x1024.jpg 1536w, https://www.thepost.co.ls/wp-content/uploads/2021/10/HOLOMO-MOLIBELI.psdwwww-2048x1365.jpg 2048w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">9 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Resource curse hits Mokhotlong</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/uncategorized/police-boss-loses-court-case/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-text">
											<div class="mvp-cat-date-wrap left relative">
												<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">9 hours ago</span>
											</div><!--mvp-cat-date-wrap-->
											<h2>Police boss loses court case</h2>
										</div><!--mvp-feat1-list-text-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/business/botho-begins-building-campus/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/Molefiwww-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/Molefiwww-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/09/Molefiwww-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business</span><span class="mvp-cd-date left relative">9 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Botho begins building campus</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/comment/sports-pst/swallows-honours-club-legends/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="53" src="https://www.thepost.co.ls/wp-content/uploads/2022/02/Matlama-striker-Mabuthi-Potloane-challenged-by-swallows-players-.psdwww-scaled.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/02/Matlama-striker-Mabuthi-Potloane-challenged-by-swallows-players-.psdwww-scaled.jpg 2560w, https://www.thepost.co.ls/wp-content/uploads/2022/02/Matlama-striker-Mabuthi-Potloane-challenged-by-swallows-players-.psdwww-300x200.jpg 300w, https://www.thepost.co.ls/wp-content/uploads/2022/02/Matlama-striker-Mabuthi-Potloane-challenged-by-swallows-players-.psdwww-1024x683.jpg 1024w, https://www.thepost.co.ls/wp-content/uploads/2022/02/Matlama-striker-Mabuthi-Potloane-challenged-by-swallows-players-.psdwww-768x512.jpg 768w, https://www.thepost.co.ls/wp-content/uploads/2022/02/Matlama-striker-Mabuthi-Potloane-challenged-by-swallows-players-.psdwww-1536x1024.jpg 1536w, https://www.thepost.co.ls/wp-content/uploads/2022/02/Matlama-striker-Mabuthi-Potloane-challenged-by-swallows-players-.psdwww-2048x1365.jpg 2048w, https://www.thepost.co.ls/wp-content/uploads/2022/02/Matlama-striker-Mabuthi-Potloane-challenged-by-swallows-players-.psdwww-850x560.jpg 850w, https://www.thepost.co.ls/wp-content/uploads/2022/02/Matlama-striker-Mabuthi-Potloane-challenged-by-swallows-players-.psdwww-600x398.jpg 600w, https://www.thepost.co.ls/wp-content/uploads/2022/02/Matlama-striker-Mabuthi-Potloane-challenged-by-swallows-players-.psdwww-455x300.jpg 455w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Sports</span><span class="mvp-cd-date left relative">10 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Swallows honours club legends</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/comment/sports-pst/ldf-boss-rues-slow-start/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/Motheo-Mohapiwww-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/Motheo-Mohapiwww-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/09/Motheo-Mohapiwww-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Sports</span><span class="mvp-cd-date left relative">10 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>LDF boss rues slow start</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col1-->
										<div id="mvp-tab-col2" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="https://www.thepost.co.ls/news/i-made-matekane-rich-moleleki/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/04/Monyane-Moleleki.psdwww-1-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/04/Monyane-Moleleki.psdwww-1-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/04/Monyane-Moleleki.psdwww-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">5 months ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>I made Matekane rich: Moleleki</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/news/musician-dumps-abc/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/04/Sebili.psdwww-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/04/Sebili.psdwww-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/04/Sebili.psdwww-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">5 months ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Musician  dumps ABC</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/news/mp-dumps-party-joins-matekane/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="53" src="https://www.thepost.co.ls/wp-content/uploads/2022/04/Limpho-Tau.psdww_-scaled.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/04/Limpho-Tau.psdww_-scaled.jpg 2560w, https://www.thepost.co.ls/wp-content/uploads/2022/04/Limpho-Tau.psdww_-300x200.jpg 300w, https://www.thepost.co.ls/wp-content/uploads/2022/04/Limpho-Tau.psdww_-1024x683.jpg 1024w, https://www.thepost.co.ls/wp-content/uploads/2022/04/Limpho-Tau.psdww_-768x512.jpg 768w, https://www.thepost.co.ls/wp-content/uploads/2022/04/Limpho-Tau.psdww_-1536x1024.jpg 1536w, https://www.thepost.co.ls/wp-content/uploads/2022/04/Limpho-Tau.psdww_-2048x1365.jpg 2048w, https://www.thepost.co.ls/wp-content/uploads/2022/04/Limpho-Tau.psdww_-850x560.jpg 850w, https://www.thepost.co.ls/wp-content/uploads/2022/04/Limpho-Tau.psdww_-600x398.jpg 600w, https://www.thepost.co.ls/wp-content/uploads/2022/04/Limpho-Tau.psdww_-455x300.jpg 455w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">6 months ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>MP dumps party, joins Matekane</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/news/row-over-army-secrets/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/06/Major-Poopa-chief-of-staff.jpgWWW-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/06/Major-Poopa-chief-of-staff.jpgWWW-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/06/Major-Poopa-chief-of-staff.jpgWWW-150x150.jpg 150w, https://www.thepost.co.ls/wp-content/uploads/2022/06/Major-Poopa-chief-of-staff.jpgWWW-360x354.jpg 360w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">4 months ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Row over army secrets</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/news/mp-charged-with-stock-theft/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/04/Mafojane-Mp-Motimposo.psdwww-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/04/Mafojane-Mp-Motimposo.psdwww-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/04/Mafojane-Mp-Motimposo.psdwww-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">5 months ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>MP charged with stock-theft</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/news/kamoli-threatened/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/04/Justice-Charles-Hungwe.psdwww-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/04/Justice-Charles-Hungwe.psdwww-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/04/Justice-Charles-Hungwe.psdwww-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">5 months ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Kamoli threatened</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/news/end-of-the-road-for-letsatsi/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/06/Chakela.psdwww-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/06/Chakela.psdwww-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/06/Chakela.psdwww-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">4 months ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>End of the road for Letsatsi</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/news/testy-exchange-in-mahao-trial/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/06/Shaunww-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/06/Shaunww-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/06/Shaunww-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">4 months ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Testy exchange in Mahao trial</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/videos/%f0%9d%90%92%f0%9d%90%8e%f0%9d%90%94%f0%9d%90%93%f0%9d%90%87-%f0%9d%90%80%f0%9d%90%85%f0%9d%90%91%f0%9d%90%88%f0%9d%90%82%f0%9d%90%80-%f0%9d%90%96%f0%9d%90%8e%f0%9d%90%8d%f0%9d%90%93-%f0%9d%90%93/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/05/Screenshot-170-80x80.png" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/05/Screenshot-170-80x80.png 80w, https://www.thepost.co.ls/wp-content/uploads/2022/05/Screenshot-170-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Videos</span><span class="mvp-cd-date left relative">5 months ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>South Africa won&#8217;t tolerate illegal immigrants</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/news/lesotho-angers-sadc/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/07/Mathibeli-Mokhothuwww-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/07/Mathibeli-Mokhothuwww-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/07/Mathibeli-Mokhothuwww-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">2 months ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Lesotho angers SADC</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/opinions/the-middle-class-have-failed-us/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="53" src="https://www.thepost.co.ls/wp-content/uploads/2021/04/vaccinating-1.psdwwwww-scaled.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2021/04/vaccinating-1.psdwwwww-scaled.jpg 2560w, https://www.thepost.co.ls/wp-content/uploads/2021/04/vaccinating-1.psdwwwww-300x200.jpg 300w, https://www.thepost.co.ls/wp-content/uploads/2021/04/vaccinating-1.psdwwwww-1024x683.jpg 1024w, https://www.thepost.co.ls/wp-content/uploads/2021/04/vaccinating-1.psdwwwww-768x512.jpg 768w, https://www.thepost.co.ls/wp-content/uploads/2021/04/vaccinating-1.psdwwwww-1536x1024.jpg 1536w, https://www.thepost.co.ls/wp-content/uploads/2021/04/vaccinating-1.psdwwwww-2048x1365.jpg 2048w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Opinions</span><span class="mvp-cd-date left relative">1 year ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>The middle class have failed us</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/videos/nthane-acquitted-of-murder-charges/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/04/FP4VywXXMAAGQu3-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/04/FP4VywXXMAAGQu3-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/04/FP4VywXXMAAGQu3-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Videos</span><span class="mvp-cd-date left relative">6 months ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Nthane acquitted of murder charges</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/opinions/professionalising-education/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="59" src="https://www.thepost.co.ls/wp-content/uploads/2021/06/schools-1.psdwww.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2021/06/schools-1.psdwww.jpg 1200w, https://www.thepost.co.ls/wp-content/uploads/2021/06/schools-1.psdwww-300x221.jpg 300w, https://www.thepost.co.ls/wp-content/uploads/2021/06/schools-1.psdwww-1024x753.jpg 1024w, https://www.thepost.co.ls/wp-content/uploads/2021/06/schools-1.psdwww-768x565.jpg 768w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Opinions</span><span class="mvp-cd-date left relative">1 year ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Professionalising education</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/insight/the-last-kicks-of-a-dying-horse/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-text">
											<div class="mvp-cat-date-wrap left relative">
												<span class="mvp-cd-cat left relative">Insight</span><span class="mvp-cd-date left relative">2 years ago</span>
											</div><!--mvp-cat-date-wrap-->
											<h2>The last kicks of a dying horse</h2>
										</div><!--mvp-feat1-list-text-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/news/teachers-launch-own-financial-services-firm/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/07/Letsatsi-Ntsibolane.psdwwww-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/07/Letsatsi-Ntsibolane.psdwwww-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/07/Letsatsi-Ntsibolane.psdwwww-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">2 months ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Teachers launch own financial services firm</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col2-->
															<div id="mvp-tab-col3" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="https://www.thepost.co.ls/videos/nobody-will-stop-me/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/NEW-COALITION-ANNOUNCED-9-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/NEW-COALITION-ANNOUNCED-9-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/09/NEW-COALITION-ANNOUNCED-9-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Videos</span><span class="mvp-cd-date left relative">1 day ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Nobody will stop me</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/videos-pst/exclusive-interview-nobody-will-stop-me-says-shao/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/1664046181989-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/1664046181989-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/09/1664046181989-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Videos</span><span class="mvp-cd-date left relative">3 days ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>[Exclusive Interview] &#8220;Nobody Will Stop Me&#8221; Says Shao</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/videos/%f0%9d%90%82%f0%9d%90%86%f0%9d%90%8c-%f0%9d%90%8b%f0%9d%90%9e%f0%9d%90%a7%f0%9d%90%9d%f0%9d%90%ac-%f0%9d%90%80-%f0%9d%90%87%f0%9d%90%9e%f0%9d%90%a5%f0%9d%90%a9%f0%9d%90%a2%f0%9d%90%a7%f0%9d%90%a0/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/20220923_123128-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/20220923_123128-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/09/20220923_123128-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Videos</span><span class="mvp-cd-date left relative">4 days ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>𝐂𝐆𝐌 𝐋𝐞𝐧𝐝𝐬 𝐀 𝐇𝐞𝐥𝐩𝐢𝐧𝐠 𝐇𝐚𝐧𝐝</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/videos/massive-blow-for-government/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/1663687180002-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/1663687180002-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/09/1663687180002-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Videos</span><span class="mvp-cd-date left relative">7 days ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Massive blow for government</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/videos/the-deceased-was-not-assaulted/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/1663433180876-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/1663433180876-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/09/1663433180876-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Videos</span><span class="mvp-cd-date left relative">1 week ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>The deceased was not assaulted</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/videos/she-was-killed-for-twenty-maloti/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/1663417541508-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/1663417541508-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/09/1663417541508-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Videos</span><span class="mvp-cd-date left relative">1 week ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>She was killed for twenty maloti</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/videos/matela-pleads-not-guilty-in-his-wifes-murder-trial/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/1663308098557-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/1663308098557-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/09/1663308098557-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Videos</span><span class="mvp-cd-date left relative">2 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Matela pleads not guilty in his wife&#8217;s murder trial</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/videos/council-of-state-ill-advised-the-king/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/NEW-COALITION-ANNOUNCED-3-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/NEW-COALITION-ANNOUNCED-3-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/09/NEW-COALITION-ANNOUNCED-3-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Videos</span><span class="mvp-cd-date left relative">2 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Council of State Ill-advised The King</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/videos/%f0%9d%90%8a%f0%9d%90%9a%f0%9d%90%9b%f0%9d%90%a2-%f0%9d%90%a8-%f0%9d%90%ab%f0%9d%90%9e-%f0%9d%90%8b%f0%9d%90%9e%f0%9d%90%a1%f0%9d%90%a5%f0%9d%90%9a%f0%9d%90%a7%f0%9d%90%b2%f0%9d%90%9a-%f0%9d%90%9a/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/Kabi-80x80.jpeg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/Kabi-80x80.jpeg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/09/Kabi-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Videos</span><span class="mvp-cd-date left relative">2 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>𝐊𝐚𝐛𝐢 𝐨 𝐫𝐞 𝐋𝐞𝐡𝐥𝐚𝐧𝐲𝐚 𝐚 𝐢𝐭𝐥𝐚𝐥𝐞𝐡𝐞 𝐥𝐢𝐩𝐨𝐭𝐬𝐨𝐧𝐠 𝐀𝐟𝐫𝐢𝐤𝐚 𝐁𝐨𝐫𝐨𝐚</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/videos/judiciary-launched-strategic-plan-and-website/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/Copy-of-NEW-COALITION-ANNOUNCED-3-80x80.png" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/Copy-of-NEW-COALITION-ANNOUNCED-3-80x80.png 80w, https://www.thepost.co.ls/wp-content/uploads/2022/09/Copy-of-NEW-COALITION-ANNOUNCED-3-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Videos</span><span class="mvp-cd-date left relative">3 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Judiciary Launched Strategic Plan and Website</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/videos/national-assembly-passed-55-bills/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/Add-a-heading-11-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/Add-a-heading-11-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/09/Add-a-heading-11-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Videos</span><span class="mvp-cd-date left relative">3 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>National assembly passed 55 bills</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/videos/chiefs-to-decampaign-politicians/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/Copy-of-NEW-COALITION-ANNOUNCED-2-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/Copy-of-NEW-COALITION-ANNOUNCED-2-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/09/Copy-of-NEW-COALITION-ANNOUNCED-2-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Videos</span><span class="mvp-cd-date left relative">3 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Chiefs to Decampaign Politicians</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/videos/senators-threaten-mps/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/Add-a-heading-10-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/Add-a-heading-10-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/09/Add-a-heading-10-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Videos</span><span class="mvp-cd-date left relative">3 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Senators Threaten MPs</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/videos/malerato-noko-relives-the-odeal-of-the-abduction-of-her-son/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/08/Add-a-heading-17-1-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/08/Add-a-heading-17-1-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/08/Add-a-heading-17-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Videos</span><span class="mvp-cd-date left relative">4 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>&#8216;Malerato Noko Relives the Odeal of The Abduction of Her Son</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/videos/ldf-promotions-under-a-spotlight/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/08/Add-a-heading-16-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/08/Add-a-heading-16-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/08/Add-a-heading-16-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Videos</span><span class="mvp-cd-date left relative">4 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>LDF Promotions Under a Spotlight</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col3-->
									</div><!--mvp-feat1-list-wrap-->
			</div><!--mvp-widget-tab-wrap-->

		</section><section id="mvp_ad_widget-9" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4673516816258668"
     crossorigin="anonymous"></script>
<!-- Above Content -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4673516816258668"
     data-ad-slot="9353155435"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
		</section><section id="media_image-6" class="mvp-side-widget widget_media_image"><a href="https://www.nwu.ac.za/"><img width="150" height="300" src="https://www.thepost.co.ls/wp-content/uploads/2022/07/300x600-English-1-150x300.png" class="image wp-image-25729  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/07/300x600-English-1-150x300.png 150w, https://www.thepost.co.ls/wp-content/uploads/2022/07/300x600-English-1-512x1024.png 512w, https://www.thepost.co.ls/wp-content/uploads/2022/07/300x600-English-1-768x1536.png 768w, https://www.thepost.co.ls/wp-content/uploads/2022/07/300x600-English-1-1024x2048.png 1024w, https://www.thepost.co.ls/wp-content/uploads/2022/07/300x600-English-1.png 1250w" sizes="(max-width: 150px) 100vw, 150px" /></a></section>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
							<div id="mvp-post-more-wrap" class="left relative">
					<h4 class="mvp-widget-home-title">
						<span class="mvp-widget-home-title">Trending</span>
					</h4>
					<ul class="mvp-post-more-list left relative">
													<a href="https://www.thepost.co.ls/news/rfp-douses-fires/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/08/RFP-General-secretary-Nthati-Moorosi.psdwww-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/08/RFP-General-secretary-Nthati-Moorosi.psdwww-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/08/RFP-General-secretary-Nthati-Moorosi.psdwww-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/08/RFP-General-secretary-Nthati-Moorosi.psdwww-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/08/RFP-General-secretary-Nthati-Moorosi.psdwww-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/08/RFP-General-secretary-Nthati-Moorosi.psdwww-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/08/RFP-General-secretary-Nthati-Moorosi.psdwww-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">2 months ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>RFP douses fires</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.thepost.co.ls/news/molelekis-security-guards-car-withdrawn/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/08/DSC_4862-4-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/08/DSC_4862-4-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/08/DSC_4862-4-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/08/DSC_4862-4-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/08/DSC_4862-4-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/08/DSC_4862-4-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/08/DSC_4862-4-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">2 months ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Moleleki’s security guards, car withdrawn</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.thepost.co.ls/news/abc-at-war-over-thetsane-candidate/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/08/Montoeli-Masoetsa.psdwww-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/08/Montoeli-Masoetsa.psdwww-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/08/Montoeli-Masoetsa.psdwww-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/08/Montoeli-Masoetsa.psdwww-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/08/Montoeli-Masoetsa.psdwww-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/08/Montoeli-Masoetsa.psdwww-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/08/Montoeli-Masoetsa.psdwww-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">2 months ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>ABC at war over Thetsane candidate</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.thepost.co.ls/news/deadlock-over-reforms/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="360" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/02/MOEKETSI-MAJORO-2.psdwww-scaled.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/02/MOEKETSI-MAJORO-2.psdwww-scaled.jpg 2560w, https://www.thepost.co.ls/wp-content/uploads/2022/02/MOEKETSI-MAJORO-2.psdwww-300x200.jpg 300w, https://www.thepost.co.ls/wp-content/uploads/2022/02/MOEKETSI-MAJORO-2.psdwww-1024x683.jpg 1024w, https://www.thepost.co.ls/wp-content/uploads/2022/02/MOEKETSI-MAJORO-2.psdwww-768x512.jpg 768w, https://www.thepost.co.ls/wp-content/uploads/2022/02/MOEKETSI-MAJORO-2.psdwww-1536x1024.jpg 1536w, https://www.thepost.co.ls/wp-content/uploads/2022/02/MOEKETSI-MAJORO-2.psdwww-2048x1365.jpg 2048w, https://www.thepost.co.ls/wp-content/uploads/2022/02/MOEKETSI-MAJORO-2.psdwww-600x398.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" />										<img width="80" height="53" src="https://www.thepost.co.ls/wp-content/uploads/2022/02/MOEKETSI-MAJORO-2.psdwww-scaled.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/02/MOEKETSI-MAJORO-2.psdwww-scaled.jpg 2560w, https://www.thepost.co.ls/wp-content/uploads/2022/02/MOEKETSI-MAJORO-2.psdwww-300x200.jpg 300w, https://www.thepost.co.ls/wp-content/uploads/2022/02/MOEKETSI-MAJORO-2.psdwww-1024x683.jpg 1024w, https://www.thepost.co.ls/wp-content/uploads/2022/02/MOEKETSI-MAJORO-2.psdwww-768x512.jpg 768w, https://www.thepost.co.ls/wp-content/uploads/2022/02/MOEKETSI-MAJORO-2.psdwww-1536x1024.jpg 1536w, https://www.thepost.co.ls/wp-content/uploads/2022/02/MOEKETSI-MAJORO-2.psdwww-2048x1365.jpg 2048w, https://www.thepost.co.ls/wp-content/uploads/2022/02/MOEKETSI-MAJORO-2.psdwww-850x560.jpg 850w, https://www.thepost.co.ls/wp-content/uploads/2022/02/MOEKETSI-MAJORO-2.psdwww-600x398.jpg 600w, https://www.thepost.co.ls/wp-content/uploads/2022/02/MOEKETSI-MAJORO-2.psdwww-455x300.jpg 455w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">2 months ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Deadlock  over reforms</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.thepost.co.ls/news/mp-tells-voters-off/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="338" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2021/11/Minister-of-Works-Transport-Tsoeu-Mokeretlawww-1.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2021/11/Minister-of-Works-Transport-Tsoeu-Mokeretlawww-1.jpg 768w, https://www.thepost.co.ls/wp-content/uploads/2021/11/Minister-of-Works-Transport-Tsoeu-Mokeretlawww-1-300x213.jpg 300w" sizes="(max-width: 338px) 100vw, 338px" />										<img width="80" height="57" src="https://www.thepost.co.ls/wp-content/uploads/2021/11/Minister-of-Works-Transport-Tsoeu-Mokeretlawww-1.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2021/11/Minister-of-Works-Transport-Tsoeu-Mokeretlawww-1.jpg 768w, https://www.thepost.co.ls/wp-content/uploads/2021/11/Minister-of-Works-Transport-Tsoeu-Mokeretlawww-1-300x213.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">1 month ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>MP tells voters off</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.thepost.co.ls/news/lec-switches-off-prime-ministers-office/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/08/Moeketsi-Majoro.psdwww-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/08/Moeketsi-Majoro.psdwww-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/08/Moeketsi-Majoro.psdwww-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/08/Moeketsi-Majoro.psdwww-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/08/Moeketsi-Majoro.psdwww-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/08/Moeketsi-Majoro.psdwww-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/08/Moeketsi-Majoro.psdwww-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">2 months ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>LEC switches off  Prime Minister’s office</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.thepost.co.ls/news/why-thabane-case-flopped/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/08/Thomas-Thabane-in-doc-2.psdwwww-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/08/Thomas-Thabane-in-doc-2.psdwwww-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/08/Thomas-Thabane-in-doc-2.psdwwww-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/08/Thomas-Thabane-in-doc-2.psdwwww-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/08/Thomas-Thabane-in-doc-2.psdwwww-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/08/Thomas-Thabane-in-doc-2.psdwwww-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/08/Thomas-Thabane-in-doc-2.psdwwww-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">2 months ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Why Thabane case flopped</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.thepost.co.ls/business/small-businesses-minister-locked-out/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/08/mofomobe-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/08/mofomobe-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/08/mofomobe-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/08/mofomobe-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/08/mofomobe-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/08/mofomobe-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/08/mofomobe-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Business</span><span class="mvp-cd-date left relative">1 month ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Small Businesses Minister locked out</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
											</ul>
				</div><!--mvp-post-more-wrap-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://www.thepost.co.ls/"><img src="https://www.thepost.co.ls/wp-content/uploads/2022/04/logo2.png" alt="The Post" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://www.facebook.com/thepost.co.ls" target="_blank" class="fab fa-facebook-f"></a></li>
																									<li><a href="https://twitter.com/thepostpaper" target="_blank" class="fab fa-twitter"></a></li>
																																																	<li><a href="https://www.youtube.com/channel/UCfpulnfEm5hd0c7b6OOTkag" target="_blank" class="fab fa-youtube"></a></li>
																															</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-mobile-main-menu-container"><ul id="menu-mobile-main-menu-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-23676"><a href="https://www.thepost.co.ls/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23677"><a href="https://www.thepost.co.ls/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23678"><a href="https://www.thepost.co.ls/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23679"><a href="https://www.thepost.co.ls/category/insight/">Insight</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-23680"><a href="https://www.thepost.co.ls/category/comment/">Comment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23681"><a href="https://www.thepost.co.ls/category/muckracker/">Muckracker</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23682"><a href="https://www.thepost.co.ls/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23683"><a href="https://e-paper.blog/">E-Paper</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24508"><a href="https://www.thepost.co.ls/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24509"><a href="https://www.thepost.co.ls/category/features/">Features</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23684"><a href="https://www.thepost.co.ls/contact-us/">Contact us</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2022. The Post Newspaper. All Rights Reserved</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
		<div data-theiaStickySidebar-sidebarSelector='"#secondary, #sidebar, .sidebar, #primary"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
				<!-- Root element of PhotoSwipe. Must have class pswp. -->
		<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

		    <!-- Background of PhotoSwipe.
		         It's a separate element as animating opacity is faster than rgba(). -->
		    <div class="pswp__bg"></div>

		    <!-- Slides wrapper with overflow:hidden. -->
		    <div class="pswp__scroll-wrap">

		        <!-- Container that holds slides.
		            PhotoSwipe keeps only 3 of them in the DOM to save memory.
		            Don't modify these 3 pswp__item elements, data is added later on. -->
		        <div class="pswp__container">
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		        </div>

		        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
		        <div class="pswp__ui pswp__ui--hidden">

		            <div class="pswp__top-bar">

		                <!--  Controls are self-explanatory. Order can be changed. -->

		                <div class="pswp__counter"></div>

		                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

		                <button class="pswp__button pswp__button--share" title="Share"></button>

		                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

		                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

		                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
		                <!-- element will get class pswp__preloader-active when preloader is running -->
		                <div class="pswp__preloader">
		                    <div class="pswp__preloader__icn">
		                      <div class="pswp__preloader__cut">
		                        <div class="pswp__preloader__donut"></div>
		                      </div>
		                    </div>
		                </div>
		            </div>

		            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
		                <div class="pswp__share-tooltip"></div>
		            </div>

		            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
		            </button>

		            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
		            </button>

		            <div class="pswp__caption">
		                <div class="pswp__caption__center"></div>
		            </div>

		        </div>

		    </div>

		</div>
		<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.3' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.thepost.co.ls\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/plugins/zox-alp//scripts/jquery.sticky-kit.min.js?ver=c07ccf58fd5ed213fa522ef70cb7bf2a' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/plugins/zox-alp//scripts/jquery.waypoints.min.js?ver=c07ccf58fd5ed213fa522ef70cb7bf2a' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.14.2' id='reviewer-nouislider-plugin-js'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/plugins/reviewer/public/assets/js/photoswipe.js?ver=3.14.2' id='reviewer-photoswipe-js'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.14.2' id='reviewer-knob-plugin-js'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.14.2' id='reviewer-public-script-js'></script>
<script type='text/javascript' id='reviewer-reviews-boxes-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerRatingObj = {"ajax_nonce":"b3e133d9ca","ajax_url":"https:\/\/www.thepost.co.ls\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"e4f5c44e79","ajax_url":"https:\/\/www.thepost.co.ls\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"2fab7eb03b","ajax_url":"https:\/\/www.thepost.co.ls\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.14.2' id='reviewer-reviews-boxes-script-js'></script>
<script type='text/javascript' id='reviewer-widget-users-reviews-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerQueryAllURs = {"ajax_nonce":"70520ceea4","ajax_url":"https:\/\/www.thepost.co.ls\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.14.2' id='reviewer-widget-users-reviews-script-js'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/themes/zox-news/js/mvpcustom.js?ver=c07ccf58fd5ed213fa522ef70cb7bf2a' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>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</script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/themes/zox-news/js/scripts.js?ver=c07ccf58fd5ed213fa522ef70cb7bf2a' id='zoxnews-js'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/themes/zox-news/js/retina.js?ver=c07ccf58fd5ed213fa522ef70cb7bf2a' id='retina-js'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/themes/zox-news/js/flexslider.js?ver=c07ccf58fd5ed213fa522ef70cb7bf2a' id='flexslider-js'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=c07ccf58fd5ed213fa522ef70cb7bf2a' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-includes/js/comment-reply.min.js?ver=c07ccf58fd5ed213fa522ef70cb7bf2a' id='comment-reply-js'></script>
</body>
</html>