<!DOCTYPE html>
<html dir="ltr" lang="en"
	prefix="og: https://ogp.me/ns#" >
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://www.thepost.co.ls/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://www.thepost.co.ls/wp-content/uploads/2022/11/DSC0511-1000x600.jpg" />
		<meta name="twitter:image" content="https://www.thepost.co.ls/wp-content/uploads/2022/11/DSC0511-1000x600.jpg" />
	<meta property="og:url" content="https://www.thepost.co.ls/comment/news-pst/tough-times-as-hunger-bites/" />
<meta property="og:title" content="Tough times as hunger bites" />
<meta property="og:description" content="NAZARETH &#8211; THE deadly combination of climate change, Covid-19 and the war in Ukraine has left many Basotho in dire straits, with thousands struggling with food insecurity. ’Mamojapoho Mahloane, a subsistence farmer involved in block farming (lihalefothe) is one of them. She said torrential rains affected her harvest so much this year that she has [&hellip;]" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:url" content="https://www.thepost.co.ls/comment/news-pst/tough-times-as-hunger-bites/">
<meta name="twitter:title" content="Tough times as hunger bites">
<meta name="twitter:description" content="NAZARETH &#8211; THE deadly combination of climate change, Covid-19 and the war in Ukraine has left many Basotho in dire straits, with thousands struggling with food insecurity. ’Mamojapoho Mahloane, a subsistence farmer involved in block farming (lihalefothe) is one of them. She said torrential rains affected her harvest so much this year that she has [&hellip;]">

		<!-- All in One SEO 4.2.6.1 - aioseo.com -->
		<meta name="description" content="NAZARETH - THE deadly combination of climate change, Covid-19 and the war in Ukraine has left many Basotho in dire straits, with thousands struggling with food insecurity. ’Mamojapoho Mahloane, a subsistence farmer involved in block farming (lihalefothe) is one of them. She said torrential rains affected her harvest so much this year that she has" />
		<meta name="robots" content="max-image-preview:large" />
		<link rel="canonical" href="https://www.thepost.co.ls/comment/news-pst/tough-times-as-hunger-bites/" />
		<meta name="generator" content="All in One SEO (AIOSEO) 4.2.6.1 " />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="The Post - Telling it Like it is" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Tough times as hunger bites - The Post" />
		<meta property="og:description" content="NAZARETH - THE deadly combination of climate change, Covid-19 and the war in Ukraine has left many Basotho in dire straits, with thousands struggling with food insecurity. ’Mamojapoho Mahloane, a subsistence farmer involved in block farming (lihalefothe) is one of them. She said torrential rains affected her harvest so much this year that she has" />
		<meta property="og:url" content="https://www.thepost.co.ls/comment/news-pst/tough-times-as-hunger-bites/" />
		<meta property="article:published_time" content="2022-11-01T10:12:19+00:00" />
		<meta property="article:modified_time" content="2022-11-01T10:12:19+00:00" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:title" content="Tough times as hunger bites - The Post" />
		<meta name="twitter:description" content="NAZARETH - THE deadly combination of climate change, Covid-19 and the war in Ukraine has left many Basotho in dire straits, with thousands struggling with food insecurity. ’Mamojapoho Mahloane, a subsistence farmer involved in block farming (lihalefothe) is one of them. She said torrential rains affected her harvest so much this year that she has" />
		<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"BlogPosting","@id":"https:\/\/www.thepost.co.ls\/comment\/news-pst\/tough-times-as-hunger-bites\/#blogposting","name":"Tough times as hunger bites - The Post","headline":"Tough times as hunger bites","author":{"@id":"https:\/\/www.thepost.co.ls\/author\/thepostc\/#author"},"publisher":{"@id":"https:\/\/www.thepost.co.ls\/#organization"},"image":{"@type":"ImageObject","url":"https:\/\/www.thepost.co.ls\/wp-content\/uploads\/2022\/11\/DSC0511-scaled.jpg","width":2560,"height":1708},"datePublished":"2022-11-01T10:12:19+02:00","dateModified":"2022-11-01T10:12:19+02:00","inLanguage":"en","mainEntityOfPage":{"@id":"https:\/\/www.thepost.co.ls\/comment\/news-pst\/tough-times-as-hunger-bites\/#webpage"},"isPartOf":{"@id":"https:\/\/www.thepost.co.ls\/comment\/news-pst\/tough-times-as-hunger-bites\/#webpage"},"articleSection":"News, News-pst"},{"@type":"BreadcrumbList","@id":"https:\/\/www.thepost.co.ls\/comment\/news-pst\/tough-times-as-hunger-bites\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/www.thepost.co.ls\/#listItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/www.thepost.co.ls\/","name":"Home","description":"News DC youths attack Matekane March 29, 2022 News Police block march March 29, 2022 News Parties panic over Matekane\u2019s party March 29, 2022 News Bid to oust Majoro fails again March 29, 2022 News Civil servants take battle to Constitutional Court March 29, 2022 News T\u0161enola teenager shot dead March 29, 2022 News The","url":"https:\/\/www.thepost.co.ls\/"},"nextItem":"https:\/\/www.thepost.co.ls\/comment\/news-pst\/tough-times-as-hunger-bites\/#listItem"},{"@type":"ListItem","@id":"https:\/\/www.thepost.co.ls\/comment\/news-pst\/tough-times-as-hunger-bites\/#listItem","position":2,"item":{"@type":"WebPage","@id":"https:\/\/www.thepost.co.ls\/comment\/news-pst\/tough-times-as-hunger-bites\/","name":"Tough times as hunger bites","description":"NAZARETH - THE deadly combination of climate change, Covid-19 and the war in Ukraine has left many Basotho in dire straits, with thousands struggling with food insecurity. \u2019Mamojapoho Mahloane, a subsistence farmer involved in block farming (lihalefothe) is one of them. She said torrential rains affected her harvest so much this year that she has","url":"https:\/\/www.thepost.co.ls\/comment\/news-pst\/tough-times-as-hunger-bites\/"},"previousItem":"https:\/\/www.thepost.co.ls\/#listItem"}]},{"@type":"Organization","@id":"https:\/\/www.thepost.co.ls\/#organization","name":"The Post","url":"https:\/\/www.thepost.co.ls\/"},{"@type":"WebPage","@id":"https:\/\/www.thepost.co.ls\/comment\/news-pst\/tough-times-as-hunger-bites\/#webpage","url":"https:\/\/www.thepost.co.ls\/comment\/news-pst\/tough-times-as-hunger-bites\/","name":"Tough times as hunger bites - The Post","description":"NAZARETH - THE deadly combination of climate change, Covid-19 and the war in Ukraine has left many Basotho in dire straits, with thousands struggling with food insecurity. \u2019Mamojapoho Mahloane, a subsistence farmer involved in block farming (lihalefothe) is one of them. She said torrential rains affected her harvest so much this year that she has","inLanguage":"en","isPartOf":{"@id":"https:\/\/www.thepost.co.ls\/#website"},"breadcrumb":{"@id":"https:\/\/www.thepost.co.ls\/comment\/news-pst\/tough-times-as-hunger-bites\/#breadcrumblist"},"author":"https:\/\/www.thepost.co.ls\/author\/thepostc\/#author","creator":"https:\/\/www.thepost.co.ls\/author\/thepostc\/#author","image":{"@type":"ImageObject","url":"https:\/\/www.thepost.co.ls\/wp-content\/uploads\/2022\/11\/DSC0511-scaled.jpg","@id":"https:\/\/www.thepost.co.ls\/#mainImage","width":2560,"height":1708},"primaryImageOfPage":{"@id":"https:\/\/www.thepost.co.ls\/comment\/news-pst\/tough-times-as-hunger-bites\/#mainImage"},"datePublished":"2022-11-01T10:12:19+02:00","dateModified":"2022-11-01T10:12:19+02:00"},{"@type":"WebSite","@id":"https:\/\/www.thepost.co.ls\/#website","url":"https:\/\/www.thepost.co.ls\/","name":"The Post","description":"Telling it Like it is","inLanguage":"en","publisher":{"@id":"https:\/\/www.thepost.co.ls\/#organization"}}]}
		</script>
		<!-- All in One SEO -->


	<!-- This site is optimized with the Yoast SEO plugin v19.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Tough times as hunger bites - The Post</title>
	<link rel="canonical" href="https://www.thepost.co.ls/comment/news-pst/tough-times-as-hunger-bites/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Tough times as hunger bites - The Post" />
	<meta property="og:description" content="NAZARETH &#8211; THE deadly combination of climate change, Covid-19 and the war in Ukraine has left many Basotho in dire straits, with thousands struggling with food insecurity. ’Mamojapoho Mahloane, a subsistence farmer involved in block farming (lihalefothe) is one of them. She said torrential rains affected her harvest so much this year that she has [&hellip;]" />
	<meta property="og:url" content="https://www.thepost.co.ls/comment/news-pst/tough-times-as-hunger-bites/" />
	<meta property="og:site_name" content="The Post" />
	<meta property="article:publisher" content="https://www.facebook.com/thepost.co.ls" />
	<meta property="article:published_time" content="2022-11-01T10:12:19+00:00" />
	<meta property="og:image" content="https://www.thepost.co.ls/wp-content/uploads/2022/11/DSC0511-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1708" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="The Post" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@thepostpaper" />
	<meta name="twitter:site" content="@thepostpaper" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="The Post" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://www.thepost.co.ls/comment/news-pst/tough-times-as-hunger-bites/#article","isPartOf":{"@id":"https://www.thepost.co.ls/comment/news-pst/tough-times-as-hunger-bites/"},"author":{"name":"The Post","@id":"https://www.thepost.co.ls/#/schema/person/568c226b3e6f208a2e3b2ee481857fad"},"headline":"Tough times as hunger bites","datePublished":"2022-11-01T10:12:19+00:00","dateModified":"2022-11-01T10:12:19+00:00","mainEntityOfPage":{"@id":"https://www.thepost.co.ls/comment/news-pst/tough-times-as-hunger-bites/"},"wordCount":1213,"commentCount":0,"publisher":{"@id":"https://www.thepost.co.ls/#organization"},"image":{"@id":"https://www.thepost.co.ls/comment/news-pst/tough-times-as-hunger-bites/#primaryimage"},"thumbnailUrl":"https://www.thepost.co.ls/wp-content/uploads/2022/11/DSC0511-scaled.jpg","articleSection":["News","News-pst"],"inLanguage":"en","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.thepost.co.ls/comment/news-pst/tough-times-as-hunger-bites/#respond"]}]},{"@type":"WebPage","@id":"https://www.thepost.co.ls/comment/news-pst/tough-times-as-hunger-bites/","url":"https://www.thepost.co.ls/comment/news-pst/tough-times-as-hunger-bites/","name":"Tough times as hunger bites - The Post","isPartOf":{"@id":"https://www.thepost.co.ls/#website"},"primaryImageOfPage":{"@id":"https://www.thepost.co.ls/comment/news-pst/tough-times-as-hunger-bites/#primaryimage"},"image":{"@id":"https://www.thepost.co.ls/comment/news-pst/tough-times-as-hunger-bites/#primaryimage"},"thumbnailUrl":"https://www.thepost.co.ls/wp-content/uploads/2022/11/DSC0511-scaled.jpg","datePublished":"2022-11-01T10:12:19+00:00","dateModified":"2022-11-01T10:12:19+00:00","breadcrumb":{"@id":"https://www.thepost.co.ls/comment/news-pst/tough-times-as-hunger-bites/#breadcrumb"},"inLanguage":"en","potentialAction":[{"@type":"ReadAction","target":["https://www.thepost.co.ls/comment/news-pst/tough-times-as-hunger-bites/"]}]},{"@type":"ImageObject","inLanguage":"en","@id":"https://www.thepost.co.ls/comment/news-pst/tough-times-as-hunger-bites/#primaryimage","url":"https://www.thepost.co.ls/wp-content/uploads/2022/11/DSC0511-scaled.jpg","contentUrl":"https://www.thepost.co.ls/wp-content/uploads/2022/11/DSC0511-scaled.jpg","width":2560,"height":1708},{"@type":"BreadcrumbList","@id":"https://www.thepost.co.ls/comment/news-pst/tough-times-as-hunger-bites/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.thepost.co.ls/"},{"@type":"ListItem","position":2,"name":"Tough times as hunger bites"}]},{"@type":"WebSite","@id":"https://www.thepost.co.ls/#website","url":"https://www.thepost.co.ls/","name":"The Post","description":"Telling it Like it is","publisher":{"@id":"https://www.thepost.co.ls/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.thepost.co.ls/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en"},{"@type":"Organization","@id":"https://www.thepost.co.ls/#organization","name":"The Post","url":"https://www.thepost.co.ls/","logo":{"@type":"ImageObject","inLanguage":"en","@id":"https://www.thepost.co.ls/#/schema/logo/image/","url":"https://www.thepost.co.ls/wp-content/uploads/2022/04/logo.png","contentUrl":"https://www.thepost.co.ls/wp-content/uploads/2022/04/logo.png","width":286,"height":73,"caption":"The Post"},"image":{"@id":"https://www.thepost.co.ls/#/schema/logo/image/"},"sameAs":["https://www.facebook.com/thepost.co.ls","https://twitter.com/thepostpaper"]},{"@type":"Person","@id":"https://www.thepost.co.ls/#/schema/person/568c226b3e6f208a2e3b2ee481857fad","name":"The Post","image":{"@type":"ImageObject","inLanguage":"en","@id":"https://www.thepost.co.ls/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/14fdf2a8d1df43e171cb65ff5fc020af?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/14fdf2a8d1df43e171cb65ff5fc020af?s=96&d=mm&r=g","caption":"The Post"},"url":"https://www.thepost.co.ls/author/thepostc/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Post &raquo; Feed" href="https://www.thepost.co.ls/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Post &raquo; Comments Feed" href="https://www.thepost.co.ls/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Post &raquo; Tough times as hunger bites Comments Feed" href="https://www.thepost.co.ls/comment/news-pst/tough-times-as-hunger-bites/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thepost.co.ls\/wp-includes\/js\/wp-emoji-release.min.js?ver=b08e0d9f3e63a294cd7bfeb2086817a1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thepost.co.ls/wp-includes/css/dist/block-library/style.min.css?ver=b08e0d9f3e63a294cd7bfeb2086817a1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.thepost.co.ls/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://www.thepost.co.ls/wp-content/plugins/theia-post-slider/dist/css/font-theme.css?ver=2.1.3' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button,
				.theiaPostSlider_nav.fontTheme ._button svg {
					color: #f08100;
					fill: #f08100;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 svg {
					width: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus,
				.theiaPostSlider_nav.fontTheme ._button:hover svg,
				.theiaPostSlider_nav.fontTheme ._button:focus svg {
					color: #ffa338;
					fill: #ffa338;
				}
	
				.theiaPostSlider_nav.fontTheme ._disabled,				 
                .theiaPostSlider_nav.fontTheme ._disabled svg {
					color: #777777 !important;
					fill: #777777 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://www.thepost.co.ls/wp-content/plugins/theia-post-slider/assets/fonts/style.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='math-captcha-frontend-css'  href='https://www.thepost.co.ls/wp-content/plugins/wp-advanced-math-captcha/css/frontend.css?ver=b08e0d9f3e63a294cd7bfeb2086817a1' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=b08e0d9f3e63a294cd7bfeb2086817a1' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-photoswipe-css'  href='https://www.thepost.co.ls/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.thepost.co.ls/wp-includes/css/dashicons.min.css?ver=b08e0d9f3e63a294cd7bfeb2086817a1' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css'  href='https://www.thepost.co.ls/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://www.thepost.co.ls/wp-content/themes/zox-news/style.css?ver=b08e0d9f3e63a294cd7bfeb2086817a1' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://www.thepost.co.ls/wp-content/themes/zox-news/css/reset.css?ver=b08e0d9f3e63a294cd7bfeb2086817a1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.thepost.co.ls/wp-content/themes/zox-news/font-awesome/css/all.css?ver=b08e0d9f3e63a294cd7bfeb2086817a1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CInter%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://www.thepost.co.ls/wp-content/themes/zox-news/css/media-queries.css?ver=b08e0d9f3e63a294cd7bfeb2086817a1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thepost.co.ls/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/plugins/theia-post-slider/dist/js/jquery.history.js?ver=1.7.1' id='history.js-js'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/plugins/theia-post-slider/dist/js/async.min.js?ver=14.09.2014' id='async.js-js'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/plugins/theia-post-slider/dist/js/tps.js?ver=2.1.3' id='theiaPostSlider/theiaPostSlider.js-js'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/plugins/theia-post-slider/dist/js/main.js?ver=2.1.3' id='theiaPostSlider/main.js-js'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/plugins/theia-post-slider/dist/js/tps-transition-slide.js?ver=2.1.3' id='theiaPostSlider/transition.js-js'></script>
<link rel="https://api.w.org/" href="https://www.thepost.co.ls/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thepost.co.ls/wp-json/wp/v2/posts/27512" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thepost.co.ls/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thepost.co.ls/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.thepost.co.ls/?p=27512' />
<link rel="alternate" type="application/json+oembed" href="https://www.thepost.co.ls/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thepost.co.ls%2Fcomment%2Fnews-pst%2Ftough-times-as-hunger-bites%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thepost.co.ls/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thepost.co.ls%2Fcomment%2Fnews-pst%2Ftough-times-as-hunger-bites%2F&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-79138424-1', 'auto');
			ga('send', 'pageview');
		</script>

	<link rel="icon" href="https://www.thepost.co.ls/wp-content/uploads/2022/04/cropped-favco-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.thepost.co.ls/wp-content/uploads/2022/04/cropped-favco-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thepost.co.ls/wp-content/uploads/2022/04/cropped-favco-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.thepost.co.ls/wp-content/uploads/2022/04/cropped-favco-270x270.png" />
<style id="yellow-pencil">
/*
	The following CSS codes are created by the YellowPencil plugin.
	https://yellowpencil.waspthemes.com/
*/
#mvp-foot-top{-webkit-transform:translatex(0px) translatey(0px);-ms-transform:translatex(0px) translatey(0px);transform:translatex(0px) translatey(0px);background-color:#0069b3;}#mvp-foot-bot{background-color:#e30428;-webkit-transform:translatex(0px) translatey(0px);-ms-transform:translatex(0px) translatey(0px);transform:translatex(0px) translatey(0px);}#mvp-foot-copy p{color:#ffffff;}#mvp-foot-menu .menu a{color:#ffffff;}.mvp-nav-bot-cont .mvp-nav-bot-left-out .mvp-nav-bot-left-in .mvp-nav-menu .menu-mobile-main-menu-container .menu .menu-item a{color:#080707 !important;}
</style></head>
<body class="post-template-default single single-post postid-27512 single-format-standard wp-embed-responsive theiaPostSlider_body non-logged-in elementor-default elementor-kit-22111">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://www.thepost.co.ls/"><img src="https://www.thepost.co.ls/wp-content/uploads/2022/04/logo2.png" alt="The Post" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-mobile-main-menu-container"><ul id="menu-mobile-main-menu" class="menu"><li id="menu-item-23676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-23676"><a href="https://www.thepost.co.ls/">Home</a></li>
<li id="menu-item-23677" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23677"><a href="https://www.thepost.co.ls/category/news/">News</a></li>
<li id="menu-item-23678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23678"><a href="https://www.thepost.co.ls/category/business/">Business</a></li>
<li id="menu-item-23679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23679"><a href="https://www.thepost.co.ls/category/insight/">Insight</a></li>
<li id="menu-item-23680" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-23680"><a href="https://www.thepost.co.ls/category/comment/">Comment</a></li>
<li id="menu-item-23681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23681"><a href="https://www.thepost.co.ls/category/muckracker/">Muckracker</a></li>
<li id="menu-item-23682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23682"><a href="https://www.thepost.co.ls/category/sports/">Sports</a></li>
<li id="menu-item-23683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23683"><a href="https://e-paper.blog/">E-Paper</a></li>
<li id="menu-item-24508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24508"><a href="https://www.thepost.co.ls/category/opinions/">Opinions</a></li>
<li id="menu-item-24509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24509"><a href="https://www.thepost.co.ls/category/features/">Features</a></li>
<li id="menu-item-23684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23684"><a href="https://www.thepost.co.ls/contact-us/">Contact us</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/thepost.co.ls" target="_blank" class="fab fa-facebook-f"></a></li>
										<li><a href="https://twitter.com/thepostpaper" target="_blank" class="fab fa-twitter"></a></li>
																			<li><a href="https://www.youtube.com/channel/UCfpulnfEm5hd0c7b6OOTkag" target="_blank" class="fab fa-youtube"></a></li>
											</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://www.thepost.co.ls/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
											<div id="mvp-leader-wrap">
					<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4673516816258668"
     crossorigin="anonymous"></script>
<!-- Above Content -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4673516816258668"
     data-ad-slot="9353155435"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div><!--mvp-leader-wrap-->
										<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																															<a href="https://www.facebook.com/thepost.co.ls" target="_blank"><span class="mvp-nav-soc-but fab fa-facebook-f"></span></a>
																																														<a href="https://twitter.com/thepostpaper" target="_blank"><span class="mvp-nav-soc-but fab fa-twitter"></span></a>
																																																													<a href="https://www.youtube.com/channel/UCfpulnfEm5hd0c7b6OOTkag" target="_blank"><span class="mvp-nav-soc-but fab fa-youtube"></span></a>
																													</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://www.thepost.co.ls/"><img itemprop="logo" src="https://www.thepost.co.ls/wp-content/uploads/2022/04/logo2.png" alt="The Post" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://www.thepost.co.ls/"><img src="https://www.thepost.co.ls/wp-content/uploads/2022/04/logo2.png" alt="The Post" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">The Post</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>Tough times as hunger bites</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-mobile-main-menu-container"><ul id="menu-mobile-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-23676"><a href="https://www.thepost.co.ls/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23677 mvp-mega-dropdown"><a href="https://www.thepost.co.ls/category/news/">News</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.thepost.co.ls/comment/news-pst/sex-work-is-work/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/11/Sex-worker-1.jpgwww-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/11/Sex-worker-1.jpgwww-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/11/Sex-worker-1.jpgwww-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/11/Sex-worker-1.jpgwww-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>‘Sex work is work’</p></a></li><li><a href="https://www.thepost.co.ls/comment/news-pst/massive-boost-for-tourism-sector/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/11/Kome_Cave_Dwellings_Ha_Kome_in_Lesotho_-_2383.jpgwww-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/11/Kome_Cave_Dwellings_Ha_Kome_in_Lesotho_-_2383.jpgwww-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/11/Kome_Cave_Dwellings_Ha_Kome_in_Lesotho_-_2383.jpgwww-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/11/Kome_Cave_Dwellings_Ha_Kome_in_Lesotho_-_2383.jpgwww-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Massive boost for tourism sector</p></a></li><li><a href="https://www.thepost.co.ls/comment/news-pst/tough-times-as-hunger-bites/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/11/DSC0511-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/11/DSC0511-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/11/DSC0511-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/11/DSC0511-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Tough times as hunger bites</p></a></li><li><a href="https://www.thepost.co.ls/comment/news-pst/metropolitan-moves-into-digital-space/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/11/Maliako-Koatja.jpgwww-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/11/Maliako-Koatja.jpgwww-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/11/Maliako-Koatja.jpgwww-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/11/Maliako-Koatja.jpgwww-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Metropolitan moves into digital space</p></a></li><li><a href="https://www.thepost.co.ls/comment/news-pst/tyhali-go-well-true-soldier/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/11/IMG-20221026-WA0011.psdwwwww-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/11/IMG-20221026-WA0011.psdwwwww-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/11/IMG-20221026-WA0011.psdwwwww-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/11/IMG-20221026-WA0011.psdwwwww-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Tyhali: go well, true soldier</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23678 mvp-mega-dropdown"><a href="https://www.thepost.co.ls/category/business/">Business</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.thepost.co.ls/business/business-pst/storm-over-new-tourism-levy/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/10/Masakeng-Khasake.psdwww-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/10/Masakeng-Khasake.psdwww-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/10/Masakeng-Khasake.psdwww-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/10/Masakeng-Khasake.psdwww-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Storm over new tourism levy</p></a></li><li><a href="https://www.thepost.co.ls/business/business-pst/bank-sets-up-career-clinic-for-staff/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/10/Anton-Nicolaisen.psdwww-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/10/Anton-Nicolaisen.psdwww-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/10/Anton-Nicolaisen.psdwww-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/10/Anton-Nicolaisen.psdwww-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Bank sets up career clinic for staff</p></a></li><li><a href="https://www.thepost.co.ls/business/business-pst/mokhotlong-farmers-open-lodge/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/10/Screenshot-259.psdwwww-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/10/Screenshot-259.psdwwww-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/10/Screenshot-259.psdwwww-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Mokhotlong farmers open lodge</p></a></li><li><a href="https://www.thepost.co.ls/business/artistes-cry-foul-over-discrimination/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/07/Mokhethi-Shelile.psdwwww-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/07/Mokhethi-Shelile.psdwwww-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/07/Mokhethi-Shelile.psdwwww-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/07/Mokhethi-Shelile.psdwwww-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Artistes cry foul over discrimination</p></a></li><li><a href="https://www.thepost.co.ls/business/business-pst/mamoth-introduces-legal-will-package/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/10/Matlotliso-Ntebele.psdwww-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/10/Matlotliso-Ntebele.psdwww-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/10/Matlotliso-Ntebele.psdwww-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/10/Matlotliso-Ntebele.psdwww-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Mamoth introduces  ‘legal will’ package</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23679 mvp-mega-dropdown"><a href="https://www.thepost.co.ls/category/insight/">Insight</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.thepost.co.ls/comment/insight-pst/when-reality-hits-after-graduation/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/11/Protesting-graduates-1.jpgwww-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/11/Protesting-graduates-1.jpgwww-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/11/Protesting-graduates-1.jpgwww-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/11/Protesting-graduates-1.jpgwww-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>When reality hits after graduation</p></a></li><li><a href="https://www.thepost.co.ls/comment/insight-pst/we-need-jobs-and-more-jobs/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/10/Sediko-Rakolote-youth-women-1600x959.jpgwww-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/10/Sediko-Rakolote-youth-women-1600x959.jpgwww-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/10/Sediko-Rakolote-youth-women-1600x959.jpgwww-300x180.jpg 300w, https://www.thepost.co.ls/wp-content/uploads/2022/10/Sediko-Rakolote-youth-women-1600x959.jpgwww-1024x614.jpg 1024w, https://www.thepost.co.ls/wp-content/uploads/2022/10/Sediko-Rakolote-youth-women-1600x959.jpgwww-768x460.jpg 768w, https://www.thepost.co.ls/wp-content/uploads/2022/10/Sediko-Rakolote-youth-women-1600x959.jpgwww-1536x921.jpg 1536w, https://www.thepost.co.ls/wp-content/uploads/2022/10/Sediko-Rakolote-youth-women-1600x959.jpgwww-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/10/Sediko-Rakolote-youth-women-1600x959.jpgwww-590x354.jpg 590w, https://www.thepost.co.ls/wp-content/uploads/2022/10/Sediko-Rakolote-youth-women-1600x959.jpgwww.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>We need jobs and more jobs</p></a></li><li><a href="https://www.thepost.co.ls/comment/insight-pst/xi-jinping-forever/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/10/Xi-Jinping-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/10/Xi-Jinping-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/10/Xi-Jinping-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/10/Xi-Jinping-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Xi Jinping forever?</p></a></li><li><a href="https://www.thepost.co.ls/comment/insight-pst/we-need-a-decisive-leadership/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/10/LEKHANYA.jpgwww-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/10/LEKHANYA.jpgwww-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/10/LEKHANYA.jpgwww-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>We need a decisive leadership</p></a></li><li><a href="https://www.thepost.co.ls/comment/insight-pst/the-nkonjera-interview/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/10/Nkonjera-4.psdwwww-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/10/Nkonjera-4.psdwwww-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/10/Nkonjera-4.psdwwww-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/10/Nkonjera-4.psdwwww-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>The Nkonjera interview</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-23680 mvp-mega-dropdown"><a href="https://www.thepost.co.ls/category/comment/">Comment</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.thepost.co.ls/comment/insight-pst/when-reality-hits-after-graduation/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/11/Protesting-graduates-1.jpgwww-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/11/Protesting-graduates-1.jpgwww-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/11/Protesting-graduates-1.jpgwww-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/11/Protesting-graduates-1.jpgwww-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>When reality hits after graduation</p></a></li><li><a href="https://www.thepost.co.ls/comment/news-pst/sex-work-is-work/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/11/Sex-worker-1.jpgwww-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/11/Sex-worker-1.jpgwww-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/11/Sex-worker-1.jpgwww-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/11/Sex-worker-1.jpgwww-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>‘Sex work is work’</p></a></li><li><a href="https://www.thepost.co.ls/comment/news-pst/massive-boost-for-tourism-sector/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/11/Kome_Cave_Dwellings_Ha_Kome_in_Lesotho_-_2383.jpgwww-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/11/Kome_Cave_Dwellings_Ha_Kome_in_Lesotho_-_2383.jpgwww-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/11/Kome_Cave_Dwellings_Ha_Kome_in_Lesotho_-_2383.jpgwww-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/11/Kome_Cave_Dwellings_Ha_Kome_in_Lesotho_-_2383.jpgwww-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Massive boost for tourism sector</p></a></li><li><a href="https://www.thepost.co.ls/comment/news-pst/tough-times-as-hunger-bites/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/11/DSC0511-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/11/DSC0511-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/11/DSC0511-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/11/DSC0511-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Tough times as hunger bites</p></a></li><li><a href="https://www.thepost.co.ls/comment/news-pst/metropolitan-moves-into-digital-space/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/11/Maliako-Koatja.jpgwww-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/11/Maliako-Koatja.jpgwww-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/11/Maliako-Koatja.jpgwww-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/11/Maliako-Koatja.jpgwww-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Metropolitan moves into digital space</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23681 mvp-mega-dropdown"><a href="https://www.thepost.co.ls/category/muckracker/">Muckracker</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.thepost.co.ls/muckracker/a-law-full-of-manure/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/10/Lebona-Lephemawww-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/10/Lebona-Lephemawww-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/10/Lebona-Lephemawww-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/10/Lebona-Lephemawww-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>A law full  of manure</p></a></li><li><a href="https://www.thepost.co.ls/muckracker/feselady-clapped-2/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/07/LIABILOE.psdwww-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/07/LIABILOE.psdwww-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/07/LIABILOE.psdwww-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/07/LIABILOE.psdwww-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Feselady clapped</p></a></li><li><a href="https://www.thepost.co.ls/muckracker/feselady-clapped/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/07/LIABILOE.psdwww-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/07/LIABILOE.psdwww-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/07/LIABILOE.psdwww-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/07/LIABILOE.psdwww-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Feselady clapped</p></a></li><li><a href="https://www.thepost.co.ls/muckracker/shao-shocked/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/10/Shao.psdwww-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/10/Shao.psdwww-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/10/Shao.psdwww-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/10/Shao.psdwww-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Shao shocked</p></a></li><li><a href="https://www.thepost.co.ls/muckracker/the-metse-of-elections/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/10/Mokhothuwww-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/10/Mokhothuwww-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/10/Mokhothuwww-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/10/Mokhothuwww-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>The ’metse  of elections</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23682 mvp-mega-dropdown"><a href="https://www.thepost.co.ls/category/sports/">Sports</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.thepost.co.ls/comment/sports-pst/notsi-says-raring-to-go/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/11/Leslie-Notsi.psdwww-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/11/Leslie-Notsi.psdwww-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/11/Leslie-Notsi.psdwww-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/11/Leslie-Notsi.psdwww-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Notši says raring to go</p></a></li><li><a href="https://www.thepost.co.ls/comment/sports-pst/matlama-in-trouble-over-violence/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/07/MATLAMA-COACH-MOLEBATSI-MOTHOBI.psdwww-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/07/MATLAMA-COACH-MOLEBATSI-MOTHOBI.psdwww-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/07/MATLAMA-COACH-MOLEBATSI-MOTHOBI.psdwww-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/07/MATLAMA-COACH-MOLEBATSI-MOTHOBI.psdwww-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Matlama in trouble over violence</p></a></li><li><a href="https://www.thepost.co.ls/comment/sports-pst/mahlaha-takes-over-at-matlama/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/11/Halemakale-Mahlaha-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/11/Halemakale-Mahlaha-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/11/Halemakale-Mahlaha-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/11/Halemakale-Mahlaha-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Mahlaha takes over at Matlama</p></a></li><li><a href="https://www.thepost.co.ls/comment/sports-pst/lefa-withdraws-from-caf-competitions/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/11/MOKHOSI-MOHAPI.psdwww-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/11/MOKHOSI-MOHAPI.psdwww-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/11/MOKHOSI-MOHAPI.psdwww-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/11/MOKHOSI-MOHAPI.psdwww-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>LEFA withdraws from CAF  competitions</p></a></li><li><a href="https://www.thepost.co.ls/comment/sports-pst/roof-of-africa-woos-top-riders-from-europe/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/10/ROOF.jpgwwww-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/10/ROOF.jpgwwww-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/10/ROOF.jpgwwww-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/10/ROOF.jpgwwww-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Roof of Africa woos top riders from Europe</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23683"><a href="https://e-paper.blog/">E-Paper</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24508 mvp-mega-dropdown"><a href="https://www.thepost.co.ls/category/opinions/">Opinions</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.thepost.co.ls/opinions/reforms-time-to-change-hearts-and-minds/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/05/NRA-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/05/NRA-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/05/NRA-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/05/NRA-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Reforms: time  to change hearts and minds</p></a></li><li><a href="https://www.thepost.co.ls/opinions/we-have-lost-our-moral-indignation/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/04/Nthane.psdwww-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/04/Nthane.psdwww-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/04/Nthane.psdwww-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/04/Nthane.psdwww-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>We have lost our moral indignation</p></a></li><li><a href="https://www.thepost.co.ls/opinions/no-peace-plan-no-economic-recovery/"><div class="mvp-mega-img"><img width="240" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2016/06/Brigadier-3-Mahao.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2016/06/Brigadier-3-Mahao.jpg 478w, https://www.thepost.co.ls/wp-content/uploads/2016/06/Brigadier-3-Mahao-150x150.jpg 150w, https://www.thepost.co.ls/wp-content/uploads/2016/06/Brigadier-3-Mahao-300x300.jpg 300w, https://www.thepost.co.ls/wp-content/uploads/2016/06/Brigadier-3-Mahao-48x48.jpg 48w" sizes="(max-width: 240px) 100vw, 240px" /></div><p>No peace plan, no  economic recovery</p></a></li><li><a href="https://www.thepost.co.ls/opinions/professionalising-education/"><div class="mvp-mega-img"><img width="326" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2021/06/schools-1.psdwww.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2021/06/schools-1.psdwww.jpg 1200w, https://www.thepost.co.ls/wp-content/uploads/2021/06/schools-1.psdwww-300x221.jpg 300w, https://www.thepost.co.ls/wp-content/uploads/2021/06/schools-1.psdwww-1024x753.jpg 1024w, https://www.thepost.co.ls/wp-content/uploads/2021/06/schools-1.psdwww-768x565.jpg 768w" sizes="(max-width: 326px) 100vw, 326px" /></div><p>Professionalising education</p></a></li><li><a href="https://www.thepost.co.ls/opinions/the-middle-class-have-failed-us/"><div class="mvp-mega-img"><img width="360" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2021/04/vaccinating-1.psdwwwww-scaled.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2021/04/vaccinating-1.psdwwwww-scaled.jpg 2560w, https://www.thepost.co.ls/wp-content/uploads/2021/04/vaccinating-1.psdwwwww-300x200.jpg 300w, https://www.thepost.co.ls/wp-content/uploads/2021/04/vaccinating-1.psdwwwww-1024x683.jpg 1024w, https://www.thepost.co.ls/wp-content/uploads/2021/04/vaccinating-1.psdwwwww-768x512.jpg 768w, https://www.thepost.co.ls/wp-content/uploads/2021/04/vaccinating-1.psdwwwww-1536x1024.jpg 1536w, https://www.thepost.co.ls/wp-content/uploads/2021/04/vaccinating-1.psdwwwww-2048x1365.jpg 2048w" sizes="(max-width: 360px) 100vw, 360px" /></div><p>The middle class have failed us</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24509 mvp-mega-dropdown"><a href="https://www.thepost.co.ls/category/features/">Features</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.thepost.co.ls/local-news/we-lost-direction-in-the-abc/"><div class="mvp-mega-img"><img width="360" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2021/05/Kaya-Nyapane-1.psdwwww-scaled.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2021/05/Kaya-Nyapane-1.psdwwww-scaled.jpg 2560w, https://www.thepost.co.ls/wp-content/uploads/2021/05/Kaya-Nyapane-1.psdwwww-300x200.jpg 300w, https://www.thepost.co.ls/wp-content/uploads/2021/05/Kaya-Nyapane-1.psdwwww-1024x683.jpg 1024w, https://www.thepost.co.ls/wp-content/uploads/2021/05/Kaya-Nyapane-1.psdwwww-768x512.jpg 768w, https://www.thepost.co.ls/wp-content/uploads/2021/05/Kaya-Nyapane-1.psdwwww-1536x1024.jpg 1536w, https://www.thepost.co.ls/wp-content/uploads/2021/05/Kaya-Nyapane-1.psdwwww-2048x1365.jpg 2048w" sizes="(max-width: 360px) 100vw, 360px" /></div><p>‘We lost  direction in the ABC’</p></a></li><li><a href="https://www.thepost.co.ls/features/bullet-proofing-your-online-data/"><div class="mvp-mega-img"></div><p>Bullet-proofing your online data</p></a></li><li><a href="https://www.thepost.co.ls/features/the-electronic-ticket/"><div class="mvp-mega-img"><img width="362" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2017/09/Roma.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2017/09/Roma.jpg 1440w, https://www.thepost.co.ls/wp-content/uploads/2017/09/Roma-300x199.jpg 300w, https://www.thepost.co.ls/wp-content/uploads/2017/09/Roma-768x509.jpg 768w, https://www.thepost.co.ls/wp-content/uploads/2017/09/Roma-1024x678.jpg 1024w" sizes="(max-width: 362px) 100vw, 362px" /></div><p>The electronic ticket</p></a></li><li><a href="https://www.thepost.co.ls/features/coderina-is-coming-to-nul/"><div class="mvp-mega-img"><img width="400" height="225" src="https://www.thepost.co.ls/wp-content/uploads/2017/08/roma.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2017/08/roma.jpg 701w, https://www.thepost.co.ls/wp-content/uploads/2017/08/roma-300x169.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Coderina is coming to NUL</p></a></li><li><a href="https://www.thepost.co.ls/features/afrisam-cements-ties-with-lesotho/"><div class="mvp-mega-img"></div><p>Afrisam cements ties with Lesotho</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23684"><a href="https://www.thepost.co.ls/contact-us/">Contact us</a></li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative">	<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.thepost.co.ls/comment/news-pst/tough-times-as-hunger-bites/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<header id="mvp-post-head" class="left relative">
						<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.thepost.co.ls/category/news/"><span class="mvp-post-cat left">News</span></a></h3>
						<h1 class="mvp-post-title left entry-title" itemprop="headline">Tough times as hunger bites</h1>
																			<div class="mvp-author-info-wrap left relative">
								<div class="mvp-author-info-thumb left relative">
									<img alt='' src='https://secure.gravatar.com/avatar/14fdf2a8d1df43e171cb65ff5fc020af?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/14fdf2a8d1df43e171cb65ff5fc020af?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>								</div><!--mvp-author-info-thumb-->
								<div class="mvp-author-info-text left relative">
									<div class="mvp-author-info-date left relative">
										<p>Published</p> <span class="mvp-post-date">4 hours ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-11-01">November 1, 2022</time></span>
										<meta itemprop="dateModified" content="2022-11-01 12:12 pm"/>
									</div><!--mvp-author-info-date-->
									<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
										<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.thepost.co.ls/author/thepostc/" title="Posts by The Post" rel="author">The Post</a></span> 									</div><!--mvp-author-info-name-->
								</div><!--mvp-author-info-text-->
							</div><!--mvp-author-info-wrap-->
											</header>
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																																																														<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="2560" height="1708" src="https://www.thepost.co.ls/wp-content/uploads/2022/11/DSC0511-scaled.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/11/DSC0511-scaled.jpg 2560w, https://www.thepost.co.ls/wp-content/uploads/2022/11/DSC0511-300x200.jpg 300w, https://www.thepost.co.ls/wp-content/uploads/2022/11/DSC0511-1024x683.jpg 1024w, https://www.thepost.co.ls/wp-content/uploads/2022/11/DSC0511-768x512.jpg 768w, https://www.thepost.co.ls/wp-content/uploads/2022/11/DSC0511-1536x1025.jpg 1536w, https://www.thepost.co.ls/wp-content/uploads/2022/11/DSC0511-2048x1367.jpg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" />																								<meta itemprop="url" content="https://www.thepost.co.ls/wp-content/uploads/2022/11/DSC0511-1000x600.jpg">
												<meta itemprop="width" content="1000">
												<meta itemprop="height" content="600">
											</div><!--mvp-post-feat-img-->
																																																														<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																																		<div class="mvp-post-soc-wrap left relative">
		<ul class="mvp-post-soc-list left relative">
			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.thepost.co.ls/comment/news-pst/tough-times-as-hunger-bites/&amp;t=Tough times as hunger bites', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
			<li class="mvp-post-soc-fb">
				<i class="fab fa-facebook-f" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://twitter.com/intent/tweet?text=Tough times as hunger bites -&amp;url=https://www.thepost.co.ls/comment/news-pst/tough-times-as-hunger-bites/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
			<li class="mvp-post-soc-twit">
				<i class="fab fa-twitter" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.thepost.co.ls/comment/news-pst/tough-times-as-hunger-bites/&amp;media=https://www.thepost.co.ls/wp-content/uploads/2022/11/DSC0511-1000x600.jpg&amp;description=Tough times as hunger bites', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
			<li class="mvp-post-soc-pin">
				<i class="fab fa-pinterest-p" aria-hidden="true"></i>
			</li>
			</a>
			<a href="mailto:?subject=Tough times as hunger bites&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.thepost.co.ls/comment/news-pst/tough-times-as-hunger-bites/">
			<li class="mvp-post-soc-email">
				<i class="fa fa-envelope" aria-hidden="true"></i>
			</li>
			</a>
																		<a href="https://www.thepost.co.ls/comment/news-pst/tough-times-as-hunger-bites/#respond">
						<li class="mvp-post-soc-com mvp-com-click">
							<i class="far fa-comment" aria-hidden="true"></i>
						</li>
						</a>
														</ul>
	</div><!--mvp-post-soc-wrap-->
	<div id="mvp-soc-mob-wrap">
		<div class="mvp-soc-mob-out left relative">
			<div class="mvp-soc-mob-in">
				<div class="mvp-soc-mob-left left relative">
					<ul class="mvp-soc-mob-list left relative">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.thepost.co.ls/comment/news-pst/tough-times-as-hunger-bites/&amp;t=Tough times as hunger bites', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
						<li class="mvp-soc-mob-fb">
							<i class="fab fa-facebook-f" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Tough times as hunger bites -&amp;url=https://www.thepost.co.ls/comment/news-pst/tough-times-as-hunger-bites/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
						<li class="mvp-soc-mob-twit">
							<i class="fab fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.thepost.co.ls/comment/news-pst/tough-times-as-hunger-bites/&amp;media=https://www.thepost.co.ls/wp-content/uploads/2022/11/DSC0511-1000x600.jpg&amp;description=Tough times as hunger bites', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
						<li class="mvp-soc-mob-pin">
							<i class="fab fa-pinterest-p" aria-hidden="true"></i>
						</li>
						</a>
						<a href="whatsapp://send?text=Tough times as hunger bites https://www.thepost.co.ls/comment/news-pst/tough-times-as-hunger-bites/"><div class="whatsapp-share"><span class="whatsapp-but1">
						<li class="mvp-soc-mob-what">
							<i class="fab fa-whatsapp" aria-hidden="true"></i>
						</li>
						</a>
						<a href="mailto:?subject=Tough times as hunger bites&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.thepost.co.ls/comment/news-pst/tough-times-as-hunger-bites/">
						<li class="mvp-soc-mob-email">
							<i class="fa fa-envelope" aria-hidden="true"></i>
						</li>
						</a>
																					<a href="https://www.thepost.co.ls/comment/news-pst/tough-times-as-hunger-bites/#respond">
								<li class="mvp-soc-mob-com mvp-com-click">
									<i class="far fa-comment" aria-hidden="true"></i>
								</li>
								</a>
																		</ul>
				</div><!--mvp-soc-mob-left-->
			</div><!--mvp-soc-mob-in-->
			<div class="mvp-soc-mob-right left relative">
				<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
			</div><!--mvp-soc-mob-right-->
		</div><!--mvp-soc-mob-out-->
	</div><!--mvp-soc-mob-wrap-->
																															<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class="left relative">
																																							<div id="mvp-content-main" class="left relative">
														<div id="tps_slideContainer_27512" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p><strong>NAZARETH</strong> &#8211; THE deadly combination of climate change, Covid-19 and the war in Ukraine has left many Basotho in dire straits, with thousands struggling with food insecurity.</p>
<p>’Mamojapoho Mahloane, a subsistence farmer involved in block farming (lihalefothe) is one of them. She said torrential rains affected her harvest so much this year that she has been forced to scrounge for food.</p>
<p>“I got less than two bags of maize from the three fields I planted. I used to get at least two Sabu-sabu (bags) of maize from the same piece of land,” she said.</p>
<p>She said she is still planting crops on the land but fertiliser is a challenge.</p>
<p>“We have been looking for it with no luck…there is nothing in the shops,” she said.</p>
<p>She added: “We just planted hoping history will not repeat itself as my family is already struggling to put food on the table. At times we eat papa only because we are broke and the little we get goes</p>
<p>to buy mealie-meal. Relish and cooking oil are now a luxury.”<br />
‘Maneo Sehlabaka, from Ha-Ramotšoane village, said life is unbearable, especially with piece jobs hard to find after losing her job as a factory worker.</p>
<p>“I am stranded as to how my family will navigate through this struggle. I wish I didn’t have children. Neighbours do help with food but it is hard for me to walk around with a basin asking for mealie-mealie daily,” she said, adding, “I feel like I am annoying them because they too are struggling to make ends meet. It is very painful.”</p>
<p>She said it’s been six months since she was retrenched.</p>
<p>“This has badly affected my family since I was the only breadwinner,” she said.</p>
<p>Ramotšoane Chief, Motšoane Ramotšoane, said the proportion of households with extreme food consumption gaps have drastically increased in his village though he doesn’t have the exact numbers.</p>
<p>“Things are tough now that even those who relied on farming didn’t harvest enough to sustain them. There is a dire need for support,” he said, adding that skyrocketing food prices are worsening the situation.</p>
<p>The International Monetary Fund (IMF) has warned that food insecurity could get worse unless policies to mitigate the effects of climate change are implemented.</p>
<p>“Climate change can exacerbate weather conditions that hinder agriculture, thus leading to food insecurity,” said the global lender in a study titled ‘Climate Change and Chronic Food Insecurity in Sub-Saharan Africa’ that was released in September.</p>
<p>The 2021/22 summer season experienced extreme wet conditions as most areas received above normal rains from October 2021 to March 2022, which resulted in Lesotho recording lower summer cropping harvests compared to the previous farming season.</p>
<p>The rains continued, with the period extending from April to June also receiving above normal rainfall.</p>
<p>Two months ago, former Agriculture and Food Security Minister, Keketso Sello, attributed problems with food production to climate change.</p>
<p>Many farmers did not succeed in weeding and the yield was greatly affected. Rains also affected the wheat crop as the fields were submerged and harvesting machines couldn’t enter these fields.”</p>
<p>According to the Lesotho Vulnerability Assessment Committee (LVAC) report released in July, crop production for the current year has declined and the national crop estimates will only meet 17 percent of the usual demand. This is slightly lower than the previous season’s production, which met about 30 percent of demand.</p>
<p>Further, more households with members living with HIV recorded inadequate diet, with figures standing at 72 percent, far more than 59 percent recorded for households with no people living with HIV.</p>
<p>The report estimates 521 000 people to be food insecure for the 2022/23 season compared to 470 000 in 2021/22.</p>
<p>“Food insecurity is likely to increase due to decreased livelihood opportunities of remittances, loss of employment, decreased income from livestock and livestock products sales as well as increased food and non-food commodity prices,” noted the report.</p>
<p>“Further, increases in food prices will worsen the food insecurity situation,” the report stated, noting that if immediate action is not taken poorer households would be forced to employ unfathomable coping strategies.</p>
<p>The Famine Early Warning Systems Network (FEWSNet)’s January report noted that widespread favourable rainfall had facilitated engagement in the agricultural season and crop growth since the beginning of December last year.</p>
<p>According to the report, high prices of fertiliser, agrochemicals and fuel were limiting households’ ability to grow enough food.</p>
<p>Meanwhile, household food reserves are fast depleting, putting a strain on many families.</p>
<p>Reliance on markets for food remains a challenge for poor families as persistently high food prices and below-average income hinder household economic capacity to access food, according to the report.</p>
<p>Below-average labour migration and off-farm labour opportunities reduced domestic and Southern African Customs Union remittances, states the report.</p>
<p>To ease the woes, the World Food Programme (WFP) says it has included Lesotho as part of a four-country project to pilot the Regional Urban Preparedness project.</p>
<p>The project is funded by the European Civil Protection and Humanitarian Aid Operations (ECHO).</p>
<p>The WFP says it is working with the Disaster Management Authority (DMA) to pilot the project in five selected urban councils in Lesotho.</p>
<p>The project is pursuing five objectives to create a better understanding on the context of vulnerabilities of urban residents and create a set of tools that can provide a swift and effective response system.</p>
<p>“Currently, the coordination team continues to conduct discussions with district teams, community key informants and other community entities to identify drivers of vulnerability and establish a minimum expenditure basket,” notes the report.</p>
<p>Helping Basotho farmers mitigate the effects of harsh weather conditions is vital, given the reduced harvests.</p>
<p>The Global Information and Early Warning System on Food and Agriculture (GIEWS) Country Report released in July states that cereal production in 2022 is estimated to be well below average.</p>
<p>It forecast import requirements for cereals to increase in the 2022/23 marketing year amid elevated global prices that are contributing to domestic inflationary pressures.</p>
<p>The report states that the total amount of cereal imports needed to maintain stable national consumption levels is 237 000 tonnes, composed of 146 000 tonnes of maize and 86 000 tonnes of wheat.</p>
<p>Most imports are expected to be sourced from South Africa.</p>
<p>According to the Consumer Price Index (CPI), prices of bread and cereals increased by about four percent on a yearly basis in May.</p>
<p>In addition to the expectations of a poor 2022 harvest, the increase in food inflation is mainly driven by high international prices of food and energy, including in South Africa, the main source of</p>
<p>Lesotho’s cereal imports. GIEWS says food insecurity is expected to increase in late 2022.</p>
<p>It refers to the latest national food security assessment, which forecasts that 22 percent of the rural population is expected to face acute food insecurity between October 2022 and March 2023, compared to 15 percent between July and September 2022.</p>
<p>This means 320 000 people in rural areas and 201 000 people in urban areas would be in dire need of assistance.</p>
<p>The increase of acute food insecurity levels is primarily due to reduced harvests, high food prices in basic food and non-food commodities and a slow recovery of households’ income reflecting a downturn economic growth, states GIEWS.</p>
<p>“This has compromised the purchasing power of very poor and poor households, resulting in some households engaging in negative livelihood coping strategies.”</p>
<p><strong>’Mapule Motsopa</strong></p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_27512&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/www.thepost.co.ls\/comment\/news-pst\/tough-times-as-hunger-bites\/&quot;,&quot;postId&quot;:27512,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/www.thepost.co.ls\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																													<div id="mvp-prev-next-wrap" class="left relative">
																																	<div class="mvp-next-post-wrap right relative">
																		<a href="https://www.thepost.co.ls/comment/news-pst/massive-boost-for-tourism-sector/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-next-cont-out left relative">
																				<div class="mvp-next-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Up Next</span>
																						<p>Massive boost for tourism sector</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-next-cont-in-->
																				<span class="mvp-next-arr fa fa-chevron-right right"></span>
																			</div><!--mvp-prev-next-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-next-post-wrap-->
																																																	<div class="mvp-prev-post-wrap left relative">
																		<a href="https://www.thepost.co.ls/comment/news-pst/metropolitan-moves-into-digital-space/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-prev-cont-out right relative">
																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>
																				<div class="mvp-prev-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
																						<p>Metropolitan moves into digital space</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-prev-cont-in-->
																			</div><!--mvp-prev-cont-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-prev-post-wrap-->
																															</div><!--mvp-prev-next-wrap-->
																																										<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://www.thepost.co.ls/wp-content/uploads/2022/04/logo2.png"/>
																	<meta itemprop="url" content="https://www.thepost.co.ls/wp-content/uploads/2022/04/logo2.png">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="The Post">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																											<div class="mvp-cont-read-but-wrap left relative">
															<span class="mvp-cont-read-but">Continue Reading</span>
														</div><!--mvp-cont-read-but-wrap-->
																																								<div id="mvp-post-bot-ad" class="left relative">
															<span class="mvp-ad-label">Advertisement</span>
															<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4673516816258668"
     crossorigin="anonymous"></script>
<!-- Above Content -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4673516816258668"
     data-ad-slot="9353155435"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>														</div><!--mvp-post-bot-ad-->
																																								<div id="mvp-related-posts" class="left relative">
															<h4 class="mvp-widget-home-title">
																<span class="mvp-widget-home-title">You may like</span>
															</h4>
																													</div><!--mvp-related-posts-->
																																																							<div id="mvp-comments-button" class="left relative mvp-com-click">
																<span class="mvp-comment-but-text">Click to comment</span>
															</div><!--mvp-comments-button-->
															<div id="comments" class="mvp-com-click-id-27512 mvp-com-click-main">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><div><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Leave a Reply</span></h4></div> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/comment/news-pst/tough-times-as-hunger-bites/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.thepost.co.ls/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>

		<p class="math-captcha-form">
			<label>Math Captcha<br/></label>
			<span><input type="text" size="2" length="2" id="mc-input" class="mc-input" name="mc-value" value="" aria-required="true"/> &#8722; &#x31; = &#x31;</span>
		</p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='27512' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div><!--comments-->																																							</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													<div id="mvp-post-add-box">
								<div id="mvp-post-add-wrap" class="left relative">
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.thepost.co.ls/category/news/"><span class="mvp-post-cat left">News</span></a></h3>
												<h1 class="mvp-post-title left">‘Sex work is work’</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt='' src='https://secure.gravatar.com/avatar/14fdf2a8d1df43e171cb65ff5fc020af?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/14fdf2a8d1df43e171cb65ff5fc020af?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">2 hours ago</span> <p>on</p> <span class="mvp-post-date">November 1, 2022</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.thepost.co.ls/author/thepostc/" title="Posts by The Post" rel="author">The Post</a></span> 															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="2560" height="2071" src="https://www.thepost.co.ls/wp-content/uploads/2022/11/Sex-worker-1.jpgwww-scaled.jpg" class="attachment- size- wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/11/Sex-worker-1.jpgwww-scaled.jpg 2560w, https://www.thepost.co.ls/wp-content/uploads/2022/11/Sex-worker-1.jpgwww-300x243.jpg 300w, https://www.thepost.co.ls/wp-content/uploads/2022/11/Sex-worker-1.jpgwww-1024x828.jpg 1024w, https://www.thepost.co.ls/wp-content/uploads/2022/11/Sex-worker-1.jpgwww-768x621.jpg 768w, https://www.thepost.co.ls/wp-content/uploads/2022/11/Sex-worker-1.jpgwww-1536x1243.jpg 1536w, https://www.thepost.co.ls/wp-content/uploads/2022/11/Sex-worker-1.jpgwww-2048x1657.jpg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div id="tps_slideContainer_27518" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p><strong>MASERU</strong> &#8211; SEX workers in Lesotho say life on the streets is rough in a country where trade is rife with treachery, violence and stigma.</p>
<p>Some say decriminalising sex work could reduce the suffering and help sex workers with easier access to services.</p>
<p>Sello, a 38-year-old Maseru pansexual man, says he prefers sex with other men than with women.</p>
<p>But, for money, he often finds himself sleeping with women as part of his job as a sex worker for the past 14 years.</p>
<p>“It is demanding to have sex with a woman and I have to satisfy her because she is paying,” said Sello, who requested that his full name be hidden to protect his identity.</p>
<p>“Although I am pansexual, mostly I am homosexual so I have to take drugs such as Viagra for me to get my system going to satisfy a client.</p>
<p>I don’t know what these drugs will do to my body, I am scared,” he said.</p>
<p>He said men he sells sex to often refuse to wear condoms.</p>
<p>“I take PrEP (Pre-Exposure Prophylaxis) but it only protects me against HIV. It’s risky and I am still rolling with the punches as I haven’t conquered any of the challenges.”</p>
<p>Sello uses social media to market his services. He says sex work has its own rules.</p>
<p>“Re hoeba ka thobalano, e seng ’mele (We sell sex, not our bodies). There is no foreplay before intercourse so the buyer must come prepared or aroused and ready to do what they paid for.”</p>
<p>Sello said decriminalisation of sex work is vital for the industry.</p>
<p>“It will be easier for us to have security, brothels and commodities (lubricants). It will help reduce HIV infection,” he said.</p>
<p>Sello said criminalising sex work promotes violence, rape and stigma towards sex workers and also police brutality.</p>
<p>“Currently, police officers don’t deal with Gender Based Violence cases fairly because sex work isn’t decriminalised and some clients take advantage of that. We are violated,” he said.</p>
<p>He said he regards sex work as a business opportunity.</p>
<p>“I realised that there are men in need of sex with other men but they are still in the closet.</p>
<p>“I realised that I can help them but as time went on, I realised there were women too who were in need of sex and they were willing to pay so I grabbed the opportunity.”</p>
<p>A female sex worker, Lisebo, described her work as “hell on earth”.</p>
<p>She described scenes of one evening. She said she showed up at work as usual at around 7:30 pm. She said a client approached her seeking services two hours later and asked to go to his place.</p>
<p>“I went there because I needed money. Little did I know that he would refuse to use protection and when I disagreed, things turned rough.</p>
<p>“He beat me up and nearly stabbed me with a knife. I ran out of his house naked. Luckily it was at night,” said the 34-year-old who has been a sex worker since 2019.</p>
<p>She said men often take advantage of her.</p>
<p>“Some will come with little money that isn’t worth my services. They beat me up if I refuse. Some tear condoms or remove condoms without my consent,” she said.</p>
<p>She said she was treated for a Sexually Transmitted Infections (STI) at a clinic recently.</p>
<p>“It was difficult as the people at the clinic I went to were hostile. The attitude of a health care professional changed suddenly when I informed her about the nature of my illness.</p>
<p>“She said to me ‘siki ena ea hau ea nkha, ha u tsebe u n’u nts’u luletse’ng’ (You have a stinking illness and I don’t know why you delayed coming),” she said.</p>
<p>“I no longer feel free to open up to our healthcare providers. My job is risky and people will be asking why I can’t quit. But what will happen to my dependents?”</p>
<p>Lisebo also called for decriminalisation of sex work “because we are not safe”.</p>
<p>“Recently, two of my colleagues were brutally killed and we saw their pictures making rounds on social media,” she said.</p>
<p>“Criminalising sex doesn’t mean there will be no sex workers,” she said.</p>
<p>“We exist and all we need is an organised brothel so that some clients will stop violating us.</p>
<p>“If sex work gets decriminalised, it will be very helpful because we would be able to report abuse to the police.</p>
<p>“Currently, they dismiss us on the basis that what we are doing is unlawful.”</p>
<p>She added that decriminalising the trade could also help deal with the scourge of child prostitution.</p>
<p>“Maybe children as young as 12-years-old will stop coming here. We have tried to stop them but we have failed,” she said.</p>
<p>Lisebo said when they approached the police about children selling sex they were told that they were jealous because they were being outcompeted.</p>
<p>Lisebo was introduced to sex work by some sex workers whom she said were her neighbours but are now late.</p>
<p>“Other than poverty, I envied their lives because they wore beautiful clothes and ate delicious food,” she said.</p>
<p>They told her that they worked the night shift as factory workers and invited her to join them one night, lending her their beautiful clothes to wear.</p>
<p>To her surprise, when they got to a spot they gave her condoms and showed her a place to stand so that she could attract customers.</p>
<p>That was when she realised that she had been invited to sell sex.</p>
<p>“I have not stopped since then.”</p>
<p>Sex work is largely deemed illegal and immoral in Lesotho and other parts of Africa.</p>
<p>Although prostitution is a punishable offence under Lesotho’s Penal Code, sex workers and other queer groups have succeeded in legally registering an association advocating for their rights.</p>
<p>The association, Key Affected Populations Alliance of Lesotho (KAPAL), consists of current, past sex workers and allies.</p>
<p>Advocate Joanna Jonas, an ally, who is also a human rights lawyer, lamented that sex work is illegal under Lesotho’s 2010 Penal Code.</p>
<p>The Penal Code Act of 2010, Section 55, defines a prostitute as a person who engages in sexual activity for payment.</p>
<p>It criminalises inciting, instigating or engaging or procuring another to engage, either in Lesotho or elsewhere, in prostitution.</p>
<p>A person who persistently pesters others in a public place with the intention of engaging in sexual intercourse or with the intention of facilitating sexual intercourse with another person commits an offence, according to the Code.</p>
<p>The Code also states that a person who lives or habitually associates with a prostitute or is proven to have exercised control, direction or influence over the movement of the prostitute in such a manner as to show aiding or compelling prostitution for commercial gain, is deemed to have committed an offence.</p>
<p>The Code also says a person who detains another person against his or her will in premises which are used for prostitution or in any other place with the intent that such a person should engage in sexual intercourse with another person, commits an offence.</p>
<p>Advocate Jonas said KAPAL wants to challenge section 55 of the Code.</p>
<p>“We do not recruit people to be sex workers. Sex work is already there but we want it to be decriminalised,” she said.</p>
<p>“Decriminalisation should seek to recognise sex work as work governed by labour laws and other related laws,” she said, adding that legalisation of sex work is recognising sex work as work that is protected by labour laws and any other related laws.</p>
<p>Advocate Jonas argues that criminalisation of sex work is a contributing factor to new HIV infection, violation of the human right to economic development, violence promotion, stigma and discrimination towards sex workers.</p>
<p>“It violates the human right to have sex with anyone, the right to bodily autonomy, limits the human right to equal access to sexual reproductive health services and the contributing factor to police brutality and rape,” she said.</p>
<p>KAPAL is on an ongoing six-months project funded by Urgent Action Fund Africa (UAFA) to capacitate key stakeholders about sex work issues, and lobbying MPs to decriminalise sex work.</p>
<p>The association said it is planning to approach the Constitutional Court to declare as unconstitutional the criminalisation of sex work.</p>
<p>KAPAL Executive Director, Lepheana Mosooane, said a sex worker must be someone who is 18-years-old and above and must not be forced by drugs, alcohol, human trafficking, sex slavery or any form of threat.</p>
<p>People under 18 cannot be defined as sex workers and are understood in law as victims of sexual exploitation, he said.</p>
<p>He said the difference between sex work and prostitution is that sex work is a voluntary buying and selling of sex by two consenting adults and it is governed by rules and regulations.</p>
<p>Prostitution, he said, refers to exchange of sex for goods, services or gifts by anyone with no governing regulations.</p>
<p>“Some of the crimes under prostitution include sex with underage kids, drugs, human trafficking, sex slavery and many more,” said Mosooane.</p>
<p>He said sex work is a career of choice, income generating activity, second income, lack of equal access to employment and lack of equal access to business opportunities to mention a few.</p>
<p>“It can be bought on the streets and public places, bars, home, stockvel, online or brothel,” said Mosooane.</p>
<p>The Lesotho Population-based HIV Impact Assessment (LePHIA) 2020 statistics says there is high prevalence of HIV among women aged 15-44 at 29.4 percent, 71.9 percent among female sex workers and 32.9 percent among male sex workers.</p>
<p><strong>’Mapule Motsopa</strong></p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_27518&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/www.thepost.co.ls\/comment\/news-pst\/sex-work-is-work\/&quot;,&quot;postId&quot;:27518,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/www.thepost.co.ls\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://www.thepost.co.ls/comment/news-pst/sex-work-is-work/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.thepost.co.ls/category/news/"><span class="mvp-post-cat left">News</span></a></h3>
												<h1 class="mvp-post-title left">Massive boost for tourism sector</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt='' src='https://secure.gravatar.com/avatar/14fdf2a8d1df43e171cb65ff5fc020af?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/14fdf2a8d1df43e171cb65ff5fc020af?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">4 hours ago</span> <p>on</p> <span class="mvp-post-date">November 1, 2022</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.thepost.co.ls/author/thepostc/" title="Posts by The Post" rel="author">The Post</a></span> 															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="2560" height="1702" src="https://www.thepost.co.ls/wp-content/uploads/2022/11/Kome_Cave_Dwellings_Ha_Kome_in_Lesotho_-_2383.jpgwww-scaled.jpg" class="attachment- size- wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/11/Kome_Cave_Dwellings_Ha_Kome_in_Lesotho_-_2383.jpgwww-scaled.jpg 2560w, https://www.thepost.co.ls/wp-content/uploads/2022/11/Kome_Cave_Dwellings_Ha_Kome_in_Lesotho_-_2383.jpgwww-300x199.jpg 300w, https://www.thepost.co.ls/wp-content/uploads/2022/11/Kome_Cave_Dwellings_Ha_Kome_in_Lesotho_-_2383.jpgwww-1024x681.jpg 1024w, https://www.thepost.co.ls/wp-content/uploads/2022/11/Kome_Cave_Dwellings_Ha_Kome_in_Lesotho_-_2383.jpgwww-768x511.jpg 768w, https://www.thepost.co.ls/wp-content/uploads/2022/11/Kome_Cave_Dwellings_Ha_Kome_in_Lesotho_-_2383.jpgwww-1536x1021.jpg 1536w, https://www.thepost.co.ls/wp-content/uploads/2022/11/Kome_Cave_Dwellings_Ha_Kome_in_Lesotho_-_2383.jpgwww-2048x1362.jpg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div id="tps_slideContainer_27515" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p><strong>MASERU</strong> &#8211; THE Lesotho Tourism Development Corporation (LTDC) is working closely with the private sector to promote tourism.</p>
<p>The LTDC spokesman Molapo Matela told a press conference yesterday that they will hold a Gin and Trout Lesotho Festival on December 3 and 4 to promote tourism in Lesotho.</p>
<p>The festival will be held in Thaba-Bosiu. Matela said the LTDC was going out of its way to partner with the private sector so as to improve tourism in the country.</p>
<p>“The collaboration with Gin and Trout Festival is the beginning of this endeavor,” Matela said.</p>
<p>The Head of Strategic Marketing at the LTDC, Tebello Thola, said their mandate is to promote tourism in the country.</p>
<p>He said the tourism sector can be a tonic to Lesotho’s economy by generating more jobs.</p>
<p>“More tourists mean more job creation, and will uplift the livelihoods of the people and result in economic growth,” Thola said.</p>
<p>“As the LTDC, our major role is to create a conducive environment for the private sector to grow,” he said.</p>
<p>Thola said they found this collaboration important. He called for the private sector to come on board and work with them.</p>
<p>“We have just started with the tourism levy collection which will in turn benefit the private sector,” he said.</p>
<p>“This serves as a motivation for the private sector to work hand in hand with them for the development of this industry.”</p>
<p>The organiser of the Gin and Trout Festival, Tšokolo Makeka, said the festival must be taken seriously.</p>
<p>“Trout is a major resource for Lesotho which has put Lesotho on the forefront,” Makeka said.</p>
<p>“The trout industry has the potential to grow,” he said.</p>
<p>“The gin industry is also one of the booming industries in the world which accommodates everyone.”</p>
<p>He said Lesotho is rich with natural resources which are used to manufacture gin, adding that the quality of water the country has is an added advantage.</p>
<p>However, he said we still have the challenge of high unemployment.</p>
<p>He said the event will help showcase what Lesotho has to offer.</p>
<p>He said this will help promote the value chain in the tourism industry.</p>
<p>Makeka said they are ready to partner with everyone in the value chain including chefs, craft makers and those in the hospitality industry.</p>
<p>He said they are expecting more entrepreneurs to come and sell their products during the event.</p>
<p>He said they have already partnered with Khutsong Lodge in Thaba-Bosiu, where the event will be held.</p>
<p>He said the two-day event will also give tourists an opportunity to see what Lesotho has.</p>
<p>It will promote the entire industry, he said.</p>
<p><strong>Refiloe Mpobole</strong></p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_27515&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/www.thepost.co.ls\/comment\/news-pst\/massive-boost-for-tourism-sector\/&quot;,&quot;postId&quot;:27515,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/www.thepost.co.ls\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://www.thepost.co.ls/comment/news-pst/massive-boost-for-tourism-sector/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.thepost.co.ls/category/news/"><span class="mvp-post-cat left">News</span></a></h3>
												<h1 class="mvp-post-title left">Metropolitan moves into digital space</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt='' src='https://secure.gravatar.com/avatar/14fdf2a8d1df43e171cb65ff5fc020af?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/14fdf2a8d1df43e171cb65ff5fc020af?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">4 hours ago</span> <p>on</p> <span class="mvp-post-date">November 1, 2022</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.thepost.co.ls/author/thepostc/" title="Posts by The Post" rel="author">The Post</a></span> 															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="2560" height="1708" src="https://www.thepost.co.ls/wp-content/uploads/2022/11/Maliako-Koatja.jpgwww-scaled.jpg" class="attachment- size- wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/11/Maliako-Koatja.jpgwww-scaled.jpg 2560w, https://www.thepost.co.ls/wp-content/uploads/2022/11/Maliako-Koatja.jpgwww-300x200.jpg 300w, https://www.thepost.co.ls/wp-content/uploads/2022/11/Maliako-Koatja.jpgwww-1024x683.jpg 1024w, https://www.thepost.co.ls/wp-content/uploads/2022/11/Maliako-Koatja.jpgwww-768x512.jpg 768w, https://www.thepost.co.ls/wp-content/uploads/2022/11/Maliako-Koatja.jpgwww-1536x1025.jpg 1536w, https://www.thepost.co.ls/wp-content/uploads/2022/11/Maliako-Koatja.jpgwww-2048x1367.jpg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div id="tps_slideContainer_27506" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p><strong>MASERU</strong> &#8211; METROPOLITAN Lesotho yesterday launched a paperless product which allows clients to access services digitally.</p>
<p>The product, called Tobetsa, comes from the Sesotho name which means press.</p>
<p>The head of marketing at Metropolitan Lesotho, Motsieloa Nonyane, said the new product will help the company serve their clients safely following fears about the spread of Covid-19.</p>
<p>Nonyane said during the Covid-19 pandemic, a series of lockdowns were introduced which hindered the effective provision of services to their clients.</p>
<p>“Metropolitan, as one of the companies which contributed more with the health equipment to health facilities during that time, had to come up with a plan to meet its clients,” Nonyane said.</p>
<p>“We decided to create a platform of paperless solutions which will help even people in remote areas to access our services,” he said.</p>
<p>He said this is an innovative product which also gives the youth the chance to come up with their innovative idea on how it can be improved.</p>
<p>He said this is a wake-up call to all the youths to submit their proposals to Metropolitan Lesotho on how this product can be improved.</p>
<p>“This is a public health solution as well as a financial inclusion solution,” he said.</p>
<p>The Client Services Manager, ’Maliako Koatja, said this paperless solution allows clients to access services at their convenient places and time.</p>
<p>Koatja said this product has not only saved their clients from incurring transportation expenses, but it has also reduced the faults which can be done with paper work.</p>
<p>“This has also reduced the traffic and long queues our clients had to take in order to get our services,” Koatja said.</p>
<p>“This product allows the investment policy holders to make claims and access their money within 24 hours,” she said.</p>
<p>She said before the introduction of Tobetsa, claims and the payment processes were taking over 48 hours depending on the number of customers they had by that time.</p>
<p>She said for their clients to be able to have access to this new product, they have to register in their offices.</p>
<p>She said the client will be provided with a pin number which serves as the identification number when claiming.</p>
<p>The Client Service Consultant, Mpho Mohapi, said ever since the product started working, the number of their clients in this new platform has increased.</p>
<p>She said even the comments they have received from their clients show a high level of satisfaction.</p>
<p><strong>Refiloe Mpobole</strong></p>
<p>&nbsp;</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_27506&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/www.thepost.co.ls\/comment\/news-pst\/metropolitan-moves-into-digital-space\/&quot;,&quot;postId&quot;:27506,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/www.thepost.co.ls\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://www.thepost.co.ls/comment/news-pst/metropolitan-moves-into-digital-space/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																	</div><!--mvp-post-add-wrap-->
							</div><!--mvp-post-add-box-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
						<section id="mvp_ad_widget-4" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4673516816258668"
     crossorigin="anonymous"></script>
<!-- Sidebar Ad3 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-4673516816258668"
     data-ad-slot="1609562638"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
		</section><section id="mvp_tabber_widget-3" class="mvp-side-widget mvp_tabber_widget">
			<div class="mvp-widget-tab-wrap left relative">
				<div class="mvp-feat1-list-wrap left relative">
					<div class="mvp-feat1-list-head-wrap left relative">
						<ul class="mvp-feat1-list-buts left relative">
							<li class="mvp-feat-col-tab"><a href="#mvp-tab-col1"><span class="mvp-feat1-list-but">Latest News</span></a></li>
																				</ul>
					</div><!--mvp-feat1-list-head-wrap-->
					<div id="mvp-tab-col1" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="https://www.thepost.co.ls/comment/insight-pst/when-reality-hits-after-graduation/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/11/Protesting-graduates-1.jpgwww-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/11/Protesting-graduates-1.jpgwww-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/11/Protesting-graduates-1.jpgwww-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Insight</span><span class="mvp-cd-date left relative">1 hour ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>When reality hits after graduation</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/comment/news-pst/sex-work-is-work/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/11/Sex-worker-1.jpgwww-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/11/Sex-worker-1.jpgwww-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/11/Sex-worker-1.jpgwww-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">2 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>‘Sex work is work’</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/comment/news-pst/massive-boost-for-tourism-sector/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/11/Kome_Cave_Dwellings_Ha_Kome_in_Lesotho_-_2383.jpgwww-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/11/Kome_Cave_Dwellings_Ha_Kome_in_Lesotho_-_2383.jpgwww-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/11/Kome_Cave_Dwellings_Ha_Kome_in_Lesotho_-_2383.jpgwww-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">4 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Massive boost for tourism sector</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/comment/news-pst/tough-times-as-hunger-bites/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/11/DSC0511-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/11/DSC0511-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/11/DSC0511-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">4 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Tough times as hunger bites</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/innovation/a-cultural-hub-for-lesotho/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/11/Makhebe-Seatlana.psdwww-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/11/Makhebe-Seatlana.psdwww-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/11/Makhebe-Seatlana.psdwww-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Innovation</span><span class="mvp-cd-date left relative">4 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>A cultural hub for Lesotho</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/comment/news-pst/metropolitan-moves-into-digital-space/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/11/Maliako-Koatja.jpgwww-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/11/Maliako-Koatja.jpgwww-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/11/Maliako-Koatja.jpgwww-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">4 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Metropolitan moves into digital space</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/comment/news-pst/tyhali-go-well-true-soldier/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/11/IMG-20221026-WA0011.psdwwwww-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/11/IMG-20221026-WA0011.psdwwwww-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/11/IMG-20221026-WA0011.psdwwwww-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">4 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Tyhali: go well, true soldier</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/comment/news-pst/fixing-a-serious-water-crisis/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/11/Bernard-Karaita.psdwww-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/11/Bernard-Karaita.psdwww-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/11/Bernard-Karaita.psdwww-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">5 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Fixing a serious water crisis</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/comment/sports-pst/notsi-says-raring-to-go/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/11/Leslie-Notsi.psdwww-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/11/Leslie-Notsi.psdwww-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/11/Leslie-Notsi.psdwww-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Sports</span><span class="mvp-cd-date left relative">5 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Notši says raring to go</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/comment/sports-pst/matlama-in-trouble-over-violence/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/07/MATLAMA-COACH-MOLEBATSI-MOTHOBI.psdwww-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/07/MATLAMA-COACH-MOLEBATSI-MOTHOBI.psdwww-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/07/MATLAMA-COACH-MOLEBATSI-MOTHOBI.psdwww-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Sports</span><span class="mvp-cd-date left relative">5 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Matlama in trouble over violence</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/comment/sports-pst/mahlaha-takes-over-at-matlama/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/11/Halemakale-Mahlaha-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/11/Halemakale-Mahlaha-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/11/Halemakale-Mahlaha-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Sports</span><span class="mvp-cd-date left relative">5 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Mahlaha takes over at Matlama</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/comment/sports-pst/lefa-withdraws-from-caf-competitions/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/11/MOKHOSI-MOHAPI.psdwww-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/11/MOKHOSI-MOHAPI.psdwww-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/11/MOKHOSI-MOHAPI.psdwww-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Sports</span><span class="mvp-cd-date left relative">5 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>LEFA withdraws from CAF  competitions</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/comment/sports-pst/lefa-and-uefa-hold-workshop/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/10/IMG-20221031-WA0006-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/10/IMG-20221031-WA0006-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/10/IMG-20221031-WA0006-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Sports-pst</span><span class="mvp-cd-date left relative">23 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>LEFA and UEFA hold workshop</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/news/matekane-ouster-plot-collapses/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/10/Sam-Matekane-new.jpgwww-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/10/Sam-Matekane-new.jpgwww-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/10/Sam-Matekane-new.jpgwww-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">5 days ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Matekane ouster plot collapses</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/comment/news-pst/christian-council-of-lesotho-warns-matekane/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/10/Sam-Matekane-1www-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/10/Sam-Matekane-1www-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/10/Sam-Matekane-1www-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">News-pst</span><span class="mvp-cd-date left relative">5 days ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Christian Council of Lesotho warns Matekane</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col1-->
										<div id="mvp-tab-col2" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="https://www.thepost.co.ls/news/i-made-matekane-rich-moleleki/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/04/Monyane-Moleleki.psdwww-1-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/04/Monyane-Moleleki.psdwww-1-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/04/Monyane-Moleleki.psdwww-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">7 months ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>I made Matekane rich: Moleleki</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/news/musician-dumps-abc/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/04/Sebili.psdwww-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/04/Sebili.psdwww-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/04/Sebili.psdwww-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">7 months ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Musician  dumps ABC</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/news/mp-dumps-party-joins-matekane/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="53" src="https://www.thepost.co.ls/wp-content/uploads/2022/04/Limpho-Tau.psdww_-scaled.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/04/Limpho-Tau.psdww_-scaled.jpg 2560w, https://www.thepost.co.ls/wp-content/uploads/2022/04/Limpho-Tau.psdww_-300x200.jpg 300w, https://www.thepost.co.ls/wp-content/uploads/2022/04/Limpho-Tau.psdww_-1024x683.jpg 1024w, https://www.thepost.co.ls/wp-content/uploads/2022/04/Limpho-Tau.psdww_-768x512.jpg 768w, https://www.thepost.co.ls/wp-content/uploads/2022/04/Limpho-Tau.psdww_-1536x1024.jpg 1536w, https://www.thepost.co.ls/wp-content/uploads/2022/04/Limpho-Tau.psdww_-2048x1365.jpg 2048w, https://www.thepost.co.ls/wp-content/uploads/2022/04/Limpho-Tau.psdww_-850x560.jpg 850w, https://www.thepost.co.ls/wp-content/uploads/2022/04/Limpho-Tau.psdww_-600x398.jpg 600w, https://www.thepost.co.ls/wp-content/uploads/2022/04/Limpho-Tau.psdww_-455x300.jpg 455w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">7 months ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>MP dumps party, joins Matekane</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/news/mp-charged-with-stock-theft/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/04/Mafojane-Mp-Motimposo.psdwww-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/04/Mafojane-Mp-Motimposo.psdwww-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/04/Mafojane-Mp-Motimposo.psdwww-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">7 months ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>MP charged with stock-theft</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/news/row-over-army-secrets/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/06/Major-Poopa-chief-of-staff.jpgWWW-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/06/Major-Poopa-chief-of-staff.jpgWWW-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/06/Major-Poopa-chief-of-staff.jpgWWW-150x150.jpg 150w, https://www.thepost.co.ls/wp-content/uploads/2022/06/Major-Poopa-chief-of-staff.jpgWWW-360x354.jpg 360w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">5 months ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Row over army secrets</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/news/end-of-the-road-for-letsatsi/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/06/Chakela.psdwww-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/06/Chakela.psdwww-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/06/Chakela.psdwww-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">5 months ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>End of the road for Letsatsi</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/news/kamoli-threatened/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/04/Justice-Charles-Hungwe.psdwww-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/04/Justice-Charles-Hungwe.psdwww-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/04/Justice-Charles-Hungwe.psdwww-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">7 months ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Kamoli threatened</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/news/testy-exchange-in-mahao-trial/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/06/Shaunww-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/06/Shaunww-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/06/Shaunww-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">5 months ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Testy exchange in Mahao trial</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/opinions/the-middle-class-have-failed-us/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="53" src="https://www.thepost.co.ls/wp-content/uploads/2021/04/vaccinating-1.psdwwwww-scaled.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2021/04/vaccinating-1.psdwwwww-scaled.jpg 2560w, https://www.thepost.co.ls/wp-content/uploads/2021/04/vaccinating-1.psdwwwww-300x200.jpg 300w, https://www.thepost.co.ls/wp-content/uploads/2021/04/vaccinating-1.psdwwwww-1024x683.jpg 1024w, https://www.thepost.co.ls/wp-content/uploads/2021/04/vaccinating-1.psdwwwww-768x512.jpg 768w, https://www.thepost.co.ls/wp-content/uploads/2021/04/vaccinating-1.psdwwwww-1536x1024.jpg 1536w, https://www.thepost.co.ls/wp-content/uploads/2021/04/vaccinating-1.psdwwwww-2048x1365.jpg 2048w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Opinions</span><span class="mvp-cd-date left relative">2 years ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>The middle class have failed us</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/videos/%f0%9d%90%92%f0%9d%90%8e%f0%9d%90%94%f0%9d%90%93%f0%9d%90%87-%f0%9d%90%80%f0%9d%90%85%f0%9d%90%91%f0%9d%90%88%f0%9d%90%82%f0%9d%90%80-%f0%9d%90%96%f0%9d%90%8e%f0%9d%90%8d%f0%9d%90%93-%f0%9d%90%93/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/05/Screenshot-170-80x80.png" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/05/Screenshot-170-80x80.png 80w, https://www.thepost.co.ls/wp-content/uploads/2022/05/Screenshot-170-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Videos</span><span class="mvp-cd-date left relative">6 months ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>South Africa won&#8217;t tolerate illegal immigrants</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/opinions/professionalising-education/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="59" src="https://www.thepost.co.ls/wp-content/uploads/2021/06/schools-1.psdwww.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2021/06/schools-1.psdwww.jpg 1200w, https://www.thepost.co.ls/wp-content/uploads/2021/06/schools-1.psdwww-300x221.jpg 300w, https://www.thepost.co.ls/wp-content/uploads/2021/06/schools-1.psdwww-1024x753.jpg 1024w, https://www.thepost.co.ls/wp-content/uploads/2021/06/schools-1.psdwww-768x565.jpg 768w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Opinions</span><span class="mvp-cd-date left relative">1 year ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Professionalising education</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/opinions/no-peace-plan-no-economic-recovery/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2016/06/Brigadier-3-Mahao.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2016/06/Brigadier-3-Mahao.jpg 478w, https://www.thepost.co.ls/wp-content/uploads/2016/06/Brigadier-3-Mahao-150x150.jpg 150w, https://www.thepost.co.ls/wp-content/uploads/2016/06/Brigadier-3-Mahao-300x300.jpg 300w, https://www.thepost.co.ls/wp-content/uploads/2016/06/Brigadier-3-Mahao-48x48.jpg 48w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Opinions</span><span class="mvp-cd-date left relative">10 months ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>No peace plan, no  economic recovery</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/opinions/reforms-time-to-change-hearts-and-minds/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/05/NRA-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/05/NRA-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/05/NRA-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Opinions</span><span class="mvp-cd-date left relative">6 months ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Reforms: time  to change hearts and minds</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/opinions/we-have-lost-our-moral-indignation/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/04/Nthane.psdwww-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/04/Nthane.psdwww-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/04/Nthane.psdwww-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Opinions</span><span class="mvp-cd-date left relative">7 months ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>We have lost our moral indignation</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/opinions/coalition-politics-are-bad-for-development/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="53" src="https://www.thepost.co.ls/wp-content/uploads/2021/03/coalition.psdwwwwww-scaled.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2021/03/coalition.psdwwwwww-scaled.jpg 2560w, https://www.thepost.co.ls/wp-content/uploads/2021/03/coalition.psdwwwwww-300x200.jpg 300w, https://www.thepost.co.ls/wp-content/uploads/2021/03/coalition.psdwwwwww-1024x683.jpg 1024w, https://www.thepost.co.ls/wp-content/uploads/2021/03/coalition.psdwwwwww-768x512.jpg 768w, https://www.thepost.co.ls/wp-content/uploads/2021/03/coalition.psdwwwwww-1536x1024.jpg 1536w, https://www.thepost.co.ls/wp-content/uploads/2021/03/coalition.psdwwwwww-2048x1365.jpg 2048w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Opinions</span><span class="mvp-cd-date left relative">2 years ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Coalition politics are bad for development</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col2-->
															<div id="mvp-tab-col3" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="https://www.thepost.co.ls/videos-pst/metsing-and-mochoboroane-case-postponed/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/10/IMG-20221026-WA0002-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/10/IMG-20221026-WA0002-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/10/IMG-20221026-WA0002-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Videos</span><span class="mvp-cd-date left relative">6 days ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Metsing and Mochoboroane Case Postponed</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/videos/the-socialist-revolution-sr-leader-teboho-mojapela-held-a-brief-celebration-in-his-motete-constituency-to-thank-voters-over-the-weekend-listen-to-his-full-speech/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/10/TeBOHTTHO-80x80.png" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/10/TeBOHTTHO-80x80.png 80w, https://www.thepost.co.ls/wp-content/uploads/2022/10/TeBOHTTHO-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Videos</span><span class="mvp-cd-date left relative">2 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>The Socialist Revolution (SR) leader Teboho Mojapela, held a brief celebration in his Motete Constituency to thank voters over the weekend. Listen to his full speech.</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/videos/1-power-to-electrify-7-000-homes/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/10/1665656806553_Add-a-heading-80x80.png" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/10/1665656806553_Add-a-heading-80x80.png 80w, https://www.thepost.co.ls/wp-content/uploads/2022/10/1665656806553_Add-a-heading-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Videos</span><span class="mvp-cd-date left relative">3 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>1 Power to Electrify 7 000 Homes</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/videos-pst/prof-mahao-full-interview/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/10/exclusive-interviewprof.-Nqosa-mahao-80x80.png" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/10/exclusive-interviewprof.-Nqosa-mahao-80x80.png 80w, https://www.thepost.co.ls/wp-content/uploads/2022/10/exclusive-interviewprof.-Nqosa-mahao-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Videos-pst</span><span class="mvp-cd-date left relative">4 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Prof Mahao Full interview</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/videos/maikutlo-a-balateli-ba-abc/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/10/MAIKUTLO-A-BALATELI-BA-MOKHA-OA-ABC-80x80.png" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/10/MAIKUTLO-A-BALATELI-BA-MOKHA-OA-ABC-80x80.png 80w, https://www.thepost.co.ls/wp-content/uploads/2022/10/MAIKUTLO-A-BALATELI-BA-MOKHA-OA-ABC-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Videos</span><span class="mvp-cd-date left relative">4 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Maikutlo a balateli ba ABC</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/videos/funeral-service-of-commando-private-lebuajoang-nonyana/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/10/NEW-COALITION-ANNOUNCED-11-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/10/NEW-COALITION-ANNOUNCED-11-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/10/NEW-COALITION-ANNOUNCED-11-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Videos</span><span class="mvp-cd-date left relative">1 month ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Funeral Service of Commando Private Lebuajoang Nonyana</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/videos/mochoboroane-s-full-interview/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/THABANE-MURDER-CHARGES-2-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/THABANE-MURDER-CHARGES-2-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/09/THABANE-MURDER-CHARGES-2-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Videos</span><span class="mvp-cd-date left relative">1 month ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Mochoboroane&#8217; s full interview</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/videos/nobody-will-stop-me/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/NEW-COALITION-ANNOUNCED-9-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/NEW-COALITION-ANNOUNCED-9-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/09/NEW-COALITION-ANNOUNCED-9-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Videos</span><span class="mvp-cd-date left relative">1 month ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Nobody will stop me</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/videos-pst/exclusive-interview-nobody-will-stop-me-says-shao/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/1664046181989-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/1664046181989-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/09/1664046181989-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Videos</span><span class="mvp-cd-date left relative">1 month ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>[Exclusive Interview] &#8220;Nobody Will Stop Me&#8221; Says Shao</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/videos/%f0%9d%90%82%f0%9d%90%86%f0%9d%90%8c-%f0%9d%90%8b%f0%9d%90%9e%f0%9d%90%a7%f0%9d%90%9d%f0%9d%90%ac-%f0%9d%90%80-%f0%9d%90%87%f0%9d%90%9e%f0%9d%90%a5%f0%9d%90%a9%f0%9d%90%a2%f0%9d%90%a7%f0%9d%90%a0/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/20220923_123128-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/20220923_123128-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/09/20220923_123128-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Videos</span><span class="mvp-cd-date left relative">1 month ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>𝐂𝐆𝐌 𝐋𝐞𝐧𝐝𝐬 𝐀 𝐇𝐞𝐥𝐩𝐢𝐧𝐠 𝐇𝐚𝐧𝐝</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/videos/massive-blow-for-government/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/1663687180002-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/1663687180002-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/09/1663687180002-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Videos</span><span class="mvp-cd-date left relative">1 month ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Massive blow for government</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/videos/the-deceased-was-not-assaulted/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/1663433180876-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/1663433180876-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/09/1663433180876-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Videos</span><span class="mvp-cd-date left relative">1 month ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>The deceased was not assaulted</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/videos/she-was-killed-for-twenty-maloti/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/1663417541508-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/1663417541508-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/09/1663417541508-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Videos</span><span class="mvp-cd-date left relative">2 months ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>She was killed for twenty maloti</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/videos/matela-pleads-not-guilty-in-his-wifes-murder-trial/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/1663308098557-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/1663308098557-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/09/1663308098557-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Videos</span><span class="mvp-cd-date left relative">2 months ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Matela pleads not guilty in his wife&#8217;s murder trial</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/videos/council-of-state-ill-advised-the-king/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/NEW-COALITION-ANNOUNCED-3-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/NEW-COALITION-ANNOUNCED-3-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/09/NEW-COALITION-ANNOUNCED-3-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Videos</span><span class="mvp-cd-date left relative">2 months ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Council of State Ill-advised The King</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col3-->
									</div><!--mvp-feat1-list-wrap-->
			</div><!--mvp-widget-tab-wrap-->

		</section><section id="mvp_ad_widget-9" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4673516816258668"
     crossorigin="anonymous"></script>
<!-- Above Content -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4673516816258668"
     data-ad-slot="9353155435"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
		</section>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
							<div id="mvp-post-more-wrap" class="left relative">
					<h4 class="mvp-widget-home-title">
						<span class="mvp-widget-home-title">Trending</span>
					</h4>
					<ul class="mvp-post-more-list left relative">
													<a href="https://www.thepost.co.ls/business/m780m-to-boost-small-businesses/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/Mokuku-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/Mokuku-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/09/Mokuku-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/09/Mokuku-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/Mokuku-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/Mokuku-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/09/Mokuku-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Business</span><span class="mvp-cd-date left relative">2 months ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>M780m to boost small businesses</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.thepost.co.ls/news/why-abc-lost-the-elections/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/10/NKAKU-KABI-dpg.psdwww-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/10/NKAKU-KABI-dpg.psdwww-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/10/NKAKU-KABI-dpg.psdwww-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/10/NKAKU-KABI-dpg.psdwww-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/10/NKAKU-KABI-dpg.psdwww-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/10/NKAKU-KABI-dpg.psdwww-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/10/NKAKU-KABI-dpg.psdwww-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">3 weeks ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Why ABC lost the elections</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.thepost.co.ls/business/women-urged-to-break-into-energy-sector/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/Rethabile--400x240.jpeg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/Rethabile--400x240.jpeg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/09/Rethabile--1000x600.jpeg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/09/Rethabile--590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/Rethabile--80x80.jpeg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/Rethabile--80x80.jpeg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/09/Rethabile--150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Business</span><span class="mvp-cd-date left relative">2 months ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Women urged to break into energy sector</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.thepost.co.ls/business/lra-rebrands-to-revenue-services-lesotho/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/thabo-khasipe-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/thabo-khasipe-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/09/thabo-khasipe-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/09/thabo-khasipe-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/thabo-khasipe-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/thabo-khasipe-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/09/thabo-khasipe-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Business</span><span class="mvp-cd-date left relative">2 months ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>LRA rebrands to Revenue Services Lesotho</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.thepost.co.ls/news/matekane-ouster-plot-collapses/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/10/Sam-Matekane-new.jpgwww-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/10/Sam-Matekane-new.jpgwww-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/10/Sam-Matekane-new.jpgwww-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/10/Sam-Matekane-new.jpgwww-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/10/Sam-Matekane-new.jpgwww-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/10/Sam-Matekane-new.jpgwww-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/10/Sam-Matekane-new.jpgwww-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">5 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Matekane ouster plot collapses</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.thepost.co.ls/business/payday-for-ecocash-subscribers/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="200" height="200" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/econet.jpeg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/econet.jpeg 200w, https://www.thepost.co.ls/wp-content/uploads/2022/09/econet-150x150.jpeg 150w, https://www.thepost.co.ls/wp-content/uploads/2022/09/econet-80x80.jpeg 80w" sizes="(max-width: 200px) 100vw, 200px" />										<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/econet-80x80.jpeg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/econet-80x80.jpeg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/09/econet-150x150.jpeg 150w, https://www.thepost.co.ls/wp-content/uploads/2022/09/econet.jpeg 200w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Business</span><span class="mvp-cd-date left relative">2 months ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Payday for Ecocash subscribers</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.thepost.co.ls/business/a-sweet-coffee-spot-in-thetsane/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/Sehlabbaka-Moiloa-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/Sehlabbaka-Moiloa-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/09/Sehlabbaka-Moiloa-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/09/Sehlabbaka-Moiloa-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/Sehlabbaka-Moiloa-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/Sehlabbaka-Moiloa-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/09/Sehlabbaka-Moiloa-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Business</span><span class="mvp-cd-date left relative">1 month ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>A sweet coffee spot in Thetsane</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.thepost.co.ls/business/new-e-commerce-platform-for-small-businesses/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/DSC_0008-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/DSC_0008-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/09/DSC_0008-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/09/DSC_0008-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/09/DSC_0008-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/09/DSC_0008-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/09/DSC_0008-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Business</span><span class="mvp-cd-date left relative">1 month ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>New e-commerce platform for small businesses</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
											</ul>
				</div><!--mvp-post-more-wrap-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://www.thepost.co.ls/"><img src="https://www.thepost.co.ls/wp-content/uploads/2022/04/logo2.png" alt="The Post" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://www.facebook.com/thepost.co.ls" target="_blank" class="fab fa-facebook-f"></a></li>
																									<li><a href="https://twitter.com/thepostpaper" target="_blank" class="fab fa-twitter"></a></li>
																																																	<li><a href="https://www.youtube.com/channel/UCfpulnfEm5hd0c7b6OOTkag" target="_blank" class="fab fa-youtube"></a></li>
																															</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-mobile-main-menu-container"><ul id="menu-mobile-main-menu-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-23676"><a href="https://www.thepost.co.ls/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23677"><a href="https://www.thepost.co.ls/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23678"><a href="https://www.thepost.co.ls/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23679"><a href="https://www.thepost.co.ls/category/insight/">Insight</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-23680"><a href="https://www.thepost.co.ls/category/comment/">Comment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23681"><a href="https://www.thepost.co.ls/category/muckracker/">Muckracker</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23682"><a href="https://www.thepost.co.ls/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23683"><a href="https://e-paper.blog/">E-Paper</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24508"><a href="https://www.thepost.co.ls/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24509"><a href="https://www.thepost.co.ls/category/features/">Features</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23684"><a href="https://www.thepost.co.ls/contact-us/">Contact us</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2022. The Post Newspaper. All Rights Reserved</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
		<div data-theiaStickySidebar-sidebarSelector='"#secondary, #sidebar, .sidebar, #primary"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
				<!-- Root element of PhotoSwipe. Must have class pswp. -->
		<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

		    <!-- Background of PhotoSwipe.
		         It's a separate element as animating opacity is faster than rgba(). -->
		    <div class="pswp__bg"></div>

		    <!-- Slides wrapper with overflow:hidden. -->
		    <div class="pswp__scroll-wrap">

		        <!-- Container that holds slides.
		            PhotoSwipe keeps only 3 of them in the DOM to save memory.
		            Don't modify these 3 pswp__item elements, data is added later on. -->
		        <div class="pswp__container">
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		        </div>

		        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
		        <div class="pswp__ui pswp__ui--hidden">

		            <div class="pswp__top-bar">

		                <!--  Controls are self-explanatory. Order can be changed. -->

		                <div class="pswp__counter"></div>

		                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

		                <button class="pswp__button pswp__button--share" title="Share"></button>

		                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

		                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

		                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
		                <!-- element will get class pswp__preloader-active when preloader is running -->
		                <div class="pswp__preloader">
		                    <div class="pswp__preloader__icn">
		                      <div class="pswp__preloader__cut">
		                        <div class="pswp__preloader__donut"></div>
		                      </div>
		                    </div>
		                </div>
		            </div>

		            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
		                <div class="pswp__share-tooltip"></div>
		            </div>

		            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
		            </button>

		            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
		            </button>

		            <div class="pswp__caption">
		                <div class="pswp__caption__center"></div>
		            </div>

		        </div>

		    </div>

		</div>
		<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.4' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.thepost.co.ls\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.4' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/plugins/zox-alp//scripts/jquery.sticky-kit.min.js?ver=b08e0d9f3e63a294cd7bfeb2086817a1' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/plugins/zox-alp//scripts/jquery.waypoints.min.js?ver=b08e0d9f3e63a294cd7bfeb2086817a1' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.14.2' id='reviewer-nouislider-plugin-js'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/plugins/reviewer/public/assets/js/photoswipe.js?ver=3.14.2' id='reviewer-photoswipe-js'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.14.2' id='reviewer-knob-plugin-js'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.14.2' id='reviewer-public-script-js'></script>
<script type='text/javascript' id='reviewer-reviews-boxes-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerRatingObj = {"ajax_nonce":"351746474a","ajax_url":"https:\/\/www.thepost.co.ls\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"05a5b49247","ajax_url":"https:\/\/www.thepost.co.ls\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"56c51090ad","ajax_url":"https:\/\/www.thepost.co.ls\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.14.2' id='reviewer-reviews-boxes-script-js'></script>
<script type='text/javascript' id='reviewer-widget-users-reviews-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerQueryAllURs = {"ajax_nonce":"7579566da6","ajax_url":"https:\/\/www.thepost.co.ls\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.14.2' id='reviewer-widget-users-reviews-script-js'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/themes/zox-news/js/mvpcustom.js?ver=b08e0d9f3e63a294cd7bfeb2086817a1' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>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</script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/themes/zox-news/js/scripts.js?ver=b08e0d9f3e63a294cd7bfeb2086817a1' id='zoxnews-js'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/themes/zox-news/js/retina.js?ver=b08e0d9f3e63a294cd7bfeb2086817a1' id='retina-js'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/themes/zox-news/js/flexslider.js?ver=b08e0d9f3e63a294cd7bfeb2086817a1' id='flexslider-js'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=b08e0d9f3e63a294cd7bfeb2086817a1' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-includes/js/comment-reply.min.js?ver=b08e0d9f3e63a294cd7bfeb2086817a1' id='comment-reply-js'></script>
</body>
</html>