<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->

<!-- BEGIN html -->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<!--<![endif]-->
	<!-- BEGIN head -->
	<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4673516816258668",
    enable_page_level_ads: true
  });
</script>
		<!-- Title -->
		<title>A natural bath soap factory | The Post</title>

		<!-- Meta Tags -->
		<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
		
		<!--[if lte IE 10]>
		<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
		<![endif]-->
		<!-- Favicon -->
					<link rel="shortcut icon" href="https://www.thepost.co.ls/wp-content/themes/trendyblog-theme/images/favicon.ico" type="image/x-icon" />
				
		<link rel="alternate" type="application/rss+xml" href="https://www.thepost.co.ls/feed/" title="The Post latest posts" />
		<link rel="alternate" type="application/rss+xml" href="https://www.thepost.co.ls/comments/feed/" title="The Post latest comments" />
		<link rel="pingback" href="https://www.thepost.co.ls/xmlrpc.php" />

		
<!-- Open Graph Meta Tags generated by Blog2Social 653 - https://www.blog2social.com -->
<meta property="og:title" content="A natural bath soap factory"/>
<meta property="og:description" content="ROMA - A FORMER National University of Lesotho (NUL) chemistry lecturer, Ntai Khoabane, is now running a massive factory that has a capacity to produce 9 000 ba"/>
<meta property="og:url" content="https://www.thepost.co.ls/news/a-natural-bath-soap-factory/"/>
<meta property="og:image" content="https://www.thepost.co.ls/wp-content/uploads/2021/12/Ntai-Khoabane.jpg1_.psdwww.jpg"/>
<meta property="og:image:width" content="1490"/>
<meta property="og:image:height" content="975"/>
<!-- Open Graph Meta Tags generated by Blog2Social 653 - https://www.blog2social.com -->

<!-- Twitter Card generated by Blog2Social 653 - https://www.blog2social.com -->
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="A natural bath soap factory"/>
<meta name="twitter:description" content="ROMA - A FORMER National University of Lesotho (NUL) chemistry lecturer, Ntai Khoabane, is now running a massive factory that has a capacity to produce 9 000 ba"/>
<meta name="twitter:image" content="https://www.thepost.co.ls/wp-content/uploads/2021/12/Ntai-Khoabane.jpg1_.psdwww.jpg"/>
<!-- Twitter Card generated by Blog2Social 653 - https://www.blog2social.com -->
<meta name="author" content="The Post"/>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Post &raquo; Feed" href="https://www.thepost.co.ls/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Post &raquo; Comments Feed" href="https://www.thepost.co.ls/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Post &raquo; A natural bath soap factory Comments Feed" href="https://www.thepost.co.ls/news/a-natural-bath-soap-factory/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thepost.co.ls\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Adamina%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;subset=latin&#038;ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css'  href='https://www.thepost.co.ls/wp-content/themes/trendyblog-theme/css/normalize.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.thepost.co.ls/wp-content/themes/trendyblog-theme/css/fontawesome.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='weather-css'  href='https://www.thepost.co.ls/wp-content/themes/trendyblog-theme/css/weather.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://www.thepost.co.ls/wp-content/themes/trendyblog-theme/css/style.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-0-css'  href='https://www.thepost.co.ls/wp-content/themes/trendyblog-theme/css/responsive-0.css?ver=1.0' type='text/css' media='(max-width:768px)' />
<link rel='stylesheet' id='responsive-768-css'  href='https://www.thepost.co.ls/wp-content/themes/trendyblog-theme/css/responsive-768.css?ver=1.0' type='text/css' media='(min-width:769px) and (max-width:992px)' />
<link rel='stylesheet' id='responsive-992-css'  href='https://www.thepost.co.ls/wp-content/themes/trendyblog-theme/css/responsive-992.css?ver=1.0' type='text/css' media='(min-width:993px) and (max-width:1200px)' />
<link rel='stylesheet' id='responsive-1200-css'  href='https://www.thepost.co.ls/wp-content/themes/trendyblog-theme/css/responsive-1200.css?ver=1.0' type='text/css' media='(min-width:1201px)' />
<link rel='stylesheet' id='style-css'  href='https://www.thepost.co.ls/wp-content/themes/trendyblog-theme/style.css?ver=5.4' type='text/css' media='all' />
<style id='posts-table-pro-head-inline-css' type='text/css'>
.posts-data-table { visibility: hidden; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.4.1/css/jetpack.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var df = {"THEME_NAME":"trendyblog","THEME_FULL_NAME":"TrendyBlog","adminUrl":"https:\/\/www.thepost.co.ls\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"https:\/\/www.thepost.co.ls\/wp-content\/themes\/trendyblog-theme\/images\/","cssUrl":"https:\/\/www.thepost.co.ls\/wp-content\/themes\/trendyblog-theme\/css\/","themeUrl":"https:\/\/www.thepost.co.ls\/wp-content\/themes\/trendyblog-theme","pageurl":"https:\/\/www.thepost.co.ls\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/themes/trendyblog-theme/js/bxslider.min.js?ver=5.4'></script>
<link rel='https://api.w.org/' href='https://www.thepost.co.ls/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thepost.co.ls/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thepost.co.ls/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Covid hits Youth Games' href='https://www.thepost.co.ls/sports/covid-hits-youth-games/' />
<meta name="generator" content="WordPress 5.4" />
<link rel="canonical" href="https://www.thepost.co.ls/news/a-natural-bath-soap-factory/" />
<link rel='shortlink' href='https://www.thepost.co.ls/?p=21790' />
<link rel="alternate" type="application/json+oembed" href="https://www.thepost.co.ls/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thepost.co.ls%2Fnews%2Fa-natural-bath-soap-factory%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thepost.co.ls/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thepost.co.ls%2Fnews%2Fa-natural-bath-soap-factory%2F&#038;format=xml" />
			<meta property="fb:pages" content="211558305979415" />
			<!-- Analytics by WP-Statistics v12.6.12 - https://wp-statistics.com/ -->

<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style>
/*------------------------------------------------------------------------------
    Color
    (link hover, weather forecast icon, weather forecast temp, logo span,
    dropcap first letter, quotes, meta calendar icon)
------------------------------------------------------------------------------*/
a:hover,
#header .header_meta .weather_forecast i,
#header .header_meta .weather_forecast .temp,
#site_title span,
.dropcap:first-letter,
.full_meta span.meta_date:before,
.full_meta span.meta_comments:before,
.full_meta span.meta_views:before,
.full_meta span.meta_author i,
blockquote p span:first-child,
blockquote p span:last-child,
.entry_media span.meta_likes a,
article.post .entry_content p a,
.full_meta span.meta_likes:before {
    color: #EE3437;
}

/*------------------------------------------------------------------------------
    Background
    (mark, button, search icon in menu, format, tags hover, post format hover,
    input submit, shop hover icon, pagination current link, shop button,
    span format icon, review border, rating result, transition line, wide slider
    controls, filter shop handle)
------------------------------------------------------------------------------*/
mark,
.breaking-news .breaking-title,
.search_icon_form a,
.author_box .posts,
span.format,
.tagcloud a:hover,
#footer .tagcloud a:hover,
.item .item_thumb .thumb_icon a,
input[type="submit"], 
.thumb_meta span.category,
ul.products li.product .item_thumb .thumb_icon a,
ul.page-numbers li span.current,
ul.products li.product a.btn:hover,
.layout_post_1 .item_thumb .thumb_icon a,
.full_meta span.meta_format,
.review_footer span,
.transition_line,
.layout_post_2 .item_thumb .thumb_icon a,
.list_posts .post .item_thumb .thumb_icon a,
.wide_slider .bx-wrapper .bx-controls-direction a:hover,
.ui-slider-range,
#gallery_grid .gallery_album .item_thumb .thumb_icon a,
.wc-proceed-to-checkout,
.single_add_to_cart_button.btn_red,
#back_to_top a:hover {
    background-color: #EE3437;
}

/*------------------------------------------------------------------------------
    Border
    (drop down menu, tags hover, slider pager top border)
------------------------------------------------------------------------------*/
nav.site_navigation ul.menu ul.sub-menu,
nav.site_navigation ul.menu > li > .content,
nav.site_navigation ul.menu > li.has_dt_mega_menu > ul.dt_mega_menu,
.tagcloud a:hover:before,
#footer .tagcloud a:hover:before,
#wide_slider_pager .box.active {
    border-color: #4F56FF;
}

/*------------------------------------------------------------------------------
    Heading colors in post content
------------------------------------------------------------------------------*/
.entry_content>h1:not(.page_title):not(.entry-title):not(.entry_title),
.entry_content>h2,
.entry_content>h3,
.entry_content>h4,
.entry_content>h5,
.entry_content>h6,
.entry_content>.row>.col>h1:not(.page_title):not(.entry-title):not(.entry_title),
.entry_content>.row>.col>h2,
.entry_content>.row>.col>h3,
.entry_content>.row>.col>h4,
.entry_content>.row>.col>h5,
.entry_content>.row>.col>h6 {
    color: #737373;
}
.entry_content .head_title h2 {
	color: #222;
}

.entry_content .head_title h2 {
	color: #222;
}

/*------------------------------------------------------------------------------
    Content Link Color
------------------------------------------------------------------------------*/

.entry_content a:not(.ui-tabs-anchor):not(.btn):not(.gal-link):not(:hover) {
    color: #FC8D8D;
}

/*------------------------------------------------------------------------------
    Accordions background and color
------------------------------------------------------------------------------*/
.accordion_content .accordion_content_title {
	background-color: #EEEEEE;
}

/*------------------------------------------------------------------------------
    Accordion icon background and color
------------------------------------------------------------------------------*/
.accordion_content .accordion_content_title:after {
	background-color: #080808;
	color: #0D0D0D;
}


		/* Background Color/Texture/Image */
		body {
							background: #DAEEFE;
			
		}

			</style><style>
/*------------------------------------------------------------------------------
    Body
------------------------------------------------------------------------------*/
body {
    font-family: "Adamina", sans-serif;
    font-size: 14px;
}
/*------------------------------------------------------------------------------
    Main Menu
------------------------------------------------------------------------------*/
nav.site_navigation ul.menu > li > a {
    font-size: 18px;
}
nav.site_navigation ul.menu > li > a > div.subtitle {
	font-size: 12px;
}
nav.site_navigation ul.menu ul.sub-menu {
	font-size: 12px;
}
/*------------------------------------------------------------------------------
    Headings
    (headings, menu links, dropcap first letter, panel subtitle)
------------------------------------------------------------------------------*/
h1,
h2,
h3,
h4,
h5,
h6,
nav.site_navigation ul.menu > li > a,
.dropcap:first-letter,
.panel_title span {
    font-family: "Adamina", sans-serif
}

</style><script>


			//form validation
			function validateName(fld) {
				"use strict";
				var error = "";
						
				if (fld.value === '' || fld.value === 'Nickname' || fld.value === 'Enter Your Name..' || fld.value === 'Your Name..') {
					error = "You did not enter your first name.";
				} else if ((fld.value.length < 2) || (fld.value.length > 200)) {
					error = "First name is the wrong length.";
				}
				return error;
			}
					
			function validateEmail(fld) {
				"use strict";
				var error="";
				var illegalChars = /^[^@]+@[^@.]+\.[^@]*\w\w$/;
						
				if (fld.value === "") {
					error = "You did not enter an email address.";
				} else if ( fld.value.match(illegalChars) === null) {
					error = "The email address contains illegal characters.";
				}

				return error;

			}
					
			function valName(text) {
				"use strict";
				var error = "";
						
				if (text === '' || text === 'Nickname' || text === 'Enter Your Name..' || text === 'Your Name..') {
					error = "You did not enter Your First Name.";
				} else if ((text.length < 2) || (text.length > 50)) {
					error = "First Name is the wrong length.";
				}
				return error;
			}
					
			function valEmail(text) {
				"use strict";
				var error="";
				var illegalChars = /^[^@]+@[^@.]+\.[^@]*\w\w$/;
						
				if (text === "") {
					error = "You did not enter an email address.";
				} else if ( text.match(illegalChars) === null) {
					error = "The email address contains illegal characters.";
				}

				return error;

			}
					
			function validateMessage(fld) {
				"use strict";
				var error = "";
						
				if (fld.value === '') {
					error = "You did not enter Your message.";
				} else if (fld.value.length < 3) {
					error = "The message is to short.";
				}

				return error;
			}		

			function validatecheckbox() {
				"use strict";
				var error = "Please select at least one checkbox!";
				return error;
			}

</script><!--[if lte IE 9]><script src="https://www.thepost.co.ls/wp-content/themes/trendyblog-theme/js/shiv.min.js"></script><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="A natural bath soap factory" />
<meta property="og:url" content="https://www.thepost.co.ls/news/a-natural-bath-soap-factory/" />
<meta property="og:description" content="ROMA &#8211; A FORMER National University of Lesotho (NUL) chemistry lecturer, Ntai Khoabane, is now running a massive factory that has a capacity to produce 9 000 bars of natural bath soap every d…" />
<meta property="article:published_time" content="2021-12-21T12:00:00+00:00" />
<meta property="article:modified_time" content="2021-12-21T10:05:27+00:00" />
<meta property="og:site_name" content="The Post" />
<meta property="og:image" content="https://www.thepost.co.ls/wp-content/uploads/2021/12/Ntai-Khoabane.jpg1_.psdwww.jpg" />
<meta property="og:image:width" content="1490" />
<meta property="og:image:height" content="975" />
<meta name="twitter:text:title" content="A natural bath soap factory" />
<meta name="twitter:image" content="https://www.thepost.co.ls/wp-content/uploads/2021/12/Ntai-Khoabane.jpg1_.psdwww.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
	

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4673516816258668",
    enable_page_level_ads: true
  });
</script>

    <meta property="fb:pages" content="211558305979415" />

	<!-- END head -->
	</head>
	
	<!-- BEGIN body -->
	<body class="post-template-default single single-post postid-21790 single-format-standard">
					
						
    <!-- Wrapper -->
    <div id="wrapper" class="wide">
        <!-- Header -->
        <header id="header" role="banner">    
        	            <!-- Header meta -->
            <div class="header_meta">
                <div class="container">
																	                    <div class="weather_forecast date">
		                    	December 26, 2021		                    </div>
																<!-- Top menu -->
	                    <nav class="top_navigation" role="navigation">
	                        <span class="top_navigation_toggle"><i class="fa fa-reorder"></i></span>
	                        <div class="menu-footer-menu-container"><ul class="menu" rel="Top Menu"><li id="menu-item-125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125"><a href="https://www.thepost.co.ls/category/local-news/">Local</a></li>
<li id="menu-item-133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133"><a href="https://www.thepost.co.ls/category/entertainment/">Entertainment</a></li>
<li id="menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135"><a href="https://www.thepost.co.ls/category/features/">Features</a></li>
<li id="menu-item-130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130"><a href="https://www.thepost.co.ls/category/insight/">Insight</a></li>
<li id="menu-item-131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131"><a href="https://www.thepost.co.ls/category/health/">Health</a></li>
<li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132"><a href="https://www.thepost.co.ls/category/world/">World</a></li>
<li id="menu-item-19805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19805"><a href="https://e-paper.blog/">E-Paper</a></li>
		
									<li class="search_icon_form"><a href="javascript:voiud(0);"><i class="fa fa-search"></i></a>
		                                <div class="sub-search">
		                                    <form  method="get" action="https://www.thepost.co.ls">
		                                        <input type="search" placeholder="Search..." name="s" id="s">
		                                        <input type="submit" value="Search">
		                                    </form>
		                                </div>
		                            </li></ul></div>	                    </nav>
	                    <!-- End Top menu -->
						
                </div>
            </div>
            <!-- End Header meta -->
                        <!-- Header main -->
            <div id="header_main" class="sticky header_main">
                <div class="container">
                	<!-- Logo -->
                    <div class="site_brand">
														<a href="https://www.thepost.co.ls"><img src="https://www.thepost.co.ls/wp-content/uploads/2017/02/Untitled-1.png" alt="The Post" /></a>
											</div>
					<!-- End Logo -->
								        			        					<!-- Site navigation -->
                    <nav class="site_navigation" role="navigation">
                        <span class="site_navigation_toggle"><i class="fa fa-reorder"></i></span>

						<ul class="menu" rel="Main Menu"><li id="menu-item-2973" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://www.thepost.co.ls/">Home</a></li>
<li id="menu-item-2974" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thepost.co.ls/category/africa/">Africa</a></li>
<li id="menu-item-2975" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thepost.co.ls/category/business/">Business</a></li>
<li id="menu-item-2976" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thepost.co.ls/category/comment/">Comment</a></li>
<li id="menu-item-2977" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thepost.co.ls/category/muckracker/">Muckracker</a></li>
<li id="menu-item-2978" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.thepost.co.ls/category/news/">News</a></li>
<li id="menu-item-2979" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thepost.co.ls/category/sports/">Sports</a></li>
<li id="menu-item-2980" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.thepost.co.ls/contact-us/">Contact us</a></li>
</ul>                    </nav>
                    <!-- End Site navigation -->
			        		        		        	</div>
		                    </div>
            <!-- End Header main -->
        </header>
        <!-- End Header -->


	
            <!-- Section -->
            <section>
                <div class="container">
                	                    <div class="row">
                                                <!-- Main content -->
                        <div class="col main-content col_9_of_12">
                    
                    <ul class="breadcrumb"><li><a href="https://www.thepost.co.ls">Home</a></li> <li><a href="https://www.thepost.co.ls/category/news/">News</a></li><li>A natural bath soap factory</li></ul>
												            <!-- Post -->
            <article class="post post-21790 type-post status-publish format-standard has-post-thumbnail hentry category-news">
				    <!-- Media -->
    <div class="entry_media">
	    	    		    			        <span class="meta_likes">
		        	<a href="javascript:void(0);" data-tip="0 likes" data-id="21790">
		        				        			<i class="fa fa-heart-o"></i>
		        				        	</a>
		        </span>
	        	         
	        	<a href="https://www.thepost.co.ls/wp-content/uploads/2021/12/Ntai-Khoabane.jpg1_.psdwww.jpg" class="popup_link">
	        	        	<img src="https://www.thepost.co.ls/wp-content/uploads/2021/12/Ntai-Khoabane.jpg1_.psdwww-1900x700_c.jpg" alt="A natural bath soap factory" width="1900" height="700"/>	         
	       		</a>
	                    </div>
    <!-- End Media -->
				<div class="shortcode-content">
						                    	                    <!-- Full meta -->
	                    <div class="full_meta clearfix">
	                        <span class="meta_format"><i class="fa fa-file-text"></i></span>
															<span class="meta_date date updated">
									<a href="https://www.thepost.co.ls/2021/12/">
										December 21, 2021									</a>
								</span>
								                        	                            <span class="meta_comments"><a href="https://www.thepost.co.ls/news/a-natural-bath-soap-factory/#comments">Comments 0</a></span>
	                        	                        	                            <span class="meta_author">
	                            	<a  href="https://www.thepost.co.ls/author/admin/" title="Posts by The Post" rel="author" class="article-meta-data"><i class="fa fa-user"></i>The Post</a>	                            </span>
	                        	                        	                        								<span class="meta_views">621 Views</span>
	                        	                        
	                    </div><!-- End Full meta -->
                                        <!-- Entry content -->
                    <div class="entry_content">
											


		<h1 class="entry_title entry-title">A natural bath soap factory</h1>
 
 									
							<div class="bslov61c8c7b7a7207" ><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Above Content -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4673516816258668"
     data-ad-slot="9353155435"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><style type="text/css">
.bslov61c8c7b7a7207 {
margin: 5px; padding: 0px;
}
@media screen and (min-width: 1201px) {
.bslov61c8c7b7a7207 {
display: block;
}
}
@media screen and (min-width: 993px) and (max-width: 1200px) {
.bslov61c8c7b7a7207 {
display: block;
}
}
@media screen and (min-width: 769px) and (max-width: 992px) {
.bslov61c8c7b7a7207 {
display: block;
}
}
@media screen and (min-width: 768px) and (max-width: 768px) {
.bslov61c8c7b7a7207 {
display: block;
}
}
@media screen and (max-width: 767px) {
.bslov61c8c7b7a7207 {
display: block;
}
}
</style>

<p><strong>ROMA</strong> &#8211; A FORMER National University of Lesotho (NUL) chemistry lecturer, Ntai Khoabane, is now running a massive factory that has a capacity to produce 9 000 bars of natural bath soap every day.<br>The soap has been named Seilatsatsi.<br></p>



<p>They are currently producing 6 000 bars of soap at the moment. The soap cleanses, moisturises and soothes your skin!<br>That is because it is natural, it contains Vitamin E and has Aloe Vera, according to Khoabane.<br></p>



<p>So that we can understand how we arrive at this point, we traced the story of Khoabane from when he was in primary school.<br>(Whatsapp the company at: +266 58865885)<br>He was fortunately born to a father who liked science in action.<br>“When I was still young, I saw my father repairing everything from radios and TVs to cars and other electronic products,” he said.<br>“And every time he engaged in one of those projects, he called me to work with him.”<br></p>



<p>For a young curious mind, there was nothing more engaging than such kinds of projects, he said.<br>When he was in high school, Khoabane was fortunate to meet a gifted teacher, Mr Matolo, who not only loved science but “knew how to make it appear so simple”.<br></p>



<p></p>



<p></p>



<p>His encounter with Mr Matolo cemented his love for science. When he was in Form D, he realised that science had branches and divisions.<br>“It was during this period that I began to learn the world of chemistry and the world of biology, separately. That fascinated me more,” he said.<br>During that time, he began to dream about what he could do with what he was learning. Such chemicals as sulphuric acids and the process of making them captivated him. The deeper he learned about the applied part of science, the more he realised it was not as easy as it sounded.<br>Ya, in the lab, we can easily make the chemicals we want.<br></p>



<p>“But in practice creating chemicals is a different story,” he said.<br>Producing anything on a large scale required plenty of specialised knowledge and equipment. He was to soon realise that there is more that is needed than just knowing the make-up of a product and its properties.<br>With all this background, it was not surprising then, that he chose science the moment he entered the NUL gates.<br></p>



<p>He was particularly interested in chemistry over biology, “for the reason that I think it is easier to control chemicals than to try to control biological things”.<br>Immediately when he was done with his first degree, he took the Honours in Chemistry at the same university.<br></p><div class="rtdcq61c8c7b7a731d" ><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Content Middle -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4673516816258668"
     data-ad-slot="3306621837"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><style type="text/css">
.rtdcq61c8c7b7a731d {
margin: 5px; padding: 0px;
}
@media screen and (min-width: 1201px) {
.rtdcq61c8c7b7a731d {
display: block;
}
}
@media screen and (min-width: 993px) and (max-width: 1200px) {
.rtdcq61c8c7b7a731d {
display: block;
}
}
@media screen and (min-width: 769px) and (max-width: 992px) {
.rtdcq61c8c7b7a731d {
display: block;
}
}
@media screen and (min-width: 768px) and (max-width: 768px) {
.rtdcq61c8c7b7a731d {
display: block;
}
}
@media screen and (max-width: 767px) {
.rtdcq61c8c7b7a731d {
display: block;
}
}
</style>




<p>From there, because of his hard work, he got a job as a demonstrator at the university. Incidentally, the Department of Chemistry had just bought a brand new Nuclear Magnetic Resonance (NMR) machine and wanted to train someone to be hands-on to run it.<br>Yes, the NUL does have this mind-boggling machine that can tell you the hidden structures of molecules.<br></p>



<p>He was the right candidate for the training.<br>He later found himself doing a Master’s degree in the area of NMR at Durham University, East England.<br>He later came back home to take up his position until he was promoted to the position of lecturer.<br>Many of those who picked chemistry at the NUL know a thing or two about their beloved lecturer.<br></p>



<p>Even though he enjoyed teaching, he avoided losing sight of his real goals. He began to explore the world of bar soaps and realised that they are very expensive to start with because of the machinery that was needed.<br>“I found that I would need to invest a lot of money to get to the level of production I wanted.”<br></p>



<p>So he explored liquid “soaps” which are actually detergents. He found that these were easy to do. They did not need expensive equipment. He tried them and eventually set up a manufacturing business at home. He manufactured the detergents after work and sold the soap over the weekends.<br></p>



<p>That sounded good but there was one hiccup.<br>His detergents were expensive compared to those in the market. That was because he bought raw materials in small quantities.<br>Many Basotho complain that Lesotho’s products are more expensive compared to other outside products. One of the reasons is that Basotho produce on a very small scale.<br>So here was a dilemma he now faced.<br></p>



<p>Bar soap production was expensive to set up. Detergents required too much raw materials to make for a good business.<br>He decided to retreat. In fact, like General MacArthur, he was not retreating; he was only advancing in another direction.<br>Over the years, he learned that the only way to move on to what he wanted was to save money. This he did over the years while he was teaching at the NUL.<br></p>



<p>When the time came, he quit his job and the NUL and set up a company called Chembi which (a) manufactures soap (b) distributes laboratory equipment and chemicals and (c) distributes cleaning materials.<br>Chembi now produces 6 000 natural soaps per day with room for more if the demand increases. It has six employees!</p>



<p><strong>Own Correspondent</strong></p>
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-175804310-21790-61c8c7b7a7004' data-src='https://widgets.wp.com/likes/#blog_id=175804310&amp;post_id=21790&amp;origin=www.thepost.co.ls&amp;obj_id=175804310-21790-61c8c7b7a7004' data-name='like-post-frame-175804310-21790-61c8c7b7a7004'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	
												</div>
					        
    <div class="cs-single-post-controls">
                    <div class="cs-prev-post">
                <span><i class="fa fa-angle-double-left"></i> Previous</span>
                <a href="https://www.thepost.co.ls/sports/covid-hits-youth-games/">Covid hits Youth Games</a>
            </div>
                    </div>

	
					<!-- End Entry content -->
					<br />
<b>Warning</b>:  count(): Parameter must be an array or an object that implements Countable in <b>/home/thepostc/public_html/wp-content/themes/trendyblog-theme/includes/single/post-tags-categories.php</b> on line <b>7</b><br />
	        <div class="bottom_wrapper">
        	            	            <!-- Entry categories -->
	            <div class="entry_tags categories">
	                <span><i class="fa fa-folder-open"></i> Category</span>
					<a href="https://www.thepost.co.ls/category/news/">News</a>	            </div><!-- End Entry categories -->
	                </div>
		
					    <div class="post-share">
        <span class="share-text">Share this post:</span>
        <ul>
            <li>
                <a data-hashtags="" data-url="https://www.thepost.co.ls/news/a-natural-bath-soap-factory/" data-via="" data-text="A natural bath soap factory" data-sharetip="Share on Twitter!" href="#" class="twitter df-tweet">
                    <span class="socicon">a</span>
                </a>

            </li>
            <li>
                <a href="http://www.facebook.com/sharer/sharer.php?u=https://www.thepost.co.ls/news/a-natural-bath-soap-factory/" data-url="https://www.thepost.co.ls/news/a-natural-bath-soap-factory/" data-url="https://www.thepost.co.ls/news/a-natural-bath-soap-factory/" data-sharetip="Share on Facebook!" class="facebook df-share">
                    <span class="socicon">b</span>
                </a>

            </li>
            <li>
                <a data-sharetip="Share on Google+!" href="https://plus.google.com/share?url=https://www.thepost.co.ls/news/a-natural-bath-soap-factory/" class="google df-pluss">
                    <span class="socicon">c</span>
                </a>

            </li>
            <li>
                <a data-sharetip="Share on Pinterest!" href="http://pinterest.com/pin/create/button/?url=https://www.thepost.co.ls/news/a-natural-bath-soap-factory/&media=https://www.thepost.co.ls/wp-content/uploads/2021/12/Ntai-Khoabane.jpg1_.psdwww.jpg&description=A natural bath soap factory" data-url="https://www.thepost.co.ls/news/a-natural-bath-soap-factory/" class="google df-pin">
                    <span class="socicon">d</span>
                </a>

            </li>
            <li>
                <a data-sharetip="Share on LinkedIn!" href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.thepost.co.ls/news/a-natural-bath-soap-factory/&title=A natural bath soap factory" data-url="https://www.thepost.co.ls/news/a-natural-bath-soap-factory/" class="linkedin df-link">
                    <span class="socicon">j</span>
                </a>

            </li>
        </ul>
    </div>
	
					
					

			<!-- Panel title -->
		<div class="panel_title">
		    <div>
		        <h4>About author</h4>
		    </div>
		</div>
		<!-- Author box -->
	<div class="author_box">
			    	<img src="https://secure.gravatar.com/avatar/88b99aaed0b897fbf7769f47effb0a86?s=100&#038;d=mm&#038;r=g" alt="The Post" />
	    	    <div class="description">
	        <a class="bio" href="https://www.thepost.co.ls/author/admin/">
				The Post				<span class="posts">5880 posts</span>
	        </a>
	        <p><span class='vcard author'><span class='fn'></span></span></p>
	        <ul class="social_icons">
	            	            	            	            	            	            	        </ul>
	        <a class="view_all" href="https://www.thepost.co.ls/author/admin/">
	        		        </a>
	    </div>
	</div>
																 </article>
				    <!-- You might also like -->
    <div class="panel_title">
        <div>
            <h4>You might also like</h4>
        </div>
    </div>
    <div class="row">
			        <div class="col col_4_of_12">
	            <!-- Layout post 1 -->
	            <div class="layout_post_1">
	                <div class="item_thumb">
	                    <div class="thumb_icon">
	                        <a href="https://www.thepost.co.ls/news/trouble-in-paradise/" style="background-color: #4F56FF"><i class="fa fa-copy"></i></a>
	                    </div>
	                    						    <div class="thumb_hover">
						        <a href="https://www.thepost.co.ls/news/trouble-in-paradise/">
						        	<img src="https://www.thepost.co.ls/wp-content/uploads/2018/10/Hlalele-Hlalele-TRC-500x500_c.jpg" alt="Trouble in paradise" width="500" height="500"/>						        </a>
						    </div>

							                    <div class="thumb_meta">
															<span class="category" style="background-color: #4F56FF">
									News								</span>
															                    </div>
	                </div>
	                <div class="item_content">
	                    <h4><a href="https://www.thepost.co.ls/news/trouble-in-paradise/">Trouble in paradise</a></h4>
						<p>MASERU &#8211; FOR years the communities around villagers around Kolo Mine in Mafeteng have viewed the Transformation Resource Centre (TRC), an ecumenical lobby group, as an ombudsman of sorts. They had</p>
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-175804310-9096-61c8c7b800504' data-src='https://widgets.wp.com/likes/#blog_id=175804310&amp;post_id=9096&amp;origin=www.thepost.co.ls&amp;obj_id=175804310-9096-61c8c7b800504' data-name='like-post-frame-175804310-9096-61c8c7b800504'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
	                </div>
	            </div><!-- End Layout post 1 -->
	        </div>
             
			        <div class="col col_4_of_12">
	            <!-- Layout post 1 -->
	            <div class="layout_post_1">
	                <div class="item_thumb">
	                    <div class="thumb_icon">
	                        <a href="https://www.thepost.co.ls/news/mahlompho-gone-too-soon/" style="background-color: #4F56FF"><i class="fa fa-copy"></i></a>
	                    </div>
	                    						    <div class="thumb_hover">
						        <a href="https://www.thepost.co.ls/news/mahlompho-gone-too-soon/">
						        	<img src="https://www.thepost.co.ls/wp-content/uploads/2021/11/rethabileww-500x500_c.jpg" alt="’Mahlompho: gone too soon" width="500" height="500"/>						        </a>
						    </div>

							                    <div class="thumb_meta">
															<span class="category" style="background-color: #4F56FF">
									News								</span>
															                    </div>
	                </div>
	                <div class="item_content">
	                    <h4><a href="https://www.thepost.co.ls/news/mahlompho-gone-too-soon/">’Mahlompho: gone too soon</a></h4>
						<p>MASERU-NOVEMBER 6, 2012 Rethabile Mofolo, glowing and stunning, walks down the aisle of St Cecilia Roman Catholic Mission in Ha-Mabekenyane. Waiting for her at the pulpit is Qamo Matela, her</p>
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-175804310-21438-61c8c7b850f12' data-src='https://widgets.wp.com/likes/#blog_id=175804310&amp;post_id=21438&amp;origin=www.thepost.co.ls&amp;obj_id=175804310-21438-61c8c7b850f12' data-name='like-post-frame-175804310-21438-61c8c7b850f12'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
	                </div>
	            </div><!-- End Layout post 1 -->
	        </div>
             
			        <div class="col col_4_of_12">
	            <!-- Layout post 1 -->
	            <div class="layout_post_1">
	                <div class="item_thumb">
	                    <div class="thumb_icon">
	                        <a href="https://www.thepost.co.ls/news/ministry-taken-to-task-over-electricity/" style="background-color: #4F56FF"><i class="fa fa-copy"></i></a>
	                    </div>
	                    						    <div class="thumb_hover">
						        <a href="https://www.thepost.co.ls/news/ministry-taken-to-task-over-electricity/">
						        	<img src="https://www.thepost.co.ls/wp-content/uploads/2019/09/DR-Ntoi-Rapapa-wwwwwwwww-500x500_c.jpg" alt="Ministry taken to  task over electricity" width="500" height="500"/>						        </a>
						    </div>

							                    <div class="thumb_meta">
															<span class="category" style="background-color: #4F56FF">
									News								</span>
															                    </div>
	                </div>
	                <div class="item_content">
	                    <h4><a href="https://www.thepost.co.ls/news/ministry-taken-to-task-over-electricity/">Ministry taken to  task over electricity</a></h4>
						<p>MASERU&#8211; THE Ministry of Energy was on Tuesday taken to task for failing to install electricity in some places in Qacha’s Nek and Quthing districts. Parliament’s Natural Resources Committee said</p>
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-175804310-14808-61c8c7b88315a' data-src='https://widgets.wp.com/likes/#blog_id=175804310&amp;post_id=14808&amp;origin=www.thepost.co.ls&amp;obj_id=175804310-14808-61c8c7b88315a' data-name='like-post-frame-175804310-14808-61c8c7b88315a'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
	                </div>
	            </div><!-- End Layout post 1 -->
	        </div>
             
		    </div><!-- End You might also like -->

	


				
				
													        <!-- Comments -->
        <div id="comments">
            <div class="panel_title">
                <div>
                    <h4>0 Comments</h4>
                </div>
            </div>

			
											    <div class="no_comments">
				        <i class="fa fa-comments-o"></i>
				        <div>
				            <h4>No Comments Yet!</h4>
				            <p>You can be first to <a href="#respond">comment this post!</p>
				        </div>
				    </div>
										<span id="success"></span>
		</div>
		<!-- End Comments -->


			 <div id="respond">
		 	<h3>Leave a Reply</h3>
							<div id="writecomment" class="writecomment">
					<a href="#" name="respond"></a>
						<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/a-natural-bath-soap-factory/#respond" style="display:none;">Click here to cancel reply.</a></small></h3><form action="https://www.thepost.co.ls/wp-comments-post.php" method="post" id="" class="comment-form"><p><label for="comment">Comment <span>*</span></label><textarea name="comment" id="comment" placeholder="Your comment.."></textarea></p><p><label for="c_name">Nickname <span class="required">*</span></label><input type="text" placeholder="Nickname" name="author" id="author"></p>
<p><label for="c_email">E-mail <span class="required">*</span></label><input type="text" placeholder="E-mail" name="email" id="email"></p>
<p><label for="c_webside">Website</label><input type="text" placeholder="Website" name="url" id="url"></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post a Comment" /> <input type='hidden' name='comment_post_ID' value='21790' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="57122eea7c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="165"/></p></form>	</div><!-- #respond -->
					</div>
					</div>
																</div><!-- End Main content -->
							
    <!-- Sidebar -->
    <div class="col col_3_of_12 sidebar sidebar_area" data-top="100">

	
		    <div class="theiaStickySidebar">

				<div class="widget-1 first widget">	<div class="tb_widget_search">
		<form method="get" action="https://www.thepost.co.ls" name="searchform" >
			<div>
				<label class="screen-reader-text" for="s">Search for:</label>
				<input type="text" placeholder="search here" class="search" name="s" id="s" />
				<input type="submit" id="searchsubmit" value="Search" />
			</div>
		<!-- END .searchform -->
		</form>
	</div>
</div><div class="widget-2 widget">			<div class="textwidget"><!-- Sidebar Ads1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-4673516816258668"
     data-ad-slot="4981831438"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div class="widget-3 widget"><div class="widget_title"><h3>Like Us On Facebook</h3></div><div class="fb_loader" style="text-align: center !important;"><img src="https://www.thepost.co.ls/wp-content/plugins/facebook-pagelike-widget/loader.gif" alt="Facebook Pagelike Widget" /></div><div id="fb-root"></div>
        <div class="fb-page" data-href="https://www.facebook.com/The-Post-Newspaper-211558305979415/?modal=profile_completion&notify_field=profile_picture&notif_t=page_user_activity&ref=notif " data-width="250" data-height="350" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="false" style="" hide_cta="false"></div></div>        <!-- A WordPress plugin developed by Milap Patel -->
    		
	<div class="widget-4 widget">		<div class="widget_title"><h3>Popular Posts</h3></div>		<div class="tb_widget_recent_list clearfix">
											                <!-- Post item -->
	                <div class="item clearfix">
	                    <div class="item_thumb">
	                        	                            <div class="thumb_icon">
	                                <a href="https://www.thepost.co.ls/news/how-army-boss-was-killed/" style="background-color: #4F56FF"><i class="fa fa-file-text"></i></a>
	                            </div>
	                        	                        <div class="thumb_hover">
	                            <a href="https://www.thepost.co.ls/news/how-army-boss-was-killed/">
	                            	<img class="visible animated" src="https://www.thepost.co.ls/wp-content/uploads/2017/08/Deputy-Commander-Major-General-Khoantle-Motsotso-500x500_c.gif" alt="How army boss was killed" width="500" height="500"/>	                            </a>
	                        </div>
	                    </div>
	                    <div class="item_content">
	                        <h4><a href="https://www.thepost.co.ls/news/how-army-boss-was-killed/">How army boss was killed</a></h4>
	                        <div class="item_meta clearfix">
	                            	                                <span class="meta_date">
	                                    <a href="https://www.thepost.co.ls/2017/09/">
	                                        September 11, 2017	                                    </a>
	                                </span>
	                            	                            	                                <span class="meta_likes">
	                                    <a href="https://www.thepost.co.ls/news/how-army-boss-was-killed/">1</a>
	                                </span>
	                            	                        </div>
	                    </div>
	                </div><!-- End Post item -->
	                
											                <!-- Post item -->
	                <div class="item clearfix">
	                    <div class="item_thumb">
	                        	                            <div class="thumb_icon">
	                                <a href="https://www.thepost.co.ls/news/maseribane-breaks-ranks/" style="background-color: #4F56FF"><i class="fa fa-file-text"></i></a>
	                            </div>
	                        	                        <div class="thumb_hover">
	                            <a href="https://www.thepost.co.ls/news/maseribane-breaks-ranks/">
	                            	<img class="visible animated" src="https://www.thepost.co.ls/wp-content/uploads/2019/12/King-Letsie-IIIwww-500x500_c.jpg" alt="’Maseribane breaks ranks" width="500" height="500"/>	                            </a>
	                        </div>
	                    </div>
	                    <div class="item_content">
	                        <h4><a href="https://www.thepost.co.ls/news/maseribane-breaks-ranks/">’Maseribane breaks ranks</a></h4>
	                        <div class="item_meta clearfix">
	                            	                                <span class="meta_date">
	                                    <a href="https://www.thepost.co.ls/2020/04/">
	                                        April 1, 2020	                                    </a>
	                                </span>
	                            	                            	                                <span class="meta_likes">
	                                    <a href="https://www.thepost.co.ls/news/maseribane-breaks-ranks/">0</a>
	                                </span>
	                            	                        </div>
	                    </div>
	                </div><!-- End Post item -->
	                
											                <!-- Post item -->
	                <div class="item clearfix">
	                    <div class="item_thumb">
	                        	                            <div class="thumb_icon">
	                                <a href="https://www.thepost.co.ls/news/panic-grips-lesotho/" style="background-color: #4F56FF"><i class="fa fa-file-text"></i></a>
	                            </div>
	                        	                        <div class="thumb_hover">
	                            <a href="https://www.thepost.co.ls/news/panic-grips-lesotho/">
	                            	<img class="visible animated" src="https://www.thepost.co.ls/wp-content/uploads/2020/04/Cars-queuingeeee-500x500_c.jpg" alt="Panic grips Lesotho" width="500" height="500"/>	                            </a>
	                        </div>
	                    </div>
	                    <div class="item_content">
	                        <h4><a href="https://www.thepost.co.ls/news/panic-grips-lesotho/">Panic grips Lesotho</a></h4>
	                        <div class="item_meta clearfix">
	                            	                                <span class="meta_date">
	                                    <a href="https://www.thepost.co.ls/2020/04/">
	                                        April 1, 2020	                                    </a>
	                                </span>
	                            	                            	                                <span class="meta_likes">
	                                    <a href="https://www.thepost.co.ls/news/panic-grips-lesotho/">0</a>
	                                </span>
	                            	                        </div>
	                    </div>
	                </div><!-- End Post item -->
	                
					</div>

	</div>
    <div class="widget-5 widget">			<div class="textwidget"><!-- Sidebar Ads2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-4673516816258668"
     data-ad-slot="9132829431"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>		
	<div class="widget-6 widget">		<div class="widget_title"><h3>Recent Comments</h3></div>		<ul class="tb_widget_last_comments clearfix">
			
		</ul>

	</div>		
	
      <div class="widget-7 widget">			<div class="textwidget"><!-- Sidebar Ad3 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-4673516816258668"
     data-ad-slot="1609562638"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>		
	<div class="widget-8 widget">		<div class="widget_title"><h3>Latests News</h3></div>		<div class="tb_widget_recent_list clearfix">
											                <!-- Post item -->
	                <div class="item clearfix">
	                    <div class="item_thumb">
	                        	                            <div class="thumb_icon">
	                                <a href="https://www.thepost.co.ls/sports/swallows-bite-dust-again/" style="background-color: #4F56FF"><i class="fa fa-file-text"></i></a>
	                            </div>
	                        	                        <div class="thumb_hover">
	                            <a href="https://www.thepost.co.ls/sports/swallows-bite-dust-again/">
	                            	<img class="visible animated" src="https://www.thepost.co.ls/wp-content/themes/trendyblog-theme/images/placeholder.php?size=500x500&#038;bg=eee&#038;fg=999&#038;text=500x500" alt="Swallows bite dust again" width="500" height="500"/>	                            </a>
	                        </div>
	                    </div>
	                    <div class="item_content">
	                        <h4><a href="https://www.thepost.co.ls/sports/swallows-bite-dust-again/">Swallows bite dust again</a></h4>
	                        <div class="item_meta clearfix">
	                            	                                <span class="meta_date">
	                                    <a href="https://www.thepost.co.ls/2021/12/">
	                                        December 21, 2021	                                    </a>
	                                </span>
	                            	                            	                                <span class="meta_likes">
	                                    <a href="https://www.thepost.co.ls/sports/swallows-bite-dust-again/">0</a>
	                                </span>
	                            	                        </div>
	                    </div>
	                </div><!-- End Post item -->
	                
											                <!-- Post item -->
	                <div class="item clearfix">
	                    <div class="item_thumb">
	                        	                            <div class="thumb_icon">
	                                <a href="https://www.thepost.co.ls/sports/matlama-to-take-on-kick4life/" style="background-color: #4F56FF"><i class="fa fa-file-text"></i></a>
	                            </div>
	                        	                        <div class="thumb_hover">
	                            <a href="https://www.thepost.co.ls/sports/matlama-to-take-on-kick4life/">
	                            	<img class="visible animated" src="https://www.thepost.co.ls/wp-content/uploads/2021/12/Matlama-striker-Tebeho-Pita-and-Moruti-Thamahane-of-Kick4Life-scaled-500x500_c.jpg" alt="Matlama to take on Kick4Life" width="500" height="500"/>	                            </a>
	                        </div>
	                    </div>
	                    <div class="item_content">
	                        <h4><a href="https://www.thepost.co.ls/sports/matlama-to-take-on-kick4life/">Matlama to take on Kick4Life</a></h4>
	                        <div class="item_meta clearfix">
	                            	                                <span class="meta_date">
	                                    <a href="https://www.thepost.co.ls/2021/12/">
	                                        December 21, 2021	                                    </a>
	                                </span>
	                            	                            	                                <span class="meta_likes">
	                                    <a href="https://www.thepost.co.ls/sports/matlama-to-take-on-kick4life/">0</a>
	                                </span>
	                            	                        </div>
	                    </div>
	                </div><!-- End Post item -->
	                
											                <!-- Post item -->
	                <div class="item clearfix">
	                    <div class="item_thumb">
	                        	                            <div class="thumb_icon">
	                                <a href="https://www.thepost.co.ls/sports/lesothos-shining-moment/" style="background-color: #4F56FF"><i class="fa fa-file-text"></i></a>
	                            </div>
	                        	                        <div class="thumb_hover">
	                            <a href="https://www.thepost.co.ls/sports/lesothos-shining-moment/">
	                            	<img class="visible animated" src="https://www.thepost.co.ls/wp-content/uploads/2021/12/Under-20-girls’-volleyball-coach-Nthako-Pekosela-scaled-500x500_c.jpg" alt="Lesotho’s shining moment" width="500" height="500"/>	                            </a>
	                        </div>
	                    </div>
	                    <div class="item_content">
	                        <h4><a href="https://www.thepost.co.ls/sports/lesothos-shining-moment/">Lesotho’s shining moment</a></h4>
	                        <div class="item_meta clearfix">
	                            	                                <span class="meta_date">
	                                    <a href="https://www.thepost.co.ls/2021/12/">
	                                        December 21, 2021	                                    </a>
	                                </span>
	                            	                            	                                <span class="meta_likes">
	                                    <a href="https://www.thepost.co.ls/sports/lesothos-shining-moment/">0</a>
	                                </span>
	                            	                        </div>
	                    </div>
	                </div><!-- End Post item -->
	                
											                <!-- Post item -->
	                <div class="item clearfix">
	                    <div class="item_thumb">
	                        	                            <div class="thumb_icon">
	                                <a href="https://www.thepost.co.ls/sports/youth-games-a-mixed-legacy/" style="background-color: #4F56FF"><i class="fa fa-file-text"></i></a>
	                            </div>
	                        	                        <div class="thumb_hover">
	                            <a href="https://www.thepost.co.ls/sports/youth-games-a-mixed-legacy/">
	                            	<img class="visible animated" src="https://www.thepost.co.ls/wp-content/uploads/2021/12/Likeleli-Tampane.psdwww-500x500_c.jpg" alt="Youth Games: a mixed legacy" width="500" height="500"/>	                            </a>
	                        </div>
	                    </div>
	                    <div class="item_content">
	                        <h4><a href="https://www.thepost.co.ls/sports/youth-games-a-mixed-legacy/">Youth Games: a mixed legacy</a></h4>
	                        <div class="item_meta clearfix">
	                            	                                <span class="meta_date">
	                                    <a href="https://www.thepost.co.ls/2021/12/">
	                                        December 21, 2021	                                    </a>
	                                </span>
	                            	                            	                                <span class="meta_likes">
	                                    <a href="https://www.thepost.co.ls/sports/youth-games-a-mixed-legacy/">0</a>
	                                </span>
	                            	                        </div>
	                    </div>
	                </div><!-- End Post item -->
	                
					</div>

	</div>
      		
	<div class="widget-9 last widget">		<div class="widget_title"><h3>Timeline</h3></div>		<div class="tb_widget_timeline clearfix">
						                <!-- Article -->
                <article>
                    <span class="date">21/12/2021</span>
                    <span class="time">14:00</span>
                    <div class="timeline_content">
                        <i class="fa fa-clock-o" style="color: #4F56FF"></i>
                        <h3><a href="https://www.thepost.co.ls/sports/swallows-bite-dust-again/">Swallows bite dust again</a></h3>
                    </div>
                </article><!-- End Article -->
						                <!-- Article -->
                <article>
                    <span class="date">21/12/2021</span>
                    <span class="time">14:00</span>
                    <div class="timeline_content">
                        <i class="fa fa-clock-o" style="color: #4F56FF"></i>
                        <h3><a href="https://www.thepost.co.ls/sports/matlama-to-take-on-kick4life/">Matlama to take on Kick4Life</a></h3>
                    </div>
                </article><!-- End Article -->
						                <!-- Article -->
                <article>
                    <span class="date">21/12/2021</span>
                    <span class="time">14:00</span>
                    <div class="timeline_content">
                        <i class="fa fa-clock-o" style="color: #4F56FF"></i>
                        <h3><a href="https://www.thepost.co.ls/sports/lesothos-shining-moment/">Lesotho’s shining moment</a></h3>
                    </div>
                </article><!-- End Article -->
						                <!-- Article -->
                <article>
                    <span class="date">21/12/2021</span>
                    <span class="time">14:00</span>
                    <div class="timeline_content">
                        <i class="fa fa-clock-o" style="color: #4F56FF"></i>
                        <h3><a href="https://www.thepost.co.ls/sports/youth-games-a-mixed-legacy/">Youth Games: a mixed legacy</a></h3>
                    </div>
                </article><!-- End Article -->
						                <!-- Article -->
                <article>
                    <span class="date">21/12/2021</span>
                    <span class="time">14:00</span>
                    <div class="timeline_content">
                        <i class="fa fa-clock-o" style="color: #4F56FF"></i>
                        <h3><a href="https://www.thepost.co.ls/business/farmers-slam-quality-of-seeds/">Farmers slam quality of seeds</a></h3>
                    </div>
                </article><!-- End Article -->
					</div>

	</div>
      
		    </div>
	  


	<!-- END sidebar -->
	</div>
		            </div>
            	        </div>
    </section><!-- End Section -->


				        <!-- Footer -->
        <footer id="footer">
            <div class="container">
                <div class="row">
                    <div class="col col_3_of_12">
								
	<div class="widget-1 first widget">		<div class="widget_title"><h3>Timeline</h3></div>		<div class="tb_widget_timeline clearfix">
						                <!-- Article -->
                <article>
                    <span class="date">21/12/2021</span>
                    <span class="time">14:00</span>
                    <div class="timeline_content">
                        <i class="fa fa-clock-o" style="color: #4F56FF"></i>
                        <h3><a href="https://www.thepost.co.ls/sports/swallows-bite-dust-again/">Swallows bite dust again</a></h3>
                    </div>
                </article><!-- End Article -->
						                <!-- Article -->
                <article>
                    <span class="date">21/12/2021</span>
                    <span class="time">14:00</span>
                    <div class="timeline_content">
                        <i class="fa fa-clock-o" style="color: #4F56FF"></i>
                        <h3><a href="https://www.thepost.co.ls/sports/matlama-to-take-on-kick4life/">Matlama to take on Kick4Life</a></h3>
                    </div>
                </article><!-- End Article -->
						                <!-- Article -->
                <article>
                    <span class="date">21/12/2021</span>
                    <span class="time">14:00</span>
                    <div class="timeline_content">
                        <i class="fa fa-clock-o" style="color: #4F56FF"></i>
                        <h3><a href="https://www.thepost.co.ls/sports/lesothos-shining-moment/">Lesotho’s shining moment</a></h3>
                    </div>
                </article><!-- End Article -->
						                <!-- Article -->
                <article>
                    <span class="date">21/12/2021</span>
                    <span class="time">14:00</span>
                    <div class="timeline_content">
                        <i class="fa fa-clock-o" style="color: #4F56FF"></i>
                        <h3><a href="https://www.thepost.co.ls/sports/youth-games-a-mixed-legacy/">Youth Games: a mixed legacy</a></h3>
                    </div>
                </article><!-- End Article -->
						                <!-- Article -->
                <article>
                    <span class="date">21/12/2021</span>
                    <span class="time">14:00</span>
                    <div class="timeline_content">
                        <i class="fa fa-clock-o" style="color: #4F56FF"></i>
                        <h3><a href="https://www.thepost.co.ls/business/farmers-slam-quality-of-seeds/">Farmers slam quality of seeds</a></h3>
                    </div>
                </article><!-- End Article -->
					</div>

	</div>
                          </div>
                    <div class="col col_3_of_12">
								
	<div class="widget-1 first widget">		<div class="widget_title"><h3>Recent Comments</h3></div>		<ul class="tb_widget_last_comments clearfix">
			
		</ul>

	</div>		
	
                          </div>
                    <div class="col col_3_of_12">
						<div class="widget-1 first widget">			<div class="textwidget"><!-- Footer Ads1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-4673516816258668"
     data-ad-slot="6039762239"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>                    </div>
                    <div class="col col_3_of_12">
                    	<div class="widget-1 first widget"><div class="widget_title"><h3>Terms of Use</h3></div><div class="menu-privacy-container"><ul id="menu-privacy" class="menu"><li id="menu-item-3866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3866"><a href="https://www.thepost.co.ls/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-3867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3867"><a href="https://www.thepost.co.ls/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-3868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3868"><a href="https://www.thepost.co.ls/discussion-and-submission-guidelines/">Discussion and Submission Guidelines</a></li>
</ul></div></div>                    </div>
                </div>
            </div>
        </footer>
        <!-- End Footer -->
        <!-- Copyright -->
        <div id="copyright" role="contentinfo">
            <div class="container">
                <p>© 2017 Copyright The Post Newspaper. All Rights reserved. <a href="http://astratech.co">AstraTech</a> </p>
            </div>
        </div><!-- End Copyright -->
    </div><!-- End Wrapper -->
    		<!-- Back to top -->
		<p id="back_to_top"><a href="#top"><i class="fa fa-angle-up"></i></a></p>
	
	<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/ui/effect.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/ui/effect-slide.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/ui/accordion.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/ui/tabs.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/ui/button.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/ui/spinner.min.js'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/themes/trendyblog-theme/js/admin/jquery.c00kie.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/themes/trendyblog-theme/js/easing.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/themes/trendyblog-theme/js/smoothscroll.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/themes/trendyblog-theme/js/magnific.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/themes/trendyblog-theme/js/fitvids.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/themes/trendyblog-theme/js/viewportchecker.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/themes/trendyblog-theme/js/init.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/themes/trendyblog-theme/js/stickysidebar.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/themes/trendyblog-theme/js/scripts.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/themes/trendyblog-theme/js/trendyblog.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.1/_inc/build/likes/queuehandler.min.js'></script>
<script async="async" type='text/javascript' src='https://www.thepost.co.ls/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var milapfbwidgetvars = {"app_id":"","select_lng":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/plugins/facebook-pagelike-widget/fb.js?ver=1.0'></script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202151#ver=202151' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-202151.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.1',blog:'175804310',post:'21790',tz:'2',srv:'www.thepost.co.ls'} ]);
	_stq.push([ 'clickTrackerInit', '175804310', '21790' ]);
</script>
	<!-- END body -->
	<p class="TK">Powered by <a href="http://themekiller.com/" title="themekiller" rel="follow"> themekiller.com </a></p>
	</body>
<!-- END html -->
</html>