<!DOCTYPE html>
<html dir="ltr" lang="en"
	prefix="og: https://ogp.me/ns#" >
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://www.thepost.co.ls/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://www.thepost.co.ls/wp-content/uploads/2022/05/Captain-Sakeng-Lekola.psdwww-1000x600.jpg" />
		<meta name="twitter:image" content="https://www.thepost.co.ls/wp-content/uploads/2022/05/Captain-Sakeng-Lekola.psdwww-1000x600.jpg" />
	<meta property="og:url" content="https://www.thepost.co.ls/news/corrupt-soldier-in-trouble/" />
<meta property="og:title" content="‘Corrupt’ soldier in trouble" />
<meta property="og:description" content="MASERU &#8211; AN army officer, with the rank of Lance Corporal, is in hot water after he allegedly solicited bribes from people entering Lesotho from South Africa illegally. He was arrested after the army was tipped about his nefarious activities near the Van Rooyen’s border gate in Mafeteng. His colleagues in the Lesotho Defence Force [&hellip;]" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:url" content="https://www.thepost.co.ls/news/corrupt-soldier-in-trouble/">
<meta name="twitter:title" content="‘Corrupt’ soldier in trouble">
<meta name="twitter:description" content="MASERU &#8211; AN army officer, with the rank of Lance Corporal, is in hot water after he allegedly solicited bribes from people entering Lesotho from South Africa illegally. He was arrested after the army was tipped about his nefarious activities near the Van Rooyen’s border gate in Mafeteng. His colleagues in the Lesotho Defence Force [&hellip;]">

		<!-- All in One SEO 4.2.4 - aioseo.com -->
		<meta name="description" content="MASERU - AN army officer, with the rank of Lance Corporal, is in hot water after he allegedly solicited bribes from people entering Lesotho from South Africa illegally. He was arrested after the army was tipped about his nefarious activities near the Van Rooyen’s border gate in Mafeteng. His colleagues in the Lesotho Defence Force" />
		<meta name="robots" content="max-image-preview:large" />
		<link rel="canonical" href="https://www.thepost.co.ls/news/corrupt-soldier-in-trouble/" />
		<meta name="generator" content="All in One SEO (AIOSEO) 4.2.4 " />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="The Post - Telling it Like it is" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="‘Corrupt’ soldier in trouble - The Post" />
		<meta property="og:description" content="MASERU - AN army officer, with the rank of Lance Corporal, is in hot water after he allegedly solicited bribes from people entering Lesotho from South Africa illegally. He was arrested after the army was tipped about his nefarious activities near the Van Rooyen’s border gate in Mafeteng. His colleagues in the Lesotho Defence Force" />
		<meta property="og:url" content="https://www.thepost.co.ls/news/corrupt-soldier-in-trouble/" />
		<meta property="article:published_time" content="2022-08-16T13:00:47+00:00" />
		<meta property="article:modified_time" content="2022-08-16T13:00:47+00:00" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:title" content="‘Corrupt’ soldier in trouble - The Post" />
		<meta name="twitter:description" content="MASERU - AN army officer, with the rank of Lance Corporal, is in hot water after he allegedly solicited bribes from people entering Lesotho from South Africa illegally. He was arrested after the army was tipped about his nefarious activities near the Van Rooyen’s border gate in Mafeteng. His colleagues in the Lesotho Defence Force" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->


	<!-- This site is optimized with the Yoast SEO plugin v19.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>‘Corrupt’ soldier in trouble - The Post</title>
	<link rel="canonical" href="https://www.thepost.co.ls/news/corrupt-soldier-in-trouble/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="‘Corrupt’ soldier in trouble - The Post" />
	<meta property="og:description" content="MASERU &#8211; AN army officer, with the rank of Lance Corporal, is in hot water after he allegedly solicited bribes from people entering Lesotho from South Africa illegally. He was arrested after the army was tipped about his nefarious activities near the Van Rooyen’s border gate in Mafeteng. His colleagues in the Lesotho Defence Force [&hellip;]" />
	<meta property="og:url" content="https://www.thepost.co.ls/news/corrupt-soldier-in-trouble/" />
	<meta property="og:site_name" content="The Post" />
	<meta property="article:publisher" content="https://www.facebook.com/thepost.co.ls" />
	<meta property="article:published_time" content="2022-08-16T13:00:47+00:00" />
	<meta property="og:image" content="https://www.thepost.co.ls/wp-content/uploads/2022/05/Captain-Sakeng-Lekola.psdwww-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="2282" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="The Post" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@thepostpaper" />
	<meta name="twitter:site" content="@thepostpaper" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="The Post" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://www.thepost.co.ls/news/corrupt-soldier-in-trouble/#article","isPartOf":{"@id":"https://www.thepost.co.ls/news/corrupt-soldier-in-trouble/"},"author":{"name":"The Post","@id":"https://www.thepost.co.ls/#/schema/person/568c226b3e6f208a2e3b2ee481857fad"},"headline":"‘Corrupt’ soldier in trouble","datePublished":"2022-08-16T13:00:47+00:00","dateModified":"2022-08-16T13:00:47+00:00","mainEntityOfPage":{"@id":"https://www.thepost.co.ls/news/corrupt-soldier-in-trouble/"},"wordCount":306,"commentCount":0,"publisher":{"@id":"https://www.thepost.co.ls/#organization"},"image":{"@id":"https://www.thepost.co.ls/news/corrupt-soldier-in-trouble/#primaryimage"},"thumbnailUrl":"https://www.thepost.co.ls/wp-content/uploads/2022/05/Captain-Sakeng-Lekola.psdwww-scaled.jpg","articleSection":["News"],"inLanguage":"en","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.thepost.co.ls/news/corrupt-soldier-in-trouble/#respond"]}]},{"@type":"WebPage","@id":"https://www.thepost.co.ls/news/corrupt-soldier-in-trouble/","url":"https://www.thepost.co.ls/news/corrupt-soldier-in-trouble/","name":"‘Corrupt’ soldier in trouble - The Post","isPartOf":{"@id":"https://www.thepost.co.ls/#website"},"primaryImageOfPage":{"@id":"https://www.thepost.co.ls/news/corrupt-soldier-in-trouble/#primaryimage"},"image":{"@id":"https://www.thepost.co.ls/news/corrupt-soldier-in-trouble/#primaryimage"},"thumbnailUrl":"https://www.thepost.co.ls/wp-content/uploads/2022/05/Captain-Sakeng-Lekola.psdwww-scaled.jpg","datePublished":"2022-08-16T13:00:47+00:00","dateModified":"2022-08-16T13:00:47+00:00","breadcrumb":{"@id":"https://www.thepost.co.ls/news/corrupt-soldier-in-trouble/#breadcrumb"},"inLanguage":"en","potentialAction":[{"@type":"ReadAction","target":["https://www.thepost.co.ls/news/corrupt-soldier-in-trouble/"]}]},{"@type":"ImageObject","inLanguage":"en","@id":"https://www.thepost.co.ls/news/corrupt-soldier-in-trouble/#primaryimage","url":"https://www.thepost.co.ls/wp-content/uploads/2022/05/Captain-Sakeng-Lekola.psdwww-scaled.jpg","contentUrl":"https://www.thepost.co.ls/wp-content/uploads/2022/05/Captain-Sakeng-Lekola.psdwww-scaled.jpg","width":2560,"height":2282},{"@type":"BreadcrumbList","@id":"https://www.thepost.co.ls/news/corrupt-soldier-in-trouble/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.thepost.co.ls/"},{"@type":"ListItem","position":2,"name":"‘Corrupt’ soldier in trouble"}]},{"@type":"WebSite","@id":"https://www.thepost.co.ls/#website","url":"https://www.thepost.co.ls/","name":"The Post","description":"Telling it Like it is","publisher":{"@id":"https://www.thepost.co.ls/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.thepost.co.ls/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en"},{"@type":"Organization","@id":"https://www.thepost.co.ls/#organization","name":"The Post","url":"https://www.thepost.co.ls/","sameAs":["https://www.facebook.com/thepost.co.ls","https://twitter.com/thepostpaper"],"logo":{"@type":"ImageObject","inLanguage":"en","@id":"https://www.thepost.co.ls/#/schema/logo/image/","url":"https://www.thepost.co.ls/wp-content/uploads/2022/04/logo.png","contentUrl":"https://www.thepost.co.ls/wp-content/uploads/2022/04/logo.png","width":286,"height":73,"caption":"The Post"},"image":{"@id":"https://www.thepost.co.ls/#/schema/logo/image/"}},{"@type":"Person","@id":"https://www.thepost.co.ls/#/schema/person/568c226b3e6f208a2e3b2ee481857fad","name":"The Post","image":{"@type":"ImageObject","inLanguage":"en","@id":"https://www.thepost.co.ls/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/14fdf2a8d1df43e171cb65ff5fc020af?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/14fdf2a8d1df43e171cb65ff5fc020af?s=96&d=mm&r=g","caption":"The Post"},"url":"https://www.thepost.co.ls/author/thepostc/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Post &raquo; Feed" href="https://www.thepost.co.ls/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Post &raquo; Comments Feed" href="https://www.thepost.co.ls/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Post &raquo; ‘Corrupt’ soldier in trouble Comments Feed" href="https://www.thepost.co.ls/news/corrupt-soldier-in-trouble/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thepost.co.ls\/wp-includes\/js\/wp-emoji-release.min.js?ver=c9cdbe9d314ee415fee278e01459cff5"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thepost.co.ls/wp-includes/css/dist/block-library/style.min.css?ver=c9cdbe9d314ee415fee278e01459cff5' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.thepost.co.ls/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://www.thepost.co.ls/wp-content/plugins/theia-post-slider/dist/css/font-theme.css?ver=2.1.3' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button,
				.theiaPostSlider_nav.fontTheme ._button svg {
					color: #f08100;
					fill: #f08100;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 svg {
					width: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus,
				.theiaPostSlider_nav.fontTheme ._button:hover svg,
				.theiaPostSlider_nav.fontTheme ._button:focus svg {
					color: #ffa338;
					fill: #ffa338;
				}
	
				.theiaPostSlider_nav.fontTheme ._disabled,				 
                .theiaPostSlider_nav.fontTheme ._disabled svg {
					color: #777777 !important;
					fill: #777777 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://www.thepost.co.ls/wp-content/plugins/theia-post-slider/assets/fonts/style.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='math-captcha-frontend-css'  href='https://www.thepost.co.ls/wp-content/plugins/wp-advanced-math-captcha/css/frontend.css?ver=c9cdbe9d314ee415fee278e01459cff5' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=c9cdbe9d314ee415fee278e01459cff5' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-photoswipe-css'  href='https://www.thepost.co.ls/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.thepost.co.ls/wp-includes/css/dashicons.min.css?ver=c9cdbe9d314ee415fee278e01459cff5' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css'  href='https://www.thepost.co.ls/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://www.thepost.co.ls/wp-content/themes/zox-news/style.css?ver=c9cdbe9d314ee415fee278e01459cff5' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://www.thepost.co.ls/wp-content/themes/zox-news/css/reset.css?ver=c9cdbe9d314ee415fee278e01459cff5' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.thepost.co.ls/wp-content/themes/zox-news/font-awesome/css/all.css?ver=c9cdbe9d314ee415fee278e01459cff5' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CInter%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://www.thepost.co.ls/wp-content/themes/zox-news/css/media-queries.css?ver=c9cdbe9d314ee415fee278e01459cff5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thepost.co.ls/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/plugins/theia-post-slider/dist/js/jquery.history.js?ver=1.7.1' id='history.js-js'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/plugins/theia-post-slider/dist/js/async.min.js?ver=14.09.2014' id='async.js-js'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/plugins/theia-post-slider/dist/js/tps.js?ver=2.1.3' id='theiaPostSlider/theiaPostSlider.js-js'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/plugins/theia-post-slider/dist/js/main.js?ver=2.1.3' id='theiaPostSlider/main.js-js'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/plugins/theia-post-slider/dist/js/tps-transition-slide.js?ver=2.1.3' id='theiaPostSlider/transition.js-js'></script>
<link rel="https://api.w.org/" href="https://www.thepost.co.ls/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thepost.co.ls/wp-json/wp/v2/posts/26229" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thepost.co.ls/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thepost.co.ls/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.thepost.co.ls/?p=26229' />
<link rel="alternate" type="application/json+oembed" href="https://www.thepost.co.ls/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thepost.co.ls%2Fnews%2Fcorrupt-soldier-in-trouble%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thepost.co.ls/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thepost.co.ls%2Fnews%2Fcorrupt-soldier-in-trouble%2F&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-79138424-1', 'auto');
			ga('send', 'pageview');
		</script>

	<link rel="icon" href="https://www.thepost.co.ls/wp-content/uploads/2022/04/cropped-favco-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.thepost.co.ls/wp-content/uploads/2022/04/cropped-favco-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thepost.co.ls/wp-content/uploads/2022/04/cropped-favco-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.thepost.co.ls/wp-content/uploads/2022/04/cropped-favco-270x270.png" />
<style id="yellow-pencil">
/*
	The following CSS codes are created by the YellowPencil plugin.
	https://yellowpencil.waspthemes.com/
*/
#mvp-foot-top{-webkit-transform:translatex(0px) translatey(0px);-ms-transform:translatex(0px) translatey(0px);transform:translatex(0px) translatey(0px);background-color:#0069b3;}#mvp-foot-bot{background-color:#e30428;-webkit-transform:translatex(0px) translatey(0px);-ms-transform:translatex(0px) translatey(0px);transform:translatex(0px) translatey(0px);}#mvp-foot-copy p{color:#ffffff;}#mvp-foot-menu .menu a{color:#ffffff;}.mvp-nav-bot-cont .mvp-nav-bot-left-out .mvp-nav-bot-left-in .mvp-nav-menu .menu-mobile-main-menu-container .menu .menu-item a{color:#080707 !important;}
</style></head>
<body class="post-template-default single single-post postid-26229 single-format-standard wp-embed-responsive theiaPostSlider_body non-logged-in elementor-default elementor-kit-22111">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://www.thepost.co.ls/"><img src="https://www.thepost.co.ls/wp-content/uploads/2022/04/logo2.png" alt="The Post" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-mobile-main-menu-container"><ul id="menu-mobile-main-menu" class="menu"><li id="menu-item-23676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-23676"><a href="https://www.thepost.co.ls/">Home</a></li>
<li id="menu-item-23677" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23677"><a href="https://www.thepost.co.ls/category/news/">News</a></li>
<li id="menu-item-23678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23678"><a href="https://www.thepost.co.ls/category/business/">Business</a></li>
<li id="menu-item-23679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23679"><a href="https://www.thepost.co.ls/category/insight/">Insight</a></li>
<li id="menu-item-23680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23680"><a href="https://www.thepost.co.ls/category/comment/">Comment</a></li>
<li id="menu-item-23681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23681"><a href="https://www.thepost.co.ls/category/muckracker/">Muckracker</a></li>
<li id="menu-item-23682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23682"><a href="https://www.thepost.co.ls/category/sports/">Sports</a></li>
<li id="menu-item-23683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23683"><a href="https://e-paper.blog/">E-Paper</a></li>
<li id="menu-item-24508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24508"><a href="https://www.thepost.co.ls/category/opinions/">Opinions</a></li>
<li id="menu-item-24509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24509"><a href="https://www.thepost.co.ls/category/features/">Features</a></li>
<li id="menu-item-23684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23684"><a href="https://www.thepost.co.ls/contact-us/">Contact us</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/thepost.co.ls" target="_blank" class="fab fa-facebook-f"></a></li>
										<li><a href="https://twitter.com/thepostpaper" target="_blank" class="fab fa-twitter"></a></li>
																			<li><a href="https://www.youtube.com/channel/UCfpulnfEm5hd0c7b6OOTkag" target="_blank" class="fab fa-youtube"></a></li>
											</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://www.thepost.co.ls/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
											<div id="mvp-leader-wrap">
					<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4673516816258668"
     crossorigin="anonymous"></script>
<!-- Above Content -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4673516816258668"
     data-ad-slot="9353155435"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div><!--mvp-leader-wrap-->
										<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																															<a href="https://www.facebook.com/thepost.co.ls" target="_blank"><span class="mvp-nav-soc-but fab fa-facebook-f"></span></a>
																																														<a href="https://twitter.com/thepostpaper" target="_blank"><span class="mvp-nav-soc-but fab fa-twitter"></span></a>
																																																													<a href="https://www.youtube.com/channel/UCfpulnfEm5hd0c7b6OOTkag" target="_blank"><span class="mvp-nav-soc-but fab fa-youtube"></span></a>
																													</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://www.thepost.co.ls/"><img itemprop="logo" src="https://www.thepost.co.ls/wp-content/uploads/2022/04/logo2.png" alt="The Post" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://www.thepost.co.ls/"><img src="https://www.thepost.co.ls/wp-content/uploads/2022/04/logo2.png" alt="The Post" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">The Post</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>‘Corrupt’ soldier in trouble</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-mobile-main-menu-container"><ul id="menu-mobile-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-23676"><a href="https://www.thepost.co.ls/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23677 mvp-mega-dropdown"><a href="https://www.thepost.co.ls/category/news/">News</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.thepost.co.ls/news/rfp-dodges-bullet/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/05/Matekane.psdwww-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/05/Matekane.psdwww-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/05/Matekane.psdwww-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/05/Matekane.psdwww-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>RFP dodges bullet</p></a></li><li><a href="https://www.thepost.co.ls/news/fokhoti-ropes-in-army-to-deal-with-killings/"><div class="mvp-mega-img"><img width="360" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2018/09/Dr-Tlali-Sepiriti-dp.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2018/09/Dr-Tlali-Sepiriti-dp.jpg 4608w, https://www.thepost.co.ls/wp-content/uploads/2018/09/Dr-Tlali-Sepiriti-dp-300x200.jpg 300w, https://www.thepost.co.ls/wp-content/uploads/2018/09/Dr-Tlali-Sepiriti-dp-768x512.jpg 768w, https://www.thepost.co.ls/wp-content/uploads/2018/09/Dr-Tlali-Sepiriti-dp-1024x683.jpg 1024w" sizes="(max-width: 360px) 100vw, 360px" /></div><p>Fokhoti ropes in army to deal with killings</p></a></li><li><a href="https://www.thepost.co.ls/news/iec-ordered-to-redraw-20-constituency-boundaries/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/08/Judge-Realeboha-Mathaba-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/08/Judge-Realeboha-Mathaba-1-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/08/Judge-Realeboha-Mathaba-1-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/08/Judge-Realeboha-Mathaba-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>IEC ordered to redraw 20 constituency boundaries</p></a></li><li><a href="https://www.thepost.co.ls/news/new-police-unit-to-fight-cybercrimes/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/08/cybercrime-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/08/cybercrime-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/08/cybercrime-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/08/cybercrime-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>New police unit to fight cybercrimes</p></a></li><li><a href="https://www.thepost.co.ls/news/chaos-rocks-abc-primary-elections/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/08/Mphonyane-Lebesa-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/08/Mphonyane-Lebesa-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/08/Mphonyane-Lebesa-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/08/Mphonyane-Lebesa-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Chaos rocks ABC primary elections</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23678 mvp-mega-dropdown"><a href="https://www.thepost.co.ls/category/business/">Business</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.thepost.co.ls/business/nedbank-makes-big-strides/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/07/Nkao-Matete.psdwwww-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/07/Nkao-Matete.psdwwww-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/07/Nkao-Matete.psdwwww-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/07/Nkao-Matete.psdwwww-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Nedbank makes big strides</p></a></li><li><a href="https://www.thepost.co.ls/business/mlongeni-wins-vw-polo-vivo/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/08/FB50547A-0935-46CA-9FF9-C1417BE6C4CE-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/08/FB50547A-0935-46CA-9FF9-C1417BE6C4CE-400x240.jpeg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/08/FB50547A-0935-46CA-9FF9-C1417BE6C4CE-1000x600.jpeg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/08/FB50547A-0935-46CA-9FF9-C1417BE6C4CE-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Mlongeni wins VW Polo Vivo</p></a></li><li><a href="https://www.thepost.co.ls/business/laa-wins-another-international-award/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/08/DSC2462-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/08/DSC2462-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/08/DSC2462-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/08/DSC2462-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>LAA wins another international award</p></a></li><li><a href="https://www.thepost.co.ls/business/etl-flies-students-to-usa/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/08/DSC2485.psdwww-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/08/DSC2485.psdwww-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/08/DSC2485.psdwww-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/08/DSC2485.psdwww-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>ETL flies students  to USA</p></a></li><li><a href="https://www.thepost.co.ls/business/lras-modernisation-project-extended-to-october/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/08/Mokhethi-Mabeea.psdwww-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/08/Mokhethi-Mabeea.psdwww-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/08/Mokhethi-Mabeea.psdwww-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/08/Mokhethi-Mabeea.psdwww-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>LRA’s modernisation project extended to October</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23679 mvp-mega-dropdown"><a href="https://www.thepost.co.ls/category/insight/">Insight</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.thepost.co.ls/insight/a-festival-of-proverbs/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/08/samuel-ajayi-crowther.jpgwww-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/08/samuel-ajayi-crowther.jpgwww-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/08/samuel-ajayi-crowther.jpgwww-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>A festival of proverbs</p></a></li><li><a href="https://www.thepost.co.ls/insight/no-honour-among-basotho-men/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/08/Prophet-Bushiri-zimetro-zw-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/08/Prophet-Bushiri-zimetro-zw-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/08/Prophet-Bushiri-zimetro-zw-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/08/Prophet-Bushiri-zimetro-zw-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>No honour among Basotho men</p></a></li><li><a href="https://www.thepost.co.ls/insight/the-curse-of-early-child-marriages/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/08/Puseletso--400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/08/Puseletso--400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/08/Puseletso--1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/08/Puseletso--590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>The curse of early child marriages</p></a></li><li><a href="https://www.thepost.co.ls/insight/punching-above-their-weight/"><div class="mvp-mega-img"><img width="360" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2019/09/keketso-Rantso-RCL-leaderwwwwwww.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2019/09/keketso-Rantso-RCL-leaderwwwwwww.jpg 6000w, https://www.thepost.co.ls/wp-content/uploads/2019/09/keketso-Rantso-RCL-leaderwwwwwww-300x200.jpg 300w, https://www.thepost.co.ls/wp-content/uploads/2019/09/keketso-Rantso-RCL-leaderwwwwwww-768x512.jpg 768w, https://www.thepost.co.ls/wp-content/uploads/2019/09/keketso-Rantso-RCL-leaderwwwwwww-1024x683.jpg 1024w" sizes="(max-width: 360px) 100vw, 360px" /></div><p>Punching above their weight!</p></a></li><li><a href="https://www.thepost.co.ls/insight/in-the-best-interest-of-development/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/07/Mathibeli-Mokhothuwww-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/07/Mathibeli-Mokhothuwww-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/07/Mathibeli-Mokhothuwww-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/07/Mathibeli-Mokhothuwww-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>In the best interest of development</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23680 mvp-mega-dropdown"><a href="https://www.thepost.co.ls/category/comment/">Comment</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.thepost.co.ls/comment/sa-crimes-are-much-more-complex/"><div class="mvp-mega-img"><img width="240" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2016/09/Comments1.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2016/09/Comments1.jpg 2439w, https://www.thepost.co.ls/wp-content/uploads/2016/09/Comments1-150x150.jpg 150w, https://www.thepost.co.ls/wp-content/uploads/2016/09/Comments1-300x300.jpg 300w, https://www.thepost.co.ls/wp-content/uploads/2016/09/Comments1-768x768.jpg 768w, https://www.thepost.co.ls/wp-content/uploads/2016/09/Comments1-1024x1024.jpg 1024w, https://www.thepost.co.ls/wp-content/uploads/2016/09/Comments1-48x48.jpg 48w" sizes="(max-width: 240px) 100vw, 240px" /></div><p>SA crimes are much more complex</p></a></li><li><a href="https://www.thepost.co.ls/comment/fight-violent-armed-robberies/"><div class="mvp-mega-img"><img width="240" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2016/09/Comments1.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2016/09/Comments1.jpg 2439w, https://www.thepost.co.ls/wp-content/uploads/2016/09/Comments1-150x150.jpg 150w, https://www.thepost.co.ls/wp-content/uploads/2016/09/Comments1-300x300.jpg 300w, https://www.thepost.co.ls/wp-content/uploads/2016/09/Comments1-768x768.jpg 768w, https://www.thepost.co.ls/wp-content/uploads/2016/09/Comments1-1024x1024.jpg 1024w, https://www.thepost.co.ls/wp-content/uploads/2016/09/Comments1-48x48.jpg 48w" sizes="(max-width: 240px) 100vw, 240px" /></div><p>Fight violent armed robberies</p></a></li><li><a href="https://www.thepost.co.ls/comment/justice-system-in-deep-crisis/"><div class="mvp-mega-img"><img width="240" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2016/09/Comments1.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2016/09/Comments1.jpg 2439w, https://www.thepost.co.ls/wp-content/uploads/2016/09/Comments1-150x150.jpg 150w, https://www.thepost.co.ls/wp-content/uploads/2016/09/Comments1-300x300.jpg 300w, https://www.thepost.co.ls/wp-content/uploads/2016/09/Comments1-768x768.jpg 768w, https://www.thepost.co.ls/wp-content/uploads/2016/09/Comments1-1024x1024.jpg 1024w, https://www.thepost.co.ls/wp-content/uploads/2016/09/Comments1-48x48.jpg 48w" sizes="(max-width: 240px) 100vw, 240px" /></div><p>Justice system in deep crisis</p></a></li><li><a href="https://www.thepost.co.ls/comment/reforms-must-succeed-at-all-costs/"><div class="mvp-mega-img"><img width="240" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2016/09/Comments1.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2016/09/Comments1.jpg 2439w, https://www.thepost.co.ls/wp-content/uploads/2016/09/Comments1-150x150.jpg 150w, https://www.thepost.co.ls/wp-content/uploads/2016/09/Comments1-300x300.jpg 300w, https://www.thepost.co.ls/wp-content/uploads/2016/09/Comments1-768x768.jpg 768w, https://www.thepost.co.ls/wp-content/uploads/2016/09/Comments1-1024x1024.jpg 1024w, https://www.thepost.co.ls/wp-content/uploads/2016/09/Comments1-48x48.jpg 48w" sizes="(max-width: 240px) 100vw, 240px" /></div><p>Reforms must succeed at all costs</p></a></li><li><a href="https://www.thepost.co.ls/comment/the-voice-of-the-people-must-triumph/"><div class="mvp-mega-img"><img width="240" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2016/09/Comments1.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2016/09/Comments1.jpg 2439w, https://www.thepost.co.ls/wp-content/uploads/2016/09/Comments1-150x150.jpg 150w, https://www.thepost.co.ls/wp-content/uploads/2016/09/Comments1-300x300.jpg 300w, https://www.thepost.co.ls/wp-content/uploads/2016/09/Comments1-768x768.jpg 768w, https://www.thepost.co.ls/wp-content/uploads/2016/09/Comments1-1024x1024.jpg 1024w, https://www.thepost.co.ls/wp-content/uploads/2016/09/Comments1-48x48.jpg 48w" sizes="(max-width: 240px) 100vw, 240px" /></div><p>The voice of the people must triumph</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23681 mvp-mega-dropdown"><a href="https://www.thepost.co.ls/category/muckracker/">Muckracker</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.thepost.co.ls/muckracker/fong-kong-government/"><div class="mvp-mega-img"><img width="360" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2021/12/MAJORO.psdwwww-scaled.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2021/12/MAJORO.psdwwww-scaled.jpg 2560w, https://www.thepost.co.ls/wp-content/uploads/2021/12/MAJORO.psdwwww-300x200.jpg 300w, https://www.thepost.co.ls/wp-content/uploads/2021/12/MAJORO.psdwwww-1024x683.jpg 1024w, https://www.thepost.co.ls/wp-content/uploads/2021/12/MAJORO.psdwwww-768x512.jpg 768w, https://www.thepost.co.ls/wp-content/uploads/2021/12/MAJORO.psdwwww-1536x1024.jpg 1536w, https://www.thepost.co.ls/wp-content/uploads/2021/12/MAJORO.psdwwww-2048x1365.jpg 2048w" sizes="(max-width: 360px) 100vw, 360px" /></div><p>Fong-kong government</p></a></li><li><a href="https://www.thepost.co.ls/muckracker/the-fake-smoking-gun/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/08/Balaclava-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/08/Balaclava-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/08/Balaclava-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/08/Balaclava-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>The fake smoking gun</p></a></li><li><a href="https://www.thepost.co.ls/muckracker/taus-gambling/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/08/electricity-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/08/electricity-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/08/electricity-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Tau’s gambling</p></a></li><li><a href="https://www.thepost.co.ls/muckracker/unreformable-and-unrepentant/"><div class="mvp-mega-img"><img width="360" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2021/10/Moeketsi-Majoro.psdwww-scaled.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2021/10/Moeketsi-Majoro.psdwww-scaled.jpg 2560w, https://www.thepost.co.ls/wp-content/uploads/2021/10/Moeketsi-Majoro.psdwww-300x200.jpg 300w, https://www.thepost.co.ls/wp-content/uploads/2021/10/Moeketsi-Majoro.psdwww-1024x683.jpg 1024w, https://www.thepost.co.ls/wp-content/uploads/2021/10/Moeketsi-Majoro.psdwww-768x512.jpg 768w, https://www.thepost.co.ls/wp-content/uploads/2021/10/Moeketsi-Majoro.psdwww-1536x1024.jpg 1536w, https://www.thepost.co.ls/wp-content/uploads/2021/10/Moeketsi-Majoro.psdwww-2048x1365.jpg 2048w" sizes="(max-width: 360px) 100vw, 360px" /></div><p>Unreformable and unrepentant</p></a></li><li><a href="https://www.thepost.co.ls/muckracker/prayer-for-the-losers/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/08/JOANG-MOLAPO1.jpgwww-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/08/JOANG-MOLAPO1.jpgwww-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/08/JOANG-MOLAPO1.jpgwww-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/08/JOANG-MOLAPO1.jpgwww-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Prayer for the losers</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23682 mvp-mega-dropdown"><a href="https://www.thepost.co.ls/category/sports/">Sports</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.thepost.co.ls/sports/majantja-prepare-for-life-in-a-division/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/08/DSC0865.jpgwww-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/08/DSC0865.jpgwww-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/08/DSC0865.jpgwww-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/08/DSC0865.jpgwww-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Majantja prepare for life in A-Division</p></a></li><li><a href="https://www.thepost.co.ls/sports/alliance-winter-challenge-is-back/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/08/Limakatso-Mokobocho.psdwww-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/08/Limakatso-Mokobocho.psdwww-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/08/Limakatso-Mokobocho.psdwww-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/08/Limakatso-Mokobocho.psdwww-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Alliance Winter Challenge  is back</p></a></li><li><a href="https://www.thepost.co.ls/sports/tough-rules-for-foreign-players/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/07/MOKHOSI-MOHAPI.psdwww-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/07/MOKHOSI-MOHAPI.psdwww-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/07/MOKHOSI-MOHAPI.psdwww-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/07/MOKHOSI-MOHAPI.psdwww-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Tough rules for  foreign players</p></a></li><li><a href="https://www.thepost.co.ls/sports/matlama-to-take-on-coton-sport/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/08/DSC2024-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/08/DSC2024-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/08/DSC2024-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/08/DSC2024-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Matlama to take  on Coton Sport</p></a></li><li><a href="https://www.thepost.co.ls/sports/makateng-makes-debut/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/08/Katleho-Makateng-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/08/Katleho-Makateng-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/08/Katleho-Makateng-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/08/Katleho-Makateng-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Makateng makes debut</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23683"><a href="https://e-paper.blog/">E-Paper</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24508 mvp-mega-dropdown"><a href="https://www.thepost.co.ls/category/opinions/">Opinions</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.thepost.co.ls/opinions/reforms-time-to-change-hearts-and-minds/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/05/NRA-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/05/NRA-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/05/NRA-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/05/NRA-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Reforms: time  to change hearts and minds</p></a></li><li><a href="https://www.thepost.co.ls/opinions/we-have-lost-our-moral-indignation/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/04/Nthane.psdwww-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/04/Nthane.psdwww-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/04/Nthane.psdwww-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/04/Nthane.psdwww-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>We have lost our moral indignation</p></a></li><li><a href="https://www.thepost.co.ls/opinions/no-peace-plan-no-economic-recovery/"><div class="mvp-mega-img"><img width="240" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2016/06/Brigadier-3-Mahao.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2016/06/Brigadier-3-Mahao.jpg 478w, https://www.thepost.co.ls/wp-content/uploads/2016/06/Brigadier-3-Mahao-150x150.jpg 150w, https://www.thepost.co.ls/wp-content/uploads/2016/06/Brigadier-3-Mahao-300x300.jpg 300w, https://www.thepost.co.ls/wp-content/uploads/2016/06/Brigadier-3-Mahao-48x48.jpg 48w" sizes="(max-width: 240px) 100vw, 240px" /></div><p>No peace plan, no  economic recovery</p></a></li><li><a href="https://www.thepost.co.ls/opinions/professionalising-education/"><div class="mvp-mega-img"><img width="326" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2021/06/schools-1.psdwww.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2021/06/schools-1.psdwww.jpg 1200w, https://www.thepost.co.ls/wp-content/uploads/2021/06/schools-1.psdwww-300x221.jpg 300w, https://www.thepost.co.ls/wp-content/uploads/2021/06/schools-1.psdwww-1024x753.jpg 1024w, https://www.thepost.co.ls/wp-content/uploads/2021/06/schools-1.psdwww-768x565.jpg 768w" sizes="(max-width: 326px) 100vw, 326px" /></div><p>Professionalising education</p></a></li><li><a href="https://www.thepost.co.ls/opinions/the-middle-class-have-failed-us/"><div class="mvp-mega-img"><img width="360" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2021/04/vaccinating-1.psdwwwww-scaled.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2021/04/vaccinating-1.psdwwwww-scaled.jpg 2560w, https://www.thepost.co.ls/wp-content/uploads/2021/04/vaccinating-1.psdwwwww-300x200.jpg 300w, https://www.thepost.co.ls/wp-content/uploads/2021/04/vaccinating-1.psdwwwww-1024x683.jpg 1024w, https://www.thepost.co.ls/wp-content/uploads/2021/04/vaccinating-1.psdwwwww-768x512.jpg 768w, https://www.thepost.co.ls/wp-content/uploads/2021/04/vaccinating-1.psdwwwww-1536x1024.jpg 1536w, https://www.thepost.co.ls/wp-content/uploads/2021/04/vaccinating-1.psdwwwww-2048x1365.jpg 2048w" sizes="(max-width: 360px) 100vw, 360px" /></div><p>The middle class have failed us</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24509 mvp-mega-dropdown"><a href="https://www.thepost.co.ls/category/features/">Features</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.thepost.co.ls/local-news/we-lost-direction-in-the-abc/"><div class="mvp-mega-img"><img width="360" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2021/05/Kaya-Nyapane-1.psdwwww-scaled.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2021/05/Kaya-Nyapane-1.psdwwww-scaled.jpg 2560w, https://www.thepost.co.ls/wp-content/uploads/2021/05/Kaya-Nyapane-1.psdwwww-300x200.jpg 300w, https://www.thepost.co.ls/wp-content/uploads/2021/05/Kaya-Nyapane-1.psdwwww-1024x683.jpg 1024w, https://www.thepost.co.ls/wp-content/uploads/2021/05/Kaya-Nyapane-1.psdwwww-768x512.jpg 768w, https://www.thepost.co.ls/wp-content/uploads/2021/05/Kaya-Nyapane-1.psdwwww-1536x1024.jpg 1536w, https://www.thepost.co.ls/wp-content/uploads/2021/05/Kaya-Nyapane-1.psdwwww-2048x1365.jpg 2048w" sizes="(max-width: 360px) 100vw, 360px" /></div><p>‘We lost  direction in the ABC’</p></a></li><li><a href="https://www.thepost.co.ls/features/bullet-proofing-your-online-data/"><div class="mvp-mega-img"></div><p>Bullet-proofing your online data</p></a></li><li><a href="https://www.thepost.co.ls/features/the-electronic-ticket/"><div class="mvp-mega-img"><img width="362" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2017/09/Roma.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2017/09/Roma.jpg 1440w, https://www.thepost.co.ls/wp-content/uploads/2017/09/Roma-300x199.jpg 300w, https://www.thepost.co.ls/wp-content/uploads/2017/09/Roma-768x509.jpg 768w, https://www.thepost.co.ls/wp-content/uploads/2017/09/Roma-1024x678.jpg 1024w" sizes="(max-width: 362px) 100vw, 362px" /></div><p>The electronic ticket</p></a></li><li><a href="https://www.thepost.co.ls/features/coderina-is-coming-to-nul/"><div class="mvp-mega-img"><img width="400" height="225" src="https://www.thepost.co.ls/wp-content/uploads/2017/08/roma.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2017/08/roma.jpg 701w, https://www.thepost.co.ls/wp-content/uploads/2017/08/roma-300x169.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Coderina is coming to NUL</p></a></li><li><a href="https://www.thepost.co.ls/features/afrisam-cements-ties-with-lesotho/"><div class="mvp-mega-img"></div><p>Afrisam cements ties with Lesotho</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23684"><a href="https://www.thepost.co.ls/contact-us/">Contact us</a></li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative">	<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.thepost.co.ls/news/corrupt-soldier-in-trouble/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<header id="mvp-post-head" class="left relative">
						<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.thepost.co.ls/category/news/"><span class="mvp-post-cat left">News</span></a></h3>
						<h1 class="mvp-post-title left entry-title" itemprop="headline">‘Corrupt’ soldier in trouble</h1>
																			<div class="mvp-author-info-wrap left relative">
								<div class="mvp-author-info-thumb left relative">
									<img alt='' src='https://secure.gravatar.com/avatar/14fdf2a8d1df43e171cb65ff5fc020af?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/14fdf2a8d1df43e171cb65ff5fc020af?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>								</div><!--mvp-author-info-thumb-->
								<div class="mvp-author-info-text left relative">
									<div class="mvp-author-info-date left relative">
										<p>Published</p> <span class="mvp-post-date">2 days ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-08-16">August 16, 2022</time></span>
										<meta itemprop="dateModified" content="2022-08-16 3:00 pm"/>
									</div><!--mvp-author-info-date-->
									<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
										<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.thepost.co.ls/author/thepostc/" title="Posts by The Post" rel="author">The Post</a></span> 									</div><!--mvp-author-info-name-->
								</div><!--mvp-author-info-text-->
							</div><!--mvp-author-info-wrap-->
											</header>
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																																																														<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="2560" height="2282" src="https://www.thepost.co.ls/wp-content/uploads/2022/05/Captain-Sakeng-Lekola.psdwww-scaled.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/05/Captain-Sakeng-Lekola.psdwww-scaled.jpg 2560w, https://www.thepost.co.ls/wp-content/uploads/2022/05/Captain-Sakeng-Lekola.psdwww-300x267.jpg 300w, https://www.thepost.co.ls/wp-content/uploads/2022/05/Captain-Sakeng-Lekola.psdwww-1024x913.jpg 1024w, https://www.thepost.co.ls/wp-content/uploads/2022/05/Captain-Sakeng-Lekola.psdwww-768x684.jpg 768w, https://www.thepost.co.ls/wp-content/uploads/2022/05/Captain-Sakeng-Lekola.psdwww-1536x1369.jpg 1536w, https://www.thepost.co.ls/wp-content/uploads/2022/05/Captain-Sakeng-Lekola.psdwww-2048x1825.jpg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" />																								<meta itemprop="url" content="https://www.thepost.co.ls/wp-content/uploads/2022/05/Captain-Sakeng-Lekola.psdwww-1000x600.jpg">
												<meta itemprop="width" content="1000">
												<meta itemprop="height" content="600">
											</div><!--mvp-post-feat-img-->
																																																														<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																																		<div class="mvp-post-soc-wrap left relative">
		<ul class="mvp-post-soc-list left relative">
			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.thepost.co.ls/news/corrupt-soldier-in-trouble/&amp;t=‘Corrupt’ soldier in trouble', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
			<li class="mvp-post-soc-fb">
				<i class="fab fa-facebook-f" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://twitter.com/intent/tweet?text=‘Corrupt’ soldier in trouble -&amp;url=https://www.thepost.co.ls/news/corrupt-soldier-in-trouble/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
			<li class="mvp-post-soc-twit">
				<i class="fab fa-twitter" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.thepost.co.ls/news/corrupt-soldier-in-trouble/&amp;media=https://www.thepost.co.ls/wp-content/uploads/2022/05/Captain-Sakeng-Lekola.psdwww-1000x600.jpg&amp;description=‘Corrupt’ soldier in trouble', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
			<li class="mvp-post-soc-pin">
				<i class="fab fa-pinterest-p" aria-hidden="true"></i>
			</li>
			</a>
			<a href="mailto:?subject=‘Corrupt’ soldier in trouble&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.thepost.co.ls/news/corrupt-soldier-in-trouble/">
			<li class="mvp-post-soc-email">
				<i class="fa fa-envelope" aria-hidden="true"></i>
			</li>
			</a>
																		<a href="https://www.thepost.co.ls/news/corrupt-soldier-in-trouble/#respond">
						<li class="mvp-post-soc-com mvp-com-click">
							<i class="far fa-comment" aria-hidden="true"></i>
						</li>
						</a>
														</ul>
	</div><!--mvp-post-soc-wrap-->
	<div id="mvp-soc-mob-wrap">
		<div class="mvp-soc-mob-out left relative">
			<div class="mvp-soc-mob-in">
				<div class="mvp-soc-mob-left left relative">
					<ul class="mvp-soc-mob-list left relative">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.thepost.co.ls/news/corrupt-soldier-in-trouble/&amp;t=‘Corrupt’ soldier in trouble', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
						<li class="mvp-soc-mob-fb">
							<i class="fab fa-facebook-f" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=‘Corrupt’ soldier in trouble -&amp;url=https://www.thepost.co.ls/news/corrupt-soldier-in-trouble/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
						<li class="mvp-soc-mob-twit">
							<i class="fab fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.thepost.co.ls/news/corrupt-soldier-in-trouble/&amp;media=https://www.thepost.co.ls/wp-content/uploads/2022/05/Captain-Sakeng-Lekola.psdwww-1000x600.jpg&amp;description=‘Corrupt’ soldier in trouble', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
						<li class="mvp-soc-mob-pin">
							<i class="fab fa-pinterest-p" aria-hidden="true"></i>
						</li>
						</a>
						<a href="whatsapp://send?text=‘Corrupt’ soldier in trouble https://www.thepost.co.ls/news/corrupt-soldier-in-trouble/"><div class="whatsapp-share"><span class="whatsapp-but1">
						<li class="mvp-soc-mob-what">
							<i class="fab fa-whatsapp" aria-hidden="true"></i>
						</li>
						</a>
						<a href="mailto:?subject=‘Corrupt’ soldier in trouble&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.thepost.co.ls/news/corrupt-soldier-in-trouble/">
						<li class="mvp-soc-mob-email">
							<i class="fa fa-envelope" aria-hidden="true"></i>
						</li>
						</a>
																					<a href="https://www.thepost.co.ls/news/corrupt-soldier-in-trouble/#respond">
								<li class="mvp-soc-mob-com mvp-com-click">
									<i class="far fa-comment" aria-hidden="true"></i>
								</li>
								</a>
																		</ul>
				</div><!--mvp-soc-mob-left-->
			</div><!--mvp-soc-mob-in-->
			<div class="mvp-soc-mob-right left relative">
				<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
			</div><!--mvp-soc-mob-right-->
		</div><!--mvp-soc-mob-out-->
	</div><!--mvp-soc-mob-wrap-->
																															<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class="left relative">
																																							<div id="mvp-content-main" class="left relative">
														<div id="tps_slideContainer_26229" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p><strong>MASERU</strong> &#8211; AN army officer, with the rank of Lance Corporal, is in hot water after he allegedly solicited bribes from people entering Lesotho from South Africa illegally.</p>
<p>He was arrested after the army was tipped about his nefarious activities near the Van Rooyen’s border gate in Mafeteng.</p>
<p>His colleagues in the Lesotho Defence Force (LDF) were tipped that a man in military attire was busy taking bribes close to the border.</p>
<p>The suspect has been detained at the Makoanyane Detention Centre waiting for his day in the court martial.</p>
<p>The LDF spokesperson Captain Sakeng Lekola said they got a tip-off from one local radio station that the soldier in question was dabbling in crime.</p>
<p>“This is bad especially because crime was happening along the borders,” Captain Lekola said.</p>
<p>He said this soldier was based at the Mafeteng military barracks but was not assigned to go to the border on that particular day.</p>
<p>The said soldier was driving an LDF vehicle.</p>
<p>Captain Lekola said after they received the tip-off, the army Commander Lieutenant General Mojalefa Letsoela himself flew to Mafeteng to see what was actually happening on the ground.</p>
<p>He said the soldier was arrested before he could even get back to the barracks.</p>
<p>“What angered the Commander was that he had just addressed the soldiers that they should refrain from taking part in crime,” Captain Lekola said.</p>
<p>He said the community that informed them of the incident is the one to testify against the soldier in court.</p>
<p>This incident happened barely two weeks after Lt Gen Letsoela announced that two of his soldiers had deserted and are believed to have gone to South Africa to work in the abandoned mines.</p>
<p>Lt Gen Letsoela told his juniors that they should at all cost avoid dipping their hands in crimes.</p>
<p><strong>Majara Molupe</strong></p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_26229&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/www.thepost.co.ls\/news\/corrupt-soldier-in-trouble\/&quot;,&quot;postId&quot;:26229,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/www.thepost.co.ls\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																													<div id="mvp-prev-next-wrap" class="left relative">
																																	<div class="mvp-next-post-wrap right relative">
																		<a href="https://www.thepost.co.ls/news/chaos-rocks-abc-primary-elections/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-next-cont-out left relative">
																				<div class="mvp-next-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Up Next</span>
																						<p>Chaos rocks ABC primary elections</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-next-cont-in-->
																				<span class="mvp-next-arr fa fa-chevron-right right"></span>
																			</div><!--mvp-prev-next-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-next-post-wrap-->
																																																	<div class="mvp-prev-post-wrap left relative">
																		<a href="https://www.thepost.co.ls/news/metsing-is-back/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-prev-cont-out right relative">
																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>
																				<div class="mvp-prev-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
																						<p>Metsing is back!</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-prev-cont-in-->
																			</div><!--mvp-prev-cont-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-prev-post-wrap-->
																															</div><!--mvp-prev-next-wrap-->
																																										<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://www.thepost.co.ls/wp-content/uploads/2022/04/logo2.png"/>
																	<meta itemprop="url" content="https://www.thepost.co.ls/wp-content/uploads/2022/04/logo2.png">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="The Post">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																											<div class="mvp-cont-read-but-wrap left relative">
															<span class="mvp-cont-read-but">Continue Reading</span>
														</div><!--mvp-cont-read-but-wrap-->
																																								<div id="mvp-post-bot-ad" class="left relative">
															<span class="mvp-ad-label">Advertisement</span>
															<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4673516816258668"
     crossorigin="anonymous"></script>
<!-- Above Content -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4673516816258668"
     data-ad-slot="9353155435"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>														</div><!--mvp-post-bot-ad-->
																																								<div id="mvp-related-posts" class="left relative">
															<h4 class="mvp-widget-home-title">
																<span class="mvp-widget-home-title">You may like</span>
															</h4>
																													</div><!--mvp-related-posts-->
																																																							<div id="mvp-comments-button" class="left relative mvp-com-click">
																<span class="mvp-comment-but-text">Click to comment</span>
															</div><!--mvp-comments-button-->
															<div id="comments" class="mvp-com-click-id-26229 mvp-com-click-main">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><div><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Leave a Reply</span></h4></div> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/corrupt-soldier-in-trouble/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.thepost.co.ls/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>

		<p class="math-captcha-form">
			<label>Math Captcha<br/></label>
			<span>8&#55; &#8722; &#x37;8 = <input type="text" size="2" length="2" id="mc-input" class="mc-input" name="mc-value" value="" aria-required="true"/></span>
		</p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='26229' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div><!--comments-->																																							</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													<div id="mvp-post-add-box">
								<div id="mvp-post-add-wrap" class="left relative">
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.thepost.co.ls/category/news/"><span class="mvp-post-cat left">News</span></a></h3>
												<h1 class="mvp-post-title left">RFP dodges bullet</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt='' src='https://secure.gravatar.com/avatar/14fdf2a8d1df43e171cb65ff5fc020af?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/14fdf2a8d1df43e171cb65ff5fc020af?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">2 days ago</span> <p>on</p> <span class="mvp-post-date">August 16, 2022</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.thepost.co.ls/author/thepostc/" title="Posts by The Post" rel="author">The Post</a></span> 															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="2560" height="1707" src="https://www.thepost.co.ls/wp-content/uploads/2022/05/Matekane.psdwww-scaled.jpg" class="attachment- size- wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/05/Matekane.psdwww-scaled.jpg 2560w, https://www.thepost.co.ls/wp-content/uploads/2022/05/Matekane.psdwww-300x200.jpg 300w, https://www.thepost.co.ls/wp-content/uploads/2022/05/Matekane.psdwww-1024x683.jpg 1024w, https://www.thepost.co.ls/wp-content/uploads/2022/05/Matekane.psdwww-768x512.jpg 768w, https://www.thepost.co.ls/wp-content/uploads/2022/05/Matekane.psdwww-1536x1024.jpg 1536w, https://www.thepost.co.ls/wp-content/uploads/2022/05/Matekane.psdwww-2048x1365.jpg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div id="tps_slideContainer_26242" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p><strong>MASERU</strong> &#8211; THE Revolution for Prosperity (RFP) could have dodged a bullet after its special task team persuaded a group of disgruntled members who were plotting a legal challenge against its controversial selection of election candidates.</p>
<p>The task team, made up of senior executive committee members, moved swiftly to stop the legal action by seven members who claimed to have won primary elections but had their victories controversially “nullified” by the party.</p>
<p>The seven felt that the party should have relied on the primary results to select candidates for the October 7 general elections.</p>
<p>Instead, the party conducted interviews with the top four candidates from the primaries in each constituency. This result was that some who had won in the primaries failed to make the final cut after the interviews.</p>
<p>The seven wrote a letter to the executive committee last Friday, demanding that they be declared as the party’s candidates based on their victories in the primaries.</p>
<p>The letter, written through their lawyer, threatened legal action against the party. They also demanded to know how they were scored in the interviews.</p>
<p>Mokhethi Shelile, the party’s spokesperson, this week told thepost that the letter arrived at the office just as the task team was discussing similar complaints from other members unhappy about the selection of candidates.</p>
<p>Shelile said the task team then engaged the seven and they withdrew their letter on the same day. He said the task team has been engaging some disgruntled members to either make them understand the process or find some common ground.</p>
<p>“There were initially complaints from more than 20 constituencies but the task team has managed to resolve most of them,” Shelile said.</p>
<p>“We are now left with less than ten and we believe there will be a solution soon.”</p>
<p>He said the party is racing against time to amicably resolve the issue before the Independent Electoral Commission (IEC)’s deadline for the submission of candidates for the election.</p>
<p>Shelile said the main reason for the disgruntlement is that “people did not understand the process even though it was made clear from the onset”.</p>
<p>“The circular from the party was clear that we wanted the top four people from each constituency,” he said.</p>
<p>“The primaries were therefore a way to select those four who would then be subjected to the interview process. The interviews were conducted by a team of independent people.”</p>
<p>The RFP has been criticised for its decision to deviate from the traditional way of selecting candidates. Some candidates have defected to other parties after failing to make the final list.</p>
<p>The party however argued that the process is meant to get the best candidates capable of delivering on the party’s vision.</p>
<p><strong>Staff Reporter</strong></p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_26242&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/www.thepost.co.ls\/news\/rfp-dodges-bullet\/&quot;,&quot;postId&quot;:26242,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/www.thepost.co.ls\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://www.thepost.co.ls/news/rfp-dodges-bullet/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.thepost.co.ls/category/news/"><span class="mvp-post-cat left">News</span></a></h3>
												<h1 class="mvp-post-title left">Fokhoti ropes in army to deal with killings</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt='' src='https://secure.gravatar.com/avatar/14fdf2a8d1df43e171cb65ff5fc020af?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/14fdf2a8d1df43e171cb65ff5fc020af?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">2 days ago</span> <p>on</p> <span class="mvp-post-date">August 16, 2022</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.thepost.co.ls/author/thepostc/" title="Posts by The Post" rel="author">The Post</a></span> 															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="4608" height="3072" src="https://www.thepost.co.ls/wp-content/uploads/2018/09/Dr-Tlali-Sepiriti-dp.jpg" class="attachment- size- wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2018/09/Dr-Tlali-Sepiriti-dp.jpg 4608w, https://www.thepost.co.ls/wp-content/uploads/2018/09/Dr-Tlali-Sepiriti-dp-300x200.jpg 300w, https://www.thepost.co.ls/wp-content/uploads/2018/09/Dr-Tlali-Sepiriti-dp-768x512.jpg 768w, https://www.thepost.co.ls/wp-content/uploads/2018/09/Dr-Tlali-Sepiriti-dp-1024x683.jpg 1024w" sizes="(max-width: 4608px) 100vw, 4608px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div id="tps_slideContainer_26240" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p><strong>MASERU</strong> &#8211; THE Lerotholi Polytechnic management has called in the army to help stamp out gangsterism and the killing of first-year students during initiation rituals.</p>
<p>The college’s rector, Professor Sepiriti Tlali, said this during a press conference on Tuesday following the killing of yet another first-year student last week.</p>
<p>The newcomer’s death brings the total of students who have been killed during the rituals to nine in just 10 years.</p>
<p>The eighth one died at the Thetsane police station last week after he allegedly asked for accommodation during the night, without telling the police where he came from.</p>
<p>Police announced that they launched investigations into the cause of death.</p>
<p>“We are going to rope in the army to help in the escalating crimes at the school,” Professor Tlali said.</p>
<p>The dead freshman was on a provisional list of students admitted at the Lerotholi Polytechnic.</p>
<p>He was supposed to come to school on August 22 when the classes resume.</p>
<p>The 18-year-old young man was found dead in Maputsoe along the Mohokare River, some 81.2 kilometres from the school.</p>
<p>Normally, the students’ deaths associated with the ugly initiation of freshmen into the notorious school gang happen within a 10-kilometre radius from the college.</p>
<p>After many newcomers were killed in the Mohokare River allegedly during the initiation the police have been patrolling the areas around the school.</p>
<p>Some students who spoke to this publication believe that the gangsters have changed the initiation venues and gone to as far as Maputsoe to avoid being caught in the act.</p>
<p>The college’s registrar, Maleshoane Lepota-Mosakeng, said they hope the army will help them deal with the gangsterism at the school after a similar programme to deal with a notorious gang called Manomoro.</p>
<p>The Manomoro are notorious for killing people and robbing them of their property in Maseru.</p>
<p>And the army through its programmes worked hard to rehabilitate the gangsters.</p>
<p>Lepota-Mosakeng said she thinks the programme could help save her institution against the escalating crime that is now out of hand.</p>
<p>During the orientation programme, they usually invite the police, churches and counsellors among others to address the newcomers.</p>
<p>Lepota-Mosakeng said they have introduced stringent policies to control the crime.</p>
<p>The school said it has banned the wearing of mechanic’s suits and balaclavas in its premises as another strategy to control the rampant lawlessness instigated by the students.</p>
<p>Professor Sepiriti Tlali said nine students have died during the initiation practices.</p>
<p>He said last year two students who were in second year went missing when the students were going to perform their rituals in the river.</p>
<p>“Those students have not been found to date,” he said.</p>
<p>He said they have searched everywhere with the help of the army and police but have not discovered the dead bodies.</p>
<p>He said police preliminary investigations show that the deceased with another student who was also admitted at the school were taken to the Mohokare River to perform the barbaric acts by four students currently studying at the school.</p>
<p>Among them, three are still students while the fourth is no longer studying there.</p>
<p><strong>Majara Molupe</strong></p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_26240&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/www.thepost.co.ls\/news\/fokhoti-ropes-in-army-to-deal-with-killings\/&quot;,&quot;postId&quot;:26240,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/www.thepost.co.ls\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://www.thepost.co.ls/news/fokhoti-ropes-in-army-to-deal-with-killings/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.thepost.co.ls/category/news/"><span class="mvp-post-cat left">News</span></a></h3>
												<h1 class="mvp-post-title left">IEC ordered to redraw 20 constituency boundaries</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt='' src='https://secure.gravatar.com/avatar/14fdf2a8d1df43e171cb65ff5fc020af?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/14fdf2a8d1df43e171cb65ff5fc020af?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">2 days ago</span> <p>on</p> <span class="mvp-post-date">August 16, 2022</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.thepost.co.ls/author/thepostc/" title="Posts by The Post" rel="author">The Post</a></span> 															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="2560" height="1686" src="https://www.thepost.co.ls/wp-content/uploads/2022/08/Judge-Realeboha-Mathaba-1-scaled.jpg" class="attachment- size- wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/08/Judge-Realeboha-Mathaba-1-scaled.jpg 2560w, https://www.thepost.co.ls/wp-content/uploads/2022/08/Judge-Realeboha-Mathaba-1-300x198.jpg 300w, https://www.thepost.co.ls/wp-content/uploads/2022/08/Judge-Realeboha-Mathaba-1-1024x675.jpg 1024w, https://www.thepost.co.ls/wp-content/uploads/2022/08/Judge-Realeboha-Mathaba-1-768x506.jpg 768w, https://www.thepost.co.ls/wp-content/uploads/2022/08/Judge-Realeboha-Mathaba-1-1536x1012.jpg 1536w, https://www.thepost.co.ls/wp-content/uploads/2022/08/Judge-Realeboha-Mathaba-1-2048x1349.jpg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div id="tps_slideContainer_26237" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p><strong>MASERU</strong> &#8211; THE High Court has ordered the Independent Electoral Commission (IEC) to redo the delimitation of 20 of the 80 constituencies before the October 7 election.</p>
<p>Justice Realeboha Mathaba, reading the judgment for the panel of three judges sitting as the Constitutional Court, said the IEC had not properly redrawn those constituencies during the delimitation exercise.</p>
<p>The ruling on Tuesday was for a case in which the Democratic Congress (DC) and the Movement for Economic Change (MEC) had challenged the redrawing of the constituencies countrywide.</p>
<p>The DC and the MEC had asked the court to declare the delimitation unlawful on grounds that the IEC had failed to conduct the review of constituency boundaries within the prescribed period of not less than eight or more than ten years.</p>
<p>The court dismissed the argument, saying the IEC could not proceed with the review because it did not have commissioners at that time.</p>
<p>The three commissioners’ contracts had expired.</p>
<p>New commissioners were only appointed a year and half later.</p>
<p>It said using the civil computation method the period for the impugned review started in July 2010 and ended in July 2020.</p>
<p>“This computation does not take into account the period of one year six months and 13 days during which the IEC had no commissioners,” the court said.</p>
<p>“After the new commissioners were appointed, they were entitled to continue where their predecessors left.”</p>
<p>“The delimitation order can only be voided in respect of the 20 non-compliant constituencies,” he said.</p>
<p>“The IEC has powers to take corrective measures by adapting the section 153 procedure of changing constituency boundaries to the extent necessary to meet the exigencies of the situation.”</p>
<p>The court however ruled that the IEC had not properly redrawn 20 constituencies.</p>
<p>It said voters in each constituency “shall not exceed or fall short of the population quota by more than 10 percent”.</p>
<p>The voter population quota is 15 507.</p>
<p>The voter quota in the 20 constituencies “exceeded the higher limit and also fall below the lower limit quota”.</p>
<p>The 10 percent of 15 507 in the upper limit quota is 17 058 while it is 13 956 in the lower limit.</p>
<p>The 20 constituencies are Mechachane, Mphosong, Tsikoane, Moselinyane, Kolonyama, Tšoana-Makhulo, Phoqoane, Matelile, Mohale’s Hoek, Phamong, Hloahloeng, Moyeni, Mount-Moorosi, Qhoali, Qacha’s Nek, Lebakeng, Mantšonyane, Bobatsi, Tsoelike and Thaba Moea.</p>
<p>“The number of voters in each of the 80 constituencies must be nearly equal to ensure that members of the National Assembly elected to represent constituencies each represent approximately equal number of voters,” Justice Mathaba said.</p>
<p>“This is the red line the IEC should not cross,” he said.</p>
<p>“There is no room for justification for non-compliance with the proviso which is carefully crafted to delineate the parameters of what is permissible and what is not.”</p>
<p>He said it was not possible to separate the elections for the 20 constituencies and the others because elections have to be held on the same date throughout the kingdom in terms of section 80 of the Electoral Act, 2011.</p>
<p>“The constitution and the act do not provide for partial or staggered elections,” he said.<br />
He said the 80 MPs must be elected on the same day and enter parliament on the same day with the other 40 elected in accordance with the principle of proportional representation.</p>
<p><strong>’Malimpho Majoro</strong></p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_26237&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/www.thepost.co.ls\/news\/iec-ordered-to-redraw-20-constituency-boundaries\/&quot;,&quot;postId&quot;:26237,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/www.thepost.co.ls\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://www.thepost.co.ls/news/iec-ordered-to-redraw-20-constituency-boundaries/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																	</div><!--mvp-post-add-wrap-->
							</div><!--mvp-post-add-box-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
						<section id="mvp_ad_widget-4" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4673516816258668"
     crossorigin="anonymous"></script>
<!-- Sidebar Ad3 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-4673516816258668"
     data-ad-slot="1609562638"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
		</section><section id="mvp_tabber_widget-3" class="mvp-side-widget mvp_tabber_widget">
			<div class="mvp-widget-tab-wrap left relative">
				<div class="mvp-feat1-list-wrap left relative">
					<div class="mvp-feat1-list-head-wrap left relative">
						<ul class="mvp-feat1-list-buts left relative">
							<li class="mvp-feat-col-tab"><a href="#mvp-tab-col1"><span class="mvp-feat1-list-but">Latest News</span></a></li>
																				</ul>
					</div><!--mvp-feat1-list-head-wrap-->
					<div id="mvp-tab-col1" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="https://www.thepost.co.ls/news/rfp-dodges-bullet/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/05/Matekane.psdwww-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/05/Matekane.psdwww-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/05/Matekane.psdwww-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">2 days ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>RFP dodges bullet</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/news/fokhoti-ropes-in-army-to-deal-with-killings/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="53" src="https://www.thepost.co.ls/wp-content/uploads/2018/09/Dr-Tlali-Sepiriti-dp.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2018/09/Dr-Tlali-Sepiriti-dp.jpg 4608w, https://www.thepost.co.ls/wp-content/uploads/2018/09/Dr-Tlali-Sepiriti-dp-300x200.jpg 300w, https://www.thepost.co.ls/wp-content/uploads/2018/09/Dr-Tlali-Sepiriti-dp-768x512.jpg 768w, https://www.thepost.co.ls/wp-content/uploads/2018/09/Dr-Tlali-Sepiriti-dp-1024x683.jpg 1024w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">2 days ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Fokhoti ropes in army to deal with killings</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/news/iec-ordered-to-redraw-20-constituency-boundaries/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/08/Judge-Realeboha-Mathaba-1-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/08/Judge-Realeboha-Mathaba-1-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/08/Judge-Realeboha-Mathaba-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">2 days ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>IEC ordered to redraw 20 constituency boundaries</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/news/new-police-unit-to-fight-cybercrimes/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/08/cybercrime-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/08/cybercrime-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/08/cybercrime-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">2 days ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>New police unit to fight cybercrimes</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/news/chaos-rocks-abc-primary-elections/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/08/Mphonyane-Lebesa-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/08/Mphonyane-Lebesa-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/08/Mphonyane-Lebesa-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">2 days ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Chaos rocks ABC primary elections</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/news/corrupt-soldier-in-trouble/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/05/Captain-Sakeng-Lekola.psdwww-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/05/Captain-Sakeng-Lekola.psdwww-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/05/Captain-Sakeng-Lekola.psdwww-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">2 days ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>‘Corrupt’ soldier in trouble</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/news/metsing-is-back/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/08/Metsing-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/08/Metsing-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/08/Metsing-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">2 days ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Metsing is back!</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/news/police-blitz-nets-wanted-criminals/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="53" src="https://www.thepost.co.ls/wp-content/uploads/2019/03/HOLOMO-MOLIBELIwwwwwwww.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2019/03/HOLOMO-MOLIBELIwwwwwwww.jpg 3456w, https://www.thepost.co.ls/wp-content/uploads/2019/03/HOLOMO-MOLIBELIwwwwwwww-300x200.jpg 300w, https://www.thepost.co.ls/wp-content/uploads/2019/03/HOLOMO-MOLIBELIwwwwwwww-768x512.jpg 768w, https://www.thepost.co.ls/wp-content/uploads/2019/03/HOLOMO-MOLIBELIwwwwwwww-1024x683.jpg 1024w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">2 days ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Police blitz nets wanted criminals</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/news/mother-are-you-leaving-me-here/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/08/rape-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/08/rape-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/08/rape-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">2 days ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>‘Mother, are you leaving me here?’</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/news/keeping-kids-in-schools/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/08/Students-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/08/Students-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/08/Students-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">2 days ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Keeping kids in schools</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/news/army-boss-breathes-fire/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="53" src="https://www.thepost.co.ls/wp-content/uploads/2022/02/Matobakele.psdwww-scaled.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/02/Matobakele.psdwww-scaled.jpg 2560w, https://www.thepost.co.ls/wp-content/uploads/2022/02/Matobakele.psdwww-300x200.jpg 300w, https://www.thepost.co.ls/wp-content/uploads/2022/02/Matobakele.psdwww-1024x683.jpg 1024w, https://www.thepost.co.ls/wp-content/uploads/2022/02/Matobakele.psdwww-768x512.jpg 768w, https://www.thepost.co.ls/wp-content/uploads/2022/02/Matobakele.psdwww-1536x1024.jpg 1536w, https://www.thepost.co.ls/wp-content/uploads/2022/02/Matobakele.psdwww-2048x1365.jpg 2048w, https://www.thepost.co.ls/wp-content/uploads/2022/02/Matobakele.psdwww-850x560.jpg 850w, https://www.thepost.co.ls/wp-content/uploads/2022/02/Matobakele.psdwww-600x398.jpg 600w, https://www.thepost.co.ls/wp-content/uploads/2022/02/Matobakele.psdwww-455x300.jpg 455w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">2 days ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Army boss breathes fire</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/business/nedbank-makes-big-strides/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/07/Nkao-Matete.psdwwww-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/07/Nkao-Matete.psdwwww-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/07/Nkao-Matete.psdwwww-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business</span><span class="mvp-cd-date left relative">2 days ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Nedbank makes big strides</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/business/mlongeni-wins-vw-polo-vivo/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/08/FB50547A-0935-46CA-9FF9-C1417BE6C4CE-80x80.jpeg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/08/FB50547A-0935-46CA-9FF9-C1417BE6C4CE-80x80.jpeg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/08/FB50547A-0935-46CA-9FF9-C1417BE6C4CE-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business</span><span class="mvp-cd-date left relative">2 days ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Mlongeni wins VW Polo Vivo</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/news/higherlife-foundation-launches-scholarship-fund/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/08/Tsitsi-Masiyiwa-Higherlife-Foundation-Co-Chair-80x80.png" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/08/Tsitsi-Masiyiwa-Higherlife-Foundation-Co-Chair-80x80.png 80w, https://www.thepost.co.ls/wp-content/uploads/2022/08/Tsitsi-Masiyiwa-Higherlife-Foundation-Co-Chair-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">2 days ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>HigherLife Foundation launches scholarship fund</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/sports/majantja-prepare-for-life-in-a-division/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/08/DSC0865.jpgwww-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/08/DSC0865.jpgwww-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/08/DSC0865.jpgwww-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Sports</span><span class="mvp-cd-date left relative">2 days ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Majantja prepare for life in A-Division</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col1-->
										<div id="mvp-tab-col2" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="https://www.thepost.co.ls/news/i-made-matekane-rich-moleleki/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/04/Monyane-Moleleki.psdwww-1-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/04/Monyane-Moleleki.psdwww-1-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/04/Monyane-Moleleki.psdwww-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">4 months ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>I made Matekane rich: Moleleki</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/news/musician-dumps-abc/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/04/Sebili.psdwww-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/04/Sebili.psdwww-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/04/Sebili.psdwww-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">4 months ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Musician  dumps ABC</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/news/mp-dumps-party-joins-matekane/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="53" src="https://www.thepost.co.ls/wp-content/uploads/2022/04/Limpho-Tau.psdww_-scaled.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/04/Limpho-Tau.psdww_-scaled.jpg 2560w, https://www.thepost.co.ls/wp-content/uploads/2022/04/Limpho-Tau.psdww_-300x200.jpg 300w, https://www.thepost.co.ls/wp-content/uploads/2022/04/Limpho-Tau.psdww_-1024x683.jpg 1024w, https://www.thepost.co.ls/wp-content/uploads/2022/04/Limpho-Tau.psdww_-768x512.jpg 768w, https://www.thepost.co.ls/wp-content/uploads/2022/04/Limpho-Tau.psdww_-1536x1024.jpg 1536w, https://www.thepost.co.ls/wp-content/uploads/2022/04/Limpho-Tau.psdww_-2048x1365.jpg 2048w, https://www.thepost.co.ls/wp-content/uploads/2022/04/Limpho-Tau.psdww_-850x560.jpg 850w, https://www.thepost.co.ls/wp-content/uploads/2022/04/Limpho-Tau.psdww_-600x398.jpg 600w, https://www.thepost.co.ls/wp-content/uploads/2022/04/Limpho-Tau.psdww_-455x300.jpg 455w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">5 months ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>MP dumps party, joins Matekane</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/news/kamoli-threatened/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/04/Justice-Charles-Hungwe.psdwww-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/04/Justice-Charles-Hungwe.psdwww-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/04/Justice-Charles-Hungwe.psdwww-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">4 months ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Kamoli threatened</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/news/row-over-army-secrets/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/06/Major-Poopa-chief-of-staff.jpgWWW-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/06/Major-Poopa-chief-of-staff.jpgWWW-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/06/Major-Poopa-chief-of-staff.jpgWWW-150x150.jpg 150w, https://www.thepost.co.ls/wp-content/uploads/2022/06/Major-Poopa-chief-of-staff.jpgWWW-360x354.jpg 360w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">2 months ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Row over army secrets</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/videos/%f0%9d%90%92%f0%9d%90%8e%f0%9d%90%94%f0%9d%90%93%f0%9d%90%87-%f0%9d%90%80%f0%9d%90%85%f0%9d%90%91%f0%9d%90%88%f0%9d%90%82%f0%9d%90%80-%f0%9d%90%96%f0%9d%90%8e%f0%9d%90%8d%f0%9d%90%93-%f0%9d%90%93/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/05/Screenshot-170-80x80.png" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/05/Screenshot-170-80x80.png 80w, https://www.thepost.co.ls/wp-content/uploads/2022/05/Screenshot-170-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Videos</span><span class="mvp-cd-date left relative">4 months ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>South Africa won&#8217;t tolerate illegal immigrants</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/news/mp-charged-with-stock-theft/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/04/Mafojane-Mp-Motimposo.psdwww-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/04/Mafojane-Mp-Motimposo.psdwww-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/04/Mafojane-Mp-Motimposo.psdwww-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">4 months ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>MP charged with stock-theft</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/news/end-of-the-road-for-letsatsi/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/06/Chakela.psdwww-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/06/Chakela.psdwww-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/06/Chakela.psdwww-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">2 months ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>End of the road for Letsatsi</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/news/testy-exchange-in-mahao-trial/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/06/Shaunww-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/06/Shaunww-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/06/Shaunww-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">2 months ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Testy exchange in Mahao trial</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/videos/nthane-acquitted-of-murder-charges/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/04/FP4VywXXMAAGQu3-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/04/FP4VywXXMAAGQu3-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/04/FP4VywXXMAAGQu3-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Videos</span><span class="mvp-cd-date left relative">4 months ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Nthane acquitted of murder charges</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/videos/babolai-ba-ha-tsolo-baa-ahloloa/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/04/Babolai-ba-Ha-Tsolo-ba-ahloloa-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/04/Babolai-ba-Ha-Tsolo-ba-ahloloa-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/04/Babolai-ba-Ha-Tsolo-ba-ahloloa-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Videos</span><span class="mvp-cd-date left relative">4 months ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Babolai ba Ha-Tsolo baa ahloloa</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/news/metsing-strikes-deal-to-return/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/06/Mothetjoa-Metsingwww-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/06/Mothetjoa-Metsingwww-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/06/Mothetjoa-Metsingwww-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">2 months ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Metsing strikes  ‘deal’ to return</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/videos/lesotho-ease-travelling-restrictions/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/04/FP6T8T7WUAYhV2P-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/04/FP6T8T7WUAYhV2P-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/04/FP6T8T7WUAYhV2P-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Videos</span><span class="mvp-cd-date left relative">4 months ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Lesotho ease travelling restrictions</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/insight/the-last-kicks-of-a-dying-horse/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-text">
											<div class="mvp-cat-date-wrap left relative">
												<span class="mvp-cd-cat left relative">Insight</span><span class="mvp-cd-date left relative">2 years ago</span>
											</div><!--mvp-cat-date-wrap-->
											<h2>The last kicks of a dying horse</h2>
										</div><!--mvp-feat1-list-text-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/news/mofomobe-attacks-rfp/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="53" src="https://www.thepost.co.ls/wp-content/uploads/2022/04/Machesetsa-mofomobe.psdwww-scaled.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/04/Machesetsa-mofomobe.psdwww-scaled.jpg 2560w, https://www.thepost.co.ls/wp-content/uploads/2022/04/Machesetsa-mofomobe.psdwww-300x200.jpg 300w, https://www.thepost.co.ls/wp-content/uploads/2022/04/Machesetsa-mofomobe.psdwww-1024x683.jpg 1024w, https://www.thepost.co.ls/wp-content/uploads/2022/04/Machesetsa-mofomobe.psdwww-768x512.jpg 768w, https://www.thepost.co.ls/wp-content/uploads/2022/04/Machesetsa-mofomobe.psdwww-1536x1024.jpg 1536w, https://www.thepost.co.ls/wp-content/uploads/2022/04/Machesetsa-mofomobe.psdwww-2048x1365.jpg 2048w, https://www.thepost.co.ls/wp-content/uploads/2022/04/Machesetsa-mofomobe.psdwww-850x560.jpg 850w, https://www.thepost.co.ls/wp-content/uploads/2022/04/Machesetsa-mofomobe.psdwww-600x398.jpg 600w, https://www.thepost.co.ls/wp-content/uploads/2022/04/Machesetsa-mofomobe.psdwww-455x300.jpg 455w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">2 months ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Mofomobe attacks RFP</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col2-->
															<div id="mvp-tab-col3" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="https://www.thepost.co.ls/videos/thabane-and-wife-go-scott-free/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/07/NEW-COALITION-ANNOUNCED-14-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/07/NEW-COALITION-ANNOUNCED-14-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/07/NEW-COALITION-ANNOUNCED-14-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Videos</span><span class="mvp-cd-date left relative">3 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Thabane And Wife Go Scott-Free</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/videos/lesotho-soldier-dies-in-mozambique/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/07/Add-a-heading-17-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/07/Add-a-heading-17-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/07/Add-a-heading-17-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Videos</span><span class="mvp-cd-date left relative">3 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Lesotho Soldier Dies In Mozambique</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/videos/china-unfpa-gift-lesotho-with-sexual-health-commodities/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/07/NEW-COALITION-ANNOUNCED-5-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/07/NEW-COALITION-ANNOUNCED-5-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/07/NEW-COALITION-ANNOUNCED-5-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Videos</span><span class="mvp-cd-date left relative">3 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>China-UNFPA Gift Lesotho With Sexual Health Commodities</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/videos/trc-boss-holds-a-presser/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/07/WhatsApp-Image-2022-07-20-at-12.13.29-PM-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/07/WhatsApp-Image-2022-07-20-at-12.13.29-PM-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/07/WhatsApp-Image-2022-07-20-at-12.13.29-PM-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Videos</span><span class="mvp-cd-date left relative">4 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>TRC boss holds a presser</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/videos/compol-holomo-molibeli-loses-yet-another-court-battle/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/07/WhatsApp-Image-2022-07-20-at-12.13.29-PM-1-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/07/WhatsApp-Image-2022-07-20-at-12.13.29-PM-1-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/07/WhatsApp-Image-2022-07-20-at-12.13.29-PM-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Videos</span><span class="mvp-cd-date left relative">4 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>COMPOL Holomo Molibeli loses yet another court battle</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/videos/misa-lesotho-blasts-parliament/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/07/WhatsApp-Image-2022-07-12-at-12.03.43-PM-1.jpgwww-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/07/WhatsApp-Image-2022-07-12-at-12.03.43-PM-1.jpgwww-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/07/WhatsApp-Image-2022-07-12-at-12.03.43-PM-1.jpgwww-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Videos</span><span class="mvp-cd-date left relative">1 month ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>MISA Lesotho blasts parliament</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/videos/molibeli-licks-the-dust/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/07/WhatsApp-Image-2022-07-12-at-12.03.43-PM.jpgwww-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/07/WhatsApp-Image-2022-07-12-at-12.03.43-PM.jpgwww-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/07/WhatsApp-Image-2022-07-12-at-12.03.43-PM.jpgwww-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Videos</span><span class="mvp-cd-date left relative">1 month ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Molibeli licks the dust</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/videos/retired-dcp-hlaahla-takes-a-stand-in-the-mahao-murder-trial/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/07/WhatsApp-Image-2022-07-12-at-12.03.43-PM-3-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/07/WhatsApp-Image-2022-07-12-at-12.03.43-PM-3-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/07/WhatsApp-Image-2022-07-12-at-12.03.43-PM-3-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Videos</span><span class="mvp-cd-date left relative">1 month ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Retired DCP Hlaahla Takes a Stand in The Mahao Murder Trial</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/videos/retired-dcp-keketso-monaheng-gives-evidence-in-the-mahao-murder-trial/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/07/Screenshot-219-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/07/Screenshot-219-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/07/Screenshot-219-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Videos</span><span class="mvp-cd-date left relative">1 month ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Retired DCP Keketso Monaheng gives evidence in the Mahao murder trial</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/videos/compol-holomo-molibeli-appears-in-court/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/07/Screenshot-218-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/07/Screenshot-218-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/07/Screenshot-218-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Videos</span><span class="mvp-cd-date left relative">1 month ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Compol Holomo Molibeli appears in court</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/videos/rfp-e-roka-lipitsi/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/07/RFP-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/07/RFP-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/07/RFP-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Videos</span><span class="mvp-cd-date left relative">1 month ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>RFP e roka lipitsi</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/videos/i-will-not-abdicate-my-powers-says-chief-justice/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/06/FS90KDDX0AAndfM-80x80.jpeg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/06/FS90KDDX0AAndfM-80x80.jpeg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/06/FS90KDDX0AAndfM-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Videos</span><span class="mvp-cd-date left relative">2 months ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>I will Not Abdicate My Powers, Says Chief Justice</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/videos/prof-alemu-best-scientist-in-lesotho/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/06/FTTAP_vXEAAF8LX-80x80.jpeg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/06/FTTAP_vXEAAF8LX-80x80.jpeg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/06/FTTAP_vXEAAF8LX-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Videos</span><span class="mvp-cd-date left relative">2 months ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Prof. Alemu-Best scientist in Lesotho</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/videos/thabane-in-court-trial-set-for-july/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/05/Screenshot-176-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/05/Screenshot-176-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/05/Screenshot-176-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Videos</span><span class="mvp-cd-date left relative">4 months ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Thabane in court: trial set for July</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.thepost.co.ls/videos/muso-o-lefa-bahlanka/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/05/Screenshot-175-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/05/Screenshot-175-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/05/Screenshot-175-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Videos</span><span class="mvp-cd-date left relative">4 months ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>&#8216;Muso o lefa bahlanka</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col3-->
									</div><!--mvp-feat1-list-wrap-->
			</div><!--mvp-widget-tab-wrap-->

		</section><section id="mvp_ad_widget-9" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4673516816258668"
     crossorigin="anonymous"></script>
<!-- Above Content -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4673516816258668"
     data-ad-slot="9353155435"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
		</section><section id="media_image-6" class="mvp-side-widget widget_media_image"><a href="https://www.nwu.ac.za/"><img width="150" height="300" src="https://www.thepost.co.ls/wp-content/uploads/2022/07/300x600-English-1-150x300.png" class="image wp-image-25729  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/07/300x600-English-1-150x300.png 150w, https://www.thepost.co.ls/wp-content/uploads/2022/07/300x600-English-1-512x1024.png 512w, https://www.thepost.co.ls/wp-content/uploads/2022/07/300x600-English-1-768x1536.png 768w, https://www.thepost.co.ls/wp-content/uploads/2022/07/300x600-English-1-1024x2048.png 1024w, https://www.thepost.co.ls/wp-content/uploads/2022/07/300x600-English-1.png 1250w" sizes="(max-width: 150px) 100vw, 150px" /></a></section>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
							<div id="mvp-post-more-wrap" class="left relative">
					<h4 class="mvp-widget-home-title">
						<span class="mvp-widget-home-title">Trending</span>
					</h4>
					<ul class="mvp-post-more-list left relative">
													<a href="https://www.thepost.co.ls/news/soldiers-beat-up-terene-gang-members/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/06/Terene.psdwwww-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/06/Terene.psdwwww-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/06/Terene.psdwwww-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/06/Terene.psdwwww-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/06/Terene.psdwwww-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/06/Terene.psdwwww-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/06/Terene.psdwwww-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">2 months ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Soldiers beat up Terene gang members</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.thepost.co.ls/news/teachers-launch-own-financial-services-firm/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/07/Letsatsi-Ntsibolane.psdwwww-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/07/Letsatsi-Ntsibolane.psdwwww-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/07/Letsatsi-Ntsibolane.psdwwww-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/07/Letsatsi-Ntsibolane.psdwwww-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/07/Letsatsi-Ntsibolane.psdwwww-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/07/Letsatsi-Ntsibolane.psdwwww-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/07/Letsatsi-Ntsibolane.psdwwww-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">4 weeks ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Teachers launch own financial services firm</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.thepost.co.ls/news/lesotho-angers-sadc/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/07/Mathibeli-Mokhothuwww-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/07/Mathibeli-Mokhothuwww-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/07/Mathibeli-Mokhothuwww-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/07/Mathibeli-Mokhothuwww-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/07/Mathibeli-Mokhothuwww-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/07/Mathibeli-Mokhothuwww-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/07/Mathibeli-Mokhothuwww-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">3 weeks ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Lesotho angers SADC</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.thepost.co.ls/news/a-tale-of-two-stalwarts/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/07/Thato-Lethobane-.psdwww-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/07/Thato-Lethobane-.psdwww-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/07/Thato-Lethobane-.psdwww-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/07/Thato-Lethobane-.psdwww-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/07/Thato-Lethobane-.psdwww-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/07/Thato-Lethobane-.psdwww-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/07/Thato-Lethobane-.psdwww-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">4 weeks ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>A tale of two stalwarts</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.thepost.co.ls/news/rfp-douses-fires/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/08/RFP-General-secretary-Nthati-Moorosi.psdwww-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/08/RFP-General-secretary-Nthati-Moorosi.psdwww-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/08/RFP-General-secretary-Nthati-Moorosi.psdwww-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/08/RFP-General-secretary-Nthati-Moorosi.psdwww-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/08/RFP-General-secretary-Nthati-Moorosi.psdwww-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/08/RFP-General-secretary-Nthati-Moorosi.psdwww-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/08/RFP-General-secretary-Nthati-Moorosi.psdwww-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">2 weeks ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>RFP douses fires</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.thepost.co.ls/news/maesaiah-wins-sham-election/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/06/LIABILOE-1.jpgwww-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/06/LIABILOE-1.jpgwww-1-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/06/LIABILOE-1.jpgwww-1-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/06/LIABILOE-1.jpgwww-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/06/LIABILOE-1.jpgwww-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/06/LIABILOE-1.jpgwww-1-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/06/LIABILOE-1.jpgwww-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">2 months ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>’Maesaiah wins ‘sham’ election</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.thepost.co.ls/news/molelekis-security-guards-car-withdrawn/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/08/DSC_4862-4-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/08/DSC_4862-4-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/08/DSC_4862-4-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/08/DSC_4862-4-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/08/DSC_4862-4-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/08/DSC_4862-4-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/08/DSC_4862-4-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">1 week ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Moleleki’s security guards, car withdrawn</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.thepost.co.ls/news/why-thabane-case-flopped/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.thepost.co.ls/wp-content/uploads/2022/08/Thomas-Thabane-in-doc-2.psdwwww-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/08/Thomas-Thabane-in-doc-2.psdwwww-400x240.jpg 400w, https://www.thepost.co.ls/wp-content/uploads/2022/08/Thomas-Thabane-in-doc-2.psdwwww-1000x600.jpg 1000w, https://www.thepost.co.ls/wp-content/uploads/2022/08/Thomas-Thabane-in-doc-2.psdwwww-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://www.thepost.co.ls/wp-content/uploads/2022/08/Thomas-Thabane-in-doc-2.psdwwww-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/08/Thomas-Thabane-in-doc-2.psdwwww-80x80.jpg 80w, https://www.thepost.co.ls/wp-content/uploads/2022/08/Thomas-Thabane-in-doc-2.psdwwww-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">2 weeks ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Why Thabane case flopped</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
											</ul>
				</div><!--mvp-post-more-wrap-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://www.thepost.co.ls/"><img src="https://www.thepost.co.ls/wp-content/uploads/2022/04/logo2.png" alt="The Post" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://www.facebook.com/thepost.co.ls" target="_blank" class="fab fa-facebook-f"></a></li>
																									<li><a href="https://twitter.com/thepostpaper" target="_blank" class="fab fa-twitter"></a></li>
																																																	<li><a href="https://www.youtube.com/channel/UCfpulnfEm5hd0c7b6OOTkag" target="_blank" class="fab fa-youtube"></a></li>
																															</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-mobile-main-menu-container"><ul id="menu-mobile-main-menu-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-23676"><a href="https://www.thepost.co.ls/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23677"><a href="https://www.thepost.co.ls/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23678"><a href="https://www.thepost.co.ls/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23679"><a href="https://www.thepost.co.ls/category/insight/">Insight</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23680"><a href="https://www.thepost.co.ls/category/comment/">Comment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23681"><a href="https://www.thepost.co.ls/category/muckracker/">Muckracker</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23682"><a href="https://www.thepost.co.ls/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23683"><a href="https://e-paper.blog/">E-Paper</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24508"><a href="https://www.thepost.co.ls/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24509"><a href="https://www.thepost.co.ls/category/features/">Features</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23684"><a href="https://www.thepost.co.ls/contact-us/">Contact us</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2022. The Post Newspaper. All Rights Reserved</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
		<div data-theiaStickySidebar-sidebarSelector='"#secondary, #sidebar, .sidebar, #primary"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
				<!-- Root element of PhotoSwipe. Must have class pswp. -->
		<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

		    <!-- Background of PhotoSwipe.
		         It's a separate element as animating opacity is faster than rgba(). -->
		    <div class="pswp__bg"></div>

		    <!-- Slides wrapper with overflow:hidden. -->
		    <div class="pswp__scroll-wrap">

		        <!-- Container that holds slides.
		            PhotoSwipe keeps only 3 of them in the DOM to save memory.
		            Don't modify these 3 pswp__item elements, data is added later on. -->
		        <div class="pswp__container">
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		        </div>

		        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
		        <div class="pswp__ui pswp__ui--hidden">

		            <div class="pswp__top-bar">

		                <!--  Controls are self-explanatory. Order can be changed. -->

		                <div class="pswp__counter"></div>

		                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

		                <button class="pswp__button pswp__button--share" title="Share"></button>

		                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

		                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

		                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
		                <!-- element will get class pswp__preloader-active when preloader is running -->
		                <div class="pswp__preloader">
		                    <div class="pswp__preloader__icn">
		                      <div class="pswp__preloader__cut">
		                        <div class="pswp__preloader__donut"></div>
		                      </div>
		                    </div>
		                </div>
		            </div>

		            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
		                <div class="pswp__share-tooltip"></div>
		            </div>

		            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
		            </button>

		            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
		            </button>

		            <div class="pswp__caption">
		                <div class="pswp__caption__center"></div>
		            </div>

		        </div>

		    </div>

		</div>
		<script type='text/javascript' src='https://www.thepost.co.ls/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.thepost.co.ls\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/plugins/zox-alp//scripts/jquery.sticky-kit.min.js?ver=c9cdbe9d314ee415fee278e01459cff5' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/plugins/zox-alp//scripts/jquery.waypoints.min.js?ver=c9cdbe9d314ee415fee278e01459cff5' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.14.2' id='reviewer-nouislider-plugin-js'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/plugins/reviewer/public/assets/js/photoswipe.js?ver=3.14.2' id='reviewer-photoswipe-js'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.14.2' id='reviewer-knob-plugin-js'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.14.2' id='reviewer-public-script-js'></script>
<script type='text/javascript' id='reviewer-reviews-boxes-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerRatingObj = {"ajax_nonce":"77574c3e23","ajax_url":"https:\/\/www.thepost.co.ls\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"f9224c8960","ajax_url":"https:\/\/www.thepost.co.ls\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"78e1fea8df","ajax_url":"https:\/\/www.thepost.co.ls\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.14.2' id='reviewer-reviews-boxes-script-js'></script>
<script type='text/javascript' id='reviewer-widget-users-reviews-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerQueryAllURs = {"ajax_nonce":"893d9702af","ajax_url":"https:\/\/www.thepost.co.ls\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.14.2' id='reviewer-widget-users-reviews-script-js'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/themes/zox-news/js/mvpcustom.js?ver=c9cdbe9d314ee415fee278e01459cff5' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>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</script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/themes/zox-news/js/scripts.js?ver=c9cdbe9d314ee415fee278e01459cff5' id='zoxnews-js'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/themes/zox-news/js/retina.js?ver=c9cdbe9d314ee415fee278e01459cff5' id='retina-js'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/themes/zox-news/js/flexslider.js?ver=c9cdbe9d314ee415fee278e01459cff5' id='flexslider-js'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=c9cdbe9d314ee415fee278e01459cff5' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-includes/js/comment-reply.min.js?ver=c9cdbe9d314ee415fee278e01459cff5' id='comment-reply-js'></script>
</body>
</html>