<!DOCTYPE html>
<html lang="en" class="" data-skin="light">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
		<title>Protests rock Qalo &#8211; The Post</title>

<!-- Open Graph Meta Tags generated by Blog2Social 653 - https://www.blog2social.com -->
<meta property="og:title" content="Protests rock Qalo"/>
<meta property="og:description" content="BUTHA-BUTHE - QALO residents in Butha-Buthe blocked a road with burning tyres and stones on Tuesday after a motorist killed a woman and seriously injured her ch"/>
<meta property="og:url" content="https://www.thepost.co.ls/news/protests-rock-qalo/"/>
<meta property="og:image" content="https://www.thepost.co.ls/wp-content/uploads/2022/02/Screenshot-133.psdwwww.jpg"/>
<meta property="og:image:width" content="807"/>
<meta property="og:image:height" content="975"/>
<!-- Open Graph Meta Tags generated by Blog2Social 653 - https://www.blog2social.com -->

<!-- Twitter Card generated by Blog2Social 653 - https://www.blog2social.com -->
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Protests rock Qalo"/>
<meta name="twitter:description" content="BUTHA-BUTHE - QALO residents in Butha-Buthe blocked a road with burning tyres and stones on Tuesday after a motorist killed a woman and seriously injured her ch"/>
<meta name="twitter:image" content="https://www.thepost.co.ls/wp-content/uploads/2022/02/Screenshot-133.psdwwww.jpg"/>
<!-- Twitter Card generated by Blog2Social 653 - https://www.blog2social.com -->
<meta name="author" content="The Post"/>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Post &raquo; Feed" href="https://www.thepost.co.ls/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Post &raquo; Comments Feed" href="https://www.thepost.co.ls/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Post &raquo; Protests rock Qalo Comments Feed" href="https://www.thepost.co.ls/news/protests-rock-qalo/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thepost.co.ls\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='elementor-frontend-css'  href='https://www.thepost.co.ls/wp-content/plugins/elementor/assets/css/frontend-lite.min.css?ver=3.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-22115-css'  href='https://www.thepost.co.ls/wp-content/uploads/elementor/css/post-22115.css?ver=1645078348' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-22145-css'  href='https://www.thepost.co.ls/wp-content/uploads/elementor/css/post-22145.css?ver=1645078478' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://c0.wp.com/c/5.4/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-five-css-css'  href='https://www.thepost.co.ls/wp-content/plugins/accesspress-social-counter/css/fontawesome-all.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-frontend-css-css'  href='https://www.thepost.co.ls/wp-content/plugins/accesspress-social-counter/css/frontend.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.4/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://www.thepost.co.ls/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.14.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-22111-css'  href='https://www.thepost.co.ls/wp-content/uploads/elementor/css/post-22111.css?ver=1644274066' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='https://www.thepost.co.ls/wp-content/plugins/elementor-pro/assets/css/frontend-lite.min.css?ver=3.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css'  href='https://www.thepost.co.ls/wp-content/uploads/elementor/css/global.css?ver=1644274067' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-22188-css'  href='https://www.thepost.co.ls/wp-content/uploads/elementor/css/post-22188.css?ver=1644277641' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-ekiticons-css'  href='https://www.thepost.co.ls/wp-content/plugins/elementskit-lite/modules/elementskit-icon-pack/assets/css/ekiticons.css?ver=2.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='digiqole-fonts-css'  href='https://fonts.googleapis.com/css?family=Barlow%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i%2C900%2C900i&#038;ver=1.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.thepost.co.ls/wp-content/themes/digiqole/assets/css/bootstrap.min.css?ver=1.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='icon-font-css'  href='https://www.thepost.co.ls/wp-content/themes/digiqole/assets/css/icon-font.css?ver=1.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='digiqole-all-style-css'  href='https://www.thepost.co.ls/wp-content/themes/digiqole/assets/css/all.css?ver=1.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='digiqole-master-css'  href='https://www.thepost.co.ls/wp-content/themes/digiqole/assets/css/master.css?ver=1.5.4' type='text/css' media='all' />
<style id='posts-table-pro-head-inline-css' type='text/css'>
.posts-data-table { visibility: hidden; }
</style>
<link rel='stylesheet' id='ekit-widget-styles-css'  href='https://www.thepost.co.ls/wp-content/plugins/elementskit-lite/widgets/init/assets/css/widget-styles.css?ver=2.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='ekit-responsive-css'  href='https://www.thepost.co.ls/wp-content/plugins/elementskit-lite/widgets/init/assets/css/responsive.css?ver=2.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CLora%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css'  href='https://www.thepost.co.ls/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.15.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css'  href='https://www.thepost.co.ls/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.15.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.4.1/css/jetpack.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/plugins/wp-ultimate-review/assets/public/script/content-page.js?ver=1.4.3'></script>
<link rel='https://api.w.org/' href='https://www.thepost.co.ls/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thepost.co.ls/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thepost.co.ls/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Thumbs up  for TRC  forensic audit' href='https://www.thepost.co.ls/uncategorized/thumbs-up-for-trc-forensic-audit/' />
<link rel='next' title='Thebe’s ching-ching lessons' href='https://www.thepost.co.ls/news/thebes-ching-ching-lessons/' />
<meta name="generator" content="WordPress 5.4" />
<link rel="canonical" href="https://www.thepost.co.ls/news/protests-rock-qalo/" />
<link rel='shortlink' href='https://www.thepost.co.ls/?p=22698' />
<link rel="alternate" type="application/json+oembed" href="https://www.thepost.co.ls/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thepost.co.ls%2Fnews%2Fprotests-rock-qalo%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thepost.co.ls/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thepost.co.ls%2Fnews%2Fprotests-rock-qalo%2F&#038;format=xml" />
			<meta property="fb:pages" content="211558305979415" />
			<!-- Analytics by WP-Statistics v12.6.12 - https://wp-statistics.com/ -->

<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>          <meta name="description" content="Protests rock Qalo">
          <meta property="og:title" content="Protests rock Qalo">
          <meta property="og:description" content="BUTHA-BUTHE &#8211; QALO residents in Butha-Buthe blocked a road with burning tyres and stones on Tuesday after a motorist killed a woman and seriously injured her child on Sunday evening.The police had to throw teargas to disperse the mob, which insisted that no car should pass through their village until the government built speed humps. [&hellip;]">
          <meta property="og:image" content="https://www.thepost.co.ls/wp-content/uploads/2022/02/Screenshot-133.psdwwww-807x560.jpg"/>
          <meta property="og:url" content="https://www.thepost.co.ls/news/protests-rock-qalo/">
          
       
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Protests rock Qalo" />
<meta property="og:url" content="https://www.thepost.co.ls/news/protests-rock-qalo/" />
<meta property="og:description" content="BUTHA-BUTHE &#8211; QALO residents in Butha-Buthe blocked a road with burning tyres and stones on Tuesday after a motorist killed a woman and seriously injured her child on Sunday evening.The polic…" />
<meta property="article:published_time" content="2022-02-22T12:00:00+00:00" />
<meta property="article:modified_time" content="2022-02-25T11:14:22+00:00" />
<meta property="og:site_name" content="The Post" />
<meta property="og:image" content="https://www.thepost.co.ls/wp-content/uploads/2022/02/Screenshot-133.psdwwww.jpg" />
<meta property="og:image:width" content="807" />
<meta property="og:image:height" content="975" />
<meta name="twitter:text:title" content="Protests rock Qalo" />
<meta name="twitter:image" content="https://www.thepost.co.ls/wp-content/uploads/2022/02/Screenshot-133.psdwwww.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.thepost.co.ls/wp-content/uploads/2022/01/cropped-unnamed-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.thepost.co.ls/wp-content/uploads/2022/01/cropped-unnamed-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thepost.co.ls/wp-content/uploads/2022/01/cropped-unnamed-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.thepost.co.ls/wp-content/uploads/2022/01/cropped-unnamed-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">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</style>
		</head>
<body class="post-template-default single single-post postid-22698 single-format-standard wp-custom-logo sidebar-active elementor-default elementor-template-full-width elementor-kit-22111 elementor-page-22188">
 
    

<div class="ekit-template-content-markup ekit-template-content-header ekit-template-content-theme-support">
		<div data-elementor-type="wp-post" data-elementor-id="22115" class="elementor elementor-22115" data-elementor-settings="[]">
							<div class="elementor-section-wrap">
							<section class="elementor-section elementor-top-section elementor-element elementor-element-8e9f630 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="8e9f630" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-no">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-1af97c7" data-id="1af97c7" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<section class="elementor-section elementor-inner-section elementor-element elementor-element-2d02a59 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="2d02a59" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-0ed19f1" data-id="0ed19f1" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-40f65c8 elementor-widget__width-auto elementor-widget elementor-widget-digiqole-date" data-id="40f65c8" data-element_type="widget" data-widget_type="digiqole-date.default">
				<div class="elementor-widget-container">
			    <div class="digiqole-date">
       <span>
            <i class="ts-icon ts-icon-calendar-solid" aria-hidden="true"></i>  
            February 28, 2022       </span>
    </div>

    		</div>
				</div>
				<div class="elementor-element elementor-element-d01a5c4 elementor-widget__width-auto elementor-widget elementor-widget-elementskit-social-media" data-id="d01a5c4" data-element_type="widget" data-widget_type="elementskit-social-media.default">
				<div class="elementor-widget-container">
			<div class="ekit-wid-con" >			 <ul class="ekit_social_media">
														<li class="elementor-repeater-item-3abf16e">
					    <a
						href="https://www.facebook.com/thepost.co.ls/" class="facebook" >
														
							<i aria-hidden="true" class="icon icon-facebook"></i>									
                                                                                                            </a>
                    </li>
                    														<li class="elementor-repeater-item-2e10298">
					    <a
						href="https://twitter.com/thepostpaper" class="twitter" >
														
							<i aria-hidden="true" class="icon icon-twitter"></i>									
                                                                                                            </a>
                    </li>
                    														<li class="elementor-repeater-item-bc8cd95">
					    <a
						href="https://www.youtube.com/channel/UCfpulnfEm5hd0c7b6OOTkag" class="v" >
														
							<i aria-hidden="true" class="icon icon-youtube-v"></i>									
                                                                                                            </a>
                    </li>
                    							</ul>
		</div>		</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-2d7b9a9" data-id="2d7b9a9" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-59f38c7 elementor-widget elementor-widget-digiqole-logo" data-id="59f38c7" data-element_type="widget" data-widget_type="digiqole-logo.default">
				<div class="elementor-widget-container">
			    <div class="digiqole-widget-logo">
        <a href="https://www.thepost.co.ls/" class="logo">
            <img src="https://www.thepost.co.ls/wp-content/uploads/2022/01/Logo-Color.png" alt="The Post">
        </a>
    </div>

    		</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-57f41a3" data-id="57f41a3" data-element_type="column">
			<div class="elementor-widget-wrap">
									</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-inner-section elementor-element elementor-element-2a043d2 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="2a043d2" data-element_type="section">
						<div class="elementor-container elementor-column-gap-no">
					<div class="elementor-column elementor-col-66 elementor-inner-column elementor-element elementor-element-b135f57" data-id="b135f57" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-b1e508b main-nav elementor-widget elementor-widget-ekit-nav-menu" data-id="b1e508b" data-element_type="widget" data-widget_type="ekit-nav-menu.default">
				<div class="elementor-widget-container">
			<div class="ekit-wid-con ekit_menu_responsive_mobile" data-hamburger-icon="" data-hamburger-icon-type="icon" data-responsive-breakpoint="767">            <button class="elementskit-menu-hamburger elementskit-menu-toggler">
                                    <span class="elementskit-menu-hamburger-icon"></span><span class="elementskit-menu-hamburger-icon"></span><span class="elementskit-menu-hamburger-icon"></span>
                            </button>
            <div id="ekit-megamenu-main-menu" class="elementskit-menu-container elementskit-menu-offcanvas-elements elementskit-navbar-nav-default elementskit_line_arrow ekit-nav-menu-one-page-no ekit-nav-dropdown-hover"><ul id="menu-main-menu" class="elementskit-navbar-nav elementskit-menu-po-left submenu-click-on-icon"><li id="menu-item-2973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2973 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://www.thepost.co.ls/" class="ekit-menu-nav-link">Home</a></li>
<li id="menu-item-2978" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2978 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://www.thepost.co.ls/category/news/" class="ekit-menu-nav-link">News</a></li>
<li id="menu-item-2975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2975 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://www.thepost.co.ls/category/business/" class="ekit-menu-nav-link">Business</a></li>
<li id="menu-item-22476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22476 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://www.thepost.co.ls/category/insight/" class="ekit-menu-nav-link">Insight</a></li>
<li id="menu-item-2976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2976 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://www.thepost.co.ls/category/comment/" class="ekit-menu-nav-link">Comment</a></li>
<li id="menu-item-2977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2977 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://www.thepost.co.ls/category/muckracker/" class="ekit-menu-nav-link">Muckraker</a></li>
<li id="menu-item-2979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2979 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://www.thepost.co.ls/category/sports/" class="ekit-menu-nav-link">Sports</a></li>
<li id="menu-item-22477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22477 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://e-paper.blog/" class="ekit-menu-nav-link">E-Paper</a></li>
<li id="menu-item-2980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2980 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://www.thepost.co.ls/contact-us/" class="ekit-menu-nav-link">Contact us</a></li>
</ul>
				<div class="elementskit-nav-identity-panel">
					<div class="elementskit-site-title">
						<a class="elementskit-nav-logo" href="https://www.thepost.co.ls" target="_self" rel="">
                            <img src="" title="" alt="" />
						</a> 
					</div>
					<button class="elementskit-menu-close elementskit-menu-toggler" type="button">X</button>
				</div>
			</div><div class="elementskit-menu-overlay elementskit-menu-offcanvas-elements elementskit-menu-toggler ekit-nav-menu--overlay"></div></div>		</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-0d447d2" data-id="0d447d2" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-e0e21f4 header-search elementor-widget__width-auto elementor-widget elementor-widget-elementskit-header-search" data-id="e0e21f4" data-element_type="widget" data-widget_type="elementskit-header-search.default">
				<div class="elementor-widget-container">
			<div class="ekit-wid-con" >        <a href="#ekit_modal-popup-e0e21f4" class="ekit_navsearch-button ekit-modal-popup">
            <i aria-hidden="true" class="icon icon-search"></i>        </a>
        <!-- language switcher strart -->
        <!-- xs modal -->
        <div class="zoom-anim-dialog mfp-hide ekit_modal-searchPanel" id="ekit_modal-popup-e0e21f4">
            <div class="ekit-search-panel">
            <!-- Polylang search - thanks to Alain Melsens -->
                <form role="search" method="get" class="ekit-search-group" action="https://www.thepost.co.ls/">
                    <input type="search" class="ekit_search-field" placeholder="Search..." value="" name="s" />
                    <button type="submit" class="ekit_search-button">
                        <i aria-hidden="true" class="icon icon-search"></i>                    </button>
                </form>
            </div>
        </div><!-- End xs modal -->
        <!-- end language switcher strart -->
        </div>		</div>
				</div>
					</div>
		</div>
							</div>
		</section>
					</div>
		</div>
							</div>
		</section>
						</div>
					</div>
		</div>
		<div data-elementor-type="single-post" data-elementor-id="22188" class="elementor elementor-22188 elementor-location-single post-22698 post type-post status-publish format-standard has-post-thumbnail hentry category-news" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-589e5f50 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="589e5f50" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-78840add" data-id="78840add" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-164c4211 elementor-widget elementor-widget-shortcode" data-id="164c4211" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
			<div class="container"><div class="row"><div class="col-lg-12"><ol class="breadcrumb" data-wow-duration="2s"><li><i class="ts-icon ts-icon-home-solid"></i> <a href="https://www.thepost.co.ls">Home</a><i class="fa fa-angle-right"></i></li> <li> <a href=https://www.thepost.co.ls/category/news/>News</a> </li><li><i class="fa fa-angle-right"></i>Protests rock Qalo</li></ol></div></div></div>		<div class="elementor-shortcode"></div>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-1d502e9e elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="1d502e9e" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-71405dc4 elementor-hidden-tablet elementor-hidden-mobile" data-id="71405dc4" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-17c129b9 elementor-widget elementor-widget-spacer" data-id="17c129b9" data-element_type="widget" data-widget_type="spacer.default">
				<div class="elementor-widget-container">
					<div class="elementor-spacer">
			<div class="elementor-spacer-inner"></div>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-61e07da elementor-widget-divider--separator-type-pattern elementor-widget-divider--no-spacing elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="61e07da" data-element_type="widget" data-widget_type="divider.default">
				<div class="elementor-widget-container">
			<style>/*! elementor - v3.5.4 - 23-01-2022 */
.elementor-widget-divider{--divider-border-style:none;--divider-border-width:1px;--divider-color:#2c2c2c;--divider-icon-size:20px;--divider-element-spacing:10px;--divider-pattern-height:24px;--divider-pattern-size:20px;--divider-pattern-url:none;--divider-pattern-repeat:repeat-x}.elementor-widget-divider .elementor-divider{display:-webkit-box;display:-ms-flexbox;display:flex}.elementor-widget-divider .elementor-divider__text{font-size:15px;line-height:1;max-width:95%}.elementor-widget-divider .elementor-divider__element{margin:0 var(--divider-element-spacing);-ms-flex-negative:0;flex-shrink:0}.elementor-widget-divider .elementor-icon{font-size:var(--divider-icon-size)}.elementor-widget-divider .elementor-divider-separator{display:-webkit-box;display:-ms-flexbox;display:flex;margin:0;direction:ltr}.elementor-widget-divider--view-line_icon .elementor-divider-separator,.elementor-widget-divider--view-line_text .elementor-divider-separator{-webkit-box-align:center;-ms-flex-align:center;align-items:center}.elementor-widget-divider--view-line_icon .elementor-divider-separator:after,.elementor-widget-divider--view-line_icon .elementor-divider-separator:before,.elementor-widget-divider--view-line_text .elementor-divider-separator:after,.elementor-widget-divider--view-line_text .elementor-divider-separator:before{display:block;content:"";border-bottom:0;-webkit-box-flex:1;-ms-flex-positive:1;flex-grow:1;border-top:var(--divider-border-width) var(--divider-border-style) var(--divider-color)}.elementor-widget-divider--element-align-left .elementor-divider .elementor-divider-separator>.elementor-divider__svg:first-of-type{-webkit-box-flex:0;-ms-flex-positive:0;flex-grow:0;-ms-flex-negative:100;flex-shrink:100}.elementor-widget-divider--element-align-left .elementor-divider-separator:before{content:none}.elementor-widget-divider--element-align-left .elementor-divider__element{margin-left:0}.elementor-widget-divider--element-align-right .elementor-divider .elementor-divider-separator>.elementor-divider__svg:last-of-type{-webkit-box-flex:0;-ms-flex-positive:0;flex-grow:0;-ms-flex-negative:100;flex-shrink:100}.elementor-widget-divider--element-align-right .elementor-divider-separator:after{content:none}.elementor-widget-divider--element-align-right .elementor-divider__element{margin-right:0}.elementor-widget-divider:not(.elementor-widget-divider--view-line_text):not(.elementor-widget-divider--view-line_icon) .elementor-divider-separator{border-top:var(--divider-border-width) var(--divider-border-style) var(--divider-color)}.elementor-widget-divider--separator-type-pattern{--divider-border-style:none}.elementor-widget-divider--separator-type-pattern.elementor-widget-divider--view-line .elementor-divider-separator,.elementor-widget-divider--separator-type-pattern:not(.elementor-widget-divider--view-line) .elementor-divider-separator:after,.elementor-widget-divider--separator-type-pattern:not(.elementor-widget-divider--view-line) .elementor-divider-separator:before,.elementor-widget-divider--separator-type-pattern:not([class*=elementor-widget-divider--view]) .elementor-divider-separator{width:100%;min-height:var(--divider-pattern-height);-webkit-mask-size:var(--divider-pattern-size) 100%;mask-size:var(--divider-pattern-size) 100%;-webkit-mask-repeat:var(--divider-pattern-repeat);mask-repeat:var(--divider-pattern-repeat);background-color:var(--divider-color);-webkit-mask-image:var(--divider-pattern-url);mask-image:var(--divider-pattern-url)}.elementor-widget-divider--no-spacing{--divider-pattern-size:auto}.elementor-widget-divider--bg-round{--divider-pattern-repeat:round}.rtl .elementor-widget-divider .elementor-divider__text{direction:rtl}</style>		<div class="elementor-divider" style="--divider-pattern-url: url(&quot;data:image/svg+xml,%3Csvg xmlns=&#039;http://www.w3.org/2000/svg&#039; preserveAspectRatio=&#039;none&#039; overflow=&#039;visible&#039; height=&#039;100%&#039; viewBox=&#039;0 0 24 24&#039; fill=&#039;black&#039; stroke=&#039;none&#039;%3E%3Cpath d=&#039;M24,8v12H0V8H24z M24,4v1H0V4H24z&#039;/%3E%3C/svg%3E&quot;);">
			<span class="elementor-divider-separator">
						</span>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-298ab529 elementor-widget elementor-widget-heading" data-id="298ab529" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<style>/*! elementor - v3.5.4 - 23-01-2022 */
.elementor-heading-title{padding:0;margin:0;line-height:1}.elementor-widget-heading .elementor-heading-title[class*=elementor-size-]>a{color:inherit;font-size:inherit;line-height:inherit}.elementor-widget-heading .elementor-heading-title.elementor-size-small{font-size:15px}.elementor-widget-heading .elementor-heading-title.elementor-size-medium{font-size:19px}.elementor-widget-heading .elementor-heading-title.elementor-size-large{font-size:29px}.elementor-widget-heading .elementor-heading-title.elementor-size-xl{font-size:39px}.elementor-widget-heading .elementor-heading-title.elementor-size-xxl{font-size:59px}</style><h2 class="elementor-heading-title elementor-size-default"><p><strong>’Mapule Motsopa</strong></p>
</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-478669a1 elementor-widget elementor-widget-text-editor" data-id="478669a1" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
			<style>/*! elementor - v3.5.4 - 23-01-2022 */
.elementor-widget-text-editor.elementor-drop-cap-view-stacked .elementor-drop-cap{background-color:#818a91;color:#fff}.elementor-widget-text-editor.elementor-drop-cap-view-framed .elementor-drop-cap{color:#818a91;border:3px solid;background-color:transparent}.elementor-widget-text-editor:not(.elementor-drop-cap-view-default) .elementor-drop-cap{margin-top:8px}.elementor-widget-text-editor:not(.elementor-drop-cap-view-default) .elementor-drop-cap-letter{width:1em;height:1em}.elementor-widget-text-editor .elementor-drop-cap{float:left;text-align:center;line-height:1;font-size:50px}.elementor-widget-text-editor .elementor-drop-cap-letter{display:inline-block}</style>				Tue  22 Feb 2022 14:00 SAST						</div>
				</div>
				<div class="elementor-element elementor-element-3c1768e8 elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="3c1768e8" data-element_type="widget" data-widget_type="divider.default">
				<div class="elementor-widget-container">
					<div class="elementor-divider">
			<span class="elementor-divider-separator">
						</span>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-fba59f6 elementor-share-buttons--view-icon elementor-share-buttons--skin-framed elementor-share-buttons--shape-circle elementor-share-buttons--color-custom elementor-grid-0 elementor-widget elementor-widget-share-buttons" data-id="fba59f6" data-element_type="widget" data-widget_type="share-buttons.default">
				<div class="elementor-widget-container">
			<link rel="stylesheet" href="https://www.thepost.co.ls/wp-content/plugins/elementor-pro/assets/css/widget-share-buttons.min.css">		<div class="elementor-grid">
								<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_facebook">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-facebook" aria-hidden="true"></i>								<span
									class="elementor-screen-only">Share on facebook</span>
							</span>
																				</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_twitter">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-twitter" aria-hidden="true"></i>								<span
									class="elementor-screen-only">Share on twitter</span>
							</span>
																				</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_email">
															<span class="elementor-share-btn__icon">
								<i class="fas fa-envelope" aria-hidden="true"></i>								<span
									class="elementor-screen-only">Share on email</span>
							</span>
																				</div>
					</div>
						</div>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-1e385e30" data-id="1e385e30" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-29c937e0 elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="29c937e0" data-element_type="widget" data-widget_type="theme-post-title.default">
				<div class="elementor-widget-container">
			<h1 class="elementor-heading-title elementor-size-default">Protests rock Qalo</h1>		</div>
				</div>
				<div class="elementor-element elementor-element-674b35f elementor-widget elementor-widget-theme-post-featured-image elementor-widget-image" data-id="674b35f" data-element_type="widget" data-widget_type="theme-post-featured-image.default">
				<div class="elementor-widget-container">
															<img width="800" height="967" src="https://www.thepost.co.ls/wp-content/uploads/2022/02/Screenshot-133.psdwwww.jpg" class="attachment-large size-large" alt="" srcset="https://www.thepost.co.ls/wp-content/uploads/2022/02/Screenshot-133.psdwwww.jpg 807w, https://www.thepost.co.ls/wp-content/uploads/2022/02/Screenshot-133.psdwwww-248x300.jpg 248w, https://www.thepost.co.ls/wp-content/uploads/2022/02/Screenshot-133.psdwwww-768x928.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" />															</div>
				</div>
				<div class="elementor-element elementor-element-3658413a elementor-widget elementor-widget-theme-post-content" data-id="3658413a" data-element_type="widget" data-widget_type="theme-post-content.default">
				<div class="elementor-widget-container">
			<div class="krwzy621d20ddbd6e6" ><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Above Content -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4673516816258668"
     data-ad-slot="9353155435"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><style type="text/css">
.krwzy621d20ddbd6e6 {
margin: 5px; padding: 0px;
}
@media screen and (min-width: 1201px) {
.krwzy621d20ddbd6e6 {
display: block;
}
}
@media screen and (min-width: 993px) and (max-width: 1200px) {
.krwzy621d20ddbd6e6 {
display: block;
}
}
@media screen and (min-width: 769px) and (max-width: 992px) {
.krwzy621d20ddbd6e6 {
display: block;
}
}
@media screen and (min-width: 768px) and (max-width: 768px) {
.krwzy621d20ddbd6e6 {
display: block;
}
}
@media screen and (max-width: 767px) {
.krwzy621d20ddbd6e6 {
display: block;
}
}
</style>

<p><strong>BUTHA-BUTHE</strong> &#8211; QALO residents in Butha-Buthe blocked a road with burning tyres and stones on Tuesday after a motorist killed a woman and seriously injured her child on Sunday evening.<br>The police had to throw teargas to disperse the mob, which insisted that no car should pass through their village until the government built speed humps.<br></p>



<p>The mentally ill mother, ’Mamoseli Ramasimong, died in hospital on Monday, bringing the number of road accidents fatalities at the same spot to 10 since 2008.<br>The villagers, who have been pestering the government with requests for speed humps since 2008, quickly resolved to block the road after receiving the news of Ramasimong’s death.<br>The government has not constructed the requested hump but merely drew pedestrian crossing markings on the road, reasoning that the hump would be expensive.<br>This is the only road linking Mokhotlong and Butha-Buthe districts and passes through Qalo village.<br></p>



<p>Complaining that the authorities were not listening to their grievances, the angry villagers lit tires on the road and built a metre high stone wall to block traffic.<br>One of them was Lejoe Mashongoane.<br>“We have lost about 10 people on the same spot in a short space of time and we can’t take it anymore,” said Mashongoane.<br></p>



<p>He said they have been requesting speed humps “for a long time through our chief, the District Administrator (DA) and Member of Parliament (MP)”.<br>“But nothing has been done to date except empty promises,” he said.<br>He said the road is busy because it is the only one connecting the two districts, passes through the village and school children cross it every morning and evening.<br></p>



<p>The villagers, he said, have given the Department of Roads until March to build the hump.<br>“We lost hope and if they don’t build it then we will see what to do against them.”<br>Butha-Buthe DA, Chaba Tsepa, said he asked the district police commander and the army to rush to Qalo on Tuesday when the angry mob got out of control.<br>“They assisted without any hesitation,” Tsepa said.<br></p>



<p>He said speed humps are a dire need in the area as the road runs through the village.<br>Tsepa recalled that he once had an accident at the same spot while transporting players from his football team.<br>“Just last year, a businessman approached me and tabled his concerns,” Tsepa said, adding that the businessman had had an accident at the same spot.<br>Tsepa said he informed the Department of Roads about the people’s concerns.<br>“I am still waiting for their response,” he said.<br></p>



<p>Qalo MP, Thabang Kholumo, said he had submitted several requests for speed humps following increasing cases of accidents in his constituency.<br>Kholumo said the Department of Roads responded by constructing some humps in the neighbouring village of Ha-Pokane, where the accidents were also rampant.<br>“I continued asking for them to build the humps everywhere, the road is running through villages but they only drew pedestrian crossing marks in 2019,” Kholumo said.<br></p>



<p>“The pedestrian crossings were made with the explanation that there was no money and speed humps are expensive, they could only be erected if budgeted for.<br>“Even in Ha-Pokane, they were erected because the public was out of control after children were hit by cars and the parents ended up blocking the road,” he said. “That’s what forced erection of humps even though they were not budgeted for.”<br></p>



<p>He said pedestrian crossings have not been helpful because most drivers continue to speed despite the clear road markings.<br>“The public has lost hope in pedestrian crossings as the drivers don’t respect the rules,” Kholumo said.<br>Police spokesman, Senior Superintendent Mpiti Mopeli, said he had not received any reports about the blocking of roads in Qalo.<br></p>



<p>However, he said the public should abide by rules to avoid road accidents.<br>Roads Directorate Director, Seboka Thamae, said the erection of speed humps is determined by several factors which include a newly constructed road, growing villages with schools, clinics and businesses that cause a lot of traffic to the road.<br></p>



<p>“Generally people believe that a speed hump has to be erected immediately at every place where accidents happen. Unfortunately, places where accidents occur are not investigated to find the cause and the public ignorantly insist on building of speed humps,” Thamae said.<br>He said in some places, speed humps were constructed because of people’s behaviours, citing the one in Tabola, Peka, on the Main North 1 Road.<br></p>



<p>Thamae said they built the speed hump because there is a bar by the roadside and “drunkards sometimes go from the bar straight into the road.”<br>“Speed humps erection is very tricky and at the end of the day, occurrences of pedestrian knock downs become the determinant of speed humps,” he said.<br>“If things were done like that, every 10 metres would have a speed hump countrywide and it could be very inconvenient for drivers.”<br></p><div class="nzfwi621d20ddbd7a1" ><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Content Middle -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4673516816258668"
     data-ad-slot="3306621837"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><style type="text/css">
.nzfwi621d20ddbd7a1 {
margin: 5px; padding: 0px;
}
@media screen and (min-width: 1201px) {
.nzfwi621d20ddbd7a1 {
display: block;
}
}
@media screen and (min-width: 993px) and (max-width: 1200px) {
.nzfwi621d20ddbd7a1 {
display: block;
}
}
@media screen and (min-width: 769px) and (max-width: 992px) {
.nzfwi621d20ddbd7a1 {
display: block;
}
}
@media screen and (min-width: 768px) and (max-width: 768px) {
.nzfwi621d20ddbd7a1 {
display: block;
}
}
@media screen and (max-width: 767px) {
.nzfwi621d20ddbd7a1 {
display: block;
}
}
</style>




<p>He said speed humps fall under the speed reduction measures and sometimes they are needed to save lives “but when they are everywhere they cause unnecessary and dangerous traffic.”<br>He said in Qalo, the Road Safety Department has to establish prevailing circumstances that led to the accidents.<br></p>



<p>“Sometimes the people fail to observe the basic rule of crossing the road. Most times people cross roads competing with cars and unfortunately it leads to accidents,” he said.<br>He added that “pedestrian knock downs could be avoided simply by road users’ safety education”.<br></p>



<p>He said they used to approach the Road Safety Department to encourage awareness campaigns on road safety when the Ministries of Public Works and Transport were still under a single ministry.<br>“But we still do. Even now once we realise the frequency of pedestrian knockdowns is increasing we sometimes campaign with them.”<br></p>



<p>The Road Safety Acting Director, Neo Khoaele, said the hypothesis is that road accidents are caused by speeding, substance abuse and cars in poor conditions.<br>She said the organisation raises awareness on road safety using various platforms.<br>She said the organisation also took several measures to alleviate the situation by buying additional speed cameras and breathalysers.<br></p>



<p>“By Easter, (the cameras and 30 breathalysers) will be operational to ensure that drinking and driving culprits will be dealt with accordingly to protect other users of the road,” Khoaele said.<br>She said accidents were reduced during the Covid-19 lockdown as many people were grounded at home.<br>She said they usually record an average of 5 000 road accidents, 350 deaths and 2 000 injuries yearly.<br></p>



<p>“It’s constant but the graph is decreasing although the pace is slow and all it needs is serious implementation of measures we plan to adopt to save people,” she said.<br>Meanwhile, the residents of Mekaling in Mohale’s Hoek district are also raising complaints similar to those raised by people in Qalo.<br>Many accidents happen at the Holy Cross Road to Seaka, the residents said.<br>Bokang Koali of Holy Cross Ha-Malatsa said road accidents caused by speeding are a concern.<br></p>



<p>“We have lost livestock and people because of these accidents,” said Koali, calling on authorities to construct speed humps.<br>One of the victims, Hlomohang Motake, said he was hit by a car 10 years ago leaving him with an injured leg.<br></p>



<p>“The driver took responsibility and took me to a health centre but my leg is still injured forcing me to use a walking stick and I am no longer able to do some jobs for survival,” Motake said.<br>Chieftainess ’Mathato Mochaiso of Holy Cross, Makhalong Ha-Theko, said many people have died trying to cross the road.<br>Chieftainess Mochaiso said residents last month blocked the road after a car hit some people.<br></p>



<p>“We took matters into our own hands and built our own speed hump out of anger,” Chieftainess Mochaiso said, adding that “we were reprimanded by the soldiers”.<br>Halekhethoe Lerotholi, a resident of Holy Cross, said he lost his brother-in-law last month and the incident has badly affected their family.<br></p>



<p>“All we need is the construction of speed humps for our safety,” Lerotholi said.<br>Ha-Malatsa Area Chief Selepe Molefe said the community has lost many people on that road and just last month five goats were killed on the road.<br>“We also lost so many people and we are desperate for speed humps construction. We have been reporting to chiefs, councillors but all they got were empty promises from the government,” Chief Molefe said.</p>
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-175804310-22698-621d20ddbd5de' data-src='https://widgets.wp.com/likes/#blog_id=175804310&amp;post_id=22698&amp;origin=www.thepost.co.ls&amp;obj_id=175804310-22698-621d20ddbd5de' data-name='like-post-frame-175804310-22698-621d20ddbd5de'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>		</div>
				</div>
				<section class="elementor-section elementor-inner-section elementor-element elementor-element-5e7ab213 elementor-hidden-desktop elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="5e7ab213" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-43448ee0" data-id="43448ee0" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-6d038cfe elementor-widget-divider--separator-type-pattern elementor-widget-divider--no-spacing elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="6d038cfe" data-element_type="widget" data-widget_type="divider.default">
				<div class="elementor-widget-container">
					<div class="elementor-divider" style="--divider-pattern-url: url(&quot;data:image/svg+xml,%3Csvg xmlns=&#039;http://www.w3.org/2000/svg&#039; preserveAspectRatio=&#039;none&#039; overflow=&#039;visible&#039; height=&#039;100%&#039; viewBox=&#039;0 0 24 24&#039; fill=&#039;black&#039; stroke=&#039;none&#039;%3E%3Cpath d=&#039;M24,8v12H0V8H24z M24,4v1H0V4H24z&#039;/%3E%3C/svg%3E&quot;);">
			<span class="elementor-divider-separator">
						</span>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-2f91738b elementor-widget elementor-widget-heading" data-id="2f91738b" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default"><p><strong>’Mapule Motsopa</strong></p>
</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-7e243560 elementor-widget elementor-widget-text-editor" data-id="7e243560" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
							Tue  22 Feb 2022 14:00 SAST						</div>
				</div>
				<div class="elementor-element elementor-element-247a02d7 elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="247a02d7" data-element_type="widget" data-widget_type="divider.default">
				<div class="elementor-widget-container">
					<div class="elementor-divider">
			<span class="elementor-divider-separator">
						</span>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-1d0faebf elementor-share-buttons--view-icon elementor-share-buttons--skin-framed elementor-share-buttons--shape-circle elementor-share-buttons--color-custom elementor-grid-0 elementor-widget elementor-widget-share-buttons" data-id="1d0faebf" data-element_type="widget" data-widget_type="share-buttons.default">
				<div class="elementor-widget-container">
					<div class="elementor-grid">
								<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_facebook">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-facebook" aria-hidden="true"></i>								<span
									class="elementor-screen-only">Share on facebook</span>
							</span>
																				</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_twitter">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-twitter" aria-hidden="true"></i>								<span
									class="elementor-screen-only">Share on twitter</span>
							</span>
																				</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_email">
															<span class="elementor-share-btn__icon">
								<i class="fas fa-envelope" aria-hidden="true"></i>								<span
									class="elementor-screen-only">Share on email</span>
							</span>
																				</div>
					</div>
						</div>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-77cc8bdc" data-id="77cc8bdc" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-23ccd189 elementor-widget elementor-widget-sidebar" data-id="23ccd189" data-element_type="widget" data-widget_type="sidebar.default">
				<div class="elementor-widget-container">
			<div id="apsc_widget-2" class="widget widget_apsc_widget"><div class="apsc-icons-wrapper clearfix apsc-theme-2 apsc-font-awesome-five" >
                    <div class="apsc-each-profile">
                    <a  class="apsc-facebook-icon clearfix" href="https://facebook.com/211558305979415" target="_blank" >
    <div class="apsc-inner-block">
        <span class="social-icon"><i class="fab fa-facebook-f apsc-facebook"></i><span class="media-name">Facebook</span></span>
        <span class="apsc-count">28,521</span><span class="apsc-media-type">Fans</span>
    </div>
</a>
                </div>                <div class="apsc-each-profile">
                    <a  class="apsc-twitter-icon clearfix"  href="https://twitter.com/thepostpaper" target="_blank"  >
   <div class="apsc-inner-block">
        <span class="social-icon"><i class="fab fa-twitter apsc-twitter"></i><span class="media-name">Twitter</span></span>
        <span class="apsc-count">1,855</span><span class="apsc-media-type">Followers</span>
   </div>
</a>
                </div>                <div class="apsc-each-profile">
                    <a class="apsc-youtube-icon clearfix" href="https://www.youtube.com/channel/UCfpulnfEm5hd0c7b6OOTkag" target="_blank"  >
   <div class="apsc-inner-block">
        <span class="social-icon"><i class="apsc-youtube fab fa-youtube"></i><span class="media-name">Youtube</span></span>
        <span class="apsc-count">63</span><span class="apsc-media-type">Subscriber</span>
   </div>
</a>
                </div></div></div><div id="elementor-library-3" class="widget widget_elementor-library">		<div data-elementor-type="single-post" data-elementor-id="22364" class="elementor elementor-22364 elementor-location-single post-22698 post type-post status-publish format-standard has-post-thumbnail hentry category-news" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-f062817 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="f062817" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-accd6a1" data-id="accd6a1" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-4ba9131 elementor-widget elementor-widget-newszone-title" data-id="4ba9131" data-element_type="widget" data-widget_type="newszone-title.default">
				<div class="elementor-widget-container">
			                    <div class="section-heading heading-style2">
            <h4 class="block-title title-border">
                  <span class="title-bg">
                      featured news                  </span>   

            </h4>
         </div><!-- Section title -->	

        
     
    		</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-1108f66 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="1108f66" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-e25155e" data-id="e25155e" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-0c271e9 elementor-widget elementor-widget-elementskit-post-list" data-id="0c271e9" data-element_type="widget" data-widget_type="elementskit-post-list.default">
				<div class="elementor-widget-container">
			<div class="ekit-wid-con" >		<ul class="elementor-icon-list-items ekit-post-list-wrapper ">
						<li class="elementor-icon-list-item   ">
				<a href="https://www.thepost.co.ls/news/mahaos-bodyguards-in-trouble/" >
					<img width="150" height="150" src="https://www.thepost.co.ls/wp-content/uploads/2022/02/Lebamang-Jane.psdwww-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />					<div class="ekit_post_list_content_wraper">
						
						<span class="elementor-icon-list-text">Mahao’s bodyguards in trouble</span>

																		<div class="meta-lists">
														<span class="meta-date">
									

								22 Feb 2022							</span>
							
													</div>
											</div>
				</a>
			</li>
					<li class="elementor-icon-list-item   ">
				<a href="https://www.thepost.co.ls/news/aspiring-judges-exposed/" >
					<img width="150" height="150" src="https://www.thepost.co.ls/wp-content/uploads/2022/02/DSC1738.jpgwww-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />					<div class="ekit_post_list_content_wraper">
						
						<span class="elementor-icon-list-text">Aspiring judges exposed</span>

																		<div class="meta-lists">
														<span class="meta-date">
									

								22 Feb 2022							</span>
							
													</div>
											</div>
				</a>
			</li>
					<li class="elementor-icon-list-item   ">
				<a href="https://www.thepost.co.ls/news/police-officer-details-suspects-kidnap/" >
					<img width="150" height="150" src="https://www.thepost.co.ls/wp-content/uploads/2018/10/Advocate-Letuka-Molati-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />					<div class="ekit_post_list_content_wraper">
						
						<span class="elementor-icon-list-text">Police officer details suspects kidnap</span>

																		<div class="meta-lists">
														<span class="meta-date">
									

								22 Feb 2022							</span>
							
													</div>
											</div>
				</a>
			</li>
					<li class="elementor-icon-list-item   ">
				<a href="https://www.thepost.co.ls/news/mps-to-vote-on-no-confidence-motion/" >
					<img width="150" height="150" src="https://www.thepost.co.ls/wp-content/uploads/2022/02/Majoro.psdwww-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />					<div class="ekit_post_list_content_wraper">
						
						<span class="elementor-icon-list-text">MPs to vote on  no-confidence motion</span>

																		<div class="meta-lists">
														<span class="meta-date">
									

								22 Feb 2022							</span>
							
													</div>
											</div>
				</a>
			</li>
				</ul>
		</div>		</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				</div>
		</div>
		</div><div id="digiqole-category-list-2" class="widget digiqole-category-list"><div class="widgets_category ts-category-list-item"><ul class="ts-category-list"><li><a href="https://www.thepost.co.ls/category/africa/"><span>Africa</span><span class="bar"></span> <span class="category-count">57</span></a></li><li><a href="https://www.thepost.co.ls/category/business/"><span>Business</span><span class="bar"></span> <span class="category-count">562</span></a></li><li><a href="https://www.thepost.co.ls/category/comment/"><span>Comment</span><span class="bar"></span> <span class="category-count">236</span></a></li><li><a href="https://www.thepost.co.ls/category/crime/"><span>Crime</span><span class="bar"></span> <span class="category-count">7</span></a></li><li><a href="https://www.thepost.co.ls/category/features/"><span>Features</span><span class="bar"></span> <span class="category-count">28</span></a></li><li><a href="https://www.thepost.co.ls/category/health/"><span>Health</span><span class="bar"></span> <span class="category-count">23</span></a></li><li><a href="https://www.thepost.co.ls/category/innovation/"><span>Innovation</span><span class="bar"></span> <span class="category-count">2</span></a></li><li><a href="https://www.thepost.co.ls/category/insight/"><span>Insight</span><span class="bar"></span> <span class="category-count">1038</span></a></li><li><a href="https://www.thepost.co.ls/category/local-news/"><span>Local News</span><span class="bar"></span> <span class="category-count">1392</span></a></li><li><a href="https://www.thepost.co.ls/category/muckracker/"><span>Muckracker</span><span class="bar"></span> <span class="category-count">347</span></a></li><li><a href="https://www.thepost.co.ls/category/news/"><span>News</span><span class="bar"></span> <span class="category-count">3007</span></a></li><li><a href="https://www.thepost.co.ls/category/obituary/"><span>Obituary</span><span class="bar"></span> <span class="category-count">1</span></a></li><li><a href="https://www.thepost.co.ls/category/opinions/"><span>Opinions</span><span class="bar"></span> <span class="category-count">43</span></a></li><li><a href="https://www.thepost.co.ls/category/profile/"><span>Profile</span><span class="bar"></span> <span class="category-count">8</span></a></li><li><a href="https://www.thepost.co.ls/category/social-media/"><span>Social Media</span><span class="bar"></span> <span class="category-count">13</span></a></li><li><a href="https://www.thepost.co.ls/category/sports/"><span>Sports</span><span class="bar"></span> <span class="category-count">1274</span></a></li><li><a href="https://www.thepost.co.ls/category/uncategorized/"><span>Uncategorized</span><span class="bar"></span> <span class="category-count">68</span></a></li><li><a href="https://www.thepost.co.ls/category/video/"><span>Video</span><span class="bar"></span> <span class="category-count">1</span></a></li><li><a href="https://www.thepost.co.ls/category/world/"><span>World</span><span class="bar"></span> <span class="category-count">28</span></a></li></ul></div></div>		</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				</div>
		</div>
		<div class="ekit-template-content-markup ekit-template-content-footer ekit-template-content-theme-support">
		<div data-elementor-type="wp-post" data-elementor-id="22145" class="elementor elementor-22145" data-elementor-settings="[]">
							<div class="elementor-section-wrap">
							<section class="elementor-section elementor-top-section elementor-element elementor-element-8f827cf elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="8f827cf" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-c9c937f" data-id="c9c937f" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<section class="elementor-section elementor-inner-section elementor-element elementor-element-bcc57db elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="bcc57db" data-element_type="section">
						<div class="elementor-container elementor-column-gap-no">
					<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-05903d8" data-id="05903d8" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-17a706d elementor-widget elementor-widget-digiqole-logo" data-id="17a706d" data-element_type="widget" data-widget_type="digiqole-logo.default">
				<div class="elementor-widget-container">
			    <div class="digiqole-widget-logo">
        <a href="https://www.thepost.co.ls/" class="logo">
            <img src="https://www.thepost.co.ls/wp-content/uploads/2022/01/Logo-Color.png" alt="The Post">
        </a>
    </div>

    		</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-daecfec" data-id="daecfec" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-3a08e7c elementor-widget__width-auto elementor-widget elementor-widget-heading" data-id="3a08e7c" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h3 class="elementor-heading-title elementor-size-default">Follow us:</h3>		</div>
				</div>
				<div class="elementor-element elementor-element-eae3572 elementor-widget__width-auto elementor-widget elementor-widget-elementskit-social-media" data-id="eae3572" data-element_type="widget" data-widget_type="elementskit-social-media.default">
				<div class="elementor-widget-container">
			<div class="ekit-wid-con" >			 <ul class="ekit_social_media">
														<li class="elementor-repeater-item-7c7b874">
					    <a
						href="https://www.facebook.com/thepost.co.ls/" class="facebook" >
														
							<i aria-hidden="true" class="icon icon-facebook"></i>									
                                                                                                            </a>
                    </li>
                    														<li class="elementor-repeater-item-778351c">
					    <a
						href="https://twitter.com/thepostpaper" class="twitter" >
														
							<i aria-hidden="true" class="icon icon-twitter"></i>									
                                                                                                            </a>
                    </li>
                    														<li class="elementor-repeater-item-9a5ca12">
					    <a
						href="https://www.youtube.com/channel/UCfpulnfEm5hd0c7b6OOTkag" class="v" >
														
							<i aria-hidden="true" class="icon icon-youtube-v"></i>									
                                                                                                            </a>
                    </li>
                    							</ul>
		</div>		</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-inner-section elementor-element elementor-element-00590ea elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="00590ea" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-25 elementor-inner-column elementor-element elementor-element-8375188" data-id="8375188" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-39c5c51 elementor-widget elementor-widget-elementskit-heading" data-id="39c5c51" data-element_type="widget" data-widget_type="elementskit-heading.default">
				<div class="elementor-widget-container">
			<div class="ekit-wid-con" ><div class="ekit-heading elementskit-section-title-wraper text_left   ekit_heading_tablet-   ekit_heading_mobile-"><h2 class="ekit-heading--title elementskit-section-title ">
					News category
				</h2><div class="ekit_heading_separetor_wraper ekit_heading_elementskit-border-divider"><div class="elementskit-border-divider"></div></div></div></div>		</div>
				</div>
				<div class="elementor-element elementor-element-8f37708 elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="8f37708" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;vertical&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
			<link rel="stylesheet" href="https://www.thepost.co.ls/wp-content/plugins/elementor-pro/assets/css/widget-nav-menu.min.css">			<nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-vertical e--pointer-underline e--animation-fade">
				<ul id="menu-1-8f37708" class="elementor-nav-menu sm-vertical"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2973"><a href="https://www.thepost.co.ls/" class="elementor-item">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2978"><a href="https://www.thepost.co.ls/category/news/" class="elementor-item">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2975"><a href="https://www.thepost.co.ls/category/business/" class="elementor-item">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22476"><a href="https://www.thepost.co.ls/category/insight/" class="elementor-item">Insight</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2976"><a href="https://www.thepost.co.ls/category/comment/" class="elementor-item">Comment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2977"><a href="https://www.thepost.co.ls/category/muckracker/" class="elementor-item">Muckraker</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2979"><a href="https://www.thepost.co.ls/category/sports/" class="elementor-item">Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22477"><a href="https://e-paper.blog/" class="elementor-item">E-Paper</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2980"><a href="https://www.thepost.co.ls/contact-us/" class="elementor-item">Contact us</a></li>
</ul>			</nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--open eicon-menu-bar"></i><i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--close eicon-close"></i>			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true">
				<ul id="menu-2-8f37708" class="elementor-nav-menu sm-vertical"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2973"><a href="https://www.thepost.co.ls/" class="elementor-item" tabindex="-1">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2978"><a href="https://www.thepost.co.ls/category/news/" class="elementor-item" tabindex="-1">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2975"><a href="https://www.thepost.co.ls/category/business/" class="elementor-item" tabindex="-1">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22476"><a href="https://www.thepost.co.ls/category/insight/" class="elementor-item" tabindex="-1">Insight</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2976"><a href="https://www.thepost.co.ls/category/comment/" class="elementor-item" tabindex="-1">Comment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2977"><a href="https://www.thepost.co.ls/category/muckracker/" class="elementor-item" tabindex="-1">Muckraker</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2979"><a href="https://www.thepost.co.ls/category/sports/" class="elementor-item" tabindex="-1">Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22477"><a href="https://e-paper.blog/" class="elementor-item" tabindex="-1">E-Paper</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2980"><a href="https://www.thepost.co.ls/contact-us/" class="elementor-item" tabindex="-1">Contact us</a></li>
</ul>			</nav>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-inner-column elementor-element elementor-element-993df83" data-id="993df83" data-element_type="column">
			<div class="elementor-widget-wrap">
									</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-inner-column elementor-element elementor-element-0c705d7" data-id="0c705d7" data-element_type="column">
			<div class="elementor-widget-wrap">
									</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-inner-column elementor-element elementor-element-7a13432" data-id="7a13432" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-db04ea3 elementor-widget elementor-widget-elementskit-heading" data-id="db04ea3" data-element_type="widget" data-widget_type="elementskit-heading.default">
				<div class="elementor-widget-container">
			<div class="ekit-wid-con" ><div class="ekit-heading elementskit-section-title-wraper text_left   ekit_heading_tablet-   ekit_heading_mobile-"><h2 class="ekit-heading--title elementskit-section-title ">
					Policies
				</h2><div class="ekit_heading_separetor_wraper ekit_heading_elementskit-border-divider"><div class="elementskit-border-divider"></div></div></div></div>		</div>
				</div>
				<div class="elementor-element elementor-element-4259ebc elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="4259ebc" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;vertical&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-vertical e--pointer-underline e--animation-fade">
				<ul id="menu-1-4259ebc" class="elementor-nav-menu sm-vertical"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3866"><a href="https://www.thepost.co.ls/privacy-policy/" class="elementor-item">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3867"><a href="https://www.thepost.co.ls/terms-of-service/" class="elementor-item">Terms of Service</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3868"><a href="https://www.thepost.co.ls/discussion-and-submission-guidelines/" class="elementor-item">Discussion and Submission Guidelines</a></li>
</ul>			</nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--open eicon-menu-bar"></i><i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--close eicon-close"></i>			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true">
				<ul id="menu-2-4259ebc" class="elementor-nav-menu sm-vertical"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3866"><a href="https://www.thepost.co.ls/privacy-policy/" class="elementor-item" tabindex="-1">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3867"><a href="https://www.thepost.co.ls/terms-of-service/" class="elementor-item" tabindex="-1">Terms of Service</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3868"><a href="https://www.thepost.co.ls/discussion-and-submission-guidelines/" class="elementor-item" tabindex="-1">Discussion and Submission Guidelines</a></li>
</ul>			</nav>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-inner-section elementor-element elementor-element-0ee849d elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="0ee849d" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-0fb9e16" data-id="0fb9e16" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-6375179 elementor-widget elementor-widget-text-editor" data-id="6375179" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
							<p>© 2021 The Post Newspaper. All rights reserved.</p>						</div>
				</div>
					</div>
		</div>
							</div>
		</section>
					</div>
		</div>
							</div>
		</section>
						</div>
					</div>
		</div>
<link rel='stylesheet' id='elementor-icons-fa-brands-css'  href='https://www.thepost.co.ls/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.15.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-22364-css'  href='https://www.thepost.co.ls/wp-content/uploads/elementor/css/post-22364.css?ver=1644277563' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/plugins/elementskit-lite/libs/framework/assets/js/frontend-script.js?ver=2.5.3'></script>
<script type='text/javascript'>
		var elementskit = {
            resturl: 'https://www.thepost.co.ls/wp-json/elementskit/v1/',
        }

		
</script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/plugins/elementskit-lite/widgets/init/assets/js/widget-scripts.js?ver=2.5.3'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/themes/digiqole/assets/js/bootstrap.min.js?ver=1.5.4'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/themes/digiqole/assets/js/all.js?ver=1'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/themes/digiqole/assets/js/swiper.min.js?ver=1.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var digiqole_ajax = {"ajax_url":"https:\/\/www.thepost.co.ls\/wp-admin\/admin-ajax.php","blog_sticky_sidebar":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/themes/digiqole/assets/js/script.js?ver=1.5.4'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.1/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js?ver=3.5.2'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.5.4'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.5.4'></script>
<script type='text/javascript'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.thepost.co.ls\/wp-admin\/admin-ajax.php","nonce":"e17558cb2b","urls":{"assets":"https:\/\/www.thepost.co.ls\/wp-content\/plugins\/elementor-pro\/assets\/","rest":"https:\/\/www.thepost.co.ls\/wp-json\/"},"i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/www.thepost.co.ls\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.5.2'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},"version":"3.5.4","is_static":false,"experimentalFeatures":{"e_dom_optimization":true,"e_optimized_assets_loading":true,"e_optimized_css_loading":true,"a11y_improvements":true,"e_import_export":true,"additional_custom_breakpoints":true,"e_hidden_wordpress_widgets":true,"theme_builder_v2":true,"landing-pages":true,"elements-color-picker":true,"favorite-widgets":true,"admin-top-bar":true,"form-submissions":true,"e_scroll_snap":true},"urls":{"assets":"https:\/\/www.thepost.co.ls\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":22698,"title":"Protests%20rock%20Qalo%20%E2%80%93%20The%20Post","excerpt":"","featuredImage":"https:\/\/www.thepost.co.ls\/wp-content\/uploads\/2022\/02\/Screenshot-133.psdwwww.jpg"}};
</script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.5.4'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/plugins/elementor-pro/assets/js/elements-handlers.min.js?ver=3.5.2'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/themes/digiqole/assets/js/elementor.js?ver=1.5.4'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/plugins/elementskit-lite/widgets/init/assets/js/animate-circle.js?ver=2.5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ekit_config = {"ajaxurl":"https:\/\/www.thepost.co.ls\/wp-admin\/admin-ajax.php","nonce":"7e629c6ab5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/plugins/elementskit-lite/widgets/init/assets/js/elementor.js?ver=2.5.3'></script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202209#ver=202209' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-202209.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.1',blog:'175804310',post:'22698',tz:'2',srv:'www.thepost.co.ls'} ]);
	_stq.push([ 'clickTrackerInit', '175804310', '22698' ]);
</script>

</body>
</html>
