<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->

<!-- BEGIN html -->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<!--<![endif]-->
	<!-- BEGIN head -->
	<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4673516816258668",
    enable_page_level_ads: true
  });
</script>
		<!-- Title -->
		<title>Marabe set for  India trials | The Post</title>

		<!-- Meta Tags -->
		<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
		
		<!--[if lte IE 10]>
		<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
		<![endif]-->
		<!-- Favicon -->
					<link rel="shortcut icon" href="https://www.thepost.co.ls/wp-content/themes/trendyblog-theme/images/favicon.ico" type="image/x-icon" />
				
		<link rel="alternate" type="application/rss+xml" href="https://www.thepost.co.ls/feed/" title="The Post latest posts" />
		<link rel="alternate" type="application/rss+xml" href="https://www.thepost.co.ls/comments/feed/" title="The Post latest comments" />
		<link rel="pingback" href="https://www.thepost.co.ls/xmlrpc.php" />

		
<!-- Open Graph Meta Tags generated by Blog2Social 653 - https://www.blog2social.com -->
<meta property="og:title" content="Marabe set for India trials"/>
<meta property="og:description" content="MASERU - Likuena international Litšepe Marabe is set to travel to India to attend trials at an unnamed Indian club.The Bantu star has not been seen in action f"/>
<meta property="og:url" content="https://www.thepost.co.ls/sports/marabe-set-for-india-trials/"/>
<meta property="og:image" content="https://www.thepost.co.ls/wp-content/uploads/2019/10/Litsepe-Marabe-wwww.jpg"/>
<meta property="og:image:width" content="3808"/>
<meta property="og:image:height" content="3280"/>
<!-- Open Graph Meta Tags generated by Blog2Social 653 - https://www.blog2social.com -->

<!-- Twitter Card generated by Blog2Social 653 - https://www.blog2social.com -->
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Marabe set for India trials"/>
<meta name="twitter:description" content="MASERU - Likuena international Litšepe Marabe is set to travel to India to attend trials at an unnamed Indian club.The Bantu star has not been seen in action f"/>
<meta name="twitter:image" content="https://www.thepost.co.ls/wp-content/uploads/2019/10/Litsepe-Marabe-wwww.jpg"/>
<!-- Twitter Card generated by Blog2Social 653 - https://www.blog2social.com -->
<meta name="author" content="The Post"/>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Post &raquo; Feed" href="https://www.thepost.co.ls/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Post &raquo; Comments Feed" href="https://www.thepost.co.ls/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Post &raquo; Marabe set for  India trials Comments Feed" href="https://www.thepost.co.ls/sports/marabe-set-for-india-trials/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thepost.co.ls\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Adamina%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;subset=latin&#038;ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css'  href='https://www.thepost.co.ls/wp-content/themes/trendyblog-theme/css/normalize.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.thepost.co.ls/wp-content/themes/trendyblog-theme/css/fontawesome.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='weather-css'  href='https://www.thepost.co.ls/wp-content/themes/trendyblog-theme/css/weather.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://www.thepost.co.ls/wp-content/themes/trendyblog-theme/css/style.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-0-css'  href='https://www.thepost.co.ls/wp-content/themes/trendyblog-theme/css/responsive-0.css?ver=1.0' type='text/css' media='(max-width:768px)' />
<link rel='stylesheet' id='responsive-768-css'  href='https://www.thepost.co.ls/wp-content/themes/trendyblog-theme/css/responsive-768.css?ver=1.0' type='text/css' media='(min-width:769px) and (max-width:992px)' />
<link rel='stylesheet' id='responsive-992-css'  href='https://www.thepost.co.ls/wp-content/themes/trendyblog-theme/css/responsive-992.css?ver=1.0' type='text/css' media='(min-width:993px) and (max-width:1200px)' />
<link rel='stylesheet' id='responsive-1200-css'  href='https://www.thepost.co.ls/wp-content/themes/trendyblog-theme/css/responsive-1200.css?ver=1.0' type='text/css' media='(min-width:1201px)' />
<link rel='stylesheet' id='style-css'  href='https://www.thepost.co.ls/wp-content/themes/trendyblog-theme/style.css?ver=5.4' type='text/css' media='all' />
<style id='posts-table-pro-head-inline-css' type='text/css'>
.posts-data-table { visibility: hidden; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.4.1/css/jetpack.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var df = {"THEME_NAME":"trendyblog","THEME_FULL_NAME":"TrendyBlog","adminUrl":"https:\/\/www.thepost.co.ls\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"https:\/\/www.thepost.co.ls\/wp-content\/themes\/trendyblog-theme\/images\/","cssUrl":"https:\/\/www.thepost.co.ls\/wp-content\/themes\/trendyblog-theme\/css\/","themeUrl":"https:\/\/www.thepost.co.ls\/wp-content\/themes\/trendyblog-theme","pageurl":"https:\/\/www.thepost.co.ls\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/themes/trendyblog-theme/js/bxslider.min.js?ver=5.4'></script>
<link rel='https://api.w.org/' href='https://www.thepost.co.ls/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thepost.co.ls/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thepost.co.ls/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Lioli boss says they settled Sefoli debt' href='https://www.thepost.co.ls/sports/lioli-boss-says-they-settled-sefoli-debt/' />
<meta name="generator" content="WordPress 5.4" />
<link rel="canonical" href="https://www.thepost.co.ls/sports/marabe-set-for-india-trials/" />
<link rel='shortlink' href='https://www.thepost.co.ls/?p=21977' />
<link rel="alternate" type="application/json+oembed" href="https://www.thepost.co.ls/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thepost.co.ls%2Fsports%2Fmarabe-set-for-india-trials%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thepost.co.ls/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thepost.co.ls%2Fsports%2Fmarabe-set-for-india-trials%2F&#038;format=xml" />
			<meta property="fb:pages" content="211558305979415" />
			<!-- Analytics by WP-Statistics v12.6.12 - https://wp-statistics.com/ -->

<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style>
/*------------------------------------------------------------------------------
    Color
    (link hover, weather forecast icon, weather forecast temp, logo span,
    dropcap first letter, quotes, meta calendar icon)
------------------------------------------------------------------------------*/
a:hover,
#header .header_meta .weather_forecast i,
#header .header_meta .weather_forecast .temp,
#site_title span,
.dropcap:first-letter,
.full_meta span.meta_date:before,
.full_meta span.meta_comments:before,
.full_meta span.meta_views:before,
.full_meta span.meta_author i,
blockquote p span:first-child,
blockquote p span:last-child,
.entry_media span.meta_likes a,
article.post .entry_content p a,
.full_meta span.meta_likes:before {
    color: #EE3437;
}

/*------------------------------------------------------------------------------
    Background
    (mark, button, search icon in menu, format, tags hover, post format hover,
    input submit, shop hover icon, pagination current link, shop button,
    span format icon, review border, rating result, transition line, wide slider
    controls, filter shop handle)
------------------------------------------------------------------------------*/
mark,
.breaking-news .breaking-title,
.search_icon_form a,
.author_box .posts,
span.format,
.tagcloud a:hover,
#footer .tagcloud a:hover,
.item .item_thumb .thumb_icon a,
input[type="submit"], 
.thumb_meta span.category,
ul.products li.product .item_thumb .thumb_icon a,
ul.page-numbers li span.current,
ul.products li.product a.btn:hover,
.layout_post_1 .item_thumb .thumb_icon a,
.full_meta span.meta_format,
.review_footer span,
.transition_line,
.layout_post_2 .item_thumb .thumb_icon a,
.list_posts .post .item_thumb .thumb_icon a,
.wide_slider .bx-wrapper .bx-controls-direction a:hover,
.ui-slider-range,
#gallery_grid .gallery_album .item_thumb .thumb_icon a,
.wc-proceed-to-checkout,
.single_add_to_cart_button.btn_red,
#back_to_top a:hover {
    background-color: #EE3437;
}

/*------------------------------------------------------------------------------
    Border
    (drop down menu, tags hover, slider pager top border)
------------------------------------------------------------------------------*/
nav.site_navigation ul.menu ul.sub-menu,
nav.site_navigation ul.menu > li > .content,
nav.site_navigation ul.menu > li.has_dt_mega_menu > ul.dt_mega_menu,
.tagcloud a:hover:before,
#footer .tagcloud a:hover:before,
#wide_slider_pager .box.active {
    border-color: #4F56FF;
}

/*------------------------------------------------------------------------------
    Heading colors in post content
------------------------------------------------------------------------------*/
.entry_content>h1:not(.page_title):not(.entry-title):not(.entry_title),
.entry_content>h2,
.entry_content>h3,
.entry_content>h4,
.entry_content>h5,
.entry_content>h6,
.entry_content>.row>.col>h1:not(.page_title):not(.entry-title):not(.entry_title),
.entry_content>.row>.col>h2,
.entry_content>.row>.col>h3,
.entry_content>.row>.col>h4,
.entry_content>.row>.col>h5,
.entry_content>.row>.col>h6 {
    color: #737373;
}
.entry_content .head_title h2 {
	color: #222;
}

.entry_content .head_title h2 {
	color: #222;
}

/*------------------------------------------------------------------------------
    Content Link Color
------------------------------------------------------------------------------*/

.entry_content a:not(.ui-tabs-anchor):not(.btn):not(.gal-link):not(:hover) {
    color: #FC8D8D;
}

/*------------------------------------------------------------------------------
    Accordions background and color
------------------------------------------------------------------------------*/
.accordion_content .accordion_content_title {
	background-color: #EEEEEE;
}

/*------------------------------------------------------------------------------
    Accordion icon background and color
------------------------------------------------------------------------------*/
.accordion_content .accordion_content_title:after {
	background-color: #080808;
	color: #0D0D0D;
}


		/* Background Color/Texture/Image */
		body {
							background: #DAEEFE;
			
		}

			</style><style>
/*------------------------------------------------------------------------------
    Body
------------------------------------------------------------------------------*/
body {
    font-family: "Adamina", sans-serif;
    font-size: 14px;
}
/*------------------------------------------------------------------------------
    Main Menu
------------------------------------------------------------------------------*/
nav.site_navigation ul.menu > li > a {
    font-size: 18px;
}
nav.site_navigation ul.menu > li > a > div.subtitle {
	font-size: 12px;
}
nav.site_navigation ul.menu ul.sub-menu {
	font-size: 12px;
}
/*------------------------------------------------------------------------------
    Headings
    (headings, menu links, dropcap first letter, panel subtitle)
------------------------------------------------------------------------------*/
h1,
h2,
h3,
h4,
h5,
h6,
nav.site_navigation ul.menu > li > a,
.dropcap:first-letter,
.panel_title span {
    font-family: "Adamina", sans-serif
}

</style><script>


			//form validation
			function validateName(fld) {
				"use strict";
				var error = "";
						
				if (fld.value === '' || fld.value === 'Nickname' || fld.value === 'Enter Your Name..' || fld.value === 'Your Name..') {
					error = "You did not enter your first name.";
				} else if ((fld.value.length < 2) || (fld.value.length > 200)) {
					error = "First name is the wrong length.";
				}
				return error;
			}
					
			function validateEmail(fld) {
				"use strict";
				var error="";
				var illegalChars = /^[^@]+@[^@.]+\.[^@]*\w\w$/;
						
				if (fld.value === "") {
					error = "You did not enter an email address.";
				} else if ( fld.value.match(illegalChars) === null) {
					error = "The email address contains illegal characters.";
				}

				return error;

			}
					
			function valName(text) {
				"use strict";
				var error = "";
						
				if (text === '' || text === 'Nickname' || text === 'Enter Your Name..' || text === 'Your Name..') {
					error = "You did not enter Your First Name.";
				} else if ((text.length < 2) || (text.length > 50)) {
					error = "First Name is the wrong length.";
				}
				return error;
			}
					
			function valEmail(text) {
				"use strict";
				var error="";
				var illegalChars = /^[^@]+@[^@.]+\.[^@]*\w\w$/;
						
				if (text === "") {
					error = "You did not enter an email address.";
				} else if ( text.match(illegalChars) === null) {
					error = "The email address contains illegal characters.";
				}

				return error;

			}
					
			function validateMessage(fld) {
				"use strict";
				var error = "";
						
				if (fld.value === '') {
					error = "You did not enter Your message.";
				} else if (fld.value.length < 3) {
					error = "The message is to short.";
				}

				return error;
			}		

			function validatecheckbox() {
				"use strict";
				var error = "Please select at least one checkbox!";
				return error;
			}

</script><!--[if lte IE 9]><script src="https://www.thepost.co.ls/wp-content/themes/trendyblog-theme/js/shiv.min.js"></script><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Marabe set for  India trials" />
<meta property="og:url" content="https://www.thepost.co.ls/sports/marabe-set-for-india-trials/" />
<meta property="og:description" content="MASERU &#8211; Likuena international Litšepe Marabe is set to travel to India to attend trials at an unnamed Indian club.The Bantu star has not been seen in action for over two months and, accordin…" />
<meta property="article:published_time" content="2022-01-11T12:00:00+00:00" />
<meta property="article:modified_time" content="2022-01-11T09:16:19+00:00" />
<meta property="og:site_name" content="The Post" />
<meta property="og:image" content="https://www.thepost.co.ls/wp-content/uploads/2019/10/Litsepe-Marabe-wwww.jpg" />
<meta property="og:image:width" content="3808" />
<meta property="og:image:height" content="3280" />
<meta name="twitter:text:title" content="Marabe set for  India trials" />
<meta name="twitter:image" content="https://www.thepost.co.ls/wp-content/uploads/2019/10/Litsepe-Marabe-wwww.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
	

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4673516816258668",
    enable_page_level_ads: true
  });
</script>

    <meta property="fb:pages" content="211558305979415" />

	<!-- END head -->
	</head>
	
	<!-- BEGIN body -->
	<body class="post-template-default single single-post postid-21977 single-format-standard">
					
						
    <!-- Wrapper -->
    <div id="wrapper" class="wide">
        <!-- Header -->
        <header id="header" role="banner">    
        	            <!-- Header meta -->
            <div class="header_meta">
                <div class="container">
																	                    <div class="weather_forecast date">
		                    	January 13, 2022		                    </div>
																<!-- Top menu -->
	                    <nav class="top_navigation" role="navigation">
	                        <span class="top_navigation_toggle"><i class="fa fa-reorder"></i></span>
	                        <div class="menu-footer-menu-container"><ul class="menu" rel="Top Menu"><li id="menu-item-125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125"><a href="https://www.thepost.co.ls/category/local-news/">Local</a></li>
<li id="menu-item-133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133"><a href="https://www.thepost.co.ls/category/entertainment/">Entertainment</a></li>
<li id="menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135"><a href="https://www.thepost.co.ls/category/features/">Features</a></li>
<li id="menu-item-130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130"><a href="https://www.thepost.co.ls/category/insight/">Insight</a></li>
<li id="menu-item-131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131"><a href="https://www.thepost.co.ls/category/health/">Health</a></li>
<li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132"><a href="https://www.thepost.co.ls/category/world/">World</a></li>
<li id="menu-item-19805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19805"><a href="https://e-paper.blog/">E-Paper</a></li>
		
									<li class="search_icon_form"><a href="javascript:voiud(0);"><i class="fa fa-search"></i></a>
		                                <div class="sub-search">
		                                    <form  method="get" action="https://www.thepost.co.ls">
		                                        <input type="search" placeholder="Search..." name="s" id="s">
		                                        <input type="submit" value="Search">
		                                    </form>
		                                </div>
		                            </li></ul></div>	                    </nav>
	                    <!-- End Top menu -->
						
                </div>
            </div>
            <!-- End Header meta -->
                        <!-- Header main -->
            <div id="header_main" class="sticky header_main">
                <div class="container">
                	<!-- Logo -->
                    <div class="site_brand">
														<a href="https://www.thepost.co.ls"><img src="https://www.thepost.co.ls/wp-content/uploads/2017/02/Untitled-1.png" alt="The Post" /></a>
											</div>
					<!-- End Logo -->
								        			        					<!-- Site navigation -->
                    <nav class="site_navigation" role="navigation">
                        <span class="site_navigation_toggle"><i class="fa fa-reorder"></i></span>

						<ul class="menu" rel="Main Menu"><li id="menu-item-2973" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://www.thepost.co.ls/">Home</a></li>
<li id="menu-item-2974" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thepost.co.ls/category/africa/">Africa</a></li>
<li id="menu-item-2975" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thepost.co.ls/category/business/">Business</a></li>
<li id="menu-item-2976" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thepost.co.ls/category/comment/">Comment</a></li>
<li id="menu-item-2977" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thepost.co.ls/category/muckracker/">Muckracker</a></li>
<li id="menu-item-2978" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thepost.co.ls/category/news/">News</a></li>
<li id="menu-item-2979" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.thepost.co.ls/category/sports/">Sports</a></li>
<li id="menu-item-2980" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.thepost.co.ls/contact-us/">Contact us</a></li>
</ul>                    </nav>
                    <!-- End Site navigation -->
			        		        		        	</div>
		                    </div>
            <!-- End Header main -->
        </header>
        <!-- End Header -->


	
            <!-- Section -->
            <section>
                <div class="container">
                	                    <div class="row">
                                                <!-- Main content -->
                        <div class="col main-content col_9_of_12">
                    
                    <ul class="breadcrumb"><li><a href="https://www.thepost.co.ls">Home</a></li> <li><a href="https://www.thepost.co.ls/category/sports/">Sports</a></li><li>Marabe set for  India trials</li></ul>
												            <!-- Post -->
            <article class="post post-21977 type-post status-publish format-standard has-post-thumbnail hentry category-sports">
				    <!-- Media -->
    <div class="entry_media">
	    	    		    			        <span class="meta_likes">
		        	<a href="javascript:void(0);" data-tip="0 likes" data-id="21977">
		        				        			<i class="fa fa-heart-o"></i>
		        				        	</a>
		        </span>
	        	         
	        	<a href="https://www.thepost.co.ls/wp-content/uploads/2019/10/Litsepe-Marabe-wwww.jpg" class="popup_link">
	        	        	<img src="https://www.thepost.co.ls/wp-content/uploads/2019/10/Litsepe-Marabe-wwww-1900x700_c.jpg" alt="Marabe set for  India trials" width="1900" height="700"/>	         
	       		</a>
	                    </div>
    <!-- End Media -->
				<div class="shortcode-content">
						                    	                    <!-- Full meta -->
	                    <div class="full_meta clearfix">
	                        <span class="meta_format"><i class="fa fa-file-text"></i></span>
															<span class="meta_date date updated">
									<a href="https://www.thepost.co.ls/2022/01/">
										January 11, 2022									</a>
								</span>
								                        	                            <span class="meta_comments"><a href="https://www.thepost.co.ls/sports/marabe-set-for-india-trials/#comments">Comments 0</a></span>
	                        	                        	                            <span class="meta_author">
	                            	<a  href="https://www.thepost.co.ls/author/admin/" title="Posts by The Post" rel="author" class="article-meta-data"><i class="fa fa-user"></i>The Post</a>	                            </span>
	                        	                        	                        								<span class="meta_views">186 Views</span>
	                        	                        
	                    </div><!-- End Full meta -->
                                        <!-- Entry content -->
                    <div class="entry_content">
											


		<h1 class="entry_title entry-title">Marabe set for  India trials</h1>
 
 									
							<div class="gfosh61e0153f1c62f" ><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Above Content -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4673516816258668"
     data-ad-slot="9353155435"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><style type="text/css">
.gfosh61e0153f1c62f {
margin: 5px; padding: 0px;
}
@media screen and (min-width: 1201px) {
.gfosh61e0153f1c62f {
display: block;
}
}
@media screen and (min-width: 993px) and (max-width: 1200px) {
.gfosh61e0153f1c62f {
display: block;
}
}
@media screen and (min-width: 769px) and (max-width: 992px) {
.gfosh61e0153f1c62f {
display: block;
}
}
@media screen and (min-width: 768px) and (max-width: 768px) {
.gfosh61e0153f1c62f {
display: block;
}
}
@media screen and (max-width: 767px) {
.gfosh61e0153f1c62f {
display: block;
}
}
</style>

<p></p>



<p><strong>MASERU</strong> &#8211; Likuena international Litšepe Marabe is set to travel to India to attend trials at an unnamed Indian club.<br>The Bantu star has not been seen in action for over two months and, according to him, he is supposed to leave this week for his try-outs.<br>Marabe said he is under pressure to travel because he should have been in India already.<br></p>



<p>According to several reports, Marabe was meant to go to India late last year but the move never materialised. What scuppered those plans is not clear, but Marabe has not shown up for Bantu training since and has missed league games despite still having a contract with the Mafeteng club.<br>It is a situation that is said to have privately annoyed Bantu’s management.<br>Speaking this week, Marabe claimed he has a three-month contract with the Indian club but if a better opportunity presents itself, he will take it.<br>On Monday, the Lesotho international wrote on his Facebook page and asked for help with a flight ticket to India.<br></p>



<p>On Tuesday, Marabe said he expected his ticket to be sorted soon and, if possible, will leave immediately. Marabe said although he is not fully fit, he is ready to take his chance abroad.<br>“Fitness-wise I have had flu, so I have not been able to train but I am ready and I am confident (that) when I get there, I will be able to show what I am good at,” Marabe said.<br></p>



<p>“It’s not just about one team but it’s about impressing others. India is Asia so if I can get to other teams, or even Europe, I will. I trust myself,” he said.<br>“I am now under pressure to leave because I was supposed to have been there already so it looks like my ticket will be ready and I will leave as soon as possible,” Marabe said.<br></p><div class="nzjjq61e0153f1c6fd" ><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Content Middle -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4673516816258668"
     data-ad-slot="3306621837"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><style type="text/css">
.nzjjq61e0153f1c6fd {
margin: 5px; padding: 0px;
}
@media screen and (min-width: 1201px) {
.nzjjq61e0153f1c6fd {
display: block;
}
}
@media screen and (min-width: 993px) and (max-width: 1200px) {
.nzjjq61e0153f1c6fd {
display: block;
}
}
@media screen and (min-width: 769px) and (max-width: 992px) {
.nzjjq61e0153f1c6fd {
display: block;
}
}
@media screen and (min-width: 768px) and (max-width: 768px) {
.nzjjq61e0153f1c6fd {
display: block;
}
}
@media screen and (max-width: 767px) {
.nzjjq61e0153f1c6fd {
display: block;
}
}
</style>




<p>While Marabe did not seem too keen to divulge any more information, he revealed on his Facebook page that he already has a visa to travel to India and the big stumbling block is a plane ticket.<br>Marabe, who won league titles with Matlama and Bantu in his glittering career, also thanked his national teammate Masoabi Nkoto for finding him this opportunity even though it is unclear what Nkoto’s role was.<br></p>



<p>On his Facebook page, Marabe said: “As most of you are aware of my anticipated move to India to further my career, maybe you are wondering of how far am I in terms of preparations, all is going well as I now have my visa, but the stumbling block now is I’m short of funds to get a flight ticket. Therefore, I humbly ask for your help to ease the necessary requirements, this would help me add on what I already have.”<br>Marabe added that he was concerned about time passing by and possibly missing his opportunity.</p>



<p><strong>Tlalane Phahla</strong></p>
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-175804310-21977-61e0153f1c48a' data-src='https://widgets.wp.com/likes/#blog_id=175804310&amp;post_id=21977&amp;origin=www.thepost.co.ls&amp;obj_id=175804310-21977-61e0153f1c48a' data-name='like-post-frame-175804310-21977-61e0153f1c48a'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	
												</div>
					        
    <div class="cs-single-post-controls">
                    <div class="cs-prev-post">
                <span><i class="fa fa-angle-double-left"></i> Previous</span>
                <a href="https://www.thepost.co.ls/sports/lioli-boss-says-they-settled-sefoli-debt/">Lioli boss says they settled Sefoli debt</a>
            </div>
                    </div>

	
					<!-- End Entry content -->
					<br />
<b>Warning</b>:  count(): Parameter must be an array or an object that implements Countable in <b>/home/thepostc/public_html/wp-content/themes/trendyblog-theme/includes/single/post-tags-categories.php</b> on line <b>7</b><br />
	        <div class="bottom_wrapper">
        	            	            <!-- Entry categories -->
	            <div class="entry_tags categories">
	                <span><i class="fa fa-folder-open"></i> Category</span>
					<a href="https://www.thepost.co.ls/category/sports/">Sports</a>	            </div><!-- End Entry categories -->
	                </div>
		
					    <div class="post-share">
        <span class="share-text">Share this post:</span>
        <ul>
            <li>
                <a data-hashtags="" data-url="https://www.thepost.co.ls/sports/marabe-set-for-india-trials/" data-via="" data-text="Marabe set for  India trials" data-sharetip="Share on Twitter!" href="#" class="twitter df-tweet">
                    <span class="socicon">a</span>
                </a>

            </li>
            <li>
                <a href="http://www.facebook.com/sharer/sharer.php?u=https://www.thepost.co.ls/sports/marabe-set-for-india-trials/" data-url="https://www.thepost.co.ls/sports/marabe-set-for-india-trials/" data-url="https://www.thepost.co.ls/sports/marabe-set-for-india-trials/" data-sharetip="Share on Facebook!" class="facebook df-share">
                    <span class="socicon">b</span>
                </a>

            </li>
            <li>
                <a data-sharetip="Share on Google+!" href="https://plus.google.com/share?url=https://www.thepost.co.ls/sports/marabe-set-for-india-trials/" class="google df-pluss">
                    <span class="socicon">c</span>
                </a>

            </li>
            <li>
                <a data-sharetip="Share on Pinterest!" href="http://pinterest.com/pin/create/button/?url=https://www.thepost.co.ls/sports/marabe-set-for-india-trials/&media=https://www.thepost.co.ls/wp-content/uploads/2019/10/Litsepe-Marabe-wwww.jpg&description=Marabe set for  India trials" data-url="https://www.thepost.co.ls/sports/marabe-set-for-india-trials/" class="google df-pin">
                    <span class="socicon">d</span>
                </a>

            </li>
            <li>
                <a data-sharetip="Share on LinkedIn!" href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.thepost.co.ls/sports/marabe-set-for-india-trials/&title=Marabe set for  India trials" data-url="https://www.thepost.co.ls/sports/marabe-set-for-india-trials/" class="linkedin df-link">
                    <span class="socicon">j</span>
                </a>

            </li>
        </ul>
    </div>
	
					
					

			<!-- Panel title -->
		<div class="panel_title">
		    <div>
		        <h4>About author</h4>
		    </div>
		</div>
		<!-- Author box -->
	<div class="author_box">
			    	<img src="https://secure.gravatar.com/avatar/88b99aaed0b897fbf7769f47effb0a86?s=100&#038;d=mm&#038;r=g" alt="The Post" />
	    	    <div class="description">
	        <a class="bio" href="https://www.thepost.co.ls/author/admin/">
				The Post				<span class="posts">5945 posts</span>
	        </a>
	        <p><span class='vcard author'><span class='fn'></span></span></p>
	        <ul class="social_icons">
	            	            	            	            	            	            	        </ul>
	        <a class="view_all" href="https://www.thepost.co.ls/author/admin/">
	        		        </a>
	    </div>
	</div>
																 </article>
				    <!-- You might also like -->
    <div class="panel_title">
        <div>
            <h4>You might also like</h4>
        </div>
    </div>
    <div class="row">
			        <div class="col col_4_of_12">
	            <!-- Layout post 1 -->
	            <div class="layout_post_1">
	                <div class="item_thumb">
	                    <div class="thumb_icon">
	                        <a href="https://www.thepost.co.ls/sports/mokhehle-set-for-return/" style="background-color: #4F56FF"><i class="fa fa-copy"></i></a>
	                    </div>
	                    						    <div class="thumb_hover">
						        <a href="https://www.thepost.co.ls/sports/mokhehle-set-for-return/">
						        	<img src="https://www.thepost.co.ls/wp-content/uploads/2018/01/liteboho--500x500_c.jpg" alt="Mokhehle set for return" width="500" height="500"/>						        </a>
						    </div>

							                    <div class="thumb_meta">
															<span class="category" style="background-color: #4F56FF">
									Sports								</span>
															                    </div>
	                </div>
	                <div class="item_content">
	                    <h4><a href="https://www.thepost.co.ls/sports/mokhehle-set-for-return/">Mokhehle set for return</a></h4>
						<p>MASERU &#8211; Lioli’s talented goalkeeper, Liteboho Mokhehle, is close to returning to training ahead of the new Econet Premier League season. The Lesotho international has been sidelined since suffering a horrific</p>
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-175804310-8562-61e0153f430e8' data-src='https://widgets.wp.com/likes/#blog_id=175804310&amp;post_id=8562&amp;origin=www.thepost.co.ls&amp;obj_id=175804310-8562-61e0153f430e8' data-name='like-post-frame-175804310-8562-61e0153f430e8'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
	                </div>
	            </div><!-- End Layout post 1 -->
	        </div>
             
			        <div class="col col_4_of_12">
	            <!-- Layout post 1 -->
	            <div class="layout_post_1">
	                <div class="item_thumb">
	                    <div class="thumb_icon">
	                        <a href="https://www.thepost.co.ls/sports/lehohla-vows-to-end-trophy-drought/" style="background-color: #4F56FF"><i class="fa fa-copy"></i></a>
	                    </div>
	                    						    <div class="thumb_hover">
						        <a href="https://www.thepost.co.ls/sports/lehohla-vows-to-end-trophy-drought/">
						        	<img src="https://www.thepost.co.ls/wp-content/uploads/2021/02/Shalane-Lehohla.psdwwww-scaled-500x500_c.jpg" alt="Lehohla vows to end trophy drought" width="500" height="500"/>						        </a>
						    </div>

							                    <div class="thumb_meta">
															<span class="category" style="background-color: #4F56FF">
									Sports								</span>
															                    </div>
	                </div>
	                <div class="item_content">
	                    <h4><a href="https://www.thepost.co.ls/sports/lehohla-vows-to-end-trophy-drought/">Lehohla vows to end trophy drought</a></h4>
						<p>MASERU-For the past five seasons Lesotho Correctional Service (LCS) have been in and around the silverware discussion but have failed to sustain their push to the final moment. LCS have</p>
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-175804310-18209-61e0153f4567e' data-src='https://widgets.wp.com/likes/#blog_id=175804310&amp;post_id=18209&amp;origin=www.thepost.co.ls&amp;obj_id=175804310-18209-61e0153f4567e' data-name='like-post-frame-175804310-18209-61e0153f4567e'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
	                </div>
	            </div><!-- End Layout post 1 -->
	        </div>
             
			        <div class="col col_4_of_12">
	            <!-- Layout post 1 -->
	            <div class="layout_post_1">
	                <div class="item_thumb">
	                    <div class="thumb_icon">
	                        <a href="https://www.thepost.co.ls/sports/sefotha-fotha-stun-lcs/" style="background-color: #4F56FF"><i class="fa fa-copy"></i></a>
	                    </div>
	                    						    <div class="thumb_hover">
						        <a href="https://www.thepost.co.ls/sports/sefotha-fotha-stun-lcs/">
						        	<img src="https://www.thepost.co.ls/wp-content/uploads/2019/02/sefothafotha-teamwwwwwwwwwww-500x500_c.jpg" alt="Sefotha-fotha stun LCS" width="500" height="500"/>						        </a>
						    </div>

							                    <div class="thumb_meta">
															<span class="category" style="background-color: #4F56FF">
									Sports								</span>
															                    </div>
	                </div>
	                <div class="item_content">
	                    <h4><a href="https://www.thepost.co.ls/sports/sefotha-fotha-stun-lcs/">Sefotha-fotha stun LCS</a></h4>
						<p>MASERU &#8211; Lesotho Correctional Service&#8217;s (LCS) Econet Premier League title hopes suffered a crushing blow after they were stunned 1-0 by lowly Sefotha-fotha at Police Training College (PTC) on Wednesday</p>
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-175804310-10648-61e0153f4781b' data-src='https://widgets.wp.com/likes/#blog_id=175804310&amp;post_id=10648&amp;origin=www.thepost.co.ls&amp;obj_id=175804310-10648-61e0153f4781b' data-name='like-post-frame-175804310-10648-61e0153f4781b'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
	                </div>
	            </div><!-- End Layout post 1 -->
	        </div>
             
		    </div><!-- End You might also like -->

	


				
				
													        <!-- Comments -->
        <div id="comments">
            <div class="panel_title">
                <div>
                    <h4>0 Comments</h4>
                </div>
            </div>

			
											    <div class="no_comments">
				        <i class="fa fa-comments-o"></i>
				        <div>
				            <h4>No Comments Yet!</h4>
				            <p>You can be first to <a href="#respond">comment this post!</p>
				        </div>
				    </div>
										<span id="success"></span>
		</div>
		<!-- End Comments -->


			 <div id="respond">
		 	<h3>Leave a Reply</h3>
							<div id="writecomment" class="writecomment">
					<a href="#" name="respond"></a>
						<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sports/marabe-set-for-india-trials/#respond" style="display:none;">Click here to cancel reply.</a></small></h3><form action="https://www.thepost.co.ls/wp-comments-post.php" method="post" id="" class="comment-form"><p><label for="comment">Comment <span>*</span></label><textarea name="comment" id="comment" placeholder="Your comment.."></textarea></p><p><label for="c_name">Nickname <span class="required">*</span></label><input type="text" placeholder="Nickname" name="author" id="author"></p>
<p><label for="c_email">E-mail <span class="required">*</span></label><input type="text" placeholder="E-mail" name="email" id="email"></p>
<p><label for="c_webside">Website</label><input type="text" placeholder="Website" name="url" id="url"></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post a Comment" /> <input type='hidden' name='comment_post_ID' value='21977' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9ba3d652ec" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="114"/></p></form>	</div><!-- #respond -->
					</div>
					</div>
																</div><!-- End Main content -->
							
    <!-- Sidebar -->
    <div class="col col_3_of_12 sidebar sidebar_area" data-top="100">

	
		    <div class="theiaStickySidebar">

				<div class="widget-1 first widget">	<div class="tb_widget_search">
		<form method="get" action="https://www.thepost.co.ls" name="searchform" >
			<div>
				<label class="screen-reader-text" for="s">Search for:</label>
				<input type="text" placeholder="search here" class="search" name="s" id="s" />
				<input type="submit" id="searchsubmit" value="Search" />
			</div>
		<!-- END .searchform -->
		</form>
	</div>
</div><div class="widget-2 widget">			<div class="textwidget"><!-- Sidebar Ads1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-4673516816258668"
     data-ad-slot="4981831438"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div class="widget-3 widget"><div class="widget_title"><h3>Like Us On Facebook</h3></div><div class="fb_loader" style="text-align: center !important;"><img src="https://www.thepost.co.ls/wp-content/plugins/facebook-pagelike-widget/loader.gif" alt="Facebook Pagelike Widget" /></div><div id="fb-root"></div>
        <div class="fb-page" data-href="https://www.facebook.com/The-Post-Newspaper-211558305979415/?modal=profile_completion&notify_field=profile_picture&notif_t=page_user_activity&ref=notif " data-width="250" data-height="350" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="false" style="" hide_cta="false"></div></div>        <!-- A WordPress plugin developed by Milap Patel -->
    		
	<div class="widget-4 widget">		<div class="widget_title"><h3>Popular Posts</h3></div>		<div class="tb_widget_recent_list clearfix">
											                <!-- Post item -->
	                <div class="item clearfix">
	                    <div class="item_thumb">
	                        	                            <div class="thumb_icon">
	                                <a href="https://www.thepost.co.ls/news/how-army-boss-was-killed/" style="background-color: #4F56FF"><i class="fa fa-file-text"></i></a>
	                            </div>
	                        	                        <div class="thumb_hover">
	                            <a href="https://www.thepost.co.ls/news/how-army-boss-was-killed/">
	                            	<img class="visible animated" src="https://www.thepost.co.ls/wp-content/uploads/2017/08/Deputy-Commander-Major-General-Khoantle-Motsotso-500x500_c.gif" alt="How army boss was killed" width="500" height="500"/>	                            </a>
	                        </div>
	                    </div>
	                    <div class="item_content">
	                        <h4><a href="https://www.thepost.co.ls/news/how-army-boss-was-killed/">How army boss was killed</a></h4>
	                        <div class="item_meta clearfix">
	                            	                                <span class="meta_date">
	                                    <a href="https://www.thepost.co.ls/2017/09/">
	                                        September 11, 2017	                                    </a>
	                                </span>
	                            	                            	                                <span class="meta_likes">
	                                    <a href="https://www.thepost.co.ls/news/how-army-boss-was-killed/">1</a>
	                                </span>
	                            	                        </div>
	                    </div>
	                </div><!-- End Post item -->
	                
											                <!-- Post item -->
	                <div class="item clearfix">
	                    <div class="item_thumb">
	                        	                            <div class="thumb_icon">
	                                <a href="https://www.thepost.co.ls/news/maseribane-breaks-ranks/" style="background-color: #4F56FF"><i class="fa fa-file-text"></i></a>
	                            </div>
	                        	                        <div class="thumb_hover">
	                            <a href="https://www.thepost.co.ls/news/maseribane-breaks-ranks/">
	                            	<img class="visible animated" src="https://www.thepost.co.ls/wp-content/uploads/2019/12/King-Letsie-IIIwww-500x500_c.jpg" alt="’Maseribane breaks ranks" width="500" height="500"/>	                            </a>
	                        </div>
	                    </div>
	                    <div class="item_content">
	                        <h4><a href="https://www.thepost.co.ls/news/maseribane-breaks-ranks/">’Maseribane breaks ranks</a></h4>
	                        <div class="item_meta clearfix">
	                            	                                <span class="meta_date">
	                                    <a href="https://www.thepost.co.ls/2020/04/">
	                                        April 1, 2020	                                    </a>
	                                </span>
	                            	                            	                                <span class="meta_likes">
	                                    <a href="https://www.thepost.co.ls/news/maseribane-breaks-ranks/">0</a>
	                                </span>
	                            	                        </div>
	                    </div>
	                </div><!-- End Post item -->
	                
											                <!-- Post item -->
	                <div class="item clearfix">
	                    <div class="item_thumb">
	                        	                            <div class="thumb_icon">
	                                <a href="https://www.thepost.co.ls/news/panic-grips-lesotho/" style="background-color: #4F56FF"><i class="fa fa-file-text"></i></a>
	                            </div>
	                        	                        <div class="thumb_hover">
	                            <a href="https://www.thepost.co.ls/news/panic-grips-lesotho/">
	                            	<img class="visible animated" src="https://www.thepost.co.ls/wp-content/uploads/2020/04/Cars-queuingeeee-500x500_c.jpg" alt="Panic grips Lesotho" width="500" height="500"/>	                            </a>
	                        </div>
	                    </div>
	                    <div class="item_content">
	                        <h4><a href="https://www.thepost.co.ls/news/panic-grips-lesotho/">Panic grips Lesotho</a></h4>
	                        <div class="item_meta clearfix">
	                            	                                <span class="meta_date">
	                                    <a href="https://www.thepost.co.ls/2020/04/">
	                                        April 1, 2020	                                    </a>
	                                </span>
	                            	                            	                                <span class="meta_likes">
	                                    <a href="https://www.thepost.co.ls/news/panic-grips-lesotho/">0</a>
	                                </span>
	                            	                        </div>
	                    </div>
	                </div><!-- End Post item -->
	                
					</div>

	</div>
    <div class="widget-5 widget">			<div class="textwidget"><!-- Sidebar Ads2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-4673516816258668"
     data-ad-slot="9132829431"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>		
	<div class="widget-6 widget">		<div class="widget_title"><h3>Recent Comments</h3></div>		<ul class="tb_widget_last_comments clearfix">
			
		</ul>

	</div>		
	
      <div class="widget-7 widget">			<div class="textwidget"><!-- Sidebar Ad3 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-4673516816258668"
     data-ad-slot="1609562638"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>		
	<div class="widget-8 widget">		<div class="widget_title"><h3>Latests News</h3></div>		<div class="tb_widget_recent_list clearfix">
											                <!-- Post item -->
	                <div class="item clearfix">
	                    <div class="item_thumb">
	                        	                            <div class="thumb_icon">
	                                <a href="https://www.thepost.co.ls/muckracker/bring-those-bums/" style="background-color: #4F56FF"><i class="fa fa-file-text"></i></a>
	                            </div>
	                        	                        <div class="thumb_hover">
	                            <a href="https://www.thepost.co.ls/muckracker/bring-those-bums/">
	                            	<img class="visible animated" src="https://www.thepost.co.ls/wp-content/uploads/2022/01/Vaccine.psdww_-1-scaled-500x500_c.jpg" alt="Bring those bums" width="500" height="500"/>	                            </a>
	                        </div>
	                    </div>
	                    <div class="item_content">
	                        <h4><a href="https://www.thepost.co.ls/muckracker/bring-those-bums/">Bring those bums</a></h4>
	                        <div class="item_meta clearfix">
	                            	                                <span class="meta_date">
	                                    <a href="https://www.thepost.co.ls/2022/01/">
	                                        January 11, 2022	                                    </a>
	                                </span>
	                            	                            	                                <span class="meta_likes">
	                                    <a href="https://www.thepost.co.ls/muckracker/bring-those-bums/">0</a>
	                                </span>
	                            	                        </div>
	                    </div>
	                </div><!-- End Post item -->
	                
											                <!-- Post item -->
	                <div class="item clearfix">
	                    <div class="item_thumb">
	                        	                            <div class="thumb_icon">
	                                <a href="https://www.thepost.co.ls/muckracker/tsamaea/" style="background-color: #4F56FF"><i class="fa fa-file-text"></i></a>
	                            </div>
	                        	                        <div class="thumb_hover">
	                            <a href="https://www.thepost.co.ls/muckracker/tsamaea/">
	                            	<img class="visible animated" src="https://www.thepost.co.ls/wp-content/uploads/2019/03/TOM-THABANE-ADDRESSING-HIS-FANS-IN-HOLOLO-CONSTITUENCY-BUTHA-BUTHEwwwwww-500x500_c.jpg" alt="Tsamaea!" width="500" height="500"/>	                            </a>
	                        </div>
	                    </div>
	                    <div class="item_content">
	                        <h4><a href="https://www.thepost.co.ls/muckracker/tsamaea/">Tsamaea!</a></h4>
	                        <div class="item_meta clearfix">
	                            	                                <span class="meta_date">
	                                    <a href="https://www.thepost.co.ls/2022/01/">
	                                        January 11, 2022	                                    </a>
	                                </span>
	                            	                            	                                <span class="meta_likes">
	                                    <a href="https://www.thepost.co.ls/muckracker/tsamaea/">0</a>
	                                </span>
	                            	                        </div>
	                    </div>
	                </div><!-- End Post item -->
	                
											                <!-- Post item -->
	                <div class="item clearfix">
	                    <div class="item_thumb">
	                        	                            <div class="thumb_icon">
	                                <a href="https://www.thepost.co.ls/insight/childhood-trauma-amongst-writers/" style="background-color: #4F56FF"><i class="fa fa-file-text"></i></a>
	                            </div>
	                        	                        <div class="thumb_hover">
	                            <a href="https://www.thepost.co.ls/insight/childhood-trauma-amongst-writers/">
	                            	<img class="visible animated" src="https://www.thepost.co.ls/wp-content/uploads/2022/01/Toni-Morrison-1.psdww_-500x500_c.jpg" alt="Childhood trauma amongst writers" width="500" height="500"/>	                            </a>
	                        </div>
	                    </div>
	                    <div class="item_content">
	                        <h4><a href="https://www.thepost.co.ls/insight/childhood-trauma-amongst-writers/">Childhood trauma amongst writers</a></h4>
	                        <div class="item_meta clearfix">
	                            	                                <span class="meta_date">
	                                    <a href="https://www.thepost.co.ls/2022/01/">
	                                        January 11, 2022	                                    </a>
	                                </span>
	                            	                            	                                <span class="meta_likes">
	                                    <a href="https://www.thepost.co.ls/insight/childhood-trauma-amongst-writers/">0</a>
	                                </span>
	                            	                        </div>
	                    </div>
	                </div><!-- End Post item -->
	                
											                <!-- Post item -->
	                <div class="item clearfix">
	                    <div class="item_thumb">
	                        	                            <div class="thumb_icon">
	                                <a href="https://www.thepost.co.ls/insight/thomas-thabane-the-end-of-an-error/" style="background-color: #4F56FF"><i class="fa fa-file-text"></i></a>
	                            </div>
	                        	                        <div class="thumb_hover">
	                            <a href="https://www.thepost.co.ls/insight/thomas-thabane-the-end-of-an-error/">
	                            	<img class="visible animated" src="https://www.thepost.co.ls/wp-content/themes/trendyblog-theme/images/placeholder.php?size=500x500&#038;bg=eee&#038;fg=999&#038;text=500x500" alt="Thomas Thabane: the end of an error" width="500" height="500"/>	                            </a>
	                        </div>
	                    </div>
	                    <div class="item_content">
	                        <h4><a href="https://www.thepost.co.ls/insight/thomas-thabane-the-end-of-an-error/">Thomas Thabane: the end of an error</a></h4>
	                        <div class="item_meta clearfix">
	                            	                                <span class="meta_date">
	                                    <a href="https://www.thepost.co.ls/2022/01/">
	                                        January 11, 2022	                                    </a>
	                                </span>
	                            	                            	                                <span class="meta_likes">
	                                    <a href="https://www.thepost.co.ls/insight/thomas-thabane-the-end-of-an-error/">0</a>
	                                </span>
	                            	                        </div>
	                    </div>
	                </div><!-- End Post item -->
	                
					</div>

	</div>
      		
	<div class="widget-9 last widget">		<div class="widget_title"><h3>Timeline</h3></div>		<div class="tb_widget_timeline clearfix">
						                <!-- Article -->
                <article>
                    <span class="date">11/01/2022</span>
                    <span class="time">14:00</span>
                    <div class="timeline_content">
                        <i class="fa fa-clock-o" style="color: #4F56FF"></i>
                        <h3><a href="https://www.thepost.co.ls/muckracker/bring-those-bums/">Bring those bums</a></h3>
                    </div>
                </article><!-- End Article -->
						                <!-- Article -->
                <article>
                    <span class="date">11/01/2022</span>
                    <span class="time">14:00</span>
                    <div class="timeline_content">
                        <i class="fa fa-clock-o" style="color: #4F56FF"></i>
                        <h3><a href="https://www.thepost.co.ls/muckracker/tsamaea/">Tsamaea!</a></h3>
                    </div>
                </article><!-- End Article -->
						                <!-- Article -->
                <article>
                    <span class="date">11/01/2022</span>
                    <span class="time">14:00</span>
                    <div class="timeline_content">
                        <i class="fa fa-clock-o" style="color: #4F56FF"></i>
                        <h3><a href="https://www.thepost.co.ls/insight/childhood-trauma-amongst-writers/">Childhood trauma amongst writers</a></h3>
                    </div>
                </article><!-- End Article -->
						                <!-- Article -->
                <article>
                    <span class="date">11/01/2022</span>
                    <span class="time">14:00</span>
                    <div class="timeline_content">
                        <i class="fa fa-clock-o" style="color: #4F56FF"></i>
                        <h3><a href="https://www.thepost.co.ls/insight/thomas-thabane-the-end-of-an-error/">Thomas Thabane: the end of an error</a></h3>
                    </div>
                </article><!-- End Article -->
						                <!-- Article -->
                <article>
                    <span class="date">11/01/2022</span>
                    <span class="time">14:00</span>
                    <div class="timeline_content">
                        <i class="fa fa-clock-o" style="color: #4F56FF"></i>
                        <h3><a href="https://www.thepost.co.ls/insight/lesothos-children-and-the-digital-environment/">Lesotho’s children and the digital environment</a></h3>
                    </div>
                </article><!-- End Article -->
					</div>

	</div>
      
		    </div>
	  


	<!-- END sidebar -->
	</div>
		            </div>
            	        </div>
    </section><!-- End Section -->


				        <!-- Footer -->
        <footer id="footer">
            <div class="container">
                <div class="row">
                    <div class="col col_3_of_12">
								
	<div class="widget-1 first widget">		<div class="widget_title"><h3>Timeline</h3></div>		<div class="tb_widget_timeline clearfix">
						                <!-- Article -->
                <article>
                    <span class="date">11/01/2022</span>
                    <span class="time">14:00</span>
                    <div class="timeline_content">
                        <i class="fa fa-clock-o" style="color: #4F56FF"></i>
                        <h3><a href="https://www.thepost.co.ls/muckracker/bring-those-bums/">Bring those bums</a></h3>
                    </div>
                </article><!-- End Article -->
						                <!-- Article -->
                <article>
                    <span class="date">11/01/2022</span>
                    <span class="time">14:00</span>
                    <div class="timeline_content">
                        <i class="fa fa-clock-o" style="color: #4F56FF"></i>
                        <h3><a href="https://www.thepost.co.ls/muckracker/tsamaea/">Tsamaea!</a></h3>
                    </div>
                </article><!-- End Article -->
						                <!-- Article -->
                <article>
                    <span class="date">11/01/2022</span>
                    <span class="time">14:00</span>
                    <div class="timeline_content">
                        <i class="fa fa-clock-o" style="color: #4F56FF"></i>
                        <h3><a href="https://www.thepost.co.ls/insight/childhood-trauma-amongst-writers/">Childhood trauma amongst writers</a></h3>
                    </div>
                </article><!-- End Article -->
						                <!-- Article -->
                <article>
                    <span class="date">11/01/2022</span>
                    <span class="time">14:00</span>
                    <div class="timeline_content">
                        <i class="fa fa-clock-o" style="color: #4F56FF"></i>
                        <h3><a href="https://www.thepost.co.ls/insight/thomas-thabane-the-end-of-an-error/">Thomas Thabane: the end of an error</a></h3>
                    </div>
                </article><!-- End Article -->
						                <!-- Article -->
                <article>
                    <span class="date">11/01/2022</span>
                    <span class="time">14:00</span>
                    <div class="timeline_content">
                        <i class="fa fa-clock-o" style="color: #4F56FF"></i>
                        <h3><a href="https://www.thepost.co.ls/insight/lesothos-children-and-the-digital-environment/">Lesotho’s children and the digital environment</a></h3>
                    </div>
                </article><!-- End Article -->
					</div>

	</div>
                          </div>
                    <div class="col col_3_of_12">
								
	<div class="widget-1 first widget">		<div class="widget_title"><h3>Recent Comments</h3></div>		<ul class="tb_widget_last_comments clearfix">
			
		</ul>

	</div>		
	
                          </div>
                    <div class="col col_3_of_12">
						<div class="widget-1 first widget">			<div class="textwidget"><!-- Footer Ads1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-4673516816258668"
     data-ad-slot="6039762239"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>                    </div>
                    <div class="col col_3_of_12">
                    	<div class="widget-1 first widget"><div class="widget_title"><h3>Terms of Use</h3></div><div class="menu-privacy-container"><ul id="menu-privacy" class="menu"><li id="menu-item-3866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3866"><a href="https://www.thepost.co.ls/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-3867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3867"><a href="https://www.thepost.co.ls/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-3868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3868"><a href="https://www.thepost.co.ls/discussion-and-submission-guidelines/">Discussion and Submission Guidelines</a></li>
</ul></div></div>                    </div>
                </div>
            </div>
        </footer>
        <!-- End Footer -->
        <!-- Copyright -->
        <div id="copyright" role="contentinfo">
            <div class="container">
                <p>© 2017 Copyright The Post Newspaper. All Rights reserved. <a href="http://astratech.co">AstraTech</a> </p>
            </div>
        </div><!-- End Copyright -->
    </div><!-- End Wrapper -->
    		<!-- Back to top -->
		<p id="back_to_top"><a href="#top"><i class="fa fa-angle-up"></i></a></p>
	
	<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/ui/effect.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/ui/effect-slide.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/ui/accordion.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/ui/tabs.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/ui/button.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/ui/spinner.min.js'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/themes/trendyblog-theme/js/admin/jquery.c00kie.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/themes/trendyblog-theme/js/easing.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/themes/trendyblog-theme/js/smoothscroll.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/themes/trendyblog-theme/js/magnific.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/themes/trendyblog-theme/js/fitvids.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/themes/trendyblog-theme/js/viewportchecker.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/themes/trendyblog-theme/js/init.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/themes/trendyblog-theme/js/stickysidebar.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/themes/trendyblog-theme/js/scripts.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/themes/trendyblog-theme/js/trendyblog.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.1/_inc/build/likes/queuehandler.min.js'></script>
<script async="async" type='text/javascript' src='https://www.thepost.co.ls/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var milapfbwidgetvars = {"app_id":"","select_lng":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thepost.co.ls/wp-content/plugins/facebook-pagelike-widget/fb.js?ver=1.0'></script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202202#ver=202202' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-202202.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.1',blog:'175804310',post:'21977',tz:'2',srv:'www.thepost.co.ls'} ]);
	_stq.push([ 'clickTrackerInit', '175804310', '21977' ]);
</script>
	<!-- END body -->
	<p class="TK">Powered by <a href="http://themekiller.com/" title="themekiller" rel="follow"> themekiller.com </a></p>
	</body>
<!-- END html -->
</html>